Problema con XMP Ram y CPU

Estado
Cerrado para nuevas respuestas.
#1
Buenos días. Amigos, tengo un problema serio, o eso creo yo. Tengo dos modulos de RAM 2*8 de 3600 por doble canal. Cuando activo el perfil xmp de mi board Asus z390 phantom gaming 4 todo va perfecto, alcanza las frecuencias de 3600Mhz sin problemas de estabildiad, el problema surge cuando realizo un ligero OC a mi I5 9600K, no importa si se trata de poner todos los cores (sync all cores) a 4.2 ; 4,5; 4,6 Ghz, el problema es que cuando inicia Windows el CPU está todo el tiempo en la frecuencia máxima a la que dejé el overclock, incluso si no hay ningún programa abierto y solo estoy en el escritorio de windows, es decir, el uso del cpu está al 1% y la frecuencia va a 4,6 Ghz, por ejemplo. Esto solo ocurre si activo el perfil xmp al máximo de lo que permiten estas memorias, o sea 3600, incluso sucede si lo dejo en 3400 o 3500, mejor dicho, este fenómeno ocurre si sobrepaso los 3000Mhz para la RAM.

Sin embargo, cuando bajo las frecuencias de la ram a 3000, las frecuencias del CPU vuelven a ser dinámicas de acuerdo al % de uso. No me parece que sea normal esto, debería ser dinámico incluso con 3600 Mhz de ram. Además el computador no apaga cuando está siempre a la frecuencia máxima.

Notas: Ya revisé configuración de perfil de consumo energético de windows, pero todo está en "equilibrado", lo normal.

Por favor ayúdenme, compré estas memorias de 3600 bastante costosas y me duele no poder usarlas a sus frecuencias máximas de manera adecuada.


Setup


Rtx 2060 super msi gaming edition

PSU Gigabyte 650W 80+ bronze

Asrock z390 phantom gaming 4

Corsair Vengeance LPX 2*8 3600 ddr4

I5 9600k
 
Estado
Cerrado para nuevas respuestas.
Arriba