dudas oc i5 760

Después de un año y medio con el equipo me he animado a ocear por primera vez en mi vida y creo que algo no he hecho bien, o algo anda mal a nivel de hardware.
Dejo la descripción de mi equipo por si sirve de algo:
CPU: i5 760
Cooler: noctua nh u12pse2
Placa base: Gigabyte GA-P55A-UD4
Ram: G.Skill Ripjaws DDR3 1600 PC3-12800 8GB
Fuente: corsair tx 750
GPU: gigabyte gtx 460 1gb
Caja: Lian Li LanCool PC-K62

Pues bien, he probado a ponerlo a 19x200= 3.8, el multi de las memos a 8 para dejarlas a 1600, desactivé el turboboost y puse el VCORE a 1,23125.

Al reiniciar el equipo el vocore estaba a 1,216 (por efecto del vdroop no?). Me pongo a pasar un linx y el vcore sube a 1.248... no se supone que al establecer manualmente el vcore este se queda fijo?? Pase varias veces linx e intel burn test, reinicié, volví a meter los valores en bios y nada, el vocore sube cuando pongo el equipo a plena carga como si tuviera el vcore en auto y el turboboost activado...

Probé a 160x18=2,8 poniendo el vcore a 1,18 y todo perfecto, vcore fijo al estresar el equipo. Probé también 162x21=3,4 con el vcore a 1,12 (mi vid) y todo bien, vcore fijo aunque me pareció ver en algún momento del test alguna fluctuación instantanea.

A alguien se le ocurre algo? Me esperaba un pantallazo azul o los test incorrectos pero que el vcore varié en plena carga seteandolo yo manualmente? Lo único que se me ocurre es que mi ordenador me putea, tengo la fuente u otra historia averiada, o el modbios que me hizo hace tiempo un amigo no fue el adecuado.
Un saludo y gracias por adelantado a quien me pueda ayudar
 
Hola Miguel, el overclock a 3.8Ghz esta bien hecho, si quieres puedes desactivar los modos de ahorro de enregia de la placa para tenerlo siempre a 3,8Ghz.
Lo que te pasa con el voltaje es normal, tendras el load line calibration en el nivel 2, que precisamente es para que cuando el procesador tenga carga de trabajo se suba el voltaje y sea estable.
 
Arriba