Ayuda OC Phenom II X3 720

Hola de nuevo!
Llevo un par de días probando el OC en mi ordenador, después de haber estado bastante tiempo leyendo foros y guías y he llegado a un punto del que no se seguir, por eso pido un poquito de ayuda.

Os cuento lo que tengo:
Phenom II X3 720 BE 2.8 GHz
Radeon HD 5770
Kingston Hyperx Blue DDR3 1600 4GB
Fuente Nox 500W
Asrock 880GMH USB3
Disipador Cooler Master Vortex Plus
Discos duros y demás no creo que influya demasiado.

Ahora vamos a lo que he hecho:

- Lo primero que hice fue desbloquear el 4º núcleo, y le pasé el prime 2 horas sin fallos.
- Después subí el multi de 14 a 16, obteniendo 3.2 GHz, sin tocar el FSB, lo tuve unas 6 horas en Prime y no dio fallos. Con temperaturas máximas de 53, y media de 51. Lo tomé como estable a esa frecuencia.

-Probando a subir a 205, 210, 215 el FSB no era estable, al empezar los test, pantallazo, todavía no he tocado voltajes.
-Por tanto de momento lo dejé en 200x16

Pero me fijé que mis memorias estaban funcionando a 400Hz, así que busqué el modelo y según el fabricante podían funcionar a 1600 CL9. Subí la frecuencia a los 800MHz correspondientes, y subí las latencias a 9 9 9 27.
Resultado: errores por todos lados, incluso sin forzar el ordenador.

Para probar si las memorias están bien he dejado el proce como stock: 200x14 y sólo 3 núcleos, ahora estoy pasando el prime con las memorias a 1600 9-9-9-27 y el Voltaje de la RAM en auto (el manual dice que para 1600 necesita entre 1.7 y 1.9 V) de momento 1 hora sin fallos.

Pues eso es todo, a ver si podéis guiarme un poco, aconsejarme, etc porque he leído varias guías y en teoría bien, pero la práctica es más difícil.
 
Test a 3.2 GHz, sólo tres núcleos, RAM 1600 9-9-9-27:
7.5 horas de primer 95 sin fallos.
Voy a pasar a activar el cuarto núcleo a ver si es estable.

No hay nadie que me eche una manita por ahi? jeje
 
Qué dice la etiqueta de las memorias que necesitan para hacer 1600 Mhz?? Porque a 1.7 V es muy probable que las frías.

Saludos
 
No, en la etiqueta no ponía nada más que el modelo, frecuencia y las latencias. Lo de los 1.7 lo he mirado en el manual que me bajé de la web.
Son estas, kinston hyperx blue KHX1600C9D3B1K2/4G
y esto me dice el manual:

"Each module kit has been tested to run at DDR3-1600MHz at a low latency timing of 9-9-9-27 at 1.7V to 1.9V. The SPDs are programmed to JEDEC standard latency DDR3-1333MHz timing of 9-9-9 at 1.5V. Each 240-pin
DIMM uses gold contact fingers and requires +1.5V."
 
Pues entonces está claro que tendrás que jugar con el Vdimm de la placa a partir de 1.7 V para ver con qué voltaje son estables.
 
Una cosita más, la bios no me da la opción de cambiar el multiplicador de la memoria, sólo me da opción a elegir entre los estándares, 1333 1600 etc. si subo el FSB y las memorias las tengo a 1600 subirá la frecuencia de la memoria también o quedan fijas en lo que yo le marque?
 
Si subes el bus sube también la frecuencia de la RAM, en ese caso debes setear en la BIOS la frecuencia a 1333MHz para que cuando subas el FSB no sobrepase, o lo haga por poco, los 1600MHz...

Salu2
 
Teniendo un micro con el multiplicador desbloqueado, puedes ir subiendo el multiplicador sólo, sin tener que subir el bus, hasta donde veas que es estable, y dejar la RAM a 1600MHz sin más complicaciones...

Saludos.
 
de momento es lo que estoy haciendo, no me voy a complicar mucho, cuando lo tega estable con el multiplicador lo más alto, bajaré las latencias de las memos hasta donde se dejen.
Si al subir el multi deja de ser estable subo los voltajes del proce?
 
Arriba