Hay un problema con mi internet pero no se cual sea el problema

Hola muy buenas a todos, vengo aqui para pedirles ayuda ya que tengo un problema creo un poco raro, soy de México y mi provedor de internet es Telmex y por lo general tengo 10 megas de bajada y 3 o 2 de subida pero a eso no es el caso, a mi me gusta jugar juegos online, con una conexion de mexico a un servidor NA o mas bien donde estan ubicados los servidores de estos juegos (Canada) se iria normalmente a 80ms pero el problema es que voy a 180ms con una conexion muy mala, quisiera ver que me recomendarian hacer en este caso contando que tengo un internet 2.4HGz he usado el cable Ethernet pero sige siendo esto igual, cabe mencionar una parte muy importante hace semanas yo tenia un ping de 80ms pero de la nada empezo a subir. Espero y contar con su apoyo, estare leyendo sus comentarios
 
¿Para el resto de tareas tu conexión va bien? ¿En un test de velocidad tienes la velocidad contratada?
 
¿Qué tienes ADSL? ¿Fibra óptica? ¿Por cable de red no mejora un poco?
ADSL, no ni con un cable ethernet mejora, como habia dicho yo antes tenia un ping bueno, y creo que a varios amigos de partes de mèxico les ha pasado esto pero ellos ya tienen su ping bueno
 
ADSL, no ni con un cable ethernet mejora, como habia dicho yo antes tenia un ping bueno, y creo que a varios amigos de partes de mèxico les ha pasado esto pero ellos ya tienen su ping bueno

El problema es que el fallo puede ser culpa de tu operador o de otros por los que pase tu comunicación. ¿Sabes si tienes Fast Path o lo ofrecen en Telmex? Aquí en España no todos los operadores lo llegaron a ofrecer e incluso que cobraban.

Con el fast path me refiero a esto:

https://www.adslzone.net/article416...ath-con-el-adsl-para-reducir-la-latencia.html

Igual tu no operador no lo permite.
 
Arriba