Problemas con router Netgear y PS3

#1
TENGO PROBLEMAS CON MI ROUTER NETGEAR CG 3100D-RG.
Me he puesto 50megas de ono con ese modelo de router y solo lo uso para play 3,y en menu de la play en configuracion de red la play mide la velocidad y solo me llegan 3 megas. y ants con ono 12 megas me llegaban bien.
suelo jugar al pes 2011 y me va fatal. doy las gracias por adelantado.
un cordial saludo

Edit. Sólido: intenta cumplir las normas, nada de mayúsculas (menos en el título) y escribir lo mejor posible.
 
#2
fumao dijo:
TENGO PROBLEMAS CON MI ROUTER NETGEAR CG 3100D-RG.
Me he puesto 50megas de ono con ese modelo de router y solo lo uso para play 3,y en menu de la play en configuracion de red la play mide la velocidad y solo me llegan 3 megas. y ants con ono 12 megas me llegaban bien.
suelo jugar al pes 2011 y me va fatal. doy las gracias por adelantado.
un cordial saludo. Por cierto,me refiero a ver si alguien sabe la mejor configuracion para usar este router para conectar la ps3.
El pc lo tengo por wifi y me llegan 5 o 6,intentare mandar una prueba de velocidad para que veais que bien me llegan los 50 megas.... jejejeje

Edit. Sólido: intenta cumplir las normas, nada de mayúsculas (menos en el título) y escribir lo mejor posible.
 
#3
Anonimo dijo:
fumao dijo:
TENGO PROBLEMAS CON MI ROUTER NETGEAR CG 3100D-RG.
Me he puesto 50megas de ono con ese modelo de router y solo lo uso para play 3,y en menu de la play en configuracion de red la play mide la velocidad y solo me llegan 3 megas. y ants con ono 12 megas me llegaban bien.
suelo jugar al pes 2011 y me va fatal. doy las gracias por adelantado.
un cordial saludo. Por cierto,me refiero a ver si alguien sabe la mejor configuracion para usar este router para conectar la ps3.
El pc lo tengo por wifi y me llegan 5 o 6,intentare mandar una prueba de velocidad para que veais que bien me llegan los 50 megas.... jejejeje
aki mando la super velocidad que tengo!!http://speedtest.ookla.com/result/1148944979.png

Edit. Sólido: intenta cumplir las normas, nada de mayúsculas (menos en el título) y escribir lo mejor posible.
 
#4
Hola en el Router en "Servicios" desactiva las opciones Firewall y la detección ip flood. Verás como mejora considerablemente.

En UPnP, si está activado déjalo como está y si no activalo.
 
#5
vale eso ya lo tenia asi como dices y ademas tengo puertos abiertos,especificos para el pes 2011. upnp activado y fireewall desactivado. tengo puesta la ip estatica con la de la play. no se que mas puedo hacer,es una pena de verdad... estoy desesperado,cuando tenia los 12megas me iva de muerte. y ahora.... buuffff. si alguien me pudiera ayudar please!!
 
#6
por que nadie me ayuda?? es la primera vez que entro y ademas soy un poco zokete con estas cosas.... no hay nadie amable que sepa del tema o alguien con la el mismo problema que lo haya podio resolver??
 
#7
no hay nadie que sepa de este tema'?..... abri el post ayer,pero nadie me ha ayudado..... un saludo
 
#8
No sé si te servirá pero te digo que a mi me pasa igual. Tengo el router en otro cuarto y me llega con una potencia de 85% a la ps3, y al configurarlo me pone 4,4 bajada y 1,8 subida. Antes tenía Jazztel 20Mb y no recuerdo exactamente lo que ponía, creo que entre 8-9 bajada.

A mi la verdad no me importa, lo único que quiero es un ping perfecto. Que a ver si con el fastpath activo de jazztel voy a tener mejor latencia.

Aunque no hagas mucho caso de los medidores de velocidad. Con el portátil via wifi me pone 18 bajada y 5 subida, luego en otro 11 bajada 3 subida...

La velocidad de bajada en el único ordenador donde te debería importar es donde descargues como loco, que en este caso es el de sobremesa y es donde quiero los 50mb.

Si alguien puede añadir algo más. Me da a mi que el router NetGear es un churro :)
 
Arriba