¿Os funciona la app Mi O2?

Hola, compis.
El día 14 me salió una notificación en la app de mi O2 diciendo que había una nueva versión y lo que hice fue instalar la nueva versión la que acaba en .36 y hasta hoy ha estado funcionando. Mi sorpresa es que hoy por la tarde al entrar en la app me da un error y dice que por problemas técnicos no puedo acceder a la app, temporalmente, que están trabajando en ello para solucionarlo lo antes posible y que disculpe las molestias. Código de error X400199998.

¿Os ocurre también?

Un saludo.
 
@sansejodio

La mía funcionando al 100" en Huawei

Antes de desinstalar/instalar la app, prueba a borrar la cache y si sigue sin funcionar los datos. Si sigue sin funcionar, reinstala...
 
Última edición:
La mía funciona perfectamente. En un iPhone con iOS 14.6
 
Yo utilizo un samsung S8 y el día 14 con la versión 1.1. 33 me salió una notificación diciendo que tenía que instalar la nueva versión
Busqué en Google y descargué e instalé la última versión 1.1.36 y hasta hoy por la tarde ha funcionado.
Me sale una notificación que dice que por problemas técnicos no puedo acceder a la aplicación y que están en ello para solucionarlo. Al final de la nota me da el código X400199998.

Vuestras recomendaciones ya las había hecho, pero sin resultados.

¿Qué versión tenéis vosotros instalada?

Saludos y gracias por la ayuda.
 
Gracias a todos.

Yo también actualicé la app el día 14 (o actualizo o se cierra) a la v. 1.1.36. Todo perfecto hasta el domingo 18 por la mañana, pero por la tarde me salía la nota de problemas técnicos (ver imagen).

He probado en un Samsung Grand Neo y me ocurre lo mismo, por lo que supongo que es cosa mía con O2. Esperaré a mañana y si no se soluciona llamaré al 1551.

PD: Hace poco cambié a 300 de fibra y añadí una línea adicional al pack y la app funcionaba y accedía para ver el consumo de ambas líneas y la fija sin problemas.
 

Adjuntos

  • Problema Apk.jpg
    Problema Apk.jpg
    75.6 KB · Visitas: 123
Gracias a todos.

Yo también actualicé la app el día 14 (o actualizo o se cierra) a la v. 1.1.36. Todo perfecto hasta el domingo 18 por la mañana, pero por la tarde me salía la nota de problemas técnicos (ver imagen).

He probado en un Samsung Grand Neo y me ocurre lo mismo, por lo que supongo que es cosa mía con O2. Esperaré a mañana y si no se soluciona llamaré al 1551.

PD: Hace poco cambié a 300 de fibra y añadí una línea adicional al pack y la app funcionaba y accedía para ver el consumo de ambas líneas y la fija sin problemas.
Si a todos los demás nos funciona y a ti no te va con tu usuario en varios terminales, está claro que es un problema con tu perfil. Llama directamente a O2 y explícales el problema, para que revisen tu cuenta de usuario y te lo solucionen.

Saludos.
 
Gracias Maortrol.

Ayer llamé al 1551 explicando el problema y tomaron nota para informar a los técnicos. Hoy al no haberse solucionado el problema he vuelto a llamar y a las 2 horas he comprobado que ya funciona.

Efectivamente era algún problema con mis datos, pero lo han solucionado.

Bravo por O2.

A ver si también me solucionan lo de los cortes con el terhering, aunque en 2 años todavía "no han sabido resolverlo".

Saludos.
 
Gracias Maortrol.

Ayer llamé al 1551 explicando el problema y tomaron nota para informar a los técnicos. Hoy al no haberse solucionado el problema he vuelto a llamar y a las 2 horas he comprobado que ya funciona.

Efectivamente era algún problema con mis datos, pero lo han solucionado.

Bravo por O2.

A ver si también me solucionan lo de los cortes con el terhering, aunque en 2 años todavía "no han sabido resolverlo".

Saludos.

¿Y lo del Tethering te pasa en todos lados o solamente en un sitio en concreto? Por yo que estoy pensado hacer lo mismo estas vacaciones lo mismo pero para ver alguna serie en Amazon Prime o por Kodi.
 
¿Y lo del Tethering te pasa en todos lados o solamente en un sitio en concreto? Por yo que estoy pensado hacer lo mismo estas vacaciones lo mismo pero para ver alguna serie en Amazon Prime o por Kodi.
Hola.
Me pasa en los dos únicos sitios donde lo he usado, por lo que pienso que me ocurrirá en cualquier lugar.
Saludos.

PD: Cuando lo pruebes, comprueba mientras haces el streaming que puedes seguir navegando por Google, por ejemplo y nos cuentas.
 
Hola.
Me pasa en los dos únicos sitios donde lo he usado, por lo que pienso que me ocurrirá en cualquier lugar.
Saludos.

PD: Cuando lo pruebes, comprueba mientras haces el streaming que puedes seguir navegando por Google, por ejemplo y nos cuentas.

Si tengo tiempo este fin de semana intento probarlo. ¿Y te pasa lo mismo a resoluciones bajas? Por ejemplo 800x600 o 640x480.
 
Hola

Una cosa más.
Desde que me han solucionado el problema de la app, el consumo de datos me los da cada vez que me conecto, es decir, ahora por ejemplo en vez de salir el consumo total del día de ayer salen tantos consumos del mismo día como veces me he conectado con los datos. Yo sólo activo los datos móviles cuando lo necesito para googlear, la app Mi O2 u otras app's que requieran los datos móviles o para el terhering y el resto del tiempo los tengo desconectados porque el teléfono no uso para hablar y estar localizado.

Por eso ahora para ver el consumo total tengo que sumar todos los consumos del día.

Es una jodienda.

¿Os pasa lo mismo a vosotros?

Gracias por adelantado.

Un saludo.
 
Hola

Una cosa más.
Desde que me han solucionado el problema de la app, el consumo de datos me los da cada vez que me conecto, es decir, ahora por ejemplo en vez de salir el consumo total del día de ayer salen tantos consumos del mismo día como veces me he conectado con los datos. Yo sólo activo los datos móviles cuando lo necesito para googlear, la app Mi O2 u otras app's que requieran los datos móviles o para el terhering y el resto del tiempo los tengo desconectados porque el teléfono no uso para hablar y estar localizado.

Por eso ahora para ver el consumo total tengo que sumar todos los consumos del día.

Es una jodienda.

¿Os pasa lo mismo a vosotros?

Gracias por adelantado.

Un saludo.

La línea la esta usando mi padre pero no consume datos móviles y la tengo yo puesta en mi móvil por si se necesita comprobar algo o descargar la factura. Lo lógico como en mi línea de Pepephone es que fuera el consumo global.

Yo probaría a desinstalar la app, reiniciar el móvil y la volvería a instalar de nuevo.
 
Garcias RESIDENT. Perdona la tardanza en contestar.

Probaré a desinstalar la app y re instalarla de nuevo a ver si me da el consumo global.

Saludos.
 
Gracias Maortrol.

Ayer llamé al 1551 explicando el problema y tomaron nota para informar a los técnicos. Hoy al no haberse solucionado el problema he vuelto a llamar y a las 2 horas he comprobado que ya funciona.

Efectivamente era algún problema con mis datos, pero lo han solucionado.

Bravo por O2.

A ver si también me solucionan lo de los cortes con el terhering, aunque en 2 años todavía "no han sabido resolverlo".

Saludos.
Hi @sansejodio

Me uno al club de los fallos de la app Mi O2.

Tras instalar la semana pasada la version 1.1.38, la app ha dejado de actualizar los datos de consumo, tanto de datos como de llamadas fijo/móvil y SMS.

Tras limpieza de cache y datos de la app sin resultado, he desinstalado y vuelto a instalar y, sigue sin actualizar.

He abierto incidencia en el 1551 y esperemos tener la suerte que has tenido tú antes de 48 horas. :unsure:
 
Hi @sansejodio

Me uno al club de los fallos de la app Mi O2.

Tras instalar la semana pasada la version 1.1.38, la app ha dejado de actualizar los datos de consumo, tanto de datos como de llamadas fijo/móvil y SMS.

Tras limpieza de cache y datos de la app sin resultado, he desinstalado y vuelto a instalar y, sigue sin actualizar.

He abierto incidencia en el 1551 y esperemos tener la suerte que has tenido tú antes de 48 horas. :unsure:
A mí de momento bien, tengo la versión 36.
Saludos.
 
Pues no tengo suerte. Los de O2 desaparecidos en combate con este problema ya que no responden a los correos. :confused:

Vamos a esperar a que finalice el ciclo de facturación por si se soluciona sólo antes de insistir. :unsure:
 
El lunes día 16 he comprobado que la APP no me pone los datos consumidos ni las llamadas realizadas.

Hasta el domingo 15 todo perfecto.

Hoy 17 de agosto se cierra el ciclo de facturación y esperemos que todo vuelva a la normalidad en la app y sólo haya sido un fallo puntual.

Saludos.
 
Arriba