Bloqueo de internet en Wifi PLUS HGU Askey RTF3505VW (5ghz)

#1
Buenos dias, llevo sobre 10 dias con O2 y llevo observando que por la mañana los aparatos que están conectados a traves de la red 5 ghz (PLUS) no tienen internet. Están conectados a la red wifi pero no tienen internet. La manera de solucionar esto es apagar y encender el router... Antes con esta banda de 5ghz en Jazztel no tenía este problema. Los aparatos que he observado son 1 Echo Spot, un movil Huawei P20 y un Xiaomi MI A1. Me ha faltado comprobar las 2 TV que tambien tengo por este wifi.
En el otro wifi de 2,4 ghz tengo otros 2 aparatos que estaban funcionando con internet perfectamente y no han tenido ningun corte o bloqueo.
He buscado este problema con este router y me aparecen bastantes casos que lo han tenido en Movistar, solo con la red de 5 ghz. En algunos parece que actualizando el router se les ha solucionado, yo tengo la versión N53. ¿hay alguna versión más nueva?

¿Os ha pasado a alguno?
 
#2
Estas usando la red WiFi Plus? Es que en las últimas actualizaciones han metido una red 5 con el mismo nombre que la red 2.4 y mucha gente le empezó a dar problemas. Lo que se hace es desactivar la red de invitados que activaron en el wifi 5
 
#3
La red de invitados la tengo siempre en OFF. Tras apagar y encender el router esta mañana ya va bien, hasta la proxima vez que no se si será mañana. Curiosamente he visto este problema por google que le pasa a más gente con el wifi plus. De momento he reseteado el router a ver como va.
 
#4
es la actualizacion maravillosa del firmware con la n43 no pasaba , con la nueva n53 , la de 5 va capada a menos de la mitad de velocidad y se cuelga.
el foro movistar esta lleno de esta reclamacion y sin visos a corto plazo de solucion
 
#5
Bueno hice un reset y sin querer me cargo la actualizacion n53, efectivamente cortes velocidad lenta. mande
correo a servicio tecnico o2 y me la volvieron a poner n43 todo solucionado, ya va bien, bloqueas actualizaciones
tr069, y doy las gracias al servio tecnico o2 por su buen hacer.
 
#6
es la actualizacion maravillosa del firmware con la n43 no pasaba , con la nueva n53 , la de 5 va capada a menos de la mitad de velocidad y se cuelga.
el foro movistar esta lleno de esta reclamacion y sin visos a corto plazo de solucion
Bueno hice un reset y sin querer me cargo la actualizacion n53, efectivamente cortes velocidad lenta. mande
correo a servicio tecnico o2 y me la volvieron a poner n43 todo solucionado, ya va bien, bloqueas actualizaciones
tr069, y doy las gracias al servio tecnico o2 por su buen hacer.
Una pregunta: ¿dónde se mira la versión del firmware del HGU MitraStar? Yo he mirado en el mío en el apartado de Configuración Avanzada - Device Info, y lo que he encontrado es la siguiente línea: "Software Version: ES_g003_100VNJ0b54".

¿Es por tanto la mía la versión "b54" (es decir, lo que pone al final de la línea)? Como no coincide con las versiones de las que habláis vosotros (n43, n53), no estoy seguro de si será esa la versión de mi router o no...

Decir también que por mi parte no estoy teniendo ningún problema de cortes ni velocidad reducida, tanto por cable como por WiFi.

Muchas gracias de antemano.
 
#7
Te respondo crei que tenias el hgu askey 3505, que al actualizar a n53 dede n43 deja de funcionar bien la w1 wifi de 5ghz.
entra en el router 192.168.1.1 pon la clave corta que esta en la parte de abajo del router y en ayuda, acerca te pone un resumen de la información de tu hgu.
Para saber si te va bien las conexiones , yo hago pruebas de velocidad de adslzone.
eternet 300/300
w1 plus 5ghz 300/295
w0 wifi 2,4 100/90 (40 bandwich 7+11)
todo en el mismo ordenador, asi se como funciona el router, y con el nuevo firm n53 la wifi 5ghz simplemente muy mal. en el foro de movistar muchisimas quejas por la red de 5ghz con ese firm.
Tu GPT-2541GNAC con el firm b54 puedes quitar el wifi roaming y la red fantasma de 5ghz pero las redes wifi van bien, en el foro movistar tienes todas estas explicaciones.
 
#9
Vale, ahora lo entiendo. Los firmwares de los que habláis son para el HGU Askey, y yo sin embargo tengo el HGU MitraStar, por eso son diferentes.

Le echaré un vistazo a los dos hilos que me has puesto, para ver si en mi router todo está en orden.

Un saludo y muchas gracias.
 
Arriba