Conexión WiFi Observa Telecom AW4062

Hola, me han instalado en Movistar un router del modelo Observa Telecom AW4062, y tengo un problema, pues de vez en cuando se corta la conexión wifi unos segundos, 4 o 5, y se me cuelga el msn, páginas abiertas, etc. Sé que se corta el wifi, porque me he fijado y el icono de Windows de conexiones inalámbricas, cambia, desaparece la bola del mundo y se pone el triángulo amarillo, como si estuviera reconociendo la red. Si fallara sólo la conexión a internet, se quitaría la bola del mundo nada más, pero no se pondría el triángulo amarillo; se quedaría en pantallita azul. El corte en muy rápido, y enseguida se reconecta. Suele ocurrir varias veces al día, entre 1 y 3 son las que me doy cuenta -más 3 que 1-, aunque lo mismo se corta más de 3, no lo sé.

La configuración de seguridad que le tengo puesta al wifi, es WPA2-AES, pero también he probado WPA-TKIP y pasa lo mismo. He estado leyendo por internet, y he visto casos idénticos, en los que dicen que este fallo es debido a la re-autentificación de la clave de seguridad por parte del router cada cierto tiempo, pero entro en la configuración del router, y no veo esta opción en concreto. Yo creo que al re-atentificar el router cada cierto tiempo la conexión, y hay veces que el PC no llega a desconectarse, y otras en las que hay unos segundos que pierde la conexión, porque tarda un poco más en re-autentificar.

La verdad es que no se que hacer, pues con mi anterior router zyxel -que me lo han cambiado hace unos días porque se caía la conexión ADSL-, cuando se me iba la red, era porque fallaba el ADSL, pero nunca perdia la conexión wifi, jamás se me ponia el icono con el triangulito amarillo.

¿Qué puedo hacer? ¿Sabéis donde está la opción de tiempo de reautentificación de este router, o cada cuanto viene predeterminada?

He leido que se suele solucionar poniendo clave WEP, pero no me gusta demasiado esa solución.

A ver qué me aconsejáis. Muchas gracias.

Saludos.
 
Después de experimentar un poco más con este router, os dire que la wifi se cae, tanto en modo WPA, como WPA2, como WEP. LA caida dura 5 o 7 segundos. A veces se caen a la vez los dos equipos wifi que tengo, y otras se cae uno, y a los pocos minutos el otro.

Si coloco otro router, un Zyxel, la wifi no se cae, pero tengo un problema porque acumula errores es la linea, y una o dos veces al día se cae el ADSL.

En movistar me dicen que me instalan el Observa como router principal, y puenteado con el Zyxel, para que este último emita el wifi, pero a mi esto no em convence para nada. DIcen que si vuelvo a reclamar, me bajarán la linea a 6Mb pq mi zona parece que está alejada de la central, y por lo visto no hay ningún par de cableado mejor que el que tengo ahora mismo, para cambiar la linea.

Por todo esto, he optado por dejar solo el router observa, para que no se caiga la linea ADSL, y dejarlo sólo el clave WEP,... pero el problema es que cada cierto tiempo, como digo, se sigue cayendo el WiFi.

Con todo lo que os cuento,..., ¿Qué puedo hacer?.

Gracias.
 
Hola de nuevo, ¿Alguien sabria decirme que significa "user info udhcpd: sending ACK to" en estos logs?


Jul 27 16:50:12 2011 user info udhcpd: sending ACK to 192.168.1.40
Jul 27 16:50:28 2011 user info udhcpd: 192.168.1.34 belongs to someone, reserving it for 3600 seconds
Jul 27 16:50:30 2011 user info udhcpd: sending OFFER of 192.168.1.41
Jul 27 16:50:30 2011 user info udhcpd: sending ACK to 192.168.1.41
Jul 27 16:51:57 2011 authpriv info boa[378]: Authentication successful for 1234 from 192.168.1.41
Jul 27 21:57:36 2011 user info udhcpd: 192.168.1.40 belongs to someone, reserving it for 3600 seconds
Jul 27 21:57:37 2011 user info udhcpd: sending OFFER of 192.168.1.42
Jul 27 21:57:37 2011 user info udhcpd: sending ACK to 192.168.1.42
Jul 27 23:47:57 2011 user info udhcpd: sending ACK to 192.168.1.41
Jul 28 00:57:53 2011 user info udhcpd: sending ACK to 192.168.1.41
 
A mi me pasa igual

tigre_est dijo:
Después de experimentar un poco más con este router, os dire que la wifi se cae, tanto en modo WPA, como WPA2, como WEP. LA caida dura 5 o 7 segundos. A veces se caen a la vez los dos equipos wifi que tengo, y otras se cae uno, y a los pocos minutos el otro.

Si coloco otro router, un Zyxel, la wifi no se cae, pero tengo un problema porque acumula errores es la linea, y una o dos veces al día se cae el ADSL.

En movistar me dicen que me instalan el Observa como router principal, y puenteado con el Zyxel, para que este último emita el wifi, pero a mi esto no em convence para nada. DIcen que si vuelvo a reclamar, me bajarán la linea a 6Mb pq mi zona parece que está alejada de la central, y por lo visto no hay ningún par de cableado mejor que el que tengo ahora mismo, para cambiar la linea.

Por todo esto, he optado por dejar solo el router observa, para que no se caiga la linea ADSL, y dejarlo sólo el clave WEP,... pero el problema es que cada cierto tiempo, como digo, se sigue cayendo el WiFi.

Con todo lo que os cuento,..., ¿Qué puedo hacer?.

Gracias.

Hola amigo, te entiendo, a mi me pasa igual, me han cambiado el roture por uno igual y sigue el mismo fallo, voy a poner uno antiguo haber si la prueba es buena
 
Has probado a cambiar de canal wifi por si fueran interferencias?
 
solucion

La solución es cambiar la contraseña del router por una mas sencilla sin caracteres raros, solo letras y números, en mi router funciona perfecto, no es necesario pasar a wep ni nada de eso.
 
Arriba