Trío Futura 10MB Familiar --> MUCHOS PROBLEMAS, ¡AYUDA!

Buenos días:

Ante todo, agradecer que existan foros como este. En ninguna otra web he encontrado ni el 10% de información que hay aquí. Espero que podáis echarme una mano. Llevo horas delante del foro buscando soluciones a mis problemas, pero no he encontrado las soluciones. Intentaré ser breve pero explicando bien lo que me pasa en cada caso.

- Mi deco es el Philips DIT5750. Me iban a instalar el Kreatel 1720 pero al ver que no tenía HDMI les exigí que me lo cambiaran. Me dijeron que daba igual porque la salida HDMI del Philips estaba deshabilitada. Seguí los pasos para configurar el modo de vídeo en Euroconector+HDMI. Lo que pasa es que ofrece varias opciones: Euroconector, Euroconector+HDMI, HDMI(720p), HDMI(1080i). Y no sé cuál sería la correcta para mi Sony Bravia FullHD.
Porque el problema es que verse, se ve por HDMI, pero el formato de pantalla sale mal. Si pongo mi TV en 4:3, la imagen sale muy estrecha (casi a la mitad de lo que serían 4:3). Si pongo la tele en modo Horizontal u Optimizado se ve la imagen en 4:3, pero los menús de Imagenio se salen de la pantalla. Esto por euroconector no pasa, se ve perfecto en todos los modos y los menús no se cortan.
Además, en la configuración del deco aparece otro menú, Modo salida (eurocon.), que ofrece los modos: RGB, Compuesto, S-Video. Aquí ya no sé cuál tengo que poner. He probado varias combinaciones entre las opciones, pero no consigo solucionarlo. Como mucho consigo que en el modo 1080i con la TV en Optimizado se vea el tamaño de la pantalla casi correcto, pero los menús siguen cortándose.
La configuración del deco también permite modificar el parámetro Frecuencia RF, que no sé que es. Desde 20 a 64 si no recuerdo mal. Y también el 00. Por defecto venía en 36, pero en los manuales del foro para activar HDMI veo que se indica 00. Ni idea.

- He sido totalmente incapaz de ver ningún canal por VLC. Tengo la IP del deco y del router (accediendo al menú de configuración de Red del deco). Conecto mi portátil al router (el Zyxel P2302 HWUDL-P1) por wifi, cambio las IP's de la tarjeta (puerta de enlace igual que el deco; IP como la del deco + 1 (o sea, puerta de enlace + 2); son del tipo 10.110.X.X; máscara como la del deco: 255.255.255.24:cool:. Quito el firewall de windows. Incluso abro puertos del router (el 8208 que parece que utilizan los canales, y el 22222 que aparece en el deco bajo el nombre de IP OPCH: 239.0.2.10:22222).
Pongo una dirección, por ejemplo udp://239.0.0.1:8208. Lo pruebo así, o con la @ delante de la IP (udp://@239.0.0.1:8208), o con @ seguida de un número (udp://@1.239.0.0.1:8208), como también lo he visto en distintos foros. Pruebo con el puerto 22222, que es el que indica mi deco en IP OPCH. Pero nada, no hay forma. No consigo ver ni un solo canal. Ni con el deco encendido ni apagado.

- El cableado de red en mi casa es un poco complejo, ya que he aprovechado la configuración de mis routers anteriores. Un resumen sería:
Roseta de F.O. --> ONT --> Router Zyxel --> Router Comtrend 536+ (en modo bridge) --> Router Belkin (en modo bridge).
Además, del Zyxel sale el cable ethernet que va al deco. Ahí me gustaría poner algo (¿un switch?) para conectar también la XBOX, porque del router a la tele hay 15 metros y paso de llevar otro cable. ¿Qué me recomendáis? Quizá podria prescindir de uno de los otros routers (Belkin o Comtrend) y ponerlo ahí. Pero no sé cómo configurarlo para no tener problemas de IP en el deco. ¿No se podría habilitar las salidas ethernet del ONT (OT550 de Huawei) de alguna forma para llevarme el Zyxel directamente a la TV y XBOX?

Espero que podáis ayudarme en mis tres dudas principales. Aunque sólo con que me solucionéis la primera seré una persona más feliz, jeje. Otras dudas más secundarias serían de tipo menos técnico y más comercial: ¿Cómo ver los canales HD que ofrece Imagenio? No tengo ningún paquete favoritos contratado, pero se supone que si he contratado Trío Futura con HD deberían ofrecerme los canales en HD directamente, ¿no?

Mil gracias y perdón por tanto rollo. Espero que no sea muy difícil de leer y que podáis darme respuestas pronto, porque llevo 4 días desesperado.

Un saludo!!!
 
1º El deco no saca 16:9, y no estoy seguro de que el hdmi funcione como debe. Pon la tele en 4:3 y en el menú de vídeo del deco escoge RGB por euroconector.

2.- Prueba a conectar el pc con cable ethernet antes de intentarlo con wifi, sospecho que el fallo es que no deshabilitas el filtro igmp. Y en tu router no tengo ni idea de cómo se hace, aunque no debería ser muy diferente. Postea en el hilo adecuado, en él encontrarás mucha gente con problemas similares http://www.adslzone.net/postt126164.html

3.- Ufffff....


Sobre los canales HD, busca un poco por el foro, verás que hay información ;)

Saludos...
 
Ya he desativado el filtro IGMP según un tutorial de ASDLZONE, pero nada, sigue igual. No sale ningún canal.
Respecto a la salida del deco, lo tengo ahora en 1080i con modo de salida Compuesto y es como mejor se ve, lo único que corta un poco ls menús. Pero se ve ml veces mejor la TDT que cualquier canal de Imagenio.
Muchas gracias por tu mensaje. Se aceptan más sugerencias.
 
Pero, ¿es que por wifi no se puede? ¿Por qué? El dispositivo de red debería ser transparente al tipo de contenido que transmitas, ¿no? Lo imprescindible es que la IP esté dentro del rango que utilizan el deco y el router, ¿no? No entiendo en qué puede cambiar el hecho de conectarse mediante wifi. ¿Nadie lo ha conseguido?
Gracias.
 
Con 802.11n sí, con el resto, como mínimo, pixela. Los paquetes de vídeo van en protocolo udp, por lo que no hay petición de retransmitir ninguno en caso de que falle. Como wifi es un medio aéreo, es normal que algún paquete se pierda. Además, el ancho de banda anda justito, y se le exige un mayor trabajo al pc.

Saludos...
 
Gracias, probaré por ethernet. Pero me extraña mucho que no se pueda ver absolutamente nada por wifi (aunque salga pixelado). No conocía el 802.11n, me quedé en el g.
 
En cuanto a los modos de Euroconector la mejor opcion es RGB, yo diria que no tiene nada que envidiar a HDMI, especialmente por no ser las emisiones en alta definicion.

Si pones un DVD de alta definicion entonces si se nota algo o al menos a mi me lo parece.

Lo de RF es salida de radiofrecuencia, es decir si por ejemplo le has asignado el canal 36 y tienes la antena de la comunidad conectado en el deco y la salida en la TV, sintonizas el canal 36 en la TV y veras Imagenio.
 
guimosal dijo:
(...)Pero me extraña mucho que no se pueda ver absolutamente nada por wifi (aunque salga pixelado). No conocía el 802.11n, me quedé en el g.

Sí puede verse, pero ya te digo que pixelado. Afinando mucho con el canal, estando al lado del router, y quizá forzando 802.11b, queda algo aceptable.

La única condición para verlo por wifi con respecto al utilizar cable ethernet, es desactivar el filtro igmp. Prueba primero con cable y, cuando lo consigas, pasas a wifi. Ojo a los cortafuegos: aunque hayas desactivado la regla que no permite paquetes igmp, suelen aplicar las reglas a cada adaptador de red por separado. Es decir, te puede funcionar por el adaptador local de red, pero con el inalámbrico, no.

Saludos...
 
lo que veo mal por parte de timofonica que al intertar ver los canales por hdmi pase tantas tonterias, ellos tendrian que dejar poner en el deco si este dispone de hdmi poner la salida que nos de la gana, yo por ahora tengo el iplus en Digital+ y aparte de que sea el deco para ver los canales en HD la imagen de los canales en SD perfecto, estirada la imagen en mi tv sin nada a los lados
 
Muchas gracias por las respuestas.
Finalmente lo probé por cable ethernet y se ve perfectamente (los canales contratados, claro). Aquí me encuentro con una pregunta: ¿es posible ver canales no contratados o películas del videoclub? He leído que los partidos de tribuna sí, pero me interesa saber si también puedo ver las pelis.
Por otra parte, comentaros que por cable ethernet directo del Zyxel al PC veo Imagenio en el PC, pero si entre medias pongo el router Comtrend 536+ (que lo tengo en modo bridge), entonces sólo se ve muy pixelado y con el sonido entrecortado. Me imagino que será un tema de configuración del Comtrend, o de los puertos. Pero ahora mismo no puedo acceder a la interfaz del Comtrend para cambiar la configuración, ya que en modo bridge no aparece (queda como oculto). ¿Sugerencias?
 
El comtrend 536 es un módem-router adsl, luego no es posible que lo tengas como un auténtico bridge: puente entre el interfaz WAN (adsl) y el LAN (red local). Luego hablemos con propiedad: estará haciendo funciones de switch nada más, como una especie de router neutro. Siendo así, debe tener una ip asignada, y debes poder acceder a ella y a su configuración. O eso, o lo tienes como repetidor WDS (creo recordar que lo admite), pero incluso así debes poder acceder.

Por otro lado, no se puede ver nada en imagenio que no se tenga contratado. El fútbol es un caso particular: en realidad sí que se tiene contratado. Tenemos acceso a él siempre, aunque no hayamos comprado el partido, el truco está en que es la página web que maneja el deco la que no nos deja verlo. Como esta página no existe cuando empleamos el VLC, en el pc sí podemos verlo.

Saludos...
 
Muchas gracias, Cerberus, muy ilustrativos tus mensajes.

Respecto al Comtrend, te digo que no puedo acceder a él. De hecho el PC me asigna direcciones del rango del router Zyxel y del deco (10.110.X.X) y conecto a internet perfectamente. Lo que ya no puedo es ver los canales por VLC, ni acceder a la configuración del Comtrend que, insisto, está en modo Bridge LLC, según un tutorial que hay en esta misma web (creo recordar).

De hecho, si desde el PC entro a 192.168.1.1, accedo al router Zyxel, al igual que si accedo a la puerta de enlace del rango 10.110.X.X. Con lo cual no tengo acceso al Comtrend (ni por web ni por telnet), ya que está oculto (en el tutorial lo avisaban).

Vamos, que aún tengo mucho que trastear para conseguir lo que quiero: que el Zyxel alimente tanto al Comtrend (para mi red doméstica y dar internet a los 2 PCs de sobremesa) como al Belkin (que quiero aprovecharlo para que alimente al deco y a la XBOX. Y necesitaría saber cuál es la mejor configuración de los routers para ello.

PD: Comentar que el Belkin no es modem/router, sino que la entrada que tiene es ethernet, en vez de par de cobre. Tiene 4 salidas ethernet y dos antenas. No sé qué modelo es, pero creo recordar que ponía algo así como 125 Mbps, si no me equivoco.
[EDITO]: Creo que el modelo es "Router G+" de Belkin, cuya foto sería esta:


Saludos y gracias de nuevo por las contestaciones.
 
Arriba