Reviews comtrend 536 con Imagenio

Pues he puesto ese firmware, y lo he hecho todo, peeero todo funciona menos el deco. Lo único que no me deja es el routing static
que puedo ahcer?
 
Estoy igual que elvisaloha, me funciona todo menos el deco. Al intentar poner la ruta extática me da el siguiente error:
"Configure gateway for routing failed. SIOCADDRT: No such device."
¿De donde se saca este gateway?
Espero que alguien nos lo aclare a todos los que estamos igual.
Gracias.
 
Rectifico, con este firmware no consigo ni conectar a internet, intenta la conexión y despues se enciende el led alarm, y vuelve a intentar la conexión. Con firmware más modernos (CT536B-A101-220TLF-C35_R01.bin) si me conecta.
De momento desisto de intentar imagenio con este router, ya he hecho varios intentos con distintos manuales y lo más que he conseguido ha sido conectar a internet, ver imagenio con vlc, pero no en el deco.
Saludos.
 
Hola. he seguido este manual al pie de la letra, pero como lo que quiero no es poner el comtrend como router para el servicio adsl e imagenio, he cambiado algunas cosas, pero no consigo hacerlo funcionar bien.

Lo que estoy buscando es usar el comtrend como un segundo router, no para adsl, si no para ampliar la cobertura wifi en el salón.

El zyxel lo tengo en la planta de arriba, conectado al teléfono y que me da acceso a internet.

El comtrend lo pongo en el salón, conectado por PLC al zyxel. así, en el comtrend le pongo un latiguillo hacie el desco de imagenio y a un HTPC y funciona perfectamente.

El problema lo tengo con la WIFI. Si tengo el deco de imagenio encendido, la navegación por wifi se hace impracticable (va superlento); mientras que si navego por wifi con el desco apagado funciona perfectamente.

Dónde tengo el problema? Cómo puedo solucionarlo?

Gracias.
 
poner la ruta extática , este paso esta en una foto al principio del post, pero la ip 172.26xxx cada uno tenemos una distinta, para verla teneis q tener el router zyxel 660, luego cambiar la contraceña en el portal alejandra, para q asi podais entrar por telnet al zyxel y mirar vuestra ip en las opciones 11.3.
de las dos ip 176 q os saldran, teneis q anotar la de MY WAN Addr
 
TLF-ADSL dijo:
poner la ruta extática , este paso esta en una foto al principio del post, pero la ip 172.26xxx cada uno tenemos una distinta, para verla teneis q tener el router zyxel 660, luego cambiar la contraceña en el portal alejandra, para q asi podais entrar por telnet al zyxel y mirar vuestra ip en las opciones 11.3.
de las dos ip 176 q os saldran, teneis q anotar la de MY WAN Addr

no tengo laopción 11.3, ni encuentro por ningún lado nada de MY WAN ADDR en el zyxel...
 
Pregunta... tengo un Comtrend HG536+ y un Zyxel 660 típico, y tengo 10MB + Imagenio, ¿que router me recomendáis?

El WiFi no cuenta porque paa ello tengo un VR-3025un (El de los 30MB de Jazztel) conectado, ya que no he conseguido configurarlo para Imagenio correctamente

Un saludo y gracias
 
Nada, es imposible. Con el firm de Jazztel que recomiendas ni siquiera me sincroniza el router. Supongo que será porque el DSLAM al que estoy conectado no lo soporta, porque ni siquiera reseteando el router después de instalar el firm consigue sincronizar...

¿Alguna sugerencia más?
 
He estado haciendo pruebas con diferentes firmwares, puedo confirmar que el firmware CT536B+-CFE-A101-221CTL-C02_R02 también funciona, incluido el videoclub. Pero no puedo activarle el uPNP, cuando lo marco en la configuración LAN, al darle a Save, se refresca la página de la configuración, y se desmarca la casilla :S en fin, debe ser un bug. He de probar aún la estabilidad en el Wifi, pero parece que de momento va bien.

Edit: sobre el uPnP, parece que funciona, será porque he forzado que se active al cargar la configuración de otro firm.
 
Vamos a ver, ser me ha ocurrido una cosa, a ver si fuera posible. Me refiero a dejar el Zyxel conectado al deco y al ADSL y desactivarle el wifi, y conectarle el Comtrend por red y activarle a éste el wifi, de esta manera conectarme con el PC y con el móvil al Comtrend, que es el que no me corta la conexión wifi. Sería ésto posible? Cómo debería hacerlo?
 
no se si lo que quieres hacer es posible, pero por logica seria, desactiva el wifi del zyxel, activas el wifi del contrend, y luego lo configuras en bridging, luego lo conectas al zyxel, y dinos si funciona.
 
TLF-ADSL dijo:
no se si lo que quieres hacer es posible, pero por logica seria, desactiva el wifi del zyxel, activas el wifi del contrend, y luego lo configuras en bridging, luego lo conectas al zyxel, y dinos si funciona.

Funciona, y de coña además.

Después de conseguir configurar el Comtrend para que se viera Imagenio en el deco no me acababa de convencer por los saltos y pixelaciones, no sé si habría que tocar algo más para dejarlo más fino, pero después de lo que sufrí para que funcionara me sentía medio satisfecho. Pero claro, los cortes eran constantes...

Al final no me he podido librar del maldito Zyxel, pero por lo menos el Comtrend no me tira la wifi cada dos por tres. Eso sí, tengo una verbena al lado del deco con tanto router y tanta luz...

Muchas gracias por la ayuda. :p
 
steelblaster dijo:
TLF-ADSL dijo:
no se si lo que quieres hacer es posible, pero por logica seria, desactiva el wifi del zyxel, activas el wifi del contrend, y luego lo configuras en bridging, luego lo conectas al zyxel, y dinos si funciona.

Funciona, y de coña además.

Después de conseguir configurar el Comtrend para que se viera Imagenio en el deco no me acababa de convencer por los saltos y pixelaciones, no sé si habría que tocar algo más para dejarlo más fino, pero después de lo que sufrí para que funcionara me sentía medio satisfecho. Pero claro, los cortes eran constantes...

Al final no me he podido librar del maldito Zyxel, pero por lo menos el Comtrend no me tira la wifi cada dos por tres. Eso sí, tengo una verbena al lado del deco con tanto router y tanta luz...

Muchas gracias por la ayuda. :p

¿Y haciendo al revés?

Es decir, el comtrend conectado al adsl y al deco, y el Zyxel u otro router neutro Zaapa que tengo, sirviendo el wifi. Es que con el firm del comtrend que recomienda TLF-ADSL me va todo perfect, pero me tira el wifi a la media hora o así de funcionamiento xD justo al revés que a tí.

¿Puedes explicar más o menos cómo lo has configurado tú? Supongo que en ambos routers será parecido pero no sé por dónde ponerlo.

Quiero que la NAT la haga el Comtrend porque me va bien con el Xbox Live, al contrario que en el Zyxel.

Saludos ;)
 
pues tendrias que desconectar el wifi del ct536, conectar el wifi del otro router, configurarlo en bridging, y por ultimo conectarlo al ct536
 
problemas con wifi

He estado probando, y los firmwares en los que funciona el videoclub, el wifi directamente ya no funciona con el imagenio, en cambio con otros firmwares si que funciona, y tengo la sospecha de que es por culpa del filtro igmp, ya que por ejemplo, en firmware CT-5361T-A111-306FPT-C01_R02, el cual esta modificado el wifi por el momento me funciona correctamente, el problema es que no tengo videoclub. En este firmware si desactivo la casilla Enhanced IGMP, vuelve a dar problemas con el wifi. De momento me arreglo sin videoclub, pero no estaría de más que crearan un firmware hibrido para que funcionara bien el wifi en el firmware jazztel
 
Hola, alguien podría confirmare si esto sigue funcionando? Es que tenia el router configurado (en su momento me funcionaba bien) pero ahora no me sincroniza, sale la luz roja alarm.


si alguien me comente se lo agradecería.

un saludo y gracias
 
A mi no me sale en la configuración del router la opción "Peak Cell Rate".

¿Por qué puede ser? Creo que tengo la última versión del firmware.
 
¿Nadie?

Solo necesito una manita, alguien que me pueda orientar si falta de configuración, problema del router, etc.
 
Arriba