raspistar TV [Raspberry + openELEC + IPNA + VPN]

#81
Hola,

Gracias lo primero por este gran tuto. LLevo tiempo usando la raspberry con Openelec y ahora que tengo imagenio se me abre otra posibilidad para verlo en otra tele.

El caso es que con la raspberry por rj45 veo con IPNA movistar tv sin problemas, incluso los HD teniendo ADSL 10 megas.

El caso es que si lo conecto por wifi he conseguido que cargue la lista de canales y veo la EPG pero si elijo algún canal se queda cargando un rato pero no se visualiza.

Alguna idea?

Gracias.
 
#85
Y ahí va la pregunta tonta del día...
Esto ya me funciona (tuve algún problema pero lo solucioné).
Los canales HD me siguen funcionando mal pero igual toqueteando algo puedo conseguir que funcionen también.

Ahora va la pregunta...Siempre me ha funcionado conectado por cable. Hoy he intentado por Wifi y nanai...Le doy al canal pero no pasa nada de nada.

A alguien le funciona por wifi (tengo un dongle wifi usb de toda la vida en la Pi).
Gracias!
 
#87
alemapus dijo:
Y ahí va la pregunta tonta del día...
Esto ya me funciona (tuve algún problema pero lo solucioné).
Los canales HD me siguen funcionando mal pero igual toqueteando algo puedo conseguir que funcionen también.

Ahora va la pregunta...Siempre me ha funcionado conectado por cable. Hoy he intentado por Wifi y nanai...Le doy al canal pero no pasa nada de nada.

A alguien le funciona por wifi (tengo un dongle wifi usb de toda la vida en la Pi).
Gracias!
Mirate esto http://www.adslzone.net/postt357100.html
 
#88
Hola a todos.... después de seguir todos los pasos, al intentar entrar en 'Televisión' me dice que no se ha encontrado ningún cliente PVR, pero si voy a configuración, si veo qeu el addon de IPNA esta activo...

¿Por que puede ser?

La verdad es que he intentado instalar cualquier otro PVR del repositorio y con todos me pasa lo mismo... ¿Puedo tener algo mal configurado? Utilizo una conexión por wifi, pero por lo que he visto eso el problema que puede dar es que no se vean del todo bien los canales

¿Me podeis ayudar?

Gracias de antemano
 
#89
Hola

Estoy intentando conectar a una VPN (pptp) con openelec. Desde windows 7 conecto sin problemas pero aqui me sale un mensaje que pone "network error - operation aborted".
Sabeis donde puedo sacar mas informacion del error? en el kodi.log no veo nada. (he puesto kodi en modo debug)

Gracias, saludos.
 
#90
Hola:

¿Como se haría si en vez de una rapsberry quisieras hacerlo con un PC que actue a modo de servidor en la casa con Movistar? para luego por VPN conectarte desde otra ubicación fuera de la red.

Para cuando te vayas de vacaciones o a segundos domicilios.
 
#91
Una pregunta sencilla....hace falta conectar la raspberry al deco (o router) de Movistar???No me ha quedado del todo claro, lo pregunto porque mi padre tiene movistar y sería un punto que pudiera tenerlo yo en mi casa sin el deco ni router....
 
#92
cvvalverde dijo:
Una pregunta sencilla....hace falta conectar la raspberry al deco (o router) de Movistar???No me ha quedado del todo claro, lo pregunto porque mi padre tiene movistar y sería un punto que pudiera tenerlo yo en mi casa sin el deco ni router....
Sí, hace falta tener la raspberry conectada al router, al deco no. De hecho, el primer paso es probarlo en cualquier otro dispositivo que tengan tus padres en casa, otra tele, monitor, ... directamente con la raspberry conectada al mismo. Luego, por ejemplo con VLC, conectar por IP a la raspberry, dentro de la misma red, por ejemplo desde un ordenador, y ver que sigue funcionando.

A mí hasta ahora me funcionaba con VLC desde el portátil, poniendo delante del canal la IP de la raspberry y el puerto, con Frodo e IPNA. Desde que he actualizado a Isengard, con "PVR IPTV Imagenio", me ha dejado de funcionar. No sé cómo configurar el puerto, que con IPNA venía por defecto el 4022. Algún alma caritativa por aquí que me pueda ayudar?

Yo ahora estoy batallando con la conexión remota vía VPN, pero se me resiste, no soy capaz de configurarlo.
 
#93
cvvalverde dijo:
Una pregunta sencilla....hace falta conectar la raspberry al deco (o router) de Movistar???No me ha quedado del todo claro, lo pregunto porque mi padre tiene movistar y sería un punto que pudiera tenerlo yo en mi casa sin el deco ni router....
Sí, hace falta tener la raspberry conectada al router, al deco no. De hecho, el primer paso es probarlo en cualquier otro dispositivo que tengan tus padres en casa, otra tele, monitor, ... directamente con la raspberry conectada al mismo. Luego, por ejemplo con VLC, conectar por IP a la raspberry, dentro de la misma red, por ejemplo desde un ordenador, y ver que sigue funcionando.

A mí hasta ahora me funcionaba con VLC desde el portátil, poniendo delante del canal la IP de la raspberry y el puerto, con Frodo e IPNA. Desde que he actualizado a Isengard, con "PVR IPTV Imagenio", me ha dejado de funcionar. No sé cómo configurar el puerto, que con IPNA venía por defecto el 4022. Algún alma caritativa por aquí que me pueda ayudar?

Yo ahora estoy batallando con la conexión remota vía VPN, pero se me resiste, no soy capaz de configurarlo.
 
#94
Lo primero de todo muchisimas gracias por la aplicación, se ve estupenda la verdad.

Me gustaria que me aclararas si es posible con tu version ademas de todas las posibilidades que has indicado utilizar la raspberry como servidor VPN para poder acceder desde el exterior con otros equipos, y si es posible como hacerlo.

Un saludo y muchas gracias por adelantado!
 
#96
Hola, recientemente he adquirido una Raspi y acabo de ver este hilo. Gran trabajo y explicación la que nos dejas para los que no controlamos del tema pero tengo alguna duda...
En el primer post pone "Licencia de IPNA (gratuita de momento hasta 31/03/2014)", ya no hay nada actualmente que sirva?
Por otro lado, simplemente con la Raspi, un router con internet y el software que detallas es suficiente para ver Imagenio? No hace falta ser suscriptor de pago de ese servicio? No me queda claro, lo siento.
Gracias.
 
#98
Hola buenas noches, seria posible con dos raspberry uno como servidor otro como cliente a traves de una vpn ver movistar tv en otro domicilio?
 
#99
Los que accedéis por VPN...



Os detecta fácilmente el UPnP/DNLA que genera el Módulo IPNA?


O tuvisteis qué direccionar a algún puerto del router?


gracias
 
Arriba