Pixelación en Movistar TV (problema switch)

#21
la solución de leanner funciona.
tengo un switch tplink conectado al router y pc y movistar tv conectados al switch. mi problema era que necesitaba tener el pc encendido para que la imagen de movistar no se pixelase.
 
#22
Hola,

He estado a punto de cambiar el switch  y después de leer algunas de la soluciones que plantean le he resuelto de una manera sencilla. La tarjeta de red se quedaba activa y la luz del puerto del switch se quedaba naranja. Ahora al desactivar la tarjeta cuando se apague el PC, la luz del puerto se apaga.

Para desactivar la tarjeta de red en Windows 8, me fui a cambiar configuración de adaptador, luego a propiedades , configurar, opciones avanzadas, maro la primera opción "Activación con LAN de apagado"  - Desactivado
 
#23
Joder es verdad con un asus ac86u me pasa exactamente igual con pc encendido 0 problemas con pc apagado empieza la fiesta.
 
#24
Erco dijo:
Chicos, creo que tengo la solución a vuestro problema :D

Esta misma tarde he descubierto como solucionarlo.
Os explico mi caso y luego la solución.

Tengo Movistar TV a traves de FFTH. En el comedor el router comtrend del cual salen dos cables de red.
1 va directo al deco de imagenio. El otro va a mi habitacion.

El de mi habitacion se conecta a un router neutro configurado en modo bridge/ap, como lo querais llamar. Simplemente hace de pasarela y de punto de acceso wifi.
A este router neutro tengo conectado mi ordenador y otro deco de imagenio a traves de sus correspondientes cables de red.
Imagenio va perfecto, todos los canales, normales, hd, etc. Ni pixelaciones ni nada.

Solo va mal cuando el ordenador esta apagado :rolleyes:
Si, habeis oido bien. Con el pc apagado se pixela y en el momento que arranco el pc y la tarjeta de red establece conexion, imagenio deja de pixelarse.
Me ocurre tanto con el router neutro TPLink como con un switch tambien tplink.
Primero pensé que el problema era el router o el switch, ambos de la misma marca, pero si desconectaba el cable de red que va al PC, imagenio funciona bien.
Asi que el problema fuera del switch o no, era por influencia de la tarjeta de red del PC.
No entiendo muy bien el problema, pero la solucino que adopté fué dejar en la bios del pc la opcion ERP en ENABLED. En placas gigabyte sale con nombre ERP, en placas asus no lo recuerdo, pero esta opcion suele estar en las opciones de energia.
Al poner esta opcion en enabled, la tarjeta de red esta inactiva con el pc apagado. No me funcionaria la opcion wol (wake on lan) pero no me improta porque no la uso en el pc.
Supongo que tanto el router como el switch no gestionaban bien que la tarjeta de red estuviera en modo espera y entonces no llegaban bien los paquetes al deco de imagenio o algo asi. Vamos que se hacia la picha un lio.

El primer sorprendido con el problema fui yo, pero esta comprobado que era ese xD
Ademas me di cuenta por la noche al acostarme, que me ponia a ver la tele por el imagenio y no podia. Claro, ya tenia el pc apagado. Y durante el dia cuando me lo pongo , suelo tener el pc encendido asi que siempre iba bien.
Un problema rarisimo que seguramente sea culpa del TP link , pero que he solucionado con un simple cambio en la bios del pc.

Siento todo el tocho que os pegado pero espero que a alguno le sirva como solución.

Un saludo.
gracias por la solucion. Andaba loco
 
#25
Gracias a todos por la solución.
En mi caso el deco y el ordenador están detrás de un Switch Linksys SE2500. Pixela con el ordenador apagado (cuando está con alimentación eléctrica) o en suspensión.
Un saludo
 
#26
Benditos sean los foros en situaciones como esta, que andas locon con un problema y encuentras en ellos la situación
 
#27
Muchas gracias, me han cambiado 2 veces el router porque me pixelaba imagenio... y ayer comprobé que fue apagar el portátil (que pasa por 2 switch a falta de 1), y empezar a pixelar la tv... claro, durante el día suelo tener el pc encendido, y muchas veces me lo dejo semanas encendido y por eso no me fallaba, pero no había asociado apagar el portátil y empezar a fallar.
 
Arriba