NUEVO FIRMWARE 340AHF0b12_20080409 para Zyxel D1 e Imagenio

Hay un nuevo firm para el Zyxel. Se trata de una versión modificada del b12 que ya tenemos todos cargada en nuestro Zyxel p660-D1 con imagenio, pero con algunas mejoras. En concreto, repara un problema detectado con algunos juegos online con dos partidas simultáneas.

Su historia comienza con este hilo El zonero Carleti se dirigió a soporte de zyxel en donde facilitaron esta versión, que está en pruebas. Tras probarlo en el router, dió resultado. Y no sólo eso, sino que además nos percatamos de alguna mejora más.

El enlace de descarga es: DESCARGAR

Os cito los resultados de las pruebas, tanto de Carleti como mías:

carleti dijo:
Hola a todos y buenos dias, ya que hoy es fiesta y encima macropuente
pero para mi en este momento es mas fiesta aun, problemon solucionado
y de que forma, he estado apunto de utilizar la transferencia ftp
como decia Cerberus en la rom me he perdido y por no comenzar a postear he utilizado el cofigurador web y unos tres minutos y dos clics
firm instalado, he conectado el de sobremesa y el juego
y VOALA efectivamente los dos en el mismo server y con un ping
de 100 y 115 en cada uno esos valores para mi son inauditos
ya que el desco siempre esta conectado y tengo los dos pcs por
wifi, no sabeis el tiempo que iba detras de todo esto.

Gracias a todos y un aplauso para Zyxel.

Cerberus dijo:
Bueno, he dedicado media tarde a hacer pruebas. Conclusiones:

- Se trata del firm b12, sospecho que ligeramente retocado. Considero probable que cuando lo liberen lleve un número de versión diferente. Y, desde luego, es una versión pensada para telefónica, no tiene nada que ver con la versión oficial de zyxel.

- Se identifica como 340AHF0b12_20080409, como era de esperar. Es decir, versión del 9 de abril, mientras que la b12 actual data del 30 de julio del año pasado.

- Es capaz de hacer telecarga, pero atención: si la realiza, nuestro router volverá automáticamente a la versión b12 "original". Chungo, ¿no?. Bueno, pues tiene arreglo, no preocuparse...

- El truco está partir del router configurado a nuestro gusto, con la contraseña cambiada, y actualizar a continuación el firm desde la opción que nos ofrece la página web de configuración del router. Una vez actualizado, no resetear: no es necesario. Las configuraciones de ambos firm son totalmente compatibles.

- Ahora viene lo bueno: admite el comando ip nat session, que perdimos con la implantación de la versión b12 de imagenio. Tras la aparición de dicha versión nuestros router se quedaron con una tabla nat de 2048 posiciones, al igual que el original, pero restringidas a 512 posiciones por cada ip. Eso es poco para dejar el router funcionando con un programa p2p e imagenio a la vez: produce reinicios del router y pixelaciones frecuentes. Ahora, introduciendo el comando ip nat session 2048, obtendremos un valor para nuestra tabla nat más adecuado para dichas aplicaciones.

En general: altamente recomendable. Bravo por zyxel. :D

Saludos...

Como veis, merece la pena. Habrá que esperar a que saquen una versión definitiva (y sería de esperar que se telecargase en nuestros router como hasta ahora), que creo no distará mucho de la que tenemos entre manos. De momento ésta funciona pero que muy bien.

Saludos...
 
No me habia fijado que volvia admitir este comando loko!! Que buena noticia Ceberus. Lo acabo de hacer, ahora si funciona el router mas parecido a como debiera.
 
El mío lleva toda la tarde a todo trapo (imagenio + p2p), y ni un sólo pixel fuera de su sitio. Lo que hacía antes alguno con otros firm más antiguos de poner ip nat en 6000 me parecía una animalada, pero es que ahora con 512 la cosa estaba muy escasa. 2048 es un valor muy bueno, por lo menos a mi entender.

Hablando claro, es como si zyxel hubiera arreglado las ñapas que telefónica les habría obligado a meter en el firm (y es un poco hablar por hablar, ojo). Este firm sí que funciona correctamente.

Saludos...

pd.: por cierto, Cybervaca, no te he dado las gracias por colgar el enlace al fichero: gracias. ;)
 
1º) ¿Esta confirmado que puede funcionar jugando on-line en el mismo server 2 o mas personas? ¿Alguno lo ha conseguido?
2º) ¿En System Status pone b.12 o b.12 y algo mas?
 
Yo mismo me lo puse ayer y me deja los dos en el mismo server con ping de 60 en servers españoles, cuando con el antiguo firm no dejaba, asi que si que va.

Saludos! ;)
 
Hola amigos,me alegro de saludaros nuevamente y despues de leer los post anteriores en relacion al nuevo firm para el xyzel,me gustaria cambiarlo pero seria la primera vez que lo haria en este router y me da algo de reparo a efectos de no fastidiarlo,pero tengo esta duda....me queda claro que es mejor hacerlo por cable que por wifi,pero una vez cambiado..¿hay que configurar de nuevo las conexiones en el router?
Tengo trio imagenio a 10megas.
Saludos y gracias.
 
y una vez inslado si algun dia apago y enciendo el router se perdera el firmware y se telecargara al firmware antiguo?

salu2
 
Yo hice la actualización del firmware anoche y no tuve ningún problema. Bajas el firmware nuevo que esta disponible, accedes al router mediante 192.168.1.1 (tras cambiar la contraseña en el portal de Alejandra).

En la página del router hay un apartado que creo recordar se llamaba System Status (o algo así, hablo de memoria en cualquier caso es la última columna de la derecha), pues vereis que la última opción de esa columna pone Firmware. Haceis click ahí y luego Examinar para seleccionar el archivo .bin del firmware nuevo. Tras hacerse la actualización, te pide de nuevo user y password y ya está, ya teneis el router actualizado.

indi_jones, si apagas y enciendes el router no se pierde el firmware nuevo, sólo se pierde si reseteas el router que entonces telecargará de nuevo el original.

Un saudo.
 
Hola gente!, bien comentaros un asunto que nose si solo me pasa ami o alguno de vosotros.. He metido el nuevo firm y lo he corroborado que funciona bien, todo va perfecto.

Pero noto internet muy muy lento.. nose porque sera pero me va lentisimo, y a la hora de hacer ping a google.es me da un tiempo de respuesta de 1000ms, y algunos paquetes me los tira.
Porqe puede ser?

Graciasssssssssssssssssss
 
En principio nosotros no hemos tenido ningun tipo de incidencia con internet y no creo que sea a causa del firmware. No obstante si tienes dudas, hazle un reset al router para que te haga la telecarga y nos cuentas.
 
Por fin sacan un firm nuevo...ya estaba asta los c... de no poder jugar 2 pc en un mismo server...hasta ke cambie de router y todo...pero weno probare este nuevo firm aver ke tal.
 
gironda dijo:
Hola gente!, bien comentaros un asunto que nose si solo me pasa ami o alguno de vosotros.. He metido el nuevo firm y lo he corroborado que funciona bien, todo va perfecto.

Pero noto internet muy muy lento.. nose porque sera pero me va lentisimo, y a la hora de hacer ping a google.es me da un tiempo de respuesta de 1000ms, y algunos paquetes me los tira.
Porqe puede ser?

Graciasssssssssssssssssss

Hola!!!, pues yo tmb me puse es firm... hice un ping a google y todo correcto, como ya te han dicho dudo que sea del firm.

Ping a google:

Haciendo ping a www.l.google.com [216.239.59.99] con 32 bytes de datos:

Respuesta desde 216.239.59.99: bytes=32 tiempo=99ms TTL=244
Respuesta desde 216.239.59.99: bytes=32 tiempo=112ms TTL=244
Respuesta desde 216.239.59.99: bytes=32 tiempo=84ms TTL=244
Respuesta desde 216.239.59.99: bytes=32 tiempo=100ms TTL=244

Estadísticas de ping para 216.239.59.99:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 84ms, Máximo = 112ms, Media = 98ms
 
Vale genteee!! perfect! Lo solucione nada mas poner el post! asique lo siento.. estuve investigando y nada probe a hacerle un reset ADSL desde el mismo router, en el apartado diagnostic. Asique nada se reinicio y al hacer la telecarga, todo iva perfecto.

Haciendo ping a google.es [216.239.59.104] con 32 bytes de datos:

Respuesta desde 216.239.59.104: bytes=32 tiempo=85ms TTL=243
Respuesta desde 216.239.59.104: bytes=32 tiempo=75ms TTL=242
Respuesta desde 216.239.59.104: bytes=32 tiempo=84ms TTL=243
Respuesta desde 216.239.59.104: bytes=32 tiempo=83ms TTL=243

Estadísticas de ping para 216.239.59.104:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 75ms, Máximo = 85ms, Media = 81ms

Asique nada me quedare por aquí ayudando a gente que lo necesite!

Gracias por las respuestas!!
 
ZyNOS F/W Version: V3.40(AHF.0)b12 | 7/30/2007

Si lo intento instalar mi me dice:

ERROR: FAIL TO UPDATE DUE TO... The uploaded file was not accepted by the router.

SOLUCIONADO :p
 
Bueno, funciona perfecto, pero sigo sin ver imagenio por wifi, aunque ahora al quitar el filtro puedo navegar perfectamente. :sneaky:
 
XIMOSO dijo:
ZyNOS F/W Version: V3.40(AHF.0)b12 | 7/30/2007

Si lo intento instalar mi me dice:

ERROR: FAIL TO UPDATE DUE TO... The uploaded file was not accepted by the router.

SOLUCIONADO :p

A mi me ocurreo lo mismo, ¿como lo has resuelto?

Gracias
 
¿No estareis intentando meterle el archivo comprimido? Hay que descomprimirlo primero y cargar el archivo de extensión bin :sneaky:

Saludos...

pd.: es broma, ya supongo que os habreis dado cuenta ;)
 
Arriba