Configurar el PC para ver Imagenio, ahora Movistar TV

Creo este post fijo para que todo el que no sepa configurar imagenio en el PC, pueda verlo y no alla mil post preguntando lo mismo, aclarar que este manual es solo valido para imagenio normal de adsl2+, para el futura de fibra y vdsl2 no hace falta hacer nada, solo dejar la conexión en automático.

Pasos:

1- Saber ips del deco

cuando ponga cargando imagenio, pulsar tecla menú y saldrá una pantalla con las ip, por ejemplo:

10.203.76.42
255.255.255.248
10.203.76.41

2- Configurar tarjeta de red del PC:

una vez sabemos las ip del deco, configuramos el pc de la siguiente forma,

10.203.76.43 (añadimos un digito)
255.255.255.248 (no cambiamos nada)
10.203.76.41 (no cambiamos nada)

dns

80.58.61.250
80.58.61.254

una vez configurado el PC, descargamos el vlc de la web softnic.com y lo instalamos.

por ultimo copiamos la lista de canales de imagenio siguiendo las instrucciones del siguiente post.
http://www.adslzone.net/postt215555.html

y ya podremos disfrutar de imagenio en nuestros PC
 
Usando este método,junto con VLC+FripTV a través de iptv Gui logro ver Imagenio, pero únicamente el canal promocional. El resto ninguno... ¿estará desfasada la lista de canales, supongo. Es de hace más de tres meses...?
 
Hola,

una pregunta, ¿si pongo la IP del deco en mi PC seguiré teniendo acceso a Internet?
Gracias
 
y como se si tengo vdsl2?? he intentado lo de apagar encender y darle a boton menu y no me sale ip ni nada...
 
no consigo poner imagenio en el pc

Hola.

Despues de seguir los pasos indicados no se ve nada en el vlc.

La unica diferencia que he encontrado es que mi tarjeta de red tiene dos portocolos tcp/ip4 y tcp/ip6 esto tiene que ver en que no pueda verlo o es que hay algo que no esta bien realizado el proceso.

Agradeceria la ayuda.

Un Saludo. :LOL:
 
Re: no consigo poner imagenio en el pc

calayefa dijo:
Hola.

Despues de seguir los pasos indicados no se ve nada en el vlc.

La unica diferencia que he encontrado es que mi tarjeta de red tiene dos portocolos tcp/ip4 y tcp/ip6 esto tiene que ver en que no pueda verlo o es que hay algo que no esta bien realizado el proceso.

Agradeceria la ayuda.

Un Saludo. :LOL:


eso te pasa porque tienes el windows 7. Donde tienes que cambiar la ip es en el tcp/ip4.

El otro no hace ffalta.
 
Mi pregunta es... Yo tengo VDSL y donde tengo que dejar la conexion en automático??

Estuve haciéndolo el otro dia en mi casa y no veo nada de nada...
 
En el ordenador, es decir, Obtener Ip, mascara y dns, en automático. Yo tengo adsl, y no te puedo dar más datos...pero se refiere ahí.


Un saludo
 
Sabe alguien si se puede ver Imagenio en el PC con un router

Sabe alguien si se puede ver Imagenio en el PC con un router ADB Home Satation??
Lo he intentado todo y nada de nada, solo se me ocurre una cosa pero antes de hacerla quiero alguna opinion ¿que pasa si cambio la IP y la pasarela del deco y la pongo en el rango 192.168.1.xx, quito dhcp y pongo ip fijas en mis equipos? ¿Se veria en el deco? ¿Y en los equipos?

Esto es como esta configurado ahora

Gracias :cautious: :cautious:


 
hola gente,

tengo una preguntilla.
antes con adsl normal y windows 7 no tuve que hacer ningun cambio de configuración y veía sin problemas los canales copiando y pegando la ruta en vlc (o guardando m3u).

juraría que no tuve problemas tampoco desde que me pusieron la fibra y con windows 7

ahora tengo windows 8 y no va.

simplemente se queda como si estuviera en "play" pero no reproduce nada.

Algun consejo?
muchas gracias por adelantado
 
No tengo w8, pero cuando pase a w7 me paso algo similar. Y ere problema de cortafuegos. Prueba desactivando lo que tengas "añadido", y mirate que medidas de seguridad trae w8.
Tambien mirate tema de compativilidad de vls con w8, ahunque esto no creo que sea. Me suena mas a tema conexiones. Revisa tambien tu configuracion TCP/IP

Suerte!
 
icseh dijo:
No tengo w8, pero cuando pase a w7 me paso algo similar. Y ere problema de cortafuegos. Prueba desactivando lo que tengas "añadido", y mirate que medidas de seguridad trae w8.
Tambien mirate tema de compativilidad de vls con w8, ahunque esto no creo que sea. Me suena mas a tema conexiones. Revisa tambien tu configuracion TCP/IP

Suerte!

pues tenías toda la razón!!!
Muchas gracias! Te debo una caña :)
 
alemapus dijo:
icseh dijo:
No tengo w8, pero cuando pase a w7 me paso algo similar. Y ere problema de cortafuegos. Prueba desactivando lo que tengas "añadido", y mirate que medidas de seguridad trae w8.
Tambien mirate tema de compativilidad de vls con w8, ahunque esto no creo que sea. Me suena mas a tema conexiones. Revisa tambien tu configuracion TCP/IP

Suerte!

pues tenías toda la razón!!!
Muchas gracias! Te debo una caña :)


Me alegro y te apunto la caña :D
 
¿SE HA DEJADO DE VER IMAGENIO EN EL VLC?

He dejado de ver imagenio en el VLC

He revisado que todo este bien la ip del deco+1 en el pc con el resto los mismo datos que en el deco, las DNS bien.

El VLC baje desistale y borre las preferencias del ultimo y baje este http://cdn.mirror.garr.it/sf/project/vl ... -win32.exe

La lista de canales actualizadisima con hasta el discovery max recientemente posteado

Cerre antivirus y antiadware y revise el firewall y tambien reinicie PC y router y nada no se ve nada cuando el miercoles 13/2/2013 pude ver perfectamente el partido del madrid....y antes de eso llevo AÑOS y AÑOS pudiendo verlo.

En los dos decos de casa se ve aunque no el mismo canal a la vez...

No lo entiendo que puede ser.

Si alguien me puede ayudar se lo agradeceria eternamente!
 
enne dijo:
Después de muchos quebraderos de cabeza, por fin puedo ver imagenio en mi portátil.

La verdad es que había leído multitud de post sobre configuraciones de ip, puertas de enlaces, dns y todo daba lo mismo, no conseguía ver nada con vlc.

En una de mis lecturas de una tarde de no hace muchos días, encontré un post sobre algo de las métricas en las IP.

Investigando un poco en la bases de conocimiento de microsoft, logré descubrir que la métrica hace referencia a por ejemplo la velocidad de enlace, número de saltos o retardo de tiempo entre las ip de una misma red (puerta de enlace).

Mi router como el de todos los que tenéis imagenio dispone de dos circuitos viruales permanentes:

PVC1 -->imagenio.
PVC--> Internet.

Por algún motivo movistar asigna prioridad al PVC1 que da servicio al deco. Entonces cuando configuraba las IP de mi Deco en la tarjeta de red de mi portátil, este no era capaz de reproducir nada.

Como lo solucioné, pues fácil:

Me fui a centro de redes y recursos compartidos>cambiar configuración del adaptador>conexiones de área local>propiedades>protocolos TCP/IP v4>propiedades y entonces marqué las opciones:

1º Obtener una dirección ip automáticamente.
2º Obtener la dirección del servidor DNS automáticamente.

Después opciones avanzadas y allí desmarqué Métrica automática y puse
Métrica de la interfaz 1.

Eso soluciono mi problema y ahora veo Imagenio a la perfección.

Espero que esto os sirva a alguno que tenga el mismo problema que yo.

Saludos.

Gracias lo he probado por desesperación y bingo!
 
hola chicos,

una duda rapida... me voy a pasar a la fibra de movistar en unos dias.. mi pregunta es... con la nueva oferta... que te dan en abiarto algunos canales como f*x hd y asi.... configurando esto con el vlc veo todo en abierto en el pc o solo los canales que me regalan?

graciass
 
Jesis dijo:
hola chicos,

una duda rapida... me voy a pasar a la fibra de movistar en unos dias.. mi pregunta es... con la nueva oferta... que te dan en abiarto algunos canales como f*x hd y asi.... configurando esto con el vlc veo todo en abierto en el pc o solo los canales que me regalan?

graciass

Solo los que te regalan..
 
Arriba