Como ver imagenio en el pc (manual completo paso a paso).

Hola Chicos!

Tengo sonido de los canales, pero no tengo imagen! Porque puede ser?

Gracias de antemano
 
PROBLEMA MU RARO

HOLA BUENAS.PRIMERO FELICITAR POR EL TUTORIAL BIEN ELABORADO Y MUY CLARO.
SEGUNDO,TENGO UN UNICO PROBLEMA:
CON EL DESCO APAGADO SOLO SE ME VE ANTENA 3 EN EL VLC, Y CON EL DESCO ENCENDIDO,SEA CUAL SEA EL CANAL K HAYA,EN EL PC SE ME VE SOLO ANTENA 3.

EL DESCO ME LO PUSIERON HACE 2 MESES POR LO K INTUYO QUE ES EL NUEVO.SI PUDIESEIS RESOLVER EL MI PROBLEMILLA OS LO AGRADECERIA DE ANTEMANO.
 
Yo intuyo que el último canal que estaba viendo antes de apagar el deco para hacer pruebas era antena 3. Apaga el deco, pero totalmente, quitándole la alimentación.

Saludos...

pd.: y no escribas en mayúsculas, que parece que estás gritando.
 
No se ven todos los canales

Gracias a los que nos haceis esto mas facil...

Ya lo veo en el ordenador, pero sólo veo los canales Tdt y taquillas. Es normal que no vea los otros, como por ejemplo: ANX, Sportmania, etc...???
Un saludo a todos.
 
Si ves uno, deberías ver los demás, a no ser que sólo tengas el paquete básico contratado. Aquí sólo se puede ver en el vlc aquéllo que se tiene contratado, nada más.

Saludos...
 
Si, es verdad , sólo tengo contratado el paquete básico. así que de momento me quedo sin verlo.

Muchas gracias cerberus...
 
Muy buenas, no consigo ver Imagenio en el ordenador a pesar de leerme los diversos manuales y todos los post que he encontrado. Yo tengo un ordenador con tarjeta de red y otra wifi con la que se conecta otro pc que tengo en otra habitación. Yo he intentado configurar la tarjeta de red (no la wifi) para poder ver imagenio a traves de ella con VLC pero no me resulta. Tengo que decir que tengo contratado el imagenio familiar y que el modem es el ADB y el router inalambrico el ZyXel. La configuración de mi deco es la siguiente:

Dirección IP: 10.xx.xx.98
Mascara de Subred: 255.255.255.248
Pasarela: 10.xx.xx.97
Dirección IP del OPCH: 239.0.2.10:22222
DNS Preferido: 172.26.23.3

Según esta configuración y lo que indicaban los diversos manuales y post configure mi tarjeta de red (la no inalambrica) con los siguientes valores:

Dirección IP: 10.xx.xx.99 (es decir la del deco + 1)
Mascara de subred: 255.255.255.248 (la del deco)
Puerta de enlace: 10.xx.xx.97 (la ip del router)
DNS preferido: 80.58.61.250
DNS alternativo: 80.58.61.250

Tambien tengo desabilitado los firewalls tanto de windows como de mi antivirus Norton 2007 y la lista de canales que utilizo en el VLC la baje del punto 3 del post http://www.adslzone.net/postt33998.html.

Cuando selecciono cualquier canal en la lista con el VLC no se ve, independientemente de si el deco esta apagado o encendido en el menu o encendido en el canal que selecciono en el VLC.

Por cierto, la versión que utilizo de VLC la cogi de http://www.adslzone.net/postt111418.html (vlc 0.8.6c estable, con soporte PAFF).

No se que me puede faltar, porque por más post que leo y más vueltas le doy no se que estoy haciendo mal o que me puede faltar por hacer. Os agradecerioa mucho que me echarais una mano.

Gracias a todos
 
Jif, como puedes ver, he editado las ip's de tu deco: simplemente he puesto "xx" en las cifras centrales.

Sobre lo que preguntas, haz una prueba: abre el vlc normalmente (sin listas), ve a "archivo - abrir volcado de red", marca "udp/rtp multiemisión", y escribe 239.0.0.1 en la casilla "dirección" (justo al lado), y 8208 en la casilla "puerto". Acepta todo y fíjate en lo que hace el vlc: ¿se abre una ventana o se queda tal cual, quietecito, como si no hubieras hecho nada?

Saludos...
 
He probado lo que me dijiste y el VLC se queda tal cual, quietecito, como si no hubieras hecho nada; no se abre ninguna ventana.
 
Entonces tienes algún antivirus y/o firewall por ahí escondido. Deshabilítalos todos, incluido el de windows, y vuelve a probar.

Saludos...
 
Como puse en mi primer post, tengo desabilitados tanto el firewall de windows como el de mi antivirus (Norton internet security 2007)
 
Vuelve a comprobar que metes bien una ip libre del rango del deco en tu pc. Si tienes mal puesta esa ip, imagenio no contestará a la peticiones que haga el VLC, y ni siquiera se abrirá la ventana, como te ocurre a tí. También ocurriría lo mismo con un firewall mal configurado, por eso insistí en el tema. Hay gente que tiene un antivirus tipo Norton instalado, y o bien no sabe que lleva firewall, o bien piensa que lo tiene deshabiltado, y no es así. También mucha gente no sabe que el windows xp incluye un firewall.

Otra forma de descartar es que pruebes con el friptv. Tienes bastante información en varios hilos de este foro sobre ese programa. El como el VLC, aunque algo más sencillo, y en su última versión no da problemas con el h.264.

Saludos...
 
Probé con el friptv y tampoco me funcionó.

Si los valores de mi deco son los siguientes, ¿cual es el rango de ip libres que tengo?

Dirección IP: 10.xx.xx.98
Mascara de Subred: 255.255.255.248
Pasarela: 10.xx.xx.97
Dirección IP del OPCH: 239.0.2.10:22222
DNS Preferido: 172.26.23.3

Yo he probado poniendo estos valores en mi tarjeta:

Según esta configuración y lo que indicaban los diversos manuales y post configure mi tarjeta de red (la no inalambrica) con los siguientes valores:

Dirección IP: 10.xx.xx.99 (es decir la del deco + 1)
Mascara de subred: 255.255.255.248 (la del deco)
Puerta de enlace: 10.xx.xx.97 (la ip del router)
DNS preferido: 80.58.61.250
DNS alternativo: 80.58.61.254

Segun los diversos post que he leido, se supone que si el router toma la ip 10.xx.xx.97 y el deco la 10.xx.xx.98, poniendo una más (10.xx.xx.99), esta ip esta libre. Tambien he probado con la ip 10.xx.xx.100 y tampoco funciona. ¿No sera problema de las DNS? Si no he puesto las correctas, ¿cuales pongo?

Gracias y perdona a este novato que te esta haciendo perder tanto tiempo.
 
Para conocer el rango de direcciones del deco, es sencillo: la pasarela es la dirección del router, en tu caso 10.xx.xx.97, luego la dirección base de todo el rango es 10.x.x.96 A partir de este punto, y sabiendo por la máscara, que es 255.255.255.248, que tienes ocho direcciones disponibles, el asunto se reparte así:

10.xx.xx.96 dirección base, no se usa
10.xx.xx.97 router (pasarela o puerta de enlace)
10.xx.xx.98 decodificador
10.xx.xx.99 libre
10.xx.xx.100 libre
10.xx.xx.101 libre
10.xx.xx.102 libre
10.xx.xx.104 no se usa

Puedes usar cualquiera de las cuatro libres para el pc. Las DNS no tienen nada que ver con ver imagenio en el VLC, eso es algo que se usa para navegar.

No te he acabado de entender un detalle: ¿tienes dos tarjetas de red, contando la inalámbrica? ¿no habrás seguido un manual que hay por ahí que te dice de cambiar la métrica?

Más cosas. ¿No tendrás algún software de red privada virtual (VPN)? Ya salió alguien con ese problema hace tiempo, y resultó ser eso. Mira en las propiedades del adaptador de red, en la lista de protocolos, a ver si ves algo raro.

Y si los problemas empezaron al instalar un software determinado, desinstálalo.

Saludos...

Saludos...
 
Hola de nuevo, provaré a utilizar las otras ip libre que no he utilizado y gracias por la información.
Efectivamente tengo 2 tarjetas de red una de las cuales es inalambrica, pero la inalambrica solo la utilizo para conectar otro PC que tengo en otra habitación.
No he realizado ningún cambio en la métrica aunque vi el manual. Lo único que he echo es poner los valores que te indique en el TCPIP de la tarjeta no inalambrica.
No tengo ningún software de VPN ni otro similar y no he instalado ningun software desde que empece hacer las pruebas para ver imagenio.
Miraré las propiedades del adaptador de red, en la lista de protocolos, a ver si veo algo raro, tal y como dices.

Saludos y gracias de nuevo
 
imagenio

y una pregunta...todoe sto, no me deja sin internet en mi pc no? que lo hize una vez por otro lado y me quede sin internet..lo haria mal, contesteme porfavor para poderlo hacer seguro, gracias
 
Lo que estás haciendo en realidad es configurar el tcp-ip del adaptador con una ip fija, sólo que del rango 10.x.x.x en vez del 192.168.x.x Eso al router le da lo mismo, te dejará navegar igualmente. Lo único que tienes que tener presente es en rellenar las dns con las que más te gusten, por ejemplo 80.58.61.250 y 80.58.61.254

Saludos...
 
Hola, estoy intentando hacer el paso 2 del manual pero no hay manera.

He cambiado la password del router en el portal alejandra y hata aqui todo bien. Pero al darle ejecutar se bloquea en conectando con... y luego sale un error y se cierra el MSDOS.

Alguna sugerencia?

Gracia!

Salu2
 
Simplemente, apaga y enciende el router. A veces se quedan medio tontos después de un cambio de contraseña. Y, por supuesto, vigila que no tengas algún firewall por ahí escondido mal configurado.

Saludos...
 
Sigue igual...

Bueno, por cable este paso no se tiene que hacer, ¿verdad? Como ahora estoy en wifi probisionalmente... ya me espero a volver a tenerlo por cable.

Gracia por todo!

Salu2
 
Arriba