Mitrastar GPT-2541GNAC no funciona en modo semi bridge y bridge full

#1
Acudo a este foro, ya que tanto en los foros de Movistar, como a traves de Facebook con Movistar, es hablar con una pared. Soy un nuevo cliente de Movistar desde hace dos semanas y me siento ya con ganas de irme. Me colocaron este router que va con el firmware último ES_g3.5_100J0b54_7, y cuando lo coloco en semi bridge para trabajar con mi router principal, tengo internet y pierdo por completo el tfno y la televisión mal funciona, se puede ver por la guía, lo demás nada. He probado esto mismo con otros dos routers de dos fabricantes diferentes y la misma situación. La necesidad de utilizar mi router, es que la red de mi casa tiene cerca de 200 dispositivos, utilizo redes mesh para la estabilidad de la wifi y además subredes, y no estoy por la labor de reconfigurar todo para adaptarlo al router de Movistar. Viendo que por ese camino nada, he intentado un bridge colocando en monopuesto el router de movistar y llevando las vlans a mi router y más de lo mismo y peor, ya que la conexión a internet se vuelve inestable, a menudo se pierde con errores del tipo " Timeout waiting for PADO packet " y por lo que podido leer puede ser un problema de la ont. Este camino tampoco parece viable. Propuse a Movistar que enviaran un técnico con un router exactamente igual al mío con el mismo firmware , para poder ver si era un mal funcionamiento, y a pesar de que yo me comprometía hacer la configuración avanzada y posteriormente hacer un reset para dejarlo exactamente igual que antes, se niegan utilizando como justificacion que solo dan soporte a la configuración básica, cuando yo no quiero soporte de ningún tipo. Me temo que realmente el firmware es uno de los causantes de esta situación. Me gustaria conocer clientes de Movistar con este router que trabajen con un router neutro y ver si pueden funcionar y tener los otros servicios en marcha. Por los errores cuándo intento ponerlo en monopuesto, tambien me hace sospechar que algo no anda bien en ese equipo. Antes de que pida la baja , estaría muy agradecido a cualquier sugerencia, información , consejos etc. Un saludo
 
#3
Yo he tenido un mistrastar puesto en monopuesto (semi-bridge) y no he tenido mayor problema. No tengo una red tan grande, pero sí bastante personal, con mi propio router y configuraciones, la cual no cambiaría nunca por un router de operadora. Esa configuración es muy estable y no debería darte fallos. El mistrastar se queda con las vlanes del teléfono y la tv, y te pasa la de internet al siguiente router, donde sólo tienes que levantar una conexión pppoe para navegar.

A unas malas y, si sospechas que es del aparato, intentaría hacerme de otro modelo y ver cómo funciona. O, si prefieres manejarlo todo desde tu router, miraría una ONT.

Saludos.
 
#4
Hola pokoyo, gracias por tus consejos. Yo ya he probado las dos opciones tanto el semi-bridge ( eliminar el ppoe de Movistar y crear un bridge) como el full bridge con cuatro routers diferentes y el resultado ha sido el mismo, nada de nada, no hay manera de que tv y tfno funcionen. He hablado con otros foreros con el mismo modelo de router y firmware y es la misma historia. Yo creo que el problema reside en el firmware. En otros foros se habla abiertamente de hacer un downgrade y utilizar un firmware anterior y también explican como evitar la actualización automática de Movistar. Tanto en los foros de Movistar hablando con los técnicos, como a través de FAcebook, hablando con atencion del cliente, para ellos si el router funciona en su configuración básica no es problema. He solicitado la posibilidad de probar con un router como el mío con el mismo firmware y también probar el otro modelo de Askey, comprometiendome yo en hacer la configuración que yo quería y un posterior reset, siempre tiene una excusa para negarse. Por parte de movistar la atención al cliente es nula para mi. Tengo la impresión de que el problema lo conocen, pero la política de la empresa como la de las demás, es que no puedes utilizar tu propio router. Actualmente estoy utilizando una solución diferente a las otras dos que aparentemente funciona muy bien, pero que tengo que valorar, antes de dar el visto bueno .
 
#5
Hola jalp61.

Te he enviado un mensaje para analizar el tema.

Saludos.
Hola J-Andres, ya he hablado con otros técnicos de movistar, cómo con MOvistar a traves de Facebook y para ellos si el router sincronizan en su configuración básica no hay problema. El problema, perdona que sea redundante, es que la configuración básica no me sirve y si un router no cumple en su configuración tanto básica como avanzada, para mi es un router defectuoso. Yo ya sé que la linea funciona muy bien com 620 de bajada y 615 de subida, pero eso no significa que el router vuestro es correcto. No tengo incoveniente en pasar los datos que me piden,pero para que me digas que no se da soporte todo lo que sale fuera de la configuración básica, es un cámino que ya he recorrido. Perdona que parezca brusco, pero llevo dos semanas pegandome con Movistar desde la instalación de mi alta, estoy cansado, incluso solicitar la baja de servicios me la he planteado. Ahora estoy más tranquilo porque he encontrado una tercera solución que tengo que valorar. Buenas tardes. Un Saludo.
 
#6
Pues es una putada, la verdad. Porque, hasta que no reconozcan el problema del firmware, en ese caso, no lo van a arreglar. Te diría que probaras con O2, pero si ya eres cliente movistar, no te van a cambiar el router. Y, lo de comprarte un router HGU más viejo, con otro firmware, pues tampoco lo veo, porque siempre te pueden enchufar una actualización y joderte igual.
Me queda la opción de la ONT, pero te tienes que tirar al barro a configurar las tres vlanes que necesitas para voz/internet/televisión.

¿Cuál es la tercera opción que comentas, por mera curiosidad?

Ánimo con ello. Yo es algo que personalmente detesto. Me parece bien que a un usuario básico le deis un todo en uno. Pero coño, no le cierres la puerta al usuario no tan básico... qué manía de usar sus chismes sí o sí.

Saludos.
 
#7
La DMZ o zona desmilitarizada :) . Estoy valorando su seguridad y el control desde fuera. Conectas el router neutro desde la wan a una lan de Movistar, la ip en la lan de Movistar del router Neutro la haces fija y la metes en la dmz, después configuras la Wan del router neutro como una ip estática , que es la ip asignada de Movistar, el router neutro en otro rango de ip y todos contentos. En el fondo lo que haces es traer internet a la zona que hay entre los dos routers. Tfno y deco con hgu y con internet y mi router con internet. Un saludo
 
#8
A ver, como solución temporal te vale. No te quitas el doble NAT, pero el resultado es el mismo de cara a la vlan de internet. Yo tiraría así como solución temporal, pero sigue insistiendo en que arreglen ese firmware, a ver si pronto lo puedes dejar en modo semi-bridge. Mientras tanto, esta solución te saca del paso. No es buena, pero funciona.

Saludos.
 
#9
Bueno pues ya somos dos. Aquí también.

Me ha sonado bien eso que has comentado @jalp61 de hacer un downgrade... ¿Pero de donde se puede sacar la versión anterior de movistar de este router?

Yo estoy dispuesto a hacerlo porque lo he visto funcionar a la primera en un video y no era mi versión. Voy a tratar de recuperar el video y a ver si se ve la versión en algún sitio.

Volveré.

Roomy
 
#10
Vale, lo tengo:


El de Naseros.com configura sin problemas el HGU, igual que los nuestros, con esta versión de firmware:

1574113906683.png


MIentras que los nuestros son esta:

1574113949335.png


Como verás la nuestra es muy reciente 12 de Junio del 19 y la suya 12 de Mayo del 17.

En este video el configura sin problemas el router en semi-bridge...

Hay que encontrar la forma de librarse de este firmware o conseguir un Askey.

Roomy
 
#11
Yo lo he leido en Forocoches y en grupo de telegram de routers Asus hablaban de ello y creo que es la version 38. De todos modos a mi me preocupa como evitar la actualización automática de Movistar y si tiene efectos en el deco de televisión. Si lo haces cuentame que tal te va :)
Un saludo, buenas noches
 
#14
Buenas.

Yo ando igual.

@jalp61 No vayas a por el Askey, a mi me pusieron uno al llegar con ellos y he tenido que cambiarlo por el Mitrastar porque con ese no había forma ni de ponerle en bridge.

En relación al Mitrastar, el tema de meter la VLAN de Internet en bridge y colocar detrás el neutro, dejando TV y teléfono en Mitrastar ok, llega internet al neutro, teléfono ok en mitrastar pero la TV hace el loco, da tirones, la guía se pierde, el acceso a grabaciones... un desastre.

Me he instalado la versión b38_2 siguiendo manual y enlace de descarga de FC (https://www.forocoches.com/foro/showthread.php?t=7024832&highlight=mitrastar), aparte de deshabilitar el TR069 para evitar que Movistar tenga acceso al router por remoto y restaure todo.
Sigo probando opciones para poder controlar la red con el neutro y no tener problemas con la TV, pero no doy con la tecla.

Leyendo lo que comentas de la DMZ... es lo único que me cuadra que pueda funcionar, probaré a ver... Hace años cuando ONT y router iban por separado era mas fácil, se pasaban las 3 VLAN al neutro y a funcionar...

Si alguien avanza que avise a ver si conseguimos estabilizar el tema.

Saludos.
 
#15
Hola @dfernandezs, que malas noticias que con esa versión tpc vaya.

Yo estoy con otro router, es un poco escaso pero estaba en un cajón, en DMZ y todo funciona a la perfección. El doble NATeo no parece notarse y velocidad toda, 615-625 por cable. Si tu experiencia es como dices lo que voy a hacer es pasar otro router más potente al lado del HGU y a tirar millas... Estoy un poco harto de dar vueltas.

Por si te sirve: he pasado el HGU a la 192.168.0.1 y el otro router tiene el puerto WAN a un ETH del HGU con IP estática, 192.168.0.2 y reparte por su LAN por DHCP la 192.168.1.x siendo gateway de esa red con IP 192.168.1.1. He hecho este cambalache porque tengo un montón de dispositivos y algún server que están con las IPs de la red 1 cosidas en software y era un rollo cambiarlas.

EL HGU me da dos wifis directas en la red 0, pero los chismes que interesan se van por otros APs que están en la 1. Y el HGU se cree que vive en una casa normal con una TV un tfno y 5 chismes por la wifi y un tío muy raro en DMZ que le da muy poco trabajo en tablas de IP, MAC y ARP...

La tele perfecta, el tfno funciona y mi red la controlo yo.

Si quieres abrir puertos los abres en el router de dentro que recibe todos los de fuera porque lo he puesto en la DMZ.

Y solo tengo la pega de que si tengo que borrar del todo el HGU, tengo que reescribir la LAN, y la DMZ; 2 minutos.

Si no traes excelentes noticias con la 38, lo mío se queda así.

Gracias por comentar!!!

Roomy

EDITADO: Se me olvidaba, desde la red 1 "veo" perfectamente la red 0 sin tirar reglas, pero no al revés; ni falta que me hace.
 
#16
Hola defarnandez, con respecto a lo que dices de ponerlo en bridge, la conexion a internet bien, la tv lo mismo que a ti, pero a mí el telefono aparentemente se registraba, pero no podía llamar desde el móvil al fijo en ambos sentidos y además a veces incluso afectaba a la conexión de internet se cortaba. En el registro del router neutro aparecía entre otras cosas el siguiente mensaje " Timeout waiting for PADO packet " que parece que es un desacuerdo entre el router principal y la ont de Movistar :) Buenas noches. Un saludo
 
#18
Señores, pues después de instalar la b38_2... milagro, todo funcionando.
Bridge a la VLAN 6
Router neutro (Synology RT2600ac) con PPoE de Telefonica y la TV recibiendo Guia, grabaciones todo y el teléfono funcionando.
No cierro el tema porque le quiero dar 24 horas de uso a ver como responde, pero ya tengo backup de todo.
Supongo que dejaré el Synology en 192.168.1.1 y el HGU en 192.168.4.1, desactivaré WiFi y solo acceso por red y a funcionar.
Seguid el hilo de FC que a mi me ha ido de perlas, sino podeis verlo decídmelo y os lo pego aquí, al menos la guía.

Saludos.
 
#19
Hola buenas noches, después de estar mas de una semana con la configuraciónde dmz y aparentemente todo muy bien, de nuevo problemas, sin más no funciona ninguno de mis routers con el router mitrastar. Desde este viernes le he dado el mando al router de Movistar y más problemas. En principio dos camaras del fabricante Ring no había manera de configurarlas, pero buscando algo no común entre este router y mis routers, modifique las dns de la wan por las de Google y todo funcionó, con las de Movistar imposible. Otro problema es que cuando hago un reiniciar al router de Movistar con mi red levantada me puedo estar más de 15 minutos hasta que sincroniza todo. Me ha pasado en dos ocasiones, y en dos ocasiones lo he comunicado a Movistar a traves de la app. Cuando me llaman ya no hay avería. Este router tengo cada vez más claro que funciona mal, es un verdadero dolor de cabeza. Tdo esto lo estoy haciendo con una configuración estandar , con algunas reservas de ip y algún puerto abierto, y solo maneja la red cableada. Estoy hasta las narices de este router y encima me diran que el router funciona bien. Un saludo
 
#20
Hola buenas noches, después de estar mas de una semana con la configuraciónde dmz y aparentemente todo muy bien, de nuevo problemas, sin más no funciona ninguno de mis routers con el router mitrastar. Desde este viernes le he dado el mando al router de Movistar y más problemas. En principio dos camaras del fabricante Ring no había manera de configurarlas, pero buscando algo no común entre este router y mis routers, modifique las dns de la wan por las de Google y todo funcionó, con las de Movistar imposible. Otro problema es que cuando hago un reiniciar al router de Movistar con mi red levantada me puedo estar más de 15 minutos hasta que sincroniza todo. Me ha pasado en dos ocasiones, y en dos ocasiones lo he comunicado a Movistar a traves de la app. Cuando me llaman ya no hay avería. Este router tengo cada vez más claro que funciona mal, es un verdadero dolor de cabeza. Tdo esto lo estoy haciendo con una configuración estandar , con algunas reservas de ip y algún puerto abierto, y solo maneja la red cableada. Estoy hasta las narices de este router y encima me diran que el router funciona bien. Un saludo
Has probado con la opción que yo planteaba? Haciendo downgrade al Mitrastar y configurando el bridge?? A mi me ha resuelto la vida...

Suerte.
 
Arriba