PROBLEMAS INTERNET MOVIL MODEM USB

Hola, os explico mi caso a ver si me podeis ayudar. Muchas gracias!

Ayuda:No logro navegar con un MODEM USB

Tengo un MODEM USB Huawei E220 libre y una SIM de Jazztel que conecto a un Portátil HP pavillon con Windows XP. Tengo ADSL wifi que funciona sin problemas.

Al conectar el cable del MODEM el equipo lo reconoce y se arranca la aplicación “Mobile Connet” me pide el PIN y después le doy conectar y me indica que estoy conectado. Pero si abro el Browser o el Internet Explorer o el Skipe me da pagina no encontrada o no conecto.

Los de Jazztel dicen que es problema del PC o de algún software del PC y que ellos no pueden hacer nada. Los parámetros de Jazztel están bien puestos.


He realizado las siguientes pruebas:

1.- He puesto la SIM en un teléfono y realiza la llamada

2.- Conectado el MODEM a otro portátil y ha funcionado y he navegado (luego el MODEM, la SIM y el software del MODEM están OK.)

3.- Si abro en el Device Manager la opción de PORTS (COM&LPT) Veo:

Huawei Mobile Conté 3G PC VI Interface (COM5)

4.- En Panel de control. Opciones de teléfono me figura:

Equipo Adjunto a

HDaudio Sofá Data Fax MODEM with SmartCP COM3

Huawei Mobile Connet 3Gmodem Ausente ( cuando conecto el cable cambia a COM 4 el Device decía que era la COM5)


Si en opciones de teléfono pincho propiedades me dice que funciona correctamente

En diagnostico me dice que el puerto que esta usando el MODEM ya esta abierto por otra aplicación y que la cierre !!!!!!!!


Si pulso ver registro me da el siguiente log:

03-05-2009 12:26:20.437 - Archivo: C:\WINDOWS\system32\tapisrv.dll, versión 5.1.2600

03-05-2009 12:26:20.437 - Archivo: C:\WINDOWS\system32\unimdm.tsp, versión 5.1.2600

03-05-2009 12:26:20.437 - Archivo: C:\WINDOWS\system32\unimdmat.dll, versión 5.1.2600

03-05-2009 12:26:20.437 - Archivo: C:\WINDOWS\system32\uniplat.dll, versión 5.1.2600

03-05-2009 12:26:20.437 - Archivo: C:\WINDOWS\system32\drivers\modem.sys, versión 5.1.2600

03-05-2009 12:26:20.437 - Archivo: C:\WINDOWS\system32\modemui.dll, versión 5.1.2600

03-05-2009 12:26:20.437 - Archivo: C:\WINDOWS\system32\mdminst.dll, versión 5.1.2600

03-05-2009 12:26:20.437 - Tipo de módem: HUAWEI Mobile Connect - 3G Modem

03-05-2009 12:26:20.437 - Ruta de acceso del archivo INF del módem: oem56.inf

03-05-2009 12:26:20.437 - Sección del archivo INF del módem: Modem0

03-05-2009 12:26:20.437 - Id. de hardware que coincide: usb\vid_12d1&pid_1003&mi_00

03-05-2009 12:26:20.500 - 460800,8,N,1, ctsfl=0, rtsctl=1

03-05-2009 12:26:20.531 - Iniciando el módem.

03-05-2009 12:26:20.531 - DSR es bajo. Comprobar si el módem está encendido.

03-05-2009 12:26:20.531 - CTS está a nivel bajo mientras se inicializa el módem.

03-05-2009 12:26:20.546 - Envía: AT<cr>

03-05-2009 12:26:20.546 - Recibe: AT<cr>

03-05-2009 12:26:20.546 - Eco de comando

03-05-2009 12:26:20.546 - Recibe: <cr><lf>OK<cr><lf>

03-05-2009 12:26:20.546 - Respuesta interpretada: Aceptar

03-05-2009 12:26:20.546 - Envía: AT&FE0V1X1&D2&C1S0=0<cr>

03-05-2009 12:26:20.562 - Recibe: AT&FE0V1X1&D2&C1S0=0<cr>

03-05-2009 12:26:20.562 - Eco de comando

03-05-2009 12:26:20.578 - Recibe: <cr><lf>OK<cr><lf>

03-05-2009 12:26:20.578 - Respuesta interpretada: Aceptar

03-05-2009 12:26:20.593 - Envía: ATS0=0<cr>

03-05-2009 12:26:20.593 - Recibe: <cr><lf>OK<cr><lf>

03-05-2009 12:26:20.593 - Respuesta interpretada: Aceptar

03-05-2009 12:28:01.968 - 115200,8,N,1, ctsfl=1, rtsctl=2

03-05-2009 12:28:02.000 - Iniciando el módem.

03-05-2009 12:28:02.015 - Envía: AT<cr>

03-05-2009 12:28:02.015 - Recibe: <cr><lf>OK<cr><lf>

03-05-2009 12:28:02.015 - Respuesta interpretada: Aceptar

03-05-2009 12:28:02.062 - Marcando.

03-05-2009 12:28:02.078 - Envía: ATDT*###<cr>

03-05-2009 12:28:02.078 - Recibe: <cr><lf>CONNECT 7200000<cr><lf>

03-05-2009 12:28:02.078 - Respuesta interpretada: Conectar

03-05-2009 12:28:02.078 - Se ha recibido una conexión . Buscando una señal para volver

03-05-2009 12:28:02.093 - Después de esperar 20ms CD está todavía a nivel bajo.

03-05-2009 12:28:02.125 - Se ha recuperado el CD

03-05-2009 12:28:02.125 - Conexión establecida a 7200000pbs.

03-05-2009 12:28:02.125 - Control de errores desactivado o desconocido.

03-05-2009 12:28:02.125 - Compresión de datos desactivada o desconocida.

03-05-2009 12:28:32.125 - Leídos: Total: 393, por segundo: 11, Escritos: Total: 479, por segundo: 14

03-05-2009 12:30:32.140 - Leídos: Total: 393, por segundo: 0, Escritos: Total: 479, por segundo: 0

03-05-2009 12:32:32.140 - Leídos: Total: 393, por segundo: 0, Escritos: Total: 479, por segundo: 0


Donde aparentemente el MODEM responde correctamente a los comandos AT y parece que llega a enviar y recepcionar algun bloque.


En el PC todos los COM y hardware estan bien. Y conecto la impresora por USB o un pendrive o la cámara de fotos y van bien.

Otro dato que creo importante es que estar instalando esto la conexión del PC con la PDA me ha dejado de funcionar y no logro actualizar la PDA. El software de esta actualización es el Microsoft ActiveSync

Me da los siguientes mensajes : No puedo abrir el puerto COM buscando el dispositivo movil y añade no se detecto dispositivo.

COM1 No instalado

COM2 No instalado

COM4 Disponible

COM5 Disponible

USB USB esta disponible


Error de conexión ActiveSync no puede abrir el puerto COM

Si teneis alguna idea de donde puede estar el problema os lo agradecería.muchas gracias por adelantado.

Un saludo

Josemi
 
aunque es antiguo el mensaje, a otros os puede ayudar. Me pasaba lo mismo, en mi caso tengo un acer portatil que tiene una aplicacion: empowering tecnologia, entro en ella y selecciono: acer enet management y le dejo que busque las redes wifi y lan disponibles, logicamente me va decir que internet esta desconectado, pero ahi viene lo bueno los problemas se solucionan. -yo lo tengo en el inicio de windows y me despreocupo. En otros ordenadores habra aplicaciones similares a esta.
 
Arriba