Camara P2P

El domingo compré en un mercadillo una cámara Avidsen Ögsa 123211 y, aunque funciona en red local no consigo que funcione en la WAN.

Me dice que el usuario y la contraseña que viene en la cámara no son correctos. Y no vale ni el reseteo de fábrica para conectar.

¿Alguien tiene una cámara como esa y podría decirme que es lo que hago mal?
 
El domingo compré en un mercadillo una cámara Avidsen Ögsa 123211 y, aunque funciona en red local no consigo que funcione en la WAN.

Me dice que el usuario y la contraseña que viene en la cámara no son correctos. Y no vale ni el reseteo de fábrica para conectar.

¿Alguien tiene una cámara como esa y podría decirme que es lo que hago mal?
No se si has llegado a ver esto
https://www.leroymerlin.es/dms/leroyMerlinKit/pdfs/vigilancia/16688735.pdf
https://www.foscam.es/configuracion/solucion-problemas/
Saludos
 
Gracias por los enlaces, ya los conocía. Y lo he probado todo.

Me da la impresión, por un foro de Movistar, que es que han dejado de apoyarla y el servidor no va. Eso era como en otoño del año pasado.

En el foro la gente protestaba porque pensaba que era porque por esas fechas les habían cambiado los routers y pensaban que era por eso.

Lo curioso es que inmediatamente después de un reset y antes de conectarla a nada y configurar el wifi aparece como un punto de acceso que hasta te da IP y puerta de enlace. Intento conectarme a esa puerta de enlace como dicen en el foro pero no lo hace con el asp que dicen. La del foro es el modelo que termina en 12 y tiene movimineto también.

Consultando a Avidsen me dicen que puede ser una avería y que dado el precio no vale la pena repararla. Me ha sonado a respuesta al estilo de lo más rancio de servicio técnico español de los 50/60. ¿Una avería de SW? Porque el HW funciona.
 
Consultando a Avidsen me dicen que puede ser una avería y que dado el precio no vale la pena repararla. Me ha sonado a respuesta al estilo de lo más rancio de servicio técnico español de los 50/60. ¿Una avería de SW? Porque el HW funciona.
No te extrañe, yo recuerdo que fuí a un servicio técnico de sony, con mi PS3 super slim, hace 3 años y después de 1 semana sin contestarme, llamo y me dicen que no tiene solución, yo no soy ningún chaval para que me toreen.
Cuando la recogí la desmonté le cambie el lector óptico por uno de un DVD, le tuve que hacer algunas adaptaciones por que el cable de la PS3 era diferente y hasta ahora, que tarda en cargar mas pero será porque la frecuencia de ese lector es menor, también le dediqué varios días.
Claro estos señores no se les pasa por la cabeza reparar algo complicado, bueno decirte que ese sitio ahora es una peluquería.
Que nos tenemos que convertir en técnicos, el problema lo tienen aquellos que desisten a la primera.
Solo por aclararte algo si lo detecta como un punto de acceso, es que el software que tiene instalado puede ser básico, y que necesite algún tipo de software mas completo, pero el tema es ver algún tipo de cámaras parecidas y comprobar si te sirve el software, de todas maneras los wifi son inestables por el cruce de frecuencias que hay alrededor.
También esta la posibilidad de meterle un cable lan hasta la cámara, sopesa si es viable.
Espero que lo soluciones, porque si te detecta que hay un hardware cabe la posibilidad de que necesite configuración y que no esté averiada.
Saludos
 
Podrían pasar dos cosas, una que el servidor ya no esté y otra que de verdad alguien le cambiase la contraseña de usuario y que no sea recuperable con un reset de fábrica (cosa más rara).

Avería seguro que no tiene.

Lo malo es que no conozco los puertos para acceder ni como AP ni como cámara.

Si fuese capaz de montarme una VPN en un raspberry que tengo (de VPNs ni papa) igual podría usarla como ahora, como si la usase en una LAN. Pero es que nunca encuentro tiempo.

Llevo unos días trasteando, aunque poco, con una ESP32-CAM de los chinos y casi hace lo mismo en LAN.

Me ha tardado 15 o 16 días en llegar. El convertidor USB-Serie TTL que pedí al día siguiente para programarla todavía no me ha llegado y he tenido que usar una alternativa.

https://es.aliexpress.com/item/33015018296.html?spm=a2g0s.9042311.0.0.36fc63c09FjLi

Incluso he conseguido mandarle el streaming de vídeo de la cámara china a mi hijo a Irlanda con no-ip y abriendo puertos. Lo que pasa es que en claro no es el mejor método para hacerlo.

Y tengo otra cámara con movimiento de Alecto que va sin problemas desde cualquier sitio con su aplicación de móvil o su programa de control remoto para PC.
 
Última edición:
De todos modos mi pregunta en el foro es por si alguien tenía alguna igual que me contase su experiencia.
 
Gracias.

Esa es la que me recomendó mi hijo que anda trasteando en su casa con esas cosas. Creo que el esta usando bananas y tiene montado un buen tinglado. Se ha comprado seis cámaras del chino pero no va como yo tirando de ejemplos del IDE de arduino sino en plan duro. Va por otro lado porque es autosuficiente con eso de estar programando ya desde los 9 años, que aprendió solo, y ahora tiene 45 y trabaja en Google.

La otra noche chateando me quiso explicar cosas pero tuve que pararlo porque acabé saturado entre el aluvión de cosas y la mierda de pantalla del móvil.

Las cosas tengo que verlas yo por mi cuenta e irlas rumiando poco a poco.

En cuanto consiga un raspberry me meto.

De todas formas me joroba no saber seguro que le pasa a la cámara de Avidsen y no pierdo la esperanza de poder contactar con alguien que tenga la misma para cambiar impresiones.
 
Si te puedo echar una mano en algo con la VPN, no dudes en preguntar. Aunque en temas de cámaras y domótica en general, me pillas poco puesto.

Saludos!
 
Arriba