ya llego el mikrotik hap mini

buenos dias.
aprovechando que tenia un rato libre me he puesto a leer y dentro de este tema ...

he visto que tratabais el asunto de vpn para decodificador y ducks.
leyendolo varias veces y practicando lo que ponias he podido conseguir crearme una vlan para otro deco que tengo detras del hap mini.....y funciona perfecto (he desconectado el wifi del iphone y funciona muy bien.
despues a la tarde lo probare fuera de casa.
a ver cuando puedo pedir el hap ac3 para tener todo con mikrotik,pero tengo que esperar que ebay deje de retener el dinero de la venta del fritzbox (como es la primera venta que he echo en ebay me lo retyienen un tiempo)
saludos y gracias...sigo leyendo constantemente el foro en el momento que tengo algo de tiempo .....
repito..muchisimas gracias por toda la ayuda que dais a los novatos como yo y en especial a POKOYO POR SU PACIENCIA :)(y)
 
buenos dias.
aprovechando que tenia un rato libre me he puesto a leer y dentro de este tema ...

he visto que tratabais el asunto de vpn para decodificador y ducks.
leyendolo varias veces y practicando lo que ponias he podido conseguir crearme una vlan para otro deco que tengo detras del hap mini.....y funciona perfecto (he desconectado el wifi del iphone y funciona muy bien.
despues a la tarde lo probare fuera de casa.
a ver cuando puedo pedir el hap ac3 para tener todo con mikrotik,pero tengo que esperar que ebay deje de retener el dinero de la venta del fritzbox (como es la primera venta que he echo en ebay me lo retyienen un tiempo)
saludos y gracias...sigo leyendo constantemente el foro en el momento que tengo algo de tiempo .....
repito..muchisimas gracias por toda la ayuda que dais a los novatos como yo y en especial a POKOYO POR SU PACIENCIA :)(y)
De nada majo! De paciencia suelo estar cargado, así que sin problema. Me alegro de que empieces a trastear con el hAP-mini. Ahí donde lo ves, es un equipo muy capaz!

Saludos!
 
buenos dias:
hoy he podido volver a poner el zte en modo bridge(me han dejado solo en casa :eek:) y me funciona todo perfectamente,el apartado de vpn tambien pero creo que le falta un poco de fuerza al hap mini para moverlo todo.
en cuanto tenga el hap ac3 el zte quedara en modo bridge de forma permanente....
pongo aqui el export para ver que posibles fallos veis y voy aprendiendo.
que larga se va hacer la espera del nuevo mikrotik ......
saludos
 
buenos dias:
hoy he podido volver a poner el zte en modo bridge(me han dejado solo en casa :eek:) y me funciona todo perfectamente,el apartado de vpn tambien pero creo que le falta un poco de fuerza al hap mini para moverlo todo.
en cuanto tenga el hap ac3 el zte quedara en modo bridge de forma permanente....
pongo aqui el export para ver que posibles fallos veis y voy aprendiendo.
que larga se va hacer la espera del nuevo mikrotik ......
saludos
Sí, obviamente cuando le pongas a trabajar con una VLAN, un firewall decente y un servidor VPN con encriptación, ese equipo va a toser un poco. Puedes mirar el consumo instantáneo de la CPU abriendo un terminal y tecleando el comando /system resource monitor

Por otro lado, si quieres que le echemos un vistazo al export, súbelo como código, que se te ha pasado.

Saludos!
 
A todo esto, ¿dónde has comprado el hap-ac3, que aún no ha llegado?

Saludos!
 
A todo esto, ¿dónde has comprado el hap-ac3, que aún no ha llegado?

Saludos!
aun no lo he podido pedir...hasta que ebay no deje de retenerme el dinero de la venta del fritzbox (supongo que la semana que viene ya estara).
en cuanto lo pide creo que me diran algo sobre la fecha de entrega. En amazon (eurodk.com) pone a finales de mes y en wifitienda a finales de febrero :eek: ya veremos
y perdonar que con la edad se me olvidad las cosas :ROFLMAO:
aqui pongo el export
saludos
 

Adjuntos

  • 7_novi.txt
    4.7 KB · Visitas: 59
Está muy bien la configuración. Te paso un par de detalles que yo cambiaría, pero son minucias:

Código:
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
add disabled=no interface=internet
Yo deshabilitaría la primera entrada. Si no la quieres borrar, porque te viene bien para cuando no usas el ZTE en modo puente, no la borres, pero ponle el "disabled=true", porque sino el cliente DHCP estará constantemente intentando obtener una IP del router que tiene por encima, que ahora en modo puente presumo que tiene el servidor DHCP deshabilitado.

Código:
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    country=spain disabled=no distance=indoors frequency=auto installation=\
    indoor mode=ap-bridge ssid=MikroTik-831DD8 wireless-protocol=802.11
El wireless lo podemos tunear un pelín más. En lugar de soportar b/g/n para esa banda, vamos a forzar que soporte únicamente g/n, puesto que "b" es algo obsoleto y que no queremos. Si soportamos "b", el AP estará anunciando esa velocidad emitiendo beacons a una velocidad irrisoria de 1Mbps, y eso no lo queremos.
Por otro lado, ya que tienes la frecuencia de canal en automático, vamos a restringir que sólo use los canales puros de la banda de 2,4GHz: el 1 (2412), el 6 (2037) o el 11 (2462). Con esos cambios, la configuración quedaría algo así:
Código:
/interface wireless set [find default-name=wlan1] band=2ghz-g/n \
channel-width=20/40mhz-XX country=spain distance=dynamic frequency=auto \
scan-list=2412,2437,2462 installation=indoor mode=ap-bridge ssid=MikroTik-Albert \
wireless-protocol=802.11 rate-set=configured basic-rates-b="" supported-rates-b="" \
basic-rates-a/g=18Mbps supported-rates-a/g=18Mbps,24Mbps,36Mbps,48Mbps,54Mbps disabled=no

Saludos!
 
Está muy bien la configuración. Te paso un par de detalles que yo cambiaría, pero son minucias:

Código:
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
add disabled=no interface=internet
Yo deshabilitaría la primera entrada. Si no la quieres borrar, porque te viene bien para cuando no usas el ZTE en modo puente, no la borres, pero ponle el "disabled=true", porque sino el cliente DHCP estará constantemente intentando obtener una IP del router que tiene por encima, que ahora en modo puente presumo que tiene el servidor DHCP deshabilitado.

Código:
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    country=spain disabled=no distance=indoors frequency=auto installation=\
    indoor mode=ap-bridge ssid=MikroTik-831DD8 wireless-protocol=802.11
El wireless lo podemos tunear un pelín más. En lugar de soportar b/g/n para esa banda, vamos a forzar que soporte únicamente g/n, puesto que "b" es algo obsoleto y que no queremos. Si soportamos "b", el AP estará anunciando esa velocidad emitiendo beacons a una velocidad irrisoria de 1Mbps, y eso no lo queremos.
Por otro lado, ya que tienes la frecuencia de canal en automático, vamos a restringir que sólo use los canales puros de la banda de 2,4GHz: el 1 (2412), el 6 (2037) o el 11 (2462). Con esos cambios, la configuración quedaría algo así:
Código:
/interface wireless set [find default-name=wlan1] band=2ghz-g/n \
channel-width=20/40mhz-XX country=spain distance=dynamic frequency=auto \
scan-list=2412,2437,2462 installation=indoor mode=ap-bridge ssid=MikroTik-Albert \
wireless-protocol=802.11 rate-set=configured basic-rates-b="" supported-rates-b="" \
basic-rates-a/g=18Mbps supported-rates-a/g=18Mbps,24Mbps,36Mbps,48Mbps,54Mbps disabled=no

Saludos!
Siempre aprendiendo algo nuevo.
Gracias y saludos
 
Está muy bien la configuración. Te paso un par de detalles que yo cambiaría, pero son minucias:

Código:
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
add disabled=no interface=internet
Yo deshabilitaría la primera entrada. Si no la quieres borrar, porque te viene bien para cuando no usas el ZTE en modo puente, no la borres, pero ponle el "disabled=true", porque sino el cliente DHCP estará constantemente intentando obtener una IP del router que tiene por encima, que ahora en modo puente presumo que tiene el servidor DHCP deshabilitado.

Código:
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    country=spain disabled=no distance=indoors frequency=auto installation=\
    indoor mode=ap-bridge ssid=MikroTik-831DD8 wireless-protocol=802.11
El wireless lo podemos tunear un pelín más. En lugar de soportar b/g/n para esa banda, vamos a forzar que soporte únicamente g/n, puesto que "b" es algo obsoleto y que no queremos. Si soportamos "b", el AP estará anunciando esa velocidad emitiendo beacons a una velocidad irrisoria de 1Mbps, y eso no lo queremos.
Por otro lado, ya que tienes la frecuencia de canal en automático, vamos a restringir que sólo use los canales puros de la banda de 2,4GHz: el 1 (2412), el 6 (2037) o el 11 (2462). Con esos cambios, la configuración quedaría algo así:
Código:
/interface wireless set [find default-name=wlan1] band=2ghz-g/n \
channel-width=20/40mhz-XX country=spain distance=dynamic frequency=auto \
scan-list=2412,2437,2462 installation=indoor mode=ap-bridge ssid=MikroTik-Albert \
wireless-protocol=802.11 rate-set=configured basic-rates-b="" supported-rates-b="" \
basic-rates-a/g=18Mbps supported-rates-a/g=18Mbps,24Mbps,36Mbps,48Mbps,54Mbps disabled=no

Saludos!
Una pregunta...
Para realizar el cambio de disable=no a true, pongo la linea entera del comando con el cambio y ya esta ??
Me refiero a que hay que poner la linea entera.
Para ir acostumbrando a los comandos y no siempre al Winbox.
Saludos y gracias
 
Una pregunta...
Para realizar el cambio de disable=no a true, pongo la linea entera del comando con el cambio y ya esta ??
Me refiero a que hay que poner la linea entera.
Para ir acostumbrando a los comandos y no siempre al Winbox.
Saludos y gracias
No, puedes ir al grano directamente. Por ejemplo, si quieres deshabilitar el cliente DHCP sobre ether1, como te comentaba en la sugerencia, puedes hacer directamente:

(asumiendo que es la primera entrada, la número 0 en la posición de la lista de clientes dhcp)
Código:
/ip dhcp-client set 0 disabled=yes

(Ó, si lo quieres hacer fini-filipino, buscando la posición con un sub-script, así localizas el cliente dhcp levantado para una interfaz concreta, y lo deshabilitas)
Código:
/ip dhcp-client set [find where interface=ether1] disabled=yes

Saludos!
 
Última edición:
No, puedes ir al grano directamente. Por ejemplo, si quieres deshabilitar el cliente DHCP sobre ether1, como te comentaba en la sugerencia, puedes hacer directamente:

(asumiendo que es la primera entrada, la número 0 en la posición de la lista de clientes dhcp)
Código:
/ip dhcp-client set 0 disabled=yes

(Ó, si lo quieres hacer fini-filipino, buscando la posición con un sub-script, así localizas el cliente dhcp levantado para una interfaz concreta, y lo deshabilitas)
Código:
/ip dhcp-client set [find where interface=ether1] disabled=yes

Saludos!
Gracias pero creo que usare la primera opción....no soy tan fino
Saludos:p
 
Gracias pero creo que usare la primera opción....no soy tan fino
Saludos:p
en ese caso, asegúrate de hacer primero un print, para ver qué posición ocupa la que quieres desactivar/borrar. Porque, una vez ejecutado el comando, no hay vuelta atrás (en verdad sí la hay, pero tú hazlo como si no lo hubiera)

Código:
/ip dhcp-client print

La posición sale debajo del campo almohadilla.

Saludos!
 
Está muy bien la configuración. Te paso un par de detalles que yo cambiaría, pero son minucias:

Código:
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
add disabled=no interface=internet
Yo deshabilitaría la primera entrada. Si no la quieres borrar, porque te viene bien para cuando no usas el ZTE en modo puente, no la borres, pero ponle el "disabled=true", porque sino el cliente DHCP estará constantemente intentando obtener una IP del router que tiene por encima, que ahora en modo puente presumo que tiene el servidor DHCP deshabilitado.

Código:
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    country=spain disabled=no distance=indoors frequency=auto installation=\
    indoor mode=ap-bridge ssid=MikroTik-831DD8 wireless-protocol=802.11
El wireless lo podemos tunear un pelín más. En lugar de soportar b/g/n para esa banda, vamos a forzar que soporte únicamente g/n, puesto que "b" es algo obsoleto y que no queremos. Si soportamos "b", el AP estará anunciando esa velocidad emitiendo beacons a una velocidad irrisoria de 1Mbps, y eso no lo queremos.
Por otro lado, ya que tienes la frecuencia de canal en automático, vamos a restringir que sólo use los canales puros de la banda de 2,4GHz: el 1 (2412), el 6 (2037) o el 11 (2462). Con esos cambios, la configuración quedaría algo así:
Código:
/interface wireless set [find default-name=wlan1] band=2ghz-g/n \
channel-width=20/40mhz-XX country=spain distance=dynamic frequency=auto \
scan-list=2412,2437,2462 installation=indoor mode=ap-bridge ssid=MikroTik-Albert \
wireless-protocol=802.11 rate-set=configured basic-rates-b="" supported-rates-b="" \
basic-rates-a/g=18Mbps supported-rates-a/g=18Mbps,24Mbps,36Mbps,48Mbps,54Mbps disabled=no

Saludos!
que me aconsejas para el wifi 5ghz ??
por cierto en quick set he elegido Home AP dual.....esta bien la eleccion ??
 
que me aconsejas para el wifi 5ghz ??
por cierto en quick set he elegido Home AP dual.....esta bien la eleccion ??
Sí, está correcto. La de 5GHz le pones el mismo nombre que a la de 2,4, y la pones a tope: 20/40/80MHz-XXXX

Saludos!
 
Arriba