Sustituir router del Lowi por un MikroTik

Buenas tardes,



Soy nuevo en el foro y en Mikrotik. Espero ayudar en un futuro en el foro.

Recientemente he comprado el router hAP ac² para mejorar mi conocimiento sobre redes y visto que todo el mundo habla muy bien de Mikrotik me anime con la compra. Al principio resulta muy complejo la configuración con WinBox.



He puesto el router del operador Lowi en modo BRIDGE (esta parte fue sencilla). He intentado configurar el Mikrotik sin el “Quick Set” para aprender como funciona.

Dejo mi configuración por aquí:

Código:
# sep/13/2021 19:05:05 by RouterOS 6.48.4
# software id = PGHT-YTNC
#
# model = RBD52G-5HacD2HnD
# serial number = XXXXXXXXX
/interface bridge
add comment=LAN name=bridge1-lan
/interface ethernet
set [ find default-name=ether1 ] comment=WAN
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n country=spain disabled=no mode=\
    ap-bridge ssid=WLAN_99
set [ find default-name=wlan2 ] band=5ghz-n/ac country=spain disabled=no \
    mode=ap-bridge ssid=WLAN_99_5G
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys supplicant-identity=MikroTik wpa2-pre-shared-key=\
    "Mi1234_1234\$"
/ip hotspot profile
set [ find default=yes ] html-directory=hotspot
/ip pool
add name=dhcp_pool0 ranges=192.168.99.2-192.168.99.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=bridge1-lan name=dhcp1
/interface bridge port
add bridge=bridge1-lan interface=ether4
add bridge=bridge1-lan interface=wlan1
add bridge=bridge1-lan interface=wlan2
/ip address
add address=192.168.99.1/24 interface=bridge1-lan network=192.168.99.0
/ip dhcp-client
add disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.99.0/24 dns-server=1.1.1.1,8.8.8.8 gateway=192.168.99.1
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1 src-address=\
    192.168.99.0/24
/system clock
set time-zone-name=Europe/Madrid

Me funcionaba todo OK, tenía salida en internet sobre la interfaz ether4, wlan1 y wlan2 que estaban conectadas al Bridge1-Lan, el DHCP server funciona bien, el NAT funcionaba aparentemente, pero si ponía mi dirección pública entraba a la web de Mikrotik (la misma configuración que aparecía en WinBox) por lo tanto entiendo que es como que estuviera en un DMZ (una locura) todos los puertos abiertos al mundo (je je je).

¿Me podéis decir que tenía mal configurado? ¿Tenía que añadir + reglas al firewall del router? ¿Alguna configuración que no marque correctamente en el WinBox?



Un saludo y muchas gracias por la ayuda.
Intentaré ayudar en lo que pueda.
 
Esa configuración es de un AP, no de un router. Si delante tienes un router con su firewall; ni tan mal. Pero si tienes un equipo en bridge, estás ahora a pecho descubierto.

Saludos!
 
Muchas gracias por la respuesta @pokoyo.
¿Me podrías decir que líneas tendría que añadir para que actuará en modo router respecto a mi configuración anterior ?

Finalmente he usado la opción de "Quick Set" en el modo HOME AP Dual y parece que esta todo OK. Pero he realizado un export de la configuración por defecto y tiene muchas lineas :sneaky:.

Por eso me gustaría saber las líneas/configuración que me falto en mi anterior configuración para poder entender mejor MikroTik


muchisimas gracias por tu tiempo :)

Un saludo.
 
Muchas gracias por la respuesta @pokoyo.
¿Me podrías decir que líneas tendría que añadir para que actuará en modo router respecto a mi configuración anterior ?

Finalmente he usado la opción de "Quick Set" en el modo HOME AP Dual y parece que esta todo OK. Pero he realizado un export de la configuración por defecto y tiene muchas lineas :sneaky:.

Por eso me gustaría saber las líneas/configuración que me falto en mi anterior configuración para poder entender mejor MikroTik


muchisimas gracias por tu tiempo :)

Un saludo.
La configuración anterior tiene pinta de ser el resultado de la plantilla home AP dual, pero sin cargar el script de auto configuración. Es decir, lo que pasa cuando marcas en el reset el “no default configuration”, que me duele la boca de decir que lo no uséis, a menos que seáis expertos configurando el equipo.

Con respecto a lo que te falta, yo echaba de menos, como poco, todo el firewall.

Saludos!
 
Por eso me gustaría saber las líneas/configuración que me falto en mi anterior configuración para poder entender mejor MikroTik
Lo que te falta es esto


El código te viene

/ip firewall {
filter add [la regla que toque]
filter add [mas reglas]
}

Tienes que copiarlo en un word porque así puedes cambiar "filter" por ""; borrar las llaves, y pones el filter después del "/ip firewal"

De forma que te queda algo así

/ip firewall filter
add regla01
add regla02
add regla"n"

De esa forma ya tienes un firewall para empezar; copias del word y pegas en el terminal de mikrotik.

Luego tendrás que afinarlo para tu caso concreto pero a eso te podrán ayudar por estos lares
 
Última edición:
Arriba