Señal baja con Cap AC

Hola,

Llevo un par de dias probando el mikrotik cap AC configurado y funcionando con CapsMan, lo que he notado es que me llega poca señal, incluso a veces estando a 5 metros no me llega toda la señal. He hecho un mapa de calor de mi casa para que veais en disitnto puntos las mediciones de dbm. El router esta situado en la X roja (no esta en el techo, esta a nivel del sofa en una mesa que hay), he planteado ponerlo donde la x azul en el techo a ver si mejora la cobertura, he estado trasteando con los canales y probando diferentes pero el resultado es el mismo. Creeis que uno de la marca ubiquiti me dara mejor resultado o alguien que haya tenido ambos no ha notado gran diferencia?, estoy planteandome devolverlo y pillar un ap de ubiquiti.

Saludos
 

Adjuntos

  • wifi.jpg
    wifi.jpg
    75.1 KB · Visitas: 50
Independientemente de la marca que quieras poner, veo que hay bastantes paredes
que te producen zonas de sombra radioeléctrica. Los cuartos de baño son barreras
casi infranqueables, suelen estar llenos de tuberías, cables, elementos metálicos y
además, cubiertos de alicatado hasta el techo.

Puedes probar a poner el cAP-AC en el techo donde pusiste la marca azul. Seguro que
mejorará la señal en los puntos azules y amarillos, en detrimento delos rojos de más
abajo.

Ya que tienes un cAP-AC, yo pillaría otro y manejaría todo por cAPsMAN desde el router
principal. Si pudieras cablear hasta la habitación que se ve arriba en el medio, ese es
un sitio genial para el segundo cAP-AC, y podrías dejar el que ya tienes donde está.

Seguro que por aquí te aportarán más ideas.
Suerte y saludos.
 
Subrayo las palabras del compañero. Puedes probar con otra marca si te quedas más tranquilo, pero tu problema son los baños. Si tienes opción de cablear al techo, puedes poner el cAP AC en el punto que mencionas, pero no te aseguro de que así vayas a tener buena cobertura en las habitaciones con un único AP.

Yo dejaría el que tienes donde está (o le pondría en cualquier punto del techo del salón o del pasillo que accede a él) y tiraría cable hasta el pasillo que queda detrás de los baños, el distribuidor de las habitaciones. Puede que te toque bajarle la potencia a ambos, cuando tengas dos. Además, si lo que tienes son falsos techos y tienes fácil cablear por el techo, saber que el cAP-AC lo puedes encadenar, al tener puerto PoE de entrada y salida. Quiere decir que podrías montar uno en el techo del salón y, desde ahí, cablear al otro (siendo algo más sencillo que llevar ambos cables).

Si quieres probar algo de ubiquiti, mira el uap-ac-lr.

Por descartar problemas de configuración, me ofrezco a echarle un vistazo a tu setup de CAPsMAN, si me mandas un export.

Saludos!
 
Hola,
Lo de cambiarlo por un ubiquiti es porque habia leido que los equipos de mikrotik no tienen su punto fuerte en el wifi y a lo mejor podia ganar algo de cobertura, creeis que podria mejorar mi cobertura si pillo el que dice @pokoyo ? o no habria mejora significativa entre ambos? .

Con respecto al techo, tengo un techo de escayola ya cerrado en el pasillo, aunque podia intentar pasar un cable por algun tubo de luz (no tengo otra manera de subirlo, ya que no me dejaron ninguno libre desde el pau hasta el techo) y gestionarlo a traves de los agujeros de los downlight.

He probado a ponerlo en el otro punto que os comentaba (casi en el techo, justo debajo de una rejilla de AC) y este el mapa de calor:




wifi2.jpg



Te dejo mi configuración capsman (tengo tantos canales porque lo cogi del foro de mikrotik xD)
Código:
[admin@MikroTik Router] > /caps-man export
# apr/18/2021 21:04:17 by RouterOS 6.47.9
# software id = K49H-1EF2
#
# model = RB760iGS
# serial number = A36A0D038427
/caps-man channel
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=XXXX name=\
    channel100
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=XXXX \
    frequency=5560 name=channel112
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=XXXX \
    frequency=5180 name=channel36
add band=2ghz-b/g/n control-channel-width=20mhz frequency=2412 name=ch1
add band=2ghz-b/g/n control-channel-width=20mhz frequency=2437 name=ch6
add band=2ghz-b/g/n control-channel-width=20mhz frequency=2462 name=ch11
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceeeeeee \
    frequency=5180 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCeeeeee \
    frequency=5200 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCeeeee \
    frequency=5220 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeCeeee \
    frequency=5240 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceeeeeee \
    frequency=5260 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCeeeeee \
    frequency=5280 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCeeeee \
    frequency=5300 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeCeeee \
    frequency=5320 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeCeee \
    frequency=5500 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeeCee \
    frequency=5520 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeeeCe \
    frequency=5540 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeeeeC \
    frequency=5560 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeCeee \
    frequency=5580 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeeCee \
    frequency=5600 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeeeCe \
    frequency=5620 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeeeeC \
    frequency=5640 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5180 name=ch42@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5200 name=ch42@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5220 name=ch42@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5240 name=ch42@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5260 name=ch58@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5280 name=ch58@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5300 name=ch58@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5320 name=ch58@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5500 name=ch106@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5520 name=ch106@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5540 name=ch106@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5560 name=ch106@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5580 name="ch122@80MHz (Ceee)"
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5600 name=ch122@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5620 name=ch122@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5640 name=ch122@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5660 name=ch138@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5680 name=ch138@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5700 name=ch138@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5720 name=ch138@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5745 name=ch155@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5765 name=ch155@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5785 name=ch155@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5805 name=ch155@80MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5180 name=ch38@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5200 name=ch38@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5220 name=ch46@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5240 name=ch46@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5260 name=ch54@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5280 name=ch54@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5300 name=ch62@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5320 name=ch62@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5500 name=ch102@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5520 name=ch102@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5540 name=ch110@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5560 name=ch110@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5580 name=ch118@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5600 name=ch118@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5620 name=ch126@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5640 name=ch126@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5660 name=ch134@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5680 name=ch134@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5700 name=ch142@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5720 name=ch142@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5745 name=ch151@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5765 name=ch151@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5785 name=ch159@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5805 name=ch159@40MHz
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5180 name=ch36
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5200 name=ch40
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5220 name=ch44
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5240 name=ch48
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5260 name=ch52
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5280 name=ch56
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5300 name=ch60
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5320 name=ch64
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5500 name=ch100
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5520 name=ch104
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5540 name=ch108
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5560 name=ch112
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5580 name=ch116
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5600 name=ch120
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5620 name=ch124
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5640 name=ch128
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5660 name=ch132
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5680 name=ch136
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5700 name=ch140
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5720 name=ch144
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5745 name=ch149
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5765 name=ch153
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5785 name=ch157
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5805 name=ch161
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5825 name=ch165
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5180 name=ch42@80MHz/ch38@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5200 name=ch42@80MHz/ch38@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5220 name=ch42@80MHz/ch46@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5240 name=ch42@80MHz/ch46@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5260 name=ch58@80MHz/ch54@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5280 name=ch58@80MHz/ch54@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5300 name=ch58@80MHz/ch62@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5320 name=ch58@80MHz/ch62@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5500 name=ch106@80MHz/ch102@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5520 name=ch106@80MHz/ch102@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5540 name=ch106@80MHz/ch110@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5560 name=ch106@80MHz/ch110@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5580 name=ch122@80MHz/ch118@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5600 name=ch122@80MHz/ch118@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5620 name=ch122@80MHz/ch126@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5640 name=ch122@80MHz/ch126@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5660 name=ch138@80MHz/ch134@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5680 name=ch138@80MHz/ch134@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5700 name=ch138@80MHz/ch142@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5720 name=ch138@80MHz/ch142@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5745 name=ch155@80MHz/ch151@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5765 name=ch155@80MHz/ch151@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5785 name=ch155@80MHz/ch159@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5805 name=ch155@80MHz/ch159@40MHz
/caps-man datapath
add bridge=bridge-lan client-to-client-forwarding=yes local-forwarding=no name=\
    datapath-lan
add bridge=bridge-guests client-to-client-forwarding=no local-forwarding=no \
    name=datapath-guests
/caps-man rates
add basic=24Mbps ht-basic-mcs="" ht-supported-mcs="" name=g/n/ac-only \
    supported=24Mbps,36Mbps,48Mbps,54Mbps vht-basic-mcs="" vht-supported-mcs=""
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=security-profile-guests passphrase=#########
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=security-profile-lan passphrase=############
/caps-man configuration
add channel=ch6 country=spain datapath=datapath-lan installation=any mode=ap \
    name=wifi-lan-Zanarkand-2.4 rates=g/n/ac-only security=security-profile-lan \
    ssid=Zanarkand
add channel=ch6 country=spain datapath=datapath-guests installation=any mode=ap \
    name=wifi-invitados-2.4 rates=g/n/ac-only security=security-profile-guests \
    ssid=Balamb
add channel=ch106@80MHz/ch102@40MHz country=spain datapath=datapath-lan \
    installation=any mode=ap name=wifi-lan-Midgar-5 rates=g/n/ac-only security=\
    security-profile-lan ssid=Midgar
add channel=ch6 country=spain datapath=datapath-lan installation=any name=\
    wifi-lan-Midgar-2.4 rates=g/n/ac-only security=security-profile-lan ssid=\
    Midgar
/caps-man manager
set enabled=yes
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=bridge-lan
/caps-man provisioning
add action=create-dynamic-enabled comment="Cap Salon 2.4ghz" \
    master-configuration=wifi-lan-Zanarkand-2.4 name-format=identity radio-mac=\
    08:55:31:B0:AC:12 slave-configurations=wifi-invitados-2.4
add action=create-dynamic-enabled comment="Cap Salon 5ghz" \
    master-configuration=wifi-lan-Midgar-5 name-format=identity radio-mac=\
    08:55:31:B0:AC:13
 

Adjuntos

  • wifi2.jpg
    wifi2.jpg
    212.2 KB · Visitas: 18
Prueba a ver cómo te va con el ubiquiti. Yo tengo un cap ac, me quedaba flojo de cobertura, puse un ubiquiti y me quedé parecido. El problema eran las paredes de los baños y cocina como te han comentado más arriba...
Prueba, te quedarás más tranquilo y nos cuentas.

Enviado desde mi Mi 9T mediante Tapatalk
 
Prueba a ver cómo te va con el ubiquiti. Yo tengo un cap ac, me quedaba flojo de cobertura, puse un ubiquiti y me quedé parecido. El problema eran las paredes de los baños y cocina como te han comentado más arriba...
Prueba, te quedarás más tranquilo y nos cuentas.

Enviado desde mi Mi 9T mediante Tapatalk
Cual comprastes exactamente? al final te quedastes con ubiquiti?
 
Hola,
Lo de cambiarlo por un ubiquiti es porque habia leido que los equipos de mikrotik no tienen su punto fuerte en el wifi y a lo mejor podia ganar algo de cobertura, creeis que podria mejorar mi cobertura si pillo el que dice @pokoyo ? o no habria mejora significativa entre ambos? .

Con respecto al techo, tengo un techo de escayola ya cerrado en el pasillo, aunque podia intentar pasar un cable por algun tubo de luz (no tengo otra manera de subirlo, ya que no me dejaron ninguno libre desde el pau hasta el techo) y gestionarlo a traves de los agujeros de los downlight.

He probado a ponerlo en el otro punto que os comentaba (casi en el techo, justo debajo de una rejilla de AC) y este el mapa de calor:




Ver el adjunto 81060


Te dejo mi configuración capsman (tengo tantos canales porque lo cogi del foro de mikrotik xD)
Código:
[admin@MikroTik Router] > /caps-man export
# apr/18/2021 21:04:17 by RouterOS 6.47.9
# software id = K49H-1EF2
#
# model = RB760iGS
# serial number = A36A0D038427
/caps-man channel
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=XXXX name=\
    channel100
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=XXXX \
    frequency=5560 name=channel112
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=XXXX \
    frequency=5180 name=channel36
add band=2ghz-b/g/n control-channel-width=20mhz frequency=2412 name=ch1
add band=2ghz-b/g/n control-channel-width=20mhz frequency=2437 name=ch6
add band=2ghz-b/g/n control-channel-width=20mhz frequency=2462 name=ch11
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceeeeeee \
    frequency=5180 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCeeeeee \
    frequency=5200 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCeeeee \
    frequency=5220 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeCeeee \
    frequency=5240 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceeeeeee \
    frequency=5260 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCeeeeee \
    frequency=5280 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCeeeee \
    frequency=5300 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeCeeee \
    frequency=5320 name=ch50@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeCeee \
    frequency=5500 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeeCee \
    frequency=5520 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeeeCe \
    frequency=5540 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeeeeC \
    frequency=5560 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeCeee \
    frequency=5580 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeeCee \
    frequency=5600 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeeeCe \
    frequency=5620 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeeeeeC \
    frequency=5640 name=ch114@160MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5180 name=ch42@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5200 name=ch42@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5220 name=ch42@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5240 name=ch42@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5260 name=ch58@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5280 name=ch58@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5300 name=ch58@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5320 name=ch58@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5500 name=ch106@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5520 name=ch106@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5540 name=ch106@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5560 name=ch106@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5580 name="ch122@80MHz (Ceee)"
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5600 name=ch122@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5620 name=ch122@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5640 name=ch122@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5660 name=ch138@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5680 name=ch138@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5700 name=ch138@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5720 name=ch138@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5745 name=ch155@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5765 name=ch155@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5785 name=ch155@80MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5805 name=ch155@80MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5180 name=ch38@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5200 name=ch38@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5220 name=ch46@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5240 name=ch46@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5260 name=ch54@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5280 name=ch54@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5300 name=ch62@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5320 name=ch62@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5500 name=ch102@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5520 name=ch102@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5540 name=ch110@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5560 name=ch110@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5580 name=ch118@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5600 name=ch118@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5620 name=ch126@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5640 name=ch126@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5660 name=ch134@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5680 name=ch134@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5700 name=ch142@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5720 name=ch142@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5745 name=ch151@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5765 name=ch151@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce frequency=\
    5785 name=ch159@40MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=eC frequency=\
    5805 name=ch159@40MHz
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5180 name=ch36
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5200 name=ch40
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5220 name=ch44
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5240 name=ch48
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5260 name=ch52
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5280 name=ch56
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5300 name=ch60
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5320 name=ch64
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5500 name=ch100
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5520 name=ch104
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5540 name=ch108
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5560 name=ch112
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5580 name=ch116
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5600 name=ch120
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5620 name=ch124
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5640 name=ch128
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5660 name=ch132
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5680 name=ch136
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5700 name=ch140
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5720 name=ch144
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5745 name=ch149
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5765 name=ch153
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5785 name=ch157
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5805 name=ch161
add band=5ghz-a/n/ac control-channel-width=20mhz frequency=5825 name=ch165
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5180 name=ch42@80MHz/ch38@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5200 name=ch42@80MHz/ch38@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5220 name=ch42@80MHz/ch46@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5240 name=ch42@80MHz/ch46@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5260 name=ch58@80MHz/ch54@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5280 name=ch58@80MHz/ch54@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5300 name=ch58@80MHz/ch62@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5320 name=ch58@80MHz/ch62@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5500 name=ch106@80MHz/ch102@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5520 name=ch106@80MHz/ch102@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5540 name=ch106@80MHz/ch110@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5560 name=ch106@80MHz/ch110@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5580 name=ch122@80MHz/ch118@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5600 name=ch122@80MHz/ch118@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5620 name=ch122@80MHz/ch126@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5640 name=ch122@80MHz/ch126@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5660 name=ch138@80MHz/ch134@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5680 name=ch138@80MHz/ch134@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5700 name=ch138@80MHz/ch142@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5720 name=ch138@80MHz/ch142@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5745 name=ch155@80MHz/ch151@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee \
    frequency=5765 name=ch155@80MHz/ch151@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeCe \
    frequency=5785 name=ch155@80MHz/ch159@40MHz
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5805 name=ch155@80MHz/ch159@40MHz
/caps-man datapath
add bridge=bridge-lan client-to-client-forwarding=yes local-forwarding=no name=\
    datapath-lan
add bridge=bridge-guests client-to-client-forwarding=no local-forwarding=no \
    name=datapath-guests
/caps-man rates
add basic=24Mbps ht-basic-mcs="" ht-supported-mcs="" name=g/n/ac-only \
    supported=24Mbps,36Mbps,48Mbps,54Mbps vht-basic-mcs="" vht-supported-mcs=""
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=security-profile-guests passphrase=#########
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=security-profile-lan passphrase=############
/caps-man configuration
add channel=ch6 country=spain datapath=datapath-lan installation=any mode=ap \
    name=wifi-lan-Zanarkand-2.4 rates=g/n/ac-only security=security-profile-lan \
    ssid=Zanarkand
add channel=ch6 country=spain datapath=datapath-guests installation=any mode=ap \
    name=wifi-invitados-2.4 rates=g/n/ac-only security=security-profile-guests \
    ssid=Balamb
add channel=ch106@80MHz/ch102@40MHz country=spain datapath=datapath-lan \
    installation=any mode=ap name=wifi-lan-Midgar-5 rates=g/n/ac-only security=\
    security-profile-lan ssid=Midgar
add channel=ch6 country=spain datapath=datapath-lan installation=any name=\
    wifi-lan-Midgar-2.4 rates=g/n/ac-only security=security-profile-lan ssid=\
    Midgar
/caps-man manager
set enabled=yes
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=bridge-lan
/caps-man provisioning
add action=create-dynamic-enabled comment="Cap Salon 2.4ghz" \
    master-configuration=wifi-lan-Zanarkand-2.4 name-format=identity radio-mac=\
    08:55:31:B0:AC:12 slave-configurations=wifi-invitados-2.4
add action=create-dynamic-enabled comment="Cap Salon 5ghz" \
    master-configuration=wifi-lan-Midgar-5 name-format=identity radio-mac=\
    08:55:31:B0:AC:13
Yo movería el AP un par de metros a la izquierda, colocándolo justo donde enfrentas el pasillo que va hacia las habitaciones, en ese distribuidor. El mapa de calor que muestras no es malo, y como ya habrás podido leer en muchos post, todo es cobertura. Yo probaría a hacer el mismo ejercicio con el AP en ese punto que te digo (tal cual tienes la X, pero algo más a la izquierda, enfrente del pasillo que sube a las habitaciones).

Con respecto la configuración: tienes un chocho aparente montado. Borra esa configuración (o guárdala si te apetece) y arrancas desde cero, al menos con los canales, las configuraciones y las reglas de provisioning. El data rates te lo puedes ahorrar, simplemente con seleccionar correctamente g/n en la banda de 2,4GHz. Subir a 24Mbps de tasa básica es una burrada, especialmente cuando tienes un único AP (los dispositivos en las habitaciones se desconectarán cuando no sean capaces de negociar ese mínimo de velocidad). Con seleccionar g/n el data rate subirá como mínimo a 6Mbps, quitándote de un plumazo el soporte a wifi "b", que no lo quieres para nada. El resto, adáptalo a tu configuración. Y recuerda siempre que menos es más: cuanto más configuración tengas, más sencillo es equivocarte. Busca siempre lo simple, que tiempo tienes de complicarte la vida.Te paso una configuración muy básica para que pruebes:

Canales
Código:
/caps-man channel
# 5GHz a 40Mhz de ancho de canal, en automático
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=XX name=\
    5ghz-auto-40
# 5GHz a 800Mhz de ancho de canal, en automático
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=XXXX name=\
    5ghz-auto-80
# 2GHz a 20MHz de ancho de canal, en automático, pero únicamente los tres canales puros
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2412,2437,2462 name=2ghz-auto-20

Configuration
Código:
/caps-man configuration
add channel=2ghz-auto-20 country=spain datapath=midatapath \
    mode=ap name=2ghz-principal-cfg security=principal-sp ssid=MI_WIFI_PRINCIPAL
add country=spain datapath=invitados mode=ap name=2ghz-invitados-cfg security=\
    invitados-sp ssid=invitados
add channel=5ghz-auto-80 country=spain datapath=principal-dp mode=ap name=\
    5ghz-principal-80-cfg security=principal-sp ssid=MI_WIFI_PRINCIPAL
# Esta de backup, por si a 80 no te funciona bien, lo mismo, pero en 40MHz de ancho de canal
add channel=5ghz-auto-40 country=spain datapath=principal-dp mode=ap name=\
    5ghz-principal-40-cfg security=principal-sp ssid=MI_WIFI_PRINCIPAL

Provisioning
Código:
/caps-man provisioning
# No necesitas ni complicarte la vida provisionando por MAC, porque sólo tienes un AP
# Al radio que soporte 2GHz (gn)le chutas la primera, y al que soporte 5GHz (ac) la segunda
add action=create-dynamic-enabled master-configuration=2ghz-principal-cfg \
    slave-configuration=2ghz-invitados-cfg name-format=identity hw-supported-modes=gn
add action=create-dynamic-enabled master-configuration=5ghz-principal-cfg \
    name-format=identity hw-supported-modes=ac

Si ves que en 5GHz te quedas corto, selecciona a mano un canal DFS que emita a 27dBm, en lugar de a 23.

Saludos!
 
Yo movería el AP un par de metros a la izquierda, colocándolo justo donde enfrentas el pasillo que va hacia las habitaciones, en ese distribuidor. El mapa de calor que muestras no es malo, y como ya habrás podido leer en muchos post, todo es cobertura. Yo probaría a hacer el mismo ejercicio con el AP en ese punto que te digo (tal cual tienes la X, pero algo más a la izquierda, enfrente del pasillo que sube a las habitaciones).

Con respecto la configuración: tienes un chocho aparente montado. Borra esa configuración (o guárdala si te apetece) y arrancas desde cero, al menos con los canales, las configuraciones y las reglas de provisioning. El data rates te lo puedes ahorrar, simplemente con seleccionar correctamente g/n en la banda de 2,4GHz. Subir a 24Mbps de tasa básica es una burrada, especialmente cuando tienes un único AP (los dispositivos en las habitaciones se desconectarán cuando no sean capaces de negociar ese mínimo de velocidad). Con seleccionar g/n el data rate subirá como mínimo a 6Mbps, quitándote de un plumazo el soporte a wifi "b", que no lo quieres para nada. El resto, adáptalo a tu configuración. Y recuerda siempre que menos es más: cuanto más configuración tengas, más sencillo es equivocarte. Busca siempre lo simple, que tiempo tienes de complicarte la vida.Te paso una configuración muy básica para que pruebes:

Canales
Código:
/caps-man channel
# 5GHz a 40Mhz de ancho de canal, en automático
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=XX name=\
    5ghz-auto-40
# 5GHz a 800Mhz de ancho de canal, en automático
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=XXXX name=\
    5ghz-auto-80
# 2GHz a 20MHz de ancho de canal, en automático, pero únicamente los tres canales puros
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2412,2437,2462 name=2ghz-auto-20

Configuration
Código:
/caps-man configuration
add channel=2ghz-auto-20 country=spain datapath=midatapath \
    mode=ap name=2ghz-principal-cfg security=principal-sp ssid=MI_WIFI_PRINCIPAL
add country=spain datapath=invitados mode=ap name=2ghz-invitados-cfg security=\
    invitados-sp ssid=invitados
add channel=5ghz-auto-80 country=spain datapath=principal-dp mode=ap name=\
    5ghz-principal-80-cfg security=principal-sp ssid=MI_WIFI_PRINCIPAL
# Esta de backup, por si a 80 no te funciona bien, lo mismo, pero en 40MHz de ancho de canal
add channel=5ghz-auto-40 country=spain datapath=principal-dp mode=ap name=\
    5ghz-principal-40-cfg security=principal-sp ssid=MI_WIFI_PRINCIPAL

Provisioning
Código:
/caps-man provisioning
# No necesitas ni complicarte la vida provisionando por MAC, porque sólo tienes un AP
# Al radio que soporte 2GHz (gn)le chutas la primera, y al que soporte 5GHz (ac) la segunda
add action=create-dynamic-enabled master-configuration=2ghz-principal-cfg \
    slave-configuration=2ghz-invitados-cfg name-format=identity hw-supported-modes=gn
add action=create-dynamic-enabled master-configuration=5ghz-principal-cfg \
    name-format=identity hw-supported-modes=ac

Si ves que en 5GHz te quedas corto, selecciona a mano un canal DFS que emita a 27dBm, en lugar de a 23.

Saludos!

Perfecto, lo pruebo a ver que tal.
Lo de los canales fueron pruebas que estuve haciendo y vi que alguien habia definido todos. Lo del data rate lo copie del manual de la chincheta.

Sobre los 27dbm que canal tendria que usar?, he mirado los canales permitidos para el cap ac y me salen los siguientes (el max en 24dbm)
Código:
[admin@MikroTik cAP AC] > /interface wireless info allowed-channels wlan2
  channels: 5180/20/a/P(20dBm),5185/20/a/P(20dBm),5190/20/a/P(20dBm),
            5195/20/a/P(20dBm),5200/20/a/P(20dBm),5205/20/a/P(20dBm),
            5210/20/a/P(20dBm),5215/20/a/P(20dBm),5220/20/a/P(20dBm),
            5225/20/a/P(20dBm),5230/20/a/P(20dBm),5235/20/a/P(20dBm),
            5240/20/a/P(20dBm),5245/20/a/DP(17dBm),5250/20/a/DP(17dBm),
            5255/20/a/DP(17dBm),5180/20/a/DP(17dBm),5185/20/a/DP(17dBm),
            5190/20/a/DP(17dBm),5195/20/a/DP(17dBm),5200/20/a/DP(17dBm),
            5205/20/a/DP(17dBm),5210/20/a/DP(17dBm),5215/20/a/DP(17dBm),
            5220/20/a/DP(17dBm),5225/20/a/DP(17dBm),5230/20/a/DP(17dBm),
            5235/20/a/DP(17dBm),5240/20/a/DP(17dBm),5245/20/a/DP(17dBm),
            5250/20/a/DP(17dBm),5255/20/a/DP(17dBm),5260/20/a/DP(17dBm),
            5265/20/a/DP(17dBm),5270/20/a/DP(17dBm),5275/20/a/DP(17dBm),
            5280/20/a/DP(17dBm),5285/20/a/DP(17dBm),5290/20/a/DP(17dBm),
            5295/20/a/DP(17dBm),5300/20/a/DP(17dBm),5305/20/a/DP(17dBm),
            5310/20/a/DP(17dBm),5315/20/a/DP(17dBm),5320/20/a/DP(17dBm),
            5260/20/a/DP(17dBm),5265/20/a/DP(17dBm),5270/20/a/DP(17dBm),
            5275/20/a/DP(17dBm),5280/20/a/DP(17dBm),5285/20/a/DP(17dBm),
            5290/20/a/DP(17dBm),5295/20/a/DP(17dBm),5300/20/a/DP(17dBm),
            5305/20/a/DP(17dBm),5310/20/a/DP(17dBm),5315/20/a/DP(17dBm),
            5320/20/a/DP(17dBm),5500/20/a/DP(24dBm),5505/20/a/DP(24dBm),
            5510/20/a/DP(24dBm),5515/20/a/DP(24dBm),5520/20/a/DP(24dBm),
            5525/20/a/DP(24dBm),5530/20/a/DP(24dBm),5535/20/a/DP(24dBm),
            5540/20/a/DP(24dBm),5545/20/a/DP(24dBm),5550/20/a/DP(24dBm),
            5555/20/a/DP(24dBm),5560/20/a/DP(24dBm),5565/20/a/DP(24dBm),
            5570/20/a/DP(24dBm),5575/20/a/DP(24dBm),5580/20/a/DP(24dBm),
            5585/20/a/DP(24dBm),5590/20/a/DP(24dBm),5595/20/a/DP(24dBm),
            5600/20/a/DP(24dBm),5605/20/a/DP(24dBm),5610/20/a/DP(24dBm),
            5615/20/a/DP(24dBm),5620/20/a/DP(24dBm),5625/20/a/DP(24dBm),
            5630/20/a/DP(24dBm),5635/20/a/DP(24dBm),5640/20/a/DP(24dBm),
            5645/20/a/DP(24dBm),5650/20/a/DP(24dBm),5655/20/a/DP(24dBm),
            5660/20/a/DP(24dBm),5665/20/a/DP(24dBm),5670/20/a/DP(24dBm),
            5675/20/a/DP(24dBm),5680/20/a/DP(24dBm),5685/20/a/DP(24dBm),
            5690/20/a/DP(24dBm),5695/20/a/DP(24dBm),5700/20/a/DP(24dBm)
 
Perfecto, lo pruebo a ver que tal.
Lo de los canales fueron pruebas que estuve haciendo y vi que alguien habia definido todos. Lo del data rate lo copie del manual de la chincheta.

Sobre los 27dbm que canal tendria que usar?, he mirado los canales permitidos para el cap ac y me salen los siguientes (el max en 24dbm)
Código:
[admin@MikroTik cAP AC] > /interface wireless info allowed-channels wlan2
  channels: 5180/20/a/P(20dBm),5185/20/a/P(20dBm),5190/20/a/P(20dBm),
            5195/20/a/P(20dBm),5200/20/a/P(20dBm),5205/20/a/P(20dBm),
            5210/20/a/P(20dBm),5215/20/a/P(20dBm),5220/20/a/P(20dBm),
            5225/20/a/P(20dBm),5230/20/a/P(20dBm),5235/20/a/P(20dBm),
            5240/20/a/P(20dBm),5245/20/a/DP(17dBm),5250/20/a/DP(17dBm),
            5255/20/a/DP(17dBm),5180/20/a/DP(17dBm),5185/20/a/DP(17dBm),
            5190/20/a/DP(17dBm),5195/20/a/DP(17dBm),5200/20/a/DP(17dBm),
            5205/20/a/DP(17dBm),5210/20/a/DP(17dBm),5215/20/a/DP(17dBm),
            5220/20/a/DP(17dBm),5225/20/a/DP(17dBm),5230/20/a/DP(17dBm),
            5235/20/a/DP(17dBm),5240/20/a/DP(17dBm),5245/20/a/DP(17dBm),
            5250/20/a/DP(17dBm),5255/20/a/DP(17dBm),5260/20/a/DP(17dBm),
            5265/20/a/DP(17dBm),5270/20/a/DP(17dBm),5275/20/a/DP(17dBm),
            5280/20/a/DP(17dBm),5285/20/a/DP(17dBm),5290/20/a/DP(17dBm),
            5295/20/a/DP(17dBm),5300/20/a/DP(17dBm),5305/20/a/DP(17dBm),
            5310/20/a/DP(17dBm),5315/20/a/DP(17dBm),5320/20/a/DP(17dBm),
            5260/20/a/DP(17dBm),5265/20/a/DP(17dBm),5270/20/a/DP(17dBm),
            5275/20/a/DP(17dBm),5280/20/a/DP(17dBm),5285/20/a/DP(17dBm),
            5290/20/a/DP(17dBm),5295/20/a/DP(17dBm),5300/20/a/DP(17dBm),
            5305/20/a/DP(17dBm),5310/20/a/DP(17dBm),5315/20/a/DP(17dBm),
            5320/20/a/DP(17dBm),5500/20/a/DP(24dBm),5505/20/a/DP(24dBm),
            5510/20/a/DP(24dBm),5515/20/a/DP(24dBm),5520/20/a/DP(24dBm),
            5525/20/a/DP(24dBm),5530/20/a/DP(24dBm),5535/20/a/DP(24dBm),
            5540/20/a/DP(24dBm),5545/20/a/DP(24dBm),5550/20/a/DP(24dBm),
            5555/20/a/DP(24dBm),5560/20/a/DP(24dBm),5565/20/a/DP(24dBm),
            5570/20/a/DP(24dBm),5575/20/a/DP(24dBm),5580/20/a/DP(24dBm),
            5585/20/a/DP(24dBm),5590/20/a/DP(24dBm),5595/20/a/DP(24dBm),
            5600/20/a/DP(24dBm),5605/20/a/DP(24dBm),5610/20/a/DP(24dBm),
            5615/20/a/DP(24dBm),5620/20/a/DP(24dBm),5625/20/a/DP(24dBm),
            5630/20/a/DP(24dBm),5635/20/a/DP(24dBm),5640/20/a/DP(24dBm),
            5645/20/a/DP(24dBm),5650/20/a/DP(24dBm),5655/20/a/DP(24dBm),
            5660/20/a/DP(24dBm),5665/20/a/DP(24dBm),5670/20/a/DP(24dBm),
            5675/20/a/DP(24dBm),5680/20/a/DP(24dBm),5685/20/a/DP(24dBm),
            5690/20/a/DP(24dBm),5695/20/a/DP(24dBm),5700/20/a/DP(24dBm)
Esos. Te salen 24 porque le resta los 3dBm de la ganancia de la antena. Si miras en el “status” del cAP en CAPsMAN, verás que le manda la config con 27dBm.

Saludos!
 
Hola,
Finalmente para no quedarme con la duda he probado el AP que me dijo @pokoyo , el Ubiquiti UP-AC-LR y no he podido apreciar un cambio significativo de señal, os dejo 2 comparativas de mapas de calor que he hecho (5ghz mismas condiciones):

1) Desde salón altura sofa

comparacion2.jpg


2) Desde Techo entrada Salón

comparacion1.jpg


Ambas comparaciones son muy parecidas teniendo ligeramente mas señal con el cap AC, a pesar de que habia leido por internet que ubiquiti estaba un paso por delante, he podido comprobar que el cap AC esta a la altura incluso superandolo ligeramente.

Voy a devolver el ubiquiti y quedarme con el cap AC ya que este ultimo es mucho más configurable y ya tengo capsman funcionando. Sobre el tema de la cobertura intentare colocarlo en el techo en la zona donde me recomendo @pokoyo (Tengo que ver como pasar el cable de red al techo).
 
Arriba