Saludos y consulta sobre Rb3011uias-rm

Buenos días/tardes/noches (muchas zonas horarias) a todos, en principio quería agradecerles por ingresar a esta comunidad, tengo algunas nociones de mikrotik, así que estaré aportando lo que pueda desde mi lugar.

Aprovecho a plantear un problema que estoy teniendo, doy un panorama de las conexiones.

ISP1: Movistar Fibra (300mbps down/300mbps up) - PPPOE
ISP2: Fibertel COAX (1gbps down/30mbps up) - DHCP - Equipo SAGEMCOM
Router: Routerboard RB3011UIAS-RM (https://mikrotik.com/product/RB3011UiAS-RM)

Pasos realizados
1) Reset de fabrica al RB sin ninguna configuración.
2) Conectar ISP1 al Ether1 del RB.
3) Configurar PPPOE en el RB.
4) IP de LAN en la Ether5, DHCP-SERVER en la Ether5, y NAT en el RB para la PPPOE-Out.
5) PC conectada a la Ether5.
Prueba de proveedor ISP1 funciona genial a la velocidad del ISP1 arriba indicada.


SAGEMCOM en Modo router.
Prueba A
1) Reset de fabrica al RB sin ninguna configuración.
2) Conectar ISP2 al Ether1 del RB. (link status: gigabit)
3) Configurar DHCP-CLIENT en la Ether1, asignando IP local (lan del sagemcom)
4) IP de LAN en la Ether5, DHCP-SERVER en la Ether5, y NAT en el RB para la Ether1.
5) PC conectada a la Ether5.
Prueba de proveedor ISP2 funciona mal, de la velocidad del ISP2 arriba indicada, sólo funciona a no más de 100mbps bajada y 30mpbs subida.

Prueba B
1) Reset de fabrica al RB sin ninguna configuración.
2) Conectar ISP2 al Ether1 del RB. (link status: gigabit)
3) Configurar bridge1 entre la Ether1 y la Ether5
4) PC conectada a la Ether5, asignando IP local (lan del sagemcom).
Prueba de proveedor ISP2 funciona genial, a la velocidad del ISP2 arriba indicada.


SAGEMCOM en Modo bridge.
Prueba A
1) Reset de fabrica al RB sin ninguna configuración.
2) Conectar ISP2 al Ether1 del RB. (link status: gigabit)
3) Configurar DHCP-CLIENT en la Ether1, asignando IP público (conectado al port 1 del sagemcom).
4) IP de LAN en la Ether5, DHCP-SERVER en la Ether5, y NAT en el RB para la Ether1.
5) PC conectada a la Ether5.
Prueba de proveedor ISP2 funciona mal, de la velocidad del ISP2 arriba indicada, sólo funciona a no más de 100mbps y 30mpbs subida.

Prueba B
1) Reset de fabrica al RB sin ninguna configuración.
2) Conectar ISP2 al Ether1 del RB. (link status: gigabit)
3) Configurar bridge1 entre la Ether1 y la Ether5
4) PC conectada a la Ether5, asignando IP público.
Prueba de proveedor ISP2 funciona genial, a la velocidad del ISP2 arriba indicada.


Obviamente lo que quiero que funcione es que el RB haga NAT y poder usar el sagemcom en modo bridge para administrar todo, pero no puedo hacer que funcione con la velocida de bajada gigabit.
Configuré en ip filter el fasttrack, pero no hubo cambios.

Por ahora, llegué hasta aquí, obviamente sin poder usar el RB3011UIAS-RM, todas las ideas serán aceptadas.
 
Mucho más sencillo que todo eso:
1- Reset a fábrica, sin marcar nada, tal que dejes al router cargar la configuración por defecto.
2- Conecta uno de los dos operadores a ether1, y configura los parámetros necesarios
3- Métete en el bridge principal y saca el puerto 2 de él.
4- Conecta el ISP2 al puerto ether2, y levanta la conexión en él, con una ruta con distancia 2
5- En este momento ya tendrás un failover. Si queires balancear las conexiones, mírate este manual.

Saludos!
 
Mucho más sencillo que todo eso:
1- Reset a fábrica, sin marcar nada, tal que dejes al router cargar la configuración por defecto.
2- Conecta uno de los dos operadores a ether1, y configura los parámetros necesarios
3- Métete en el bridge principal y saca el puerto 2 de él.
4- Conecta el ISP2 al puerto ether2, y levanta la conexión en él, con una ruta con distancia 2
5- En este momento ya tendrás un failover. Si queires balancear las conexiones, mírate este manual.

Saludos!
Muchas gracias pokoyo, tal vez no supe explicarme correctamente. Modifico la consulta:

El sagemcom en modo router y modo bridge, conectado a una PC con windows vía cable de red funciona genial (1Gbps bajada y 30Mbps de subida), lo máximo contratado.

Ahora, voy al problema.

El sagemcom en modo router o modo bridge, conectado al ether2 del RB3011UIAS-RM, sólo con NAT sobre esa interface. Conecto la misma PC con mismo cable y no funciona bien (145Mbps bajada y 30Mbps de subida).

El CPU del RB no creo que sea el problema, ya que cuando hago el test está como máximo a 23%

Probé con fasttrack y no cambia mucho.

También probé configurar el RB en ether7 (cable al sagemcom) y ether8 (cable a la PC) en modo bridge ambas ether y funciona genial la conexión, pero en este caso sólo utilizo al RB como un switch y no es lo que deseo, fue más como para probar si los cables CAT6 funcionaban bien.

Tal vez sea el chip del sagemcom que no se lleva bien con el chip del RB..... La verdad no le encuentro el problema de la velocidad.

Saludos
 
Muchas gracias pokoyo, tal vez no supe explicarme correctamente. Modifico la consulta:

El sagemcom en modo router y modo bridge, conectado a una PC con windows vía cable de red funciona genial (1Gbps bajada y 30Mbps de subida), lo máximo contratado.

Ahora, voy al problema.

El sagemcom en modo router o modo bridge, conectado al ether2 del RB3011UIAS-RM, sólo con NAT sobre esa interface. Conecto la misma PC con mismo cable y no funciona bien (145Mbps bajada y 30Mbps de subida).

El CPU del RB no creo que sea el problema, ya que cuando hago el test está como máximo a 23%

Probé con fasttrack y no cambia mucho.

También probé configurar el RB en ether7 (cable al sagemcom) y ether8 (cable a la PC) en modo bridge ambas ether y funciona genial la conexión, pero en este caso sólo utilizo al RB como un switch y no es lo que deseo, fue más como para probar si los cables CAT6 funcionaban bien.

Tal vez sea el chip del sagemcom que no se lleva bien con el chip del RB..... La verdad no le encuentro el problema de la velocidad.

Saludos
No, no es un problema de chip, ni nada parecido. Tienes un problema de configuración en la RB, a todas luces.

Si quieres que lo revise, pásame un export tu configuración y lo vemos.

Saludos!
 
No, no es un problema de chip, ni nada parecido. Tienes un problema de configuración en la RB, a todas luces.

Si quieres que lo revise, pásame un export tu configuración y lo vemos.

Saludos!
Gracias pokoyo, te paso la conf.

# dec/10/2021 09:03:15 by RouterOS 6.49.2
# software id =
#
# model = RB3011UiAS
# serial number =
/interface bridge
add admin-mac=08:55:31:E1:AA:C5 auto-mac=no comment=defconf name=bridge
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
add name=dhcp_pool1 ranges=192.168.88.2-192.168.88.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=bridge name=dhcp1
/interface bridge port
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf interface=ether9
add bridge=bridge comment=defconf interface=ether10
add bridge=bridge comment=defconf interface=sfp1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether2 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=192.168.88.0
add address=192.168.248.2/24 interface=ether2 network=192.168.248.0
/ip dhcp-client
add comment=defconf disabled=no interface=ether2
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf dns-server=192.168.88.1 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/system clock
set time-zone-name=America/Argentina/Buenos_Aires
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

Lo raro es que probé con un servidor conectado a la 192.168.248.105 y transfiere a 990Mbits, pero la bajada de internet no.
 
La config está limpita, tienes prácticamente una config por defecto. Lo único que se me ocurre es que no estés trabajando con hardware offloading. Si te metes en winbox en Bridge -> Ports, ¿te aparecen los puertos que pertenecen al bridge, con una "H" delante, en la primera columna?

Saludos!
 
La config está limpita, tienes prácticamente una config por defecto. Lo único que se me ocurre es que no estés trabajando con hardware offloading. Si te metes en winbox en Bridge -> Ports, ¿te aparecen los puertos que pertenecen al bridge, con una "H" delante, en la primera columna?

Saludos!
Claro, está limpia porque no he querido seguir configurándolo. Me está volviendo loco! Te adjunto la imagen, pero si, la LAN está al 8 y está trabajando...

Captura.PNG


Saludos,
Bruno.
 
Lo único que tenías raro es que tienes una dirección estática metida en ip address, y al mismo tiempo un cliente DHCP sobre la misma interfaz, pero poco más veo raro.

Te atreves a subir a la V7?

Saludos!
 
Arriba