Router Mikrotik RB750Gr3 para conexión 1Gbs DIGI

Hola, estoy pensando comprar este router Mikrotik RB750Gr3 para sustituir el ZTE H298A de DIGI (y aprovecho para iniciarme en Mikrotik que tan buenos comentarios tienen) y que cuelgue directamente de la ONT. Del router saldrían 2 cables UTP Cat 5e para conectar dos H298A configurados como AP y así tener cubierta toda la vivienda.

¿Me podeis confirmar que gestionaría bien una conexión de internet de 1 Gbs?

Gracias y un saludo!

EDITO: Veo que hay otro modelo que lleva incorporado el punto de acceso: hAp-ac2, es recomendable mejor que el otro?
 
Última edición:
Según las especificaciones técnicas del fabricante, y con hardware offloading activo, diría que sí. Ahora bien, no lo he probado aún. Si tienes pensado montar AP's por separado, te recomendaría mejor la versión de sólo cable, la RB750. Si por el contrario quieres un equipo wifi y doble banda, el hAP-ac2 es buen equipo también. Eso sí, "manejar" la velocidad que planteas siempre en cable, en wifi olvídate, con ninguno de los dos equipos.

Una recomendación adicional: cambia los cables. Cuando puedas y sin prisa, ves buscando Cat6 o Cat6a.

Saludos!
 
Cuando puedas y sin prisa, ves buscando Cat6 o Cat6a.
A la velocidad que llevan las operadoras con la fibra, y teniendo en cuenta que ahora los cuellos de botella los tenemos nosotros en casa, yo creo honestamente que hasta un cat7 se va a quedar corto pronto.

Pero la dura realidad es que:
No hay equipos domésticos superiores a 1Gb, todo es empresarial (que yo sepa).
Existen "ciertas ofertas vende-humos" de 2,5 y 5Gb, pero caro y poco productivo.

Soy de la opinión de que, se debe mejorar la oferta del 10G y dejarse de tonterías.
El 10G es caro día de hoy, y llevamos décadas con el gigabit, es ridículo.

A este paso, tendremos 10G en Internet y seguiremos teniendo 1G en casa.
Saludos.
 
A la velocidad que llevan las operadoras con la fibra, y teniendo en cuenta que ahora los cuellos de botella los tenemos nosotros en casa, yo creo honestamente que hasta un cat7 se va a quedar corto pronto.

Pero la dura realidad es que:
No hay equipos domésticos superiores a 1Gb, todo es empresarial (que yo sepa).
Existen "ciertas ofertas vende-humos" de 2,5 y 5Gb, pero caro y poco productivo.

Soy de la opinión de que, se debe mejorar la oferta del 10G y dejarse de tonterías.
El 10G es caro día de hoy, y llevamos décadas con el gigabit, es ridículo.

A este paso, tendremos 10G en Internet y seguiremos teniendo 1G en casa.
Saludos.
Ojo cuidao con eso de que llevamos "décadas" con 1Gbps, que la mayoría de los switches de las empresas que hay ahora mismo funcionando son 10/100. Y son excelentes, solo que cambiarlos por lo mismo gigabit son un par de miles encima de la mesa, por equipo. Y, en la mayoría de los casos, no merece la pena.

Soy de los que piensan que las conexiones ahora mismo están muy por encima de la capacidad que tenemos de aprovecharlas. De hecho, varias órdenes de magnitud por encima. Y el que no lo crea, que me lo demuestre con datos: he enseñado muchas veces las estadísticas del hEX-S y los consumos medios son de risa.

También pienso que nos engañan como a chinos, puesto que hemos caído todos en la trampa del "cuanto más mejor", cuando a día de hoy donde de verdad se podría mejorar es en la calidad de servicio y disponibilidad de esos enlaces (te venden 600 simétricos, pero sin compromiso alguna de velocidad mínima garantizada). También en bajar el precio del acceso mínimo. Me gustaría ver tarifas de 50 simétricos a 15€, y verás como esas no las ves. Y créeme, para la inmensa mayoría de los usos que le damos a una conexión en casa, incluidos tele-trabajo, son más que suficientes (la VPN de tu empresa va a ir siempre más despacio). Para bajarte una actualización de pc o un juego de la play están cojonudos los 600Mbps o 1Gbps simétricos... pero ya está. NADIE usa de continuo su conexión de esa manera, y de eso se valen para vender dichas velocidades. Creéme si te digo que si todos los que están conectados a una misma OLT le piden 600Mbps, la OLT te dice "quieto parao" y vas a tener suerte si te da 60 por cliente.

Y, en mi opinión, más que seguir estirando como un chicle el ethernet tradicional, deberíamos ir pensando en conexiones de fibra óptica. Que esas llevan desde los 80 entre nosotros y aún no hemos conseguido que "despeguen" a nivel doméstico. Y ahí hay un nicho enorme y muchísimo margen de mejora.

Saludos!
 
También pienso que nos engañan como a chinos, puesto que hemos caído todos en la trampa
Y que la fuerza nos acompañe !!!

Me gustaría ver tarifas de 50 simétricos a 15€
Ya, pero es al revés.

para la inmensa mayoría de los usos que le damos a una conexión en casa, incluidos tele-trabajo
Con 512k va sobrado.

Pokoyo, no puedo estar más de acuerdo, es más, te has quedado corto.
Saludos.
 
Si tienes pensado montar AP's por separado, te recomendaría mejor la versión de sólo cable, la RB750
Pues nada, ya está pedido el hEx - RB750Gr3, jeje, como muchos usuarios también vengo de un Asus con el firm Merlin (pero toda la config siempre por la interfaz web) y creo que ya hacía falta pegar el salto.

He creado una VM en Virtualbox y he instalado la OVA Stable 6.48.1 de routerOS junto con WinBox para ir familiarizándome con la interfaz.

Abusaremos de tu amabilidad, gracias!

S@lu2.
 
Buenas tardes,

Por fín ya tengo mi nuevo Router hEX - RB750Gr3.

Como no he podido resistirme, he empezado a meterle mano gracias a haberme leído durante varios días información de este magnífico foro y la verdad creo que en principio no me ha ido tan mal (aunque tengo que reconocer que me ha costado un poco), de hecho todos los dispositivos de casa , que son bastantes ya están navegando sin problema (por DHCP).

El diagrama de Red que tengo es este: (faltarían los móviles que no tenía el gráfico, jeje, pero bueno para la explicación creo que vale)

Red.jpg

Los AP son dos routers de DIGI que les he configurado una IP fija dentro de la Red 10.10.2.0/24, les he anulado el DHCP, el firewall al mínimo y he conectado los cables UTP a una boca del switch GbE (no a la WAN). He probado ambos y el hEX asigna las IPs correctamente a cada host. Hasta ahí parece que bien.

En cuanto a la velocidad por cable de DIGI (directo al hEX), he configurado según las recomendaciones de @pokoyo de activar el Hardware Offloading y he tenido descargas de 920-933 GB/s y subidas de 906 GB/s, en este punto muy contento la verdad aunque entiendo que las velocidades fluctúan ya que las Redes de NEBA se están saturando con tantas conexiones de 1 GB/s.

He realizado un export + backup para salvar la configuración, aunque hay algunas reglas de filtrado que me tienen un poco mosca ya que no las he creado yo, ya le puse contraseña a mi usuario por seguridad. Adjunto el export por si sois tan amables me podéis guiar un poco a ver que me sobra o que me falta en la configuración. (por cierto le he puesto export hide-sensitive file=xxxx y no me ha ocultado los datos sensibles ¿? se los oculto yo a mano.

Además tengo problemas a la hora de mapear los puertos con el NAS Synology ya que tengo bastantes servicios activos, entre ellos un webserver, vpn, cliente de torrents, nube, etc. He probado el Hairpin NAT que comenta @pokoyo en uno de sus posts pero no me aclaro mucho ya que mi DDNS es con NO-IP.

Disculpad el tocho pero todos los comienzos son durillos jeje. Gracias de antemano.

S@lu2.

Anexo Export:

Código:
# feb/10/2021 17:29:48 by RouterOS 6.48.1
# software id = 0Q6W-WCEY
#
# model = RB750Gr3
# serial number = CCXXXXXXXXE6
/interface bridge
add admin-mac=XX:XX:XX:XX:XX:XX auto-mac=no comment=defconf name=bridge \
    protocol-mode=none
/interface vlan
add interface=ether1 name=vlan20 vlan-id=20
/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan20 name=pppoe-out1 \
    use-peer-dns=yes user=XXXXXXXXX@digi
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=10.10.2.10-10.10.2.254
add name=vpn ranges=192.168.89.2-192.168.89.255
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/ppp profile
set *FFFFFFFE local-address=192.168.89.1 remote-address=vpn
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface l2tp-server server
set enabled=yes use-ipsec=yes
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
/interface pptp-server server
set enabled=yes
/interface sstp-server server
set default-profile=default-encryption enabled=yes
/ip address
add address=10.10.2.1/24 comment=defconf interface=bridge network=10.10.2.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add comment=defconf interface=ether1
/ip dhcp-server network
add address=10.10.2.0/24 comment=defconf gateway=10.10.2.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip dns static
add address=10.10.2.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
    protocol=udp
add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
add action=accept chain=input comment="allow l2tp" dst-port=1701 protocol=udp
add action=accept chain=input comment="allow pptp" dst-port=1723 protocol=tcp
add action=accept chain=input comment="allow sstp" dst-port=443 protocol=tcp
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
add action=dst-nat chain=dstnat dst-port=5000,5001 in-interface=pppoe-out1 \
    protocol=tcp to-addresses=10.10.2.50 to-ports=5000-5001
add action=dst-nat chain=dstnat dst-port=80 in-interface=pppoe-out1 protocol=\
    tcp to-addresses=10.10.2.50 to-ports=80
/ppp secret
add name=vpn
/system clock
set time-zone-name=Europe/Madrid
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
 
Última edición:
Pues la config la tienes limpita, prácticamente tal y como la escupe el script de autoconfiguración, más un par de cambios. Y la configuración sí que lleva el hide-sensitive metido, como ves no está filtrando ninguna password ni dato sensible (y no, ni las direcciones MAC del equipo ni los usuarios son datos sensibles). El único dato sensible que sí que has hecho bien en obviar es el número de serie del equipo, puesto que va relacionado con el dominio DDNS que te regala mikrotik.

Viendo tu configuración, sugerencias:
  • La primera, que uses una IP clase C para tu red interna. las redes 10.x.y.z se suelen usar en RIP y en otros protocolos dinámicos, así como en VPN's. Así que no es muy buena idea usarla para casa. Elige la que quieras, tienes un amplio rango en ese segmento.
  • El firewall tiene buena pinta, pero desactiva las relgas del chain de input, relativas a las VPN's que no uses. De entrada, la del "allow pptp", fuera. Las demás, en función de la que vayas a usar. Si usas VPN en el NAS, y es del mismo tipo que la que está montando el router, ojo porque es posible que el tráfico se lo quede el router, aunque metas la correspondiente regla de NAT de apertura de puertos (esto te lo digo sin comprobarlo, pero por si acaso).
  • Borra el usuario por defecto de la VPN Y crea los tuyos propios. Al igual que con el usuario admin por defecto. Si puedes, crea uno con los mismos permisos "full" y borra el de admin.
  • No uses no-ip para DDNS, al menos a nivel de mikrotik. IP -> Cloud es todo lo que necesitas. En ese submenú tendrás el dominio que te regala mikrotik, que se activa por defecto según activaste la opción de las VPN's. Para la regla del hairpin nat, usa ese dominio para resolver tu IP pública. Luego, a nivel externo, puede seguir usando el DDNS de no-ip, o el que mejor te venga.
  • Si vas a necesitar usar el puerto 80 de cara al público, ve a IP -> Services y cambia el puerto de administración de webfig a otro distinto del 80, que es su puerto por defecto. Sino, llegarás a la página de administración del router, en lugar de a ese servidor, cuando uses http://tu-dominio-ddns

En tu caso, el NAT con hairpin quedaría así (suponiendo que tu servidor web corre en el puerto 8080 interno, y expones el puerto 80 de cara a fuera)
Código:
/ip firewall address-list
add address=[/ip cloud get dns-name] list=public-ip

/ip firewall nat
add action=masquerade chain=srcnat comment=hairpin dst-address=\
    10.10.2.0/24 src-address=10.10.2.0/24
add action=masquerade chain=srcnat comment=masquerade ipsec-policy=out,none \
    out-interface-list=WAN
add action=masquerade chain=srcnat comment=masquerade-vpn src-address=\
    192.168.89.0/24
add action=dst-nat chain=dstnat comment=NAS-Open-80 dst-address-list=public-ip \
    dst-port=80 protocol=tcp to-addresses=10.10.2.50 to-ports=8080
add action=dst-nat chain=dstnat comment=NAS-Admin dst-address-list=public-ip \
    dst-port=5000,5001 protocol=tcp to-addresses=10.10.2.50

Saludos!
 
Muchas gracias por tus comentarios, que control sobre Redes!!

Lo voy a ir comprobando paso a paso, aunque lo de sensitive no me ha funcionado porque los datos sensibles los he corregido a "mano", habían salido tal cual sin enmascararse.

Por otro lado, ahora estoy peleándome con dos cosas:

1.- En los 2 routers que tengo configurados como AP en casa, me pasa algo curioso, uno de ellos solo puedo navegar por WiFi y no por cable. (por cable tengo ping a todos los dispositivos dentro de la LAN pero cuando le hago ping a 8.8.8.8 no tengo respuesta), por WiFi sin problema. He probado otro router de otra marca y sucede lo mismo por lo que entiendo que algo debe pasar en la boca ether5 del hEX. ¿Alguna idea?

2.- Por otro lado, entiendo que entonces no puedo ver mi dominio ejemplo.noip.com ? dentro de la LAN? es que ese DDNS lo utiliza mucha gente con unos servicios que tengo en el NAS.

Un saludo!
 
Para el primer problema, entiendo que esos equipos los has puesto en manual, con IP a manija. Asegúrate de que tienen como puerta de enlace la IP del propio mikrotik. Es lo único que se me ocurre para que no tengan navegación (eso, o que tienen algún filtro chungo de lo malos que son, y que sólo resuelve ese tipo de IP's por el puerto WAN que considere el propio router). Ante la duda, mándame un pantallazo de cómo los tienes configurados, seguro que es una chorrada.

2- Tu dominio de noip lo vas a usar tal cual. Lo que quiero es que, para el tema del haipin, uses el de mikrotik, porque me fío más de él. Si ya tienes un equipo dentro de tu LAN que mantiene actualizado el dominio de no-ip (como el NAS), ambos dominios resolverán la misma IP pública, y podrás usarlos indistintamente. Pero, para el hairpin, me fío más del propio de mikrotik, la verdad.

Saludos!
 
Hola de nuevo @pokoyo !

Mil disculpas por la primera cuestión, ya funciona, tenía puesto la IP de mi tarjeta de Red a mano, ha sido ponerla por DHCP y solucionado. Uff menudo día "mikrótiko" que llevo jeje.

Respecto a lo segundo entiendo lo que dices que te da mayor seguridad, pero es que sigo sin entenderlo. A ver me explico mejor, en el router Asus, la parte de DDNS le ponía los datos de usuario, contraseña y host y se encargaba de controlar los cambios de IP pública, esto es Asus lleva implementado un cliente DDNS compatible con varios proveedores. Lo que quiero en hEX si no es mucho jaleo es lo mismo, configurarlo para que llame a No-IP y mi dirección ejemplo.noip.com me apunte a mi NAS.

Por otro lado, no se si estoy abriendo bien los puertos porque no accedo al NAS

zKgGExFHU8.png
ZJDbsBKFBd.png


Perdona de nuevo.
 
Última edición:
Si quieres usar el de no-IP, úsalo, pero no lo actualices desde el router, porque no hay cliente para ello y te toca picarte el script a mano. El NAS, si está encendido 24x7 es un buen sitio para mantenerlo actualizado, que seguro tiene client no-IP.

También puedes meterte en la consola de no-IP y configurar tu entrada de tipo CNAME a la url del dominio ddns de mikrotik. Así también aseguras que está siempre actualizado y a nivel de router no tienes que hacer nada más: el IP -> cloud ya se encarga de ello.

Para abrir el puerto 80, si quieres que te funcione con el dominio público desde dentro, tienes que implementar hairpin NAT.
Te he pasado el NAT para borrar el que tienes y meterlo tal cual, copiar y pegar en la terminal, no tienes que hacer más. Si internamente también expones el puerto 80, el único cambio a hacer en mi script es el de cambiar el puerto 8080 por el 80, o directamente, omitirlo (si puerto de origen y destino son iguales, el to-ports te lo puedes ahorrar)

Saludos!
 
Genial! he borrado como me has dicho toda la NAT y he pegado en la Terminal lo que me has pasado y perfecto!! ya tengo acceso a mi NAS de nuevo. Voy a seguir mapeando puertos.

Estoy aprendiendo un montón :D

Gracias compañero!!
 
Los mareos de puertos, hazlos jugando con el mismo formato que te he dado usando la “public-ip” como filtro, en lugar del “in-interface” que verás en otros manuales.

Saludos!
 
Si, tomaré como muestra esta línea para ir abriendo puertos y poder tener acceso también desde dentro y fuera de mi LAN:

Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment=NAS-Admin dst-address-list=public-ip \
    dst-port=5000,5001 protocol=tcp to-addresses=10.10.2.50
 
Una pregunta abusando de tu amabilidad: ¿estas dos lineas de masquerade son incompatibles? la primera la creé yo y la segunda es de tu script: (ahora mismo están las dos juntas)

Código:
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
add action=masquerade chain=srcnat comment=masquerade ipsec-policy=out,none out-interface-list=WAN
 
La mía lleva la tuya implícita, porque la interfaz pppoe-out1 va dentro de la lista WAN. Y, la manera buena de hacerlo, es usando listas: si mañana cambias de proveedor a internet, con cambiar la interfaz que pertenece a la lista, ya la tienes funcionando, sin tocar la regla de NAT.

Saludos!
 
Bueno, en primer lugar señalar que gracias a la documentación de este foro, los posts similares y la gran ayuda de @pokoyo he podido cambiar el router de DIGI y con muy buenos resultados.

En mi caso, la idea era sustituir el router de la Operadora DIGI Mobil (solo me quedo con la ONT Huawei HG8010H ya sincronizada con la OLT) por un Mikrotik hEX (RB750Gr3) que me habían recomendado en este foro por su estabilidad y potencia, un gran acierto.

Señalar que mis conocimientos sobre Redes son muy básicos (aunque ya me estoy peleando con los modelos OSI y TCP/IP jeje). Voy a describir los pasos que he realizado para conseguirlo por si le puede servir a otr@s compañer@s:

1.- Primero, hay que extraer los datos PPPoE (user & password) del router ZTE H298A necesarios para conectarnos a Internet. He seguido este procedimiento por si le es de utilidad a alguien: https://www.frikidelto.com/tutorial...trasena-pppoe-para-instalar-un-router-neutro/

2.- Conectas tu cable ethernet a la boca 2, arrancas el MT hEX y esperas a dos "beep" seguidos y accedes por DHCP al router. Entras en el WebFig (administración web con la IP: 192.168.88.1). También se puede administrar con un software de Mikrotik llamado WinBox.

Pues bien, lo primero que te encuentras es con el Configurador Quick Set con el que configuras lo mínimo para acceder y empezar a trabajar con el MT hEX, configuración válida para cualquier usuario doméstico . Se recomienda configurar el equipo con la IP por defecto o bien por alguna dirección Clase C: 192.168.0.0 a 192.168.255.255

3.- Guardamos la configuración: Abrimos la Terminal y escribimos "export file=config1" (sin la comillas) y en Menú: Files tenemos el fichero con los comandos que se ha generado en la configuración inicial. También es recomendable en la misma ventana pulsar en "Backup". Ambos se pueden descargar en nuestro PC para tenerlo a buen recaudo.

4.- Por seguridad, es recomendable crear un usuario nuevo con contraseña (con todos los permisos) y acto seguido deshabilitamos el usuario "admin". Lo puedes hacer en Menú: System -> Users.

5.- En el configurador inicial ya se crearon los interfaces ether1 a ether5 con su correspondiente Bridge.
- Conecta tu hEX a la ONT en la boca 1 del router (ether1) como WAN
- Nuestro PC sigue conectado en la boca 2 del router (ether2).

6.- Creamos una nueva interfaz VLAN, con los siguientes datos:
Interfaces -> VLAN
- Name: vlan20 (o el nombre que quieras)
- VLAN ID: 20 (esta vlan es la que trabaja DIGI)
- Interface: ether1

7.- Creamos la conexión PPPoE, sobre la vlan previamente creada. (Usuario y contraseña extraídos en el punto 1).
PPP -> Interface -> PPPoE Client y creamos una interfaz con los siguientes datos:
- Pestaña general -> Name: pppoe-out1 (por defecto), Interfaces: vlan20,
- Pestaña Dial Out -> User=miusuario@digi Password=mipassword

8.- Añadimos la nueva interfaz creada a la lista WAN
Interfaces -> Interface List
y añadimos la interfaz "pppoe-out1" a la lista WAN
En unos segundos verás que, en la misma pantalla, te salen los datos de la IP que acaba de obtener el router de forma dinámica.

9.- Creamos el "masquerade" del NAT para que los dispositivos conectados dentro de la LAN puedan salir a Internet.
Menú IP -> Firewall -> NAT y creamos una nueva regla
- Pestaña General -> Chain: srcnat, Out Interface List: WAN
- Pestaña Action -> Action: masquerade

10.- Realizar un "Backup y Export" y listo, con esta configuración, ya deberíamos navegar sin problema.

11.- Importante para el Router hEX: (cortesía de @pokoyo )

Hay que activar el Hardware Offloading [aceleración por hardware]

Por defecto, el quick setup nos va a configurar nuestro equipo de manera correcta, pero dejará una interesante configuración sin activar: el hardware offloading o aceleración por hardware. Dado que nuestro equipo lleva un switch chip, podemos hacer uso de él para enrutar los paquetes que van al resto de puertos, sin llegar a pasar por la CPU del router, usando la aceleración por hardware del propio switch. Esto se traduce en un aumento de rendimiento más que notable. Para ello, lo único que tendremos que hacer es editar el bridge principal y desactivarle el protocolo de spanning tree, ya que este router no es compatible con STP/R-STP y hardware offloading al mismo tiempo, para este modelo de switch chip en concreto.

Código:
/interface bridge set numbers=0 protocol-mode=none

Tras esto, perderéis momentáneamente la conexión con vuestro equipo. Una vez restaurada, podéis ir a la pestaña "Ports" dentro del bridge, y veréis que los puertos que están asociados al bridge principal (sólo funciona con él, el primero), ahora aparecen con una "H" delante. Esto significa que trabajan ahora a nivel de hardware, mucho más rápido que antes cuando enviaban el tráfico a la CPU del equipo.

Este truco es incompatible con los protocolos del spanning tree como STP/R-STP/MSTP, así como con el VLAN filtering en el bridge o la opción de IGMP snooping, para este equipo concreto. Sólo los equipos más capaces pueden usar todas estas caracterísiticas a nivel hardware. Podéis ver el detalle en la siguiente tabla.

Nota final: El Proveedor DIGI trabaja por defecto con CG-NAT, para la mayoría de usuarios con un uso normal de Internet ni lo van a notar, pero si contratas "conexión plus" por 1 euro al mes ya estarías fuera con IP pública y ya podrías abrir puertos para los distintos servicios que tuvieras en tu LAN.

Espero que les sirvan.
Saludos!.
 
Última edición:
Me alegro de que ya lo tengas funcionando. Te ha quedado un mini-manual de lujo.

Saludos!
 
Buenas tardes,

Menudo mosqueo llevo jolín, después de llevar varios días probando el router hEX y aprendiendo bastante, me doy cuenta que no estoy aprovechando el ancho de banda que ofrece mi operadora de 1 Gbs.

El router hEX está configurado sin apenas carga (queda 216 MB de RAM y la CPU entre 0-1%), la aceleración hardware activada en el Bridge (aparece H en los puertos ethernet). Y ahora hago las pruebas:

Imagen 1: MikroTik hEX
Imagen 2: HGU configurado para Digi.

Speedtest_nzXCNzXEab.png
Speedtest_hHIgTiTm47.png


Incluso el original ZTE da más velocidad que el hEX.

¿Alguna idea que puede estar pasando?

S@lu2.
 
Arriba