Quiero probar con mikrotik

Buenos días, probaré de hacer lo que me dices. A ver a la tarde cuando termine de trabajar.
Lo que no veo ahora es el gateway de las ips de las rutas 10.X.X.1

Código:
# jan/07/2021 01:13:29 by RouterOS 6.47.7
# software id = 5T2U-CPXV
#
# model = RB931-2nD
# serial number = XXXX
/interface bridge
add admin-mac=XXXX auto-mac=no comment=defconf name=bridge \
    protocol-mode=none
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn country=spain disabled=no \
    distance=indoors frequency=2437 installation=indoor mode=ap-bridge ssid=\
    MikroTik wireless-protocol=802.11
/interface pwr-line
set [ find default-name=pwr-line1 ] disabled=yes
/interface vlan
add interface=ether1 mtu=1492 name=internet vlan-id=100
add interface=ether1 name=tivo vlan-id=105
/interface pppoe-client
add add-default-route=yes disabled=no interface=internet max-mru=1492 \
    max-mtu=1492 name=pppoe-out1 use-peer-dns=yes user=XXXX@vodafone
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys supplicant-identity=MikroTik
/ip dhcp-server option
add code=12 name=option_para_tivo value="'TIVO'"
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
add name=iptv-pool ranges=192.168.0.251-192.168.0.253
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
add address-pool=iptv-pool disabled=no interface=ether2 name=tivo-dhcp-server
/interface bridge port
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf disabled=yes interface=pwr-line1
add bridge=bridge comment=defconf interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
add interface=ether2 list=LAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
    192.168.88.0
add address=10.X.XX.0/24 comment="My TIVO's IPTV address" interface=tivo \
    network=10.X.XX.0
add address=10.X.XX.0/24 comment="My TIVO's IPTV address" interface=tivo \
    network=10.X.XX.0
add address=10.X.XX.0/24 comment="My TIVO's IPTV address" interface=tivo \
    network=10.X.XX.0
add address=10.XX.XXX.0/24 comment="My TIVO's IPTV address" interface=tivo \
    network=10.XX.XXX.0
add address=10.XXX.XX.0/23 comment="My TIVO's IPTV address" interface=tivo \
    network=10.XXX.XX.0
add address=192.168.0.1/24 comment="IPTV subnet" interface=ether2 network=\
    192.168.0.0
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
add add-default-route=no disabled=no interface=tivo use-peer-dns=no \
    use-peer-ntp=no
/ip dhcp-server network
add address=192.168.0.251/32 dhcp-option=option_para_tivo gateway=192.168.0.1 \
    netmask=24
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=accept chain=input comment="Accept TIVO traffic" in-interface=tivo
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall mangle
add action=set-priority chain=postrouting comment="Prioritise Iptv packets" \
    new-priority=4 out-interface=tivo passthrough=yes
# pppoe-out1 not ready
add action=set-priority chain=postrouting new-priority=0 out-interface=\
    pppoe-out1
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat comment="masq. TIVO" out-interface=tivo
add action=dst-nat chain=dstnat comment="VOD Desco" dst-address-type=local \
    in-interface=tivo to-addresses=192.168.0.253
/routing igmp-proxy
set query-interval=30s quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=tivo upstream=yes
add interface=ether2
/routing rip interface
add interface=tivo passive=yes receive=v2
/routing rip network
add network=10.0.0.0/8
/system clock
set time-zone-name=Europe/Madrid
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
 
Lo primero, es que esto en /ip dhcp-client sobre ether1, que lo genera el quickset por defecto sobra, al poner el pppoe. Debes borrar la línea:

add comment=defconf disabled=no interface=ether1

y dejarlo así:

/ip dhcp-client
add add-default-route=no disabled=no interface=tivo use-peer-dns=no \
use-peer-ntp=no

Lo segundo:

/ip address add address=192.168.88.1/24 comment=defconf interface=bridge network=\ 192.168.88.0 add address=10.X.XX.0/24 comment="My TIVO's IPTV address" interface=tivo \ network=10.X.XX.0 add address=10.X.XX.0/24 comment="My TIVO's IPTV address" interface=tivo \ network=10.X.XX.0 add address=10.X.XX.0/24 comment="My TIVO's IPTV address" interface=tivo \ network=10.X.XX.0 add address=10.XX.XXX.0/24 comment="My TIVO's IPTV address" interface=tivo \ network=10.XX.XXX.0 add address=10.XXX.XX.0/23 comment="My TIVO's IPTV address" interface=tivo \ network=10.XXX.XX.0 add address=192.168.0.1/24 comment="IPTV subnet" interface=ether2 network=\ 192.168.0.0
Esto está mal puesto. Estás asignando varias direcciones a la misma interfaz, TIVO, y eso no es correcto. Fíjate que cada interfaz debe tener una dirección y solo una asignada. Las otras direcciones serían para crear rutas estáticas, como hizo el compi de bandaancha.eu.
Vamos a hacer una cosa, y es NO asignar ninguna dirección a TIVO en /ip address, pues en:
/ip dhcp-client
add add-default-route=no disabled=no interface=tivo use-peer-dns=no \
use-peer-ntp=no
debe estar asignando ya una, la "primaria" (esto ha sido un fallo mío, disculpas, meter dirección a TIVO en /ip address NO es correcto con dhcp-client). Prueba esto, y mira en /ip routes que rutas hay creadas (y si alguna coincide con la lista que tienes). El RIP debería generar las otras automáticamente. Fíjate si las crea, como te dije, en /routing rip routes. Si no, como te dije, metemos las otras que no genere el /ip dhcp-client a mano, eliminando RIP.

/ip address debe quedar así solamente:

/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
192.168.88.0
add address=192.168.0.1/24 comment="IPTV subnet" interface=ether2 network=\
192.168.0.0

Otra cosa que veo es que no se ha levantado el pppoe, pero eso debe ser por no haber quitado ether1 del dchp-client. Antes tenías internet, ¿verdad?. Ahora es que has hecho la prueba, pero no has levantado internet, ¿no es así?

Lo demás, bien.

Suerte!!
 
Ah!, y en cualquier caso, prueba siempre hacer arranque en frío del desco, hasta que pille bien la nueva config.
 
Otra cosa que veo es que no se ha levantado el pppoe, pero eso debe ser por no haber quitado ether1 del dchp-client. Antes tenías internet, ¿verdad?. Ahora es que has hecho la prueba, pero no has levantado internet, ¿no es así?
No tenía en ese momento, no. Lo cogí solo para exportar

Después hago todo
 
Lo primero, es que esto en /ip dhcp-client sobre ether1, que lo genera el quickset por defecto sobra, al poner el pppoe. Debes borrar la línea:

add comment=defconf disabled=no interface=ether1

y dejarlo así:

/ip dhcp-client
add add-default-route=no disabled=no interface=tivo use-peer-dns=no \
use-peer-ntp=no
Hecho

Esto está mal puesto. Estás asignando varias direcciones a la misma interfaz, TIVO, y eso no es correcto. Fíjate que cada interfaz debe tener una dirección y solo una asignada. Las otras direcciones serían para crear rutas estáticas, como hizo el compi de bandaancha.eu.
Entendido. Cada interfaz una única dirección. Corregido

Vamos a hacer una cosa, y es NO asignar ninguna dirección a TIVO en /ip address, pues en:
/ip dhcp-client
add add-default-route=no disabled=no interface=tivo use-peer-dns=no \
use-peer-ntp=no
debe estar asignando ya una, la "primaria" (esto ha sido un fallo mío, disculpas, meter dirección a TIVO en /ip address NO es correcto con dhcp-client). Prueba esto, y mira en /ip routes que rutas hay creadas (y si alguna coincide con la lista que tienes). El RIP debería generar las otras automáticamente. Fíjate si las crea, como te dije, en /routing rip routes. Si no, como te dije, metemos las otras que no genere el /ip dhcp-client a mano, eliminando RIP.
En ip route no tenía ninguna porque estaban todas en ip address. Entendido, creo. De las 5 direcciones 10.x.x.x, la primera de ellas la levanta dhcp-client con la vlan105 (tivo). Entiendo que me dices que es posible que las otras 4 se generen dinámicamente en /routing rip route porque tenemos RIP activo

En caso de no generarse las agrego en ip route. Bueno, ahora las he agregado pero las dejo deshabilitadas y deshabilito RIP.

Todo en frío, como el día :)
 
Probado

En Routing Rip no genera direcciones adicionales salvo la red de la IP pública de tivo, del tipo 10.xxx.x.0/24 con Gateway y From 0.0.0.0. La genera porque en Networks tenemos 10.0.0.0/8. Si esta la deshabilito, entonces en Routes no tenemos nada

Deshabilitada la interfaz en RIP, tivo, y manteniendo la red 10.0.0.0/8, en routes seguimos teniendo lo mismo de arriba: 10.xxx.x.0/24

Habilitadas las 5 rutas de IP Route. En Pref.Source dejo el gateway de la IP pública de tivo: 10.xxx.x.1, aunque también he probado con la IP pública en lugar del teórico gateway. Mi duda de cual es la dirección correcta en Pre.Source viene por que quedan de color azul cuando está 10.xxx.x.1 y en negro cuando es la IP pública

La IP del firewall coincide con la IP del deco

Todo probado y en frío y ya de paso también en caliente

Quizá hay algo incorrecto en las correcciones realizadas:
Código:
# jan/07/2021 18:45:43 by RouterOS 6.47.7
# software id = 5T2U-CPXV
#
# model = RB931-2nD
# serial number = x
/interface bridge
add admin-mac=x auto-mac=no name=bridge protocol-mode=none
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn country=spain disabled=no \
    distance=indoors frequency=2437 installation=indoor mode=ap-bridge ssid=\
    MikroTik wireless-protocol=802.11
/interface pwr-line
set [ find default-name=pwr-line1 ] disabled=yes
/interface vlan
add interface=ether1 mtu=1492 name=internet vlan-id=100
add interface=ether1 name=tivo vlan-id=105
/interface pppoe-client
add add-default-route=yes disabled=no interface=internet max-mru=1492 \
    max-mtu=1492 name=pppoe-out1 use-peer-dns=yes user=x@vodafone
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys supplicant-identity=MikroTik
/ip dhcp-server option
add code=12 name=option_para_tivo value="'TIVO'"
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
add name=iptv-pool ranges=192.168.0.251-192.168.0.253
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
add address-pool=iptv-pool disabled=no interface=ether2 name=tivo-dhcp-server
/interface bridge port
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf disabled=yes interface=pwr-line1
add bridge=bridge comment=defconf interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
add interface=ether2 list=LAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
    192.168.88.0
add address=192.168.0.1/24 comment="IPTV subnet" interface=ether2 network=\
    192.168.0.0
/ip dhcp-client
add add-default-route=no disabled=no interface=tivo use-peer-dns=no \
    use-peer-ntp=no
/ip dhcp-server network
add address=192.168.0.251/32 dhcp-option=option_para_tivo gateway=192.168.0.1 \
    netmask=24
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=accept chain=input comment="Accept TIVO traffic" in-interface=tivo
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall mangle
add action=set-priority chain=postrouting comment="Prioritise Iptv packets" \
    new-priority=4 out-interface=tivo passthrough=yes
add action=set-priority chain=postrouting new-priority=0 out-interface=\
    pppoe-out1
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat comment="masq. TIVO" out-interface=tivo
add action=dst-nat chain=dstnat comment="VOD Desco" dst-address-type=local \
    in-interface=tivo to-addresses=192.168.0.253
/ip route
add distance=1 dst-address=10.x.xx.0/32 gateway=tivo pref-src=10.xxx.x.1 \
    routing-mark=255.255.255.0
add distance=1 dst-address=10.x.xx.0/32 gateway=tivo pref-src=10.xxx.x.1 \
    routing-mark=255.255.255.0
add distance=1 dst-address=10.x.xx.0/32 gateway=tivo pref-src=10.xxx.x.1 \
    routing-mark=255.255.255.0
add distance=1 dst-address=10.xx.xxx.0/32 gateway=tivo pref-src=10.xxx.x.1 \
    routing-mark=255.255.255.0
add distance=1 dst-address=10.xxx.xx.0/32 gateway=tivo pref-src=10.xxx.x.1 \
    routing-mark=255.255.254.0
/routing igmp-proxy
set query-interval=30s quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=tivo upstream=yes
add interface=ether2
/routing rip interface
add interface=tivo passive=yes receive=v2
/routing rip network
add network=10.0.0.0/8
/system clock
set time-zone-name=Europe/Madrid
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
 
En ip route no tenía ninguna porque estaban todas en ip address. Entendido, creo. De las 5 direcciones 10.x.x.x, la primera de ellas la levanta dhcp-client con la vlan105 (tivo). Entiendo que me dices que es posible que las otras 4 se generen dinámicamente en /routing rip route porque tenemos RIP activ
Exacto. Esa era la idea. Pero si tienes el RIP activo, NO metes ninguna línea en /ip routes, sólo aparecerá allí la generada dinámicamente. Las otras cuatro, una vez se ponga en marcha durante un ratito el desco y pruebes ver la TV, se deberían generar automáticamente NO en /ip routes, sino en /routing rip routes.

Pero si esto no te funciona, entonces, la alternativa es meter las rutas estáticas a mano, PERO solo cuatro de las cinco. Como metes:
/ip dhcp-client
add add-default-route=no disabled=no interface=tivo use-peer-dns=no \
use-peer-ntp=no
Te fijas en la ruta que genera automáticamente (dinámicamente) y esa NO la metes ya en /ip routes. SOLO metes a mano las otras cuatro, y el Prf. Source, yo metería el mismo que el que tiene la ruta generada dinámicamente. Si metes las cuatro rutas a mano, entonces ELIMINAS la cuatro líneas del RIP:

/routing rip interface
add interface=tivo passive=yes receive=v2
/routing rip network
add network=10.0.0.0/8

Y miras a ver si así te funciona.

Ya me dices. Suerte!!!
 
SOLO metes a mano las otras cuatro, y el Prf. Source, yo metería el mismo que el que tiene la ruta generada dinámicamente
Aclaro un poco más este punto. Prueba primero metiendo el Prf. Source en las cuatro reglas restantes como te dice el post de bandaancha.eu (o sea, su correspondiente 10.XX.YY.1), pero sin RIP, y si no, pruebas poniendo como Pdf. Source EL MISMO EN las 4 reglas, que el que sale dinámicamente, por el dhcp-client, también sin RIP. ¿vale?.

Y por último, si no te funciona, pruebas en las cuatro reglas que metes a mano en /ip routes dejando Prf. Source vacío, sin asignar, también sin RIP, claro.

(Aclaración de mis vacilaciones: al dejarlo vacío el Pref. Source, el router asigna automáticamente uno de la interfaz, TIVO, que sería relativo al desco, lo cual no sería malo, si el desco es considerado por Vodafone como parte de su red. Pero es que no sé como considera al desco Vodafone, si como un elemento más de su red o no. De ahí el lío, que vamos dando palos de ciego. Por el contrario, si lo asignamos, pero lo asignamos mal, a una dirección de origen, que no le corresponde, la ruta se quedaría inactiva. Pref. Source es la dirección de los paquetes originados localmente. O sea, que cuando hablas de la IP pública, no sé si te refieres a la que te asigna Vodafone a la interfaz TIVO o a la que asigna a la interfaz internet -vlan 100-, o a ether 1. SOLO valdría, como mucho, la IP pública de TIVO, que es la asignada en el dhcp-client de la vlan105, para este caso, pues esas rutas son para encaminar las instrucciones y comunicación entre el desco y los servidores de vídeo de Vodafone, ¿me explico?).

Suerte!!
 
Última edición:
O sea, que cuando hablas de la IP pública, no sé si te refieres a la que te asigna Vodafone a la interfaz TIVO o a la que asigna a la interfaz internet -vlan 100-, o a ether 1. SOLO valdría, como mucho, la IP pública de TIVO, que es la asignada en el dhcp-client de la vlan105, para este caso, pues esas rutas son para encaminar las instrucciones y comunicación entre el desco y los servidores de vídeo de Vodafone, ¿me explico?).
Sí, me refiero a la de interfaz tivo. Te explicas estupendamente
Si metes las cuatro rutas a mano, entonces ELIMINAS la cuatro líneas del RIP:
pero en el RIP son dinámicas. Se auto generan, no podría eliminarlas. Antes solo se generó una pero parando RIP y su red ya estaría ¿sí)
1610050790382.png

Creo que lo tengo, aunque ya hasta pasada medianoche no podré conectarlo. Antes quizá faltó dejarlo unos minutos más. En uno de los intentos, ya no recuerdo cual, se cargó la guía de programación.

Gracias
 
Como ya sabéis que no os comprendo todo pego esta imagen solo por si acaso hay algo importante. Son todas las rutas que podemos ver en el router de Vf

Edito porque había errores en la imagen
 
Última edición:
pero en el RIP son dinámicas. Se auto generan, no podría eliminarlas. Antes solo se generó una pero parando RIP y su red ya estaría ¿sí)
Lo que te quiero decir es que si metes rutas estáticas, NO debes tener RIP activado. Las cuatro reglas de RIP de RIP que debes eliminar son estas:

/routing rip interface
add interface=tivo passive=yes receive=v2
/routing rip network
add network=10.0.0.0/8
No te digo que elimines la rutas que genere dinámicamente RIP en /routing rip routes, sino las reglas de configuración de ese protocolo (que vas a poder). Si vieras que en /routing rip routes estuvieran apareciendo rutas dinámicamente SIN meter tu rutas en /ip routes a mano, es que RIP te funciona.

A ver: en /routing rip routes aparecen las rutas que va descubriendo RIP cuando tu routes habla con los routers externos de la red de Vodafone. Y solo esas. En /ip routes, aparecen las rutas por defecto, las que se generan por el pppoe, las de dhcp-client, las que metes a mano (estáticas), las de rip y todas las que fueran surgiendo por otros protocolos, si los activas. /ip routes es la tabla de rutas del router. SI metes rutas estáticas para la vlan 105 (tivo), NO tiene sentido activar RIP, y viceversa.

Ya me dices.

Suerte!!
 
Sí, me refiero a la de interfaz tivo. Te explicas estupendamente

pero en el RIP son dinámicas. Se auto generan, no podría eliminarlas. Antes solo se generó una pero parando RIP y su red ya estaría ¿sí)
Ver el adjunto 76762
Creo que lo tengo, aunque ya hasta pasada medianoche no podré conectarlo. Antes quizá faltó dejarlo unos minutos más. En uno de los intentos, ya no recuerdo cual, se cargó la guía de programación.

Gracias
Esto no son las rutas de RIP, es la configuración del protocolo RIP. Es en la pestaña Routes de esa image (/routing rip) donde deberían aparecer, si RIP funcionase.
 
Son todas las rutas que podemos ver en el router de Vf
No. Eso no son rutas. La tabla de rutas del router Mikrotik están en /ip routes. En el router original tuyo de Vodafone, que es el Sercomm, deben aparecerte las rutas que nos interesan.

Saludos!!
 
Aquí lo dejo por hoy sin éxito...por ahora
Vaya. Lo siento. Vamos a tener que ir paso a paso, a ver donde se nos atasca. Lo primero: supongo que tienes ya cargado y activo el paquete multicast con la misma versión que el software principal, ¿no? Supongo que si, pues si no al invocar /routing igmp-proxy te habría dado errores. Pero no está de más que vayas a la pestañas de /system packages y lo compruebes. Mira si el multicast está activo, con el mismo color de los otros paquetes y si tiene la misma versión.

Lo segundo, antes de poner rutas estáticas o de activar el RIP, fijarse si el /ip dhcp-client se levanta y genera su ruta correspondiente en /ip routes. Míralo, y nos dices. (supongo que también, por un post anterior).

Tercero. Pon en marcha el RIP, con los dos conjuntos de reglas:

/routing rip interface
add interface=tivo passive=yes receive=v2
/routing rip network
add network=10.0.0.0/8
Y vemos, tras encender el desco y esperar unos minutos, si se empiezan a generas rutas en /routing rip routes y en /ip routes

Cuarto. Si no ha funcionado el paso 3, damos marcha atrás y borramos la configuracion de RIP, las cuatro líneas intruducidas en el paso 3. Entonces, nos ponemos a introducir las cuatro rutas estáticas, distintas de la obtenida en el paso 2, en /ip routes, que has obtenido previamente del Sercomm. Las introducimos dejando el Pref. Source vacío. Arrancamos el desco, esperamos unos minutos y vemos que pasa. Mira en la pestaña /routing igmp-proxy MFC si empiezan a aparecer conexiones o está todo en blanco, y después hablamos.


Suerte!
 
Lo primero: supongo que tienes ya cargado y activo el paquete multicast con la misma versión que el software principal, ¿no? Supongo que si, pues si no al invocar /routing igmp-proxy te habría dado errores. Pero no está de más que vayas a la pestañas de /system packages y lo compruebes. Mira si el multicast está activo, con el mismo color de los otros paquetes y si tiene la misma versión.
Hola!
Terminé hace poco la jornada de trabajo

Esta bien, sí. Versión stable no última como nos recomendabas
1610120255723.png

Lo segundo, antes de poner rutas estáticas o de activar el RIP, fijarse si el /ip dhcp-client se levanta y genera su ruta correspondiente en /ip routes. Míralo, y nos dices. (supongo que también, por un post anterior).
Levanta bien y muy rápido. Genera su ruta en /ip routes

Tercero. Pon en marcha el RIP, con los dos conjuntos de reglas:

Y vemos, tras encender el desco y esperar unos minutos, si se empiezan a generas rutas en /routing rip routes y en /ip routes
Dejé anoche cerca de 10 minutos pero no generaban rutas. Podría dejarlo algo más de tiempo

Cuarto. Si no ha funcionado el paso 3, damos marcha atrás y borramos la configuracion de RIP, las cuatro líneas intruducidas en el paso 3. Entonces, nos ponemos a introducir las cuatro rutas estáticas, distintas de la obtenida en el paso 2, en /ip routes, que has obtenido previamente del Sercomm. Las introducimos dejando el Pref. Source vacío. Arrancamos el desco, esperamos unos minutos y vemos que pasa. Mira en la pestaña /routing igmp-proxy MFC si empiezan a aparecer conexiones o está todo en blanco, y después hablamos.
Aquí siempre hablamos de 4 pero en realidad son 5 rutas, y ninguna de ellas es del rango de la que obtenemos en dhcp-client, que imagino son las mismas para todos o para gran parte de los abonados y podría publicar pero de esto no estoy seguro.
En el deco de Vf estas rutas están asignadas la interface WAN4 y después hay otras 4 rutas extras asignadas a interfaz WAN9 pero como a estas no hace referencia el compañero de bandaancha imagino no se utilizan. Estas 4 tampoco son del rango de la dirección que nos da dhcp-client

Como aquí no he acabado de tener claro si hay que teclear la máscara en Routing Mark, probé con ella y sin ella. Lo mismo me pasa con Pref.Source que además de dejarlo vacío he probado con (direcciones no reales) 10.2.2.166 (IP tivo al levantar dhcp-client) y con su teórica puerta de enlace 10.2.2.1.(esto es lo que he entendido del compañero de bandaancha)


Y ahora veo que repetiré el proceso que me dices porque anoche era imposible apagar la ONT en cada prueba. El deco y el router sí los reiniciaba pero la ONT queda en otra habitación.

Gracias!
 
Hola!
Terminé hace poco la jornada de trabajo

Esta bien, sí. Versión stable no última como nos recomendabas
Ver el adjunto 76789

Levanta bien y muy rápido. Genera su ruta en /ip routes


Dejé anoche cerca de 10 minutos pero no generaban rutas. Podría dejarlo algo más de tiempo


Aquí siempre hablamos de 4 pero en realidad son 5 rutas, y ninguna de ellas es del rango de la que obtenemos en dhcp-client, que imagino son las mismas para todos o para gran parte de los abonados y podría publicar pero de esto no estoy seguro.
En el deco de Vf estas rutas están asignadas la interface WAN4 y después hay otras 4 rutas extras asignadas a interfaz WAN9 pero como a estas no hace referencia el compañero de bandaancha imagino no se utilizan. Estas 4 tampoco son del rango de la dirección que nos da dhcp-client

Como aquí no he acabado de tener claro si hay que teclear la máscara en Routing Mark, probé con ella y sin ella. Lo mismo me pasa con Pref.Source que además de dejarlo vacío he probado con (direcciones no reales) 10.2.2.166 (IP tivo al levantar dhcp-client) y con su teórica puerta de enlace 10.2.2.1.(esto es lo que he entendido del compañero de bandaancha)


Y ahora veo que repetiré el proceso que me dices porque anoche era imposible apagar la ONT en cada prueba. El deco y el router sí los reiniciaba pero la ONT queda en otra habitación.

Gracias!
Venga. Veo que vas por buen camino. Disculpa si te doy instrucciones como a un niño. Es que con tanto post tenía miedo de ir liándote, por eso te escribí el guiaburros ese, para que estuviéramos coordinados con las pruebas e identificar posibles fallos.

Si me dices que son 5, las 5 distintas de la que carga automáticamente el DHCP-client, pues entonces hay que meter 5, disculpa.

Si tienes identificado cada uno de los parámetros de cada ruta, los metes. Del routing Mark, no creo que haya que preocuparse. Lo importante es dst-address, gateway=tivo, y el pref-source, que este último hay que acertar bien, pues si no, la ruta se queda pachucha (por eso es mejor probar dejándolo vació y después probar con los valores obtenidos del Sercomm). Las rutas estáticas son todas de distancia 1.

Otra cosa. No sé como has extraído tus rutas, pero existe la posibilidad de identificarlas exactamente con el método de espiar el proceso de descarga desde la central de Vodafone al router oficial, según se describe en el hilo que te pasé de Asus.

Vale. Pues cuando tengas tiempo, prueba esos cuatro pasos. El quinto y siguientes, ir probando con el Pref.Source.

Ya me cuentas. Suerte!!!
 
Venga. Veo que vas por buen camino. Disculpa si te doy instrucciones como a un niño. Es que con tanto post tenía miedo de ir liándote, por eso te escribí el guiaburros ese, para que estuviéramos coordinados con las pruebas e identificar posibles fallos.
jaja todo lo contario. Te digo que te entiendo 100% y no es frase hecha ;)

Si tienes identificado cada uno de los parámetros de cada ruta, los metes. Del routing Mark, no creo que haya que preocuparse. Lo importante es dst-address, gateway=tivo, y el pref-source, que este último hay que acertar bien, pues si no, la ruta se queda pachucha (por eso es mejor probar dejándolo vació y después probar con los valores obtenidos del Sercomm). Las rutas estáticas son todas de distancia 1.
Ok

Otra cosa. No sé como has extraído tus rutas, pero existe la posibilidad de identificarlas exactamente con el método de espiar el proceso de descarga desde la central de Vodafone al router oficial, según se describe en el hilo que te pasé de Asus.
Las rutas las muestra el Sercomm afortunadamente pero voy a revisar de nuevo el hilo, a ver si me doy cuenta de algo nuevo.

Vale. Pues cuando tengas tiempo, prueba esos cuatro pasos. El quinto y siguientes, ir probando con el Pref.Source.
A ver a la noche de nuevo aunque tampoco podré reiniciar la ont
 

Adjuntos

  • 1610129760960.png
    1610129760960.png
    88.4 KB · Visitas: 30
jaja todo lo contario. Te digo que te entiendo 100% y no es frase hecha ;)


Ok


Las rutas las muestra el Sercomm afortunadamente pero voy a revisar de nuevo el hilo, a ver si me doy cuenta de algo nuevo.


A ver a la noche de nuevo aunque tampoco podré reiniciar la ont
Cuidado! Las direcciones 127.100.0.0/8 son para el "loopback". Esas no son rutas estáticas. Son para otra cosa. Eso no nos vale, me temo.
 
Bien. Hay otras 4, 2 de ellas en Wan6 y otras 2 en Wan9 (antes dije que las 4 eran WAN9). Lo que ocurre es que las he dejado en blanco

Algo nuevo por si es útil. En los ajustes del Sercomm hay un mini apartado: "TV Settings"
Aquí tenemos el rango de IP que puede obtener el deco: 192.168.0.251-192.168.0.253 y además 3 redirecciones a cada una de las direcciones, son:

* Protocolo UDP, desde puerto LAN 161 hasta puerto público 161 para IP 192.168.0.251
* Protocolo UDP, desde puerto LAN 161 hasta puerto público 10001 para IP 192.168.0.252
* Protocolo UDP, desde puerto LAN 161 hasta puerto público 10002 para IP 192.168.0.253

Edito, pego mejor la imagen
1610138420737.png
 
Arriba