queue tree con multiples interfaces de download??

Buenas tardes, quiero probar unas cosillas, y necesito quitar el fasttrack y marcar el trafico y en queue tree darle y quitarle prioridad según me interese, mas que por tipo de trafico, por dispositivos....

El tema es que no se me ocurre como hacerlo teniendo varias interfaces en este caso bridges para el capsman.

Código:
/interface bridge
add comment="BRIDGE CASA 30.0/24" name=CASA
add name=bridge-Cristian
add name=bridge-Daniel
add name=bridge-Invitados
add name=bridge-IoT-WiFi

Código:
/caps-man datapath
add bridge=CASA client-to-client-forwarding=yes local-forwarding=no name=CASA
add bridge=bridge-Daniel client-to-client-forwarding=no local-forwarding=no name=DANIEL
add bridge=bridge-Cristian client-to-client-forwarding=no local-forwarding=no name=CRISTIAN
add bridge=bridge-IoT-WiFi client-to-client-forwarding=no local-forwarding=no name=WIFI-IoT
add bridge=bridge-Invitados client-to-client-forwarding=no local-forwarding=no name=INVITADOS

No se me ocurre como poner en queue tree para este proposito, en el upload no hay problema ya que es la interfaz wan y solo tengo una...

Alguna sugerencia??
 
¿Para qué quieres un queue tree? Empieza por lo más sencillo, las colas simples. Sospecho que cada bridge tendrá su propio segmento de red (podrías haberlo hecho un bridge y cinco vlans, más cuco que con 5 bridges), siendo así, las colas siemples son tan sencillas como esto que ves a continuación:

Red de invitados: 192.168.2.0/24, limitada a 5MB de subida y 10MB de bajada
Código:
/queue simple
add max-limit=5M/10M name=Invitados target=192.168.2.0/24

... y así con todas

Saludos!
 
¿Para qué quieres un queue tree? Empieza por lo más sencillo, las colas simples. Sospecho que cada bridge tendrá su propio segmento de red (podrías haberlo hecho un bridge y cinco vlans, más cuco que con 5 bridges), siendo así, las colas siemples son tan sencillas como esto que ves a continuación:

Red de invitados: 192.168.2.0/24, limitada a 5MB de subida y 10MB de bajada
Código:
/queue simple
add max-limit=5M/10M name=Invitados target=192.168.2.0/24

... y así con todas

Saludos!
Por darles prioridad por dispositivos, el otro día el niño se puso a actualizar juegos de la consola y me dejo sin ver la f1 xD....

Asi que en realidad es por probar mas que otra cosa, mi tv y mi consola prioridad 1... IoT con la 8...

No lo hice por vlans por parecerme mas complicado para lo que yo buscaba, ya en otro momento lo miraré.
 
Ojo con la prioridad, que lo único que te garantiza es que vas a alcanzar el MAX limit antes que otros dispositivos con menor prioridad, pero nada más. Si lo que queires es dividir el tráfico equitativamente, mira usar colas de tipo PCQ. Y si lo único que quieres es que la consola no se zampe la conexión, fíjale la IP en el Lease y le pones un límite de tráfico allí, y la cola se creará de forma dinámica.

Saludos!
 
Primero monta VLANs a nivel local, con el manual del bridge-vlan-filtering (no uses varios bridges, usa uno sólo, que en la mayoría de equipos ya es compatible con hardware-offloading), y después llévate las VLANs a los datapath en CAPsMAN, simplemente modificando estos y donde usabes un bridge para tirar el tráfico, ahora usas la VLAN y el vlan tag correspondiente.

Saludos!
 
Primero monta VLANs a nivel local, con el manual del bridge-vlan-filtering (no uses varios bridges, usa uno sólo, que en la mayoría de equipos ya es compatible con hardware-offloading), y después llévate las VLANs a los datapath en CAPsMAN, simplemente modificando estos y donde usabes un bridge para tirar el tráfico, ahora usas la VLAN y el vlan tag correspondiente.

Saludos!
Mañana me pongo al lío con las vlans.

Referente a lo del queue tree es verdad, a veces nos complicamosas de lo necesario y no vemos que lo más sencillo es lo mejor
 
Primero monta VLANs a nivel local, con el manual del bridge-vlan-filtering (no uses varios bridges, usa uno sólo, que en la mayoría de equipos ya es compatible con hardware-offloading), y después llévate las VLANs a los datapath en CAPsMAN, simplemente modificando estos y donde usabes un bridge para tirar el tráfico, ahora usas la VLAN y el vlan tag correspondiente.

Saludos!
Va bien así?? Estoy con un parde hap lite y por ahora con este setting de pruebas va funcionando.
Código:
/caps-man channel

add band=2ghz-g/n control-channel-width=20mhz frequency=2412 name=CAPS-2,4GHz tx-power=18

/caps-man datapath

add bridge=bridge name=CASA

add bridge=bridge name=DANIEL vlan-id=11

add bridge=bridge name=CRISTIAN vlan-id=12

add bridge=bridge name=INVITADOS vlan-id=20 vlan-mode=use-tag

add bridge=bridge name=DOMOTICA vlan-id=21 vlan-mode=use-tag

/caps-man security

add authentication-types=wpa2-psk encryption=tkip group-encryption=aes-ccm name=security1

/caps-man configuration

add channel=CAPS-2,4GHz datapath=CASA mode=ap name=CASA security=security1 ssid=CASA-AP

add channel=CAPS-2,4GHz datapath=DANIEL mode=ap name=DANIEL security=security1 ssid=DANIEL-AP

add channel=CAPS-2,4GHz datapath=CRISTIAN mode=ap name=CRISTIAN security=security1 ssid=CRISTIAN-AP

add channel=CAPS-2,4GHz datapath=INVITADOS mode=ap name=INVITADOS security=security1 ssid=INVITADOS-AP

add channel=CAPS-2,4GHz datapath=DOMOTICA mode=ap name=DOMOTICA security=security1 ssid=DOMOTICA-AP

/caps-man manager

set enabled=yes

/caps-man provisioning

add action=create-dynamic-enabled master-configuration=CASA name-format=identity radio-mac=2C:C8:1B:XX:XX:XX slave-configurations=\

    CRISTIAN,DANIEL,DOMOTICA,INVITADOS

add action=create-dynamic-enabled master-configuration=CASA name-format=identity radio-mac=2C:C8:1B:XX:XX:XX slave-configurations=\

    CRISTIAN,DANIEL,DOMOTICA,INVITADOS
 
Última edición:
Esás montando primero las VLANs en CAPsMAN antes de crearlas y direccionarlas. No creo que eso te funcione como esperas. Una vez creadas las VLANs, direccionadas y filtradas en el switch, sería cuando editarías los datapath y pondrías el vlan-id=x y vlan-mode=use-tag para los distintos servicios.

Saludos!
 
Esás montando primero las VLANs en CAPsMAN antes de crearlas y direccionarlas. No creo que eso te funcione como esperas. Una vez creadas las VLANs, direccionadas y filtradas en el switch, sería cuando editarías los datapath y pondrías el vlan-id=x y vlan-mode=use-tag para los distintos servicios.

Saludos!
Las vlan están creadas lo que no te lo he copiado aquí, con su servidor dhcp casa una.
 
Han de estar creadas, direccionadas y filtradas en el bridge, para que funcionen. Si tienes las tres cosas, hay algo a corregir en el CAPsMAN: si defines el ID de la VLAN (datapath DANIEL y CRISTIAN), has de meterle el vlan-mode=use-tag

Saludos!
 
Arriba