Problema con red un poco compleja

Done ;)
 

Adjuntos

  • update.PNG
    update.PNG
    10.7 KB · Visitas: 42
Pues tras varios dias de estabilidad he decidido que iba a intentar la arquitectura que me proponia @pokoyo

He quitado de la ecuacion el ONT de Ubiquity y el router asus como primer paso. He puesto el Askey en modo monopuesto y lo he conectado al mikrotik pero no he conseguido que enganche el PPOE

Los cambios que he hecho son :

Askey :
Ponerlo en monopuesto desde el interfaz principal
Configurar la red 2,4 con los datos de IOT para quitar el Asus
En el modo avanzado he desactivado el DHCP
he intentado cambiarle la IP pero no se dejaba


En el Mikrotik he cambiado y dejado como estaba todas las combinaciones de :
Cambiarle la ip al 192.168.1.2
Desactivar el vlan6
Cambiar la puerta de gateway al 192.168.1.2


La red interna funcionaba pero no conectaba el PPOE asi que he hecho rollback porque seguro que tengo que tocar algo mas de las vlanes y no queria liarla

Esta es la arquitectura que estaba probando
 

Adjuntos

  • red2.PNG
    red2.PNG
    125.1 KB · Visitas: 43
En monopuesto, el mikrotik no maneja vlans, se las queda el HGU. Simplemente levanta el cliente PPPoE sobre la propia interfaz física que conecte al HGU, normalmente, ether1.

El HGU en monopuesto sigue teniendo usables las interfaces de teléfono y tv, pero no la de internet. Así que olvídate de montar ninguna wifi en él.

Saludos!
 
En monopuesto, el mikrotik no maneja vlans, se las queda el HGU. Simplemente levanta el cliente PPPoE sobre la propia interfaz física que conecte al HGU, normalmente, ether1.

El HGU en monopuesto sigue teniendo usables las interfaces de teléfono y tv, pero no la de internet. Así que olvídate de montar ninguna wifi en él.

Saludos!
Ok , vuelvo a meter el asus en la ecuacion.
Con respecto a las vlans , yo habia desabilitado la vlan6 de las interfaces , (la vlan3 no le llegue a configurar) , aparte de eso hay que hacer algo mas? Porque probe desabilitando y no funciono :(
 
Crear el PPPoE sobre la interfaz física, no sobre la vlan. De normal, si el mikrotik maneja vlans (tal y como lo tenías antes) el PPPoE va sobre la vlan correspondiente, no sobre la interfaz física. Es decir; iba antes sobre la interfaz vlan6, y ahora tiene que ir sobre ether1, porque dejas de tener vlans.

Saludos!
 
Perfecto , puse en disable la vlan6. Reconfigure el ppoe para ether1 y como la seda. He probado el telefono y tambien fino.
Mañana hago la permuta de google router por el AP mikrotik que he pillado devolviendo el otro y a seguir percutiendo
Gracias!
 
Genial, ya nos contarás, cuando tengas los chismes nuevos.

Saludos!
 
Bueno

Pues ya tengo la siguiente version de la red , os cuento avances , puntos que hay que mejorar y dudas que tengo al momento :)

1630837174691.png

Ya tengo el Askey en monopuesto con el telefono fijo funcionando , fue bastante mas sencillo de lo que esperaba.
He cambiado el google router que he devuelto a amazon por el Mikrotik CAP AC y lo tengo funcionando como router en la subred 192.168.88.X todo funcionando en orden. Primero lo puse alimentado de red y luego por POE , bastante mas facil de lo que pensaba , funcionando estable sin problema.


Pegas/Dudas:

La conexion del CAP AC esta a 100M , he probado a ponerlo al lado del router y pilla el G asi que sera un problema de las conexiones que me tendre que poner a repasar porque tengo toda la casa cableada en CAT6. Realmente a corto plazo no es un problema porque me da la misma velocidad que los equipos cableados a 1G porque el limitante de pasar de 100G a inet debe estar en otro punto. Esto no me quita el sueño ,cuando lo tenga todo estable hare analisis mas en profundidad a ver si veo donde esta el problema.

El CAP AC lo tengo como router porque he intentado ponerlo en modo bridge y no he conseguido que me funcione 100% , hay alguna ventaja/inconveniente en este modo con respecto al otro?

He puesto 2 nombres diferentes a las 2 redes 2,4G y 5G para mis pruebas movimiendome por la casa para ver como va conectando y que velocidades me da , cuando lo tenga estable volvere al modelo con un unico SSID.

Gracias por el foro!
 
¿tienes el cAP conectado directo al puerto 5 del hex-s, y alimentado por PoE, tal y como muestra la imagen? Si quieres, pasa un export de ambos equipos, por si tuvieras algo a nivel de configuración que estuviera forzando ese 10/100. De otra forma, prueba la misma conexión (el mismo cable) con otros equipos, así compruebas si es cosa o no del cable.

Ese equipo debe trabajar como AP, no como router, que para router, ya tienes el hex-s. Es más, teniendo un mikrotik como router principal, yo me tiraría directo a usar capsman, y olvidarme de configurar el AP como tal.

Para hacer un AP, solo necesitas arrancar sin configuración alguna, y meter todas las interfaces físicas en el mismo bridge. Todos los puertos ethernet y los inalámbricos (físicos y/o virtuales).

En el manual de tips&tricks tienes un truco, gentileza de @stargate4you, que te enseña a configurar un equipo en modo full bridge o AP. Si te animas con CAPsMAN, léete el manual al respecto, y si quieres te paso una configuración incluso más sencilla de la que hay en ese manual para que lo pruebes.

Saludos!
 
Nada dont worry por lo del 10/100 es un tema de cableado seguro , lo puse al lado del router evitando el tramo canalizado hasta el salon y pillo el Gigabite a la primera.

Aunque realmente veo excesivo el CAPSMAN para un unico equipo seguro que la semana que viene le echo un rato a ver si lo configuro. Se me acumulan los frentes estoy con la IA del Blue Iris a full tambien :)
 
Nada dont worry por lo del 10/100 es un tema de cableado seguro , lo puse al lado del router evitando el tramo canalizado hasta el salon y pillo el Gigabite a la primera.

Aunque realmente veo excesivo el CAPSMAN para un unico equipo seguro que la semana que viene le echo un rato a ver si lo configuro. Se me acumulan los frentes estoy con la IA del Blue Iris a full tambien :)
Yo tengo CAPsMAN en casa funcionando para un único equipo. Llámame perro, pero no tener que configurar más que un cacharro, mi router principal, y despreocupar del segundo, que hace de cAP tonto, me da mucha paz.

Por otro lado, tienes un setup dado a meter un segundo o un tercer cAP, en cuanto jubiles el tp-link y el ubiquiti. Y montar todo. Centralizado, con dos o tres WiFi’s distintas (casa, invitados, domótica, por ejemplo) y con los tres equipos funcionando al unísono, emitiendo todos todas las redes y haciendo un roaming efectivo dentro de tu casa. Créeme que no te vas a arrepentir de aprender a usar CAPsMAN, especialmente si das ese último paso.

Saludos!
 
Habra que hacer caso a los maestros , pasame la configuracion sencilla que comentabas y la semana que viene le doy cuando tenga hueco :)
 
Allá que te va. Puedes ir creando todos estos pasos en los botones y pestañas desde winbox, no es necesario que lo hagas vía comandos. En los comentarios te detallo dónde se realiza cada paso. Es una configuración muy básica, pero se puede ir afinando lo que quieras.

Código:
# PESTAÑA DE SECURITY CFG.
/caps-man security
# SEGURIDAD WIFI PRINCIPAL
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=home-sp passphrase=MySupperW1f1p4ssw0rd!
# SEGURIDAD WIFI INVITADOS
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=guest-sp passphrase=1nvitad0s

# PESTAÑA DE DATAPATHs
/caps-man datapath
# DONDE SOLTAMOS EL TRAFICO DE LA WIFI PRINCIPAL
add bridge=bridge client-to-client-forwarding=yes local-forwarding=no \
    name=home-dp
# DONDE SOLTAMOS EL TRAFICO DE LA WIFI DE INVITADOS (PUEDE SER OTRO BRIDGE)
add bridge=bridge client-to-client-forwarding=no local-forwarding=no \
    name=guest-dp

# PESTAÑA DE CHANNELs
/caps-man channel
# DEFINICION DE CANAL DE 2,4GHz - AUTOMATICO CANALES 1, 6, 11
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2412,2437,2462 name=2ghz-auto-20
# DEFINICION DE CANAL DE 5GHz - TODO AUTOMATICO, ANCHO DE CANAL DE 80MHz
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=XXXX name=\
    5ghz-auto-80

# PESTAÑA DE CONFIGURATIONs
/caps-man configuration
# CONFIGURACION WIFI PRINCIPAL
add channel=2ghz-auto-20 country=spain datapath=home-dp \
    mode=ap name=2ghz-home-cfg security=home-sp ssid=MKT_MAIN_WIFI
add channel=5ghz-auto-80 country=spain datapath=home-dp \
    mode=ap name=5ghz-home-cfg security=home-sp ssid=MKT_MAIN_WIFI
# CONFIGURACION WIFI INVITADOS
add country=spain datapath=guest-dp mode=ap name=2ghz-guest-cfg security=\
    guest-sp ssid=MKT_INVITADOS
add country=spain datapath=guest-dp mode=ap name=5ghz-guest-cfg security=\
    guest-sp ssid=MKT_INVITADOS

# PESTAÑA DE PROVISIONING
/caps-man provisioning
# PROVISIONING EQUIPOS 2,4GHz
add action=create-dynamic-enabled comment=2ghz-auto-provisioning \
    hw-supported-modes=gn master-configuration=2ghz-home-cfg name-format=\
    prefix-identity name-prefix=2ghz-auto slave-configurations=2ghz-guest-cfg
# PROVISIONING EQUIPOS 5GHz
add action=create-dynamic-enabled comment=5ghz-auto-provisioning \
    hw-supported-modes=ac master-configuration=5ghz-home-cfg name-format=\
    prefix-identity name-prefix=5ghz-auto slave-configurations=5ghz-guest-cfg

# PRIMERA PESTAÑA CAP INTERFACE (BOTON MANAGER)
# HABILITAMOS CAPsMAN
/caps-man manager
set enabled=yes

Saludos!
 
Esta semana se me esta complicando encontrar un hueco para configurar el CAPSMAN pero he sacado un hueco y he configurado la Vpn con tu manual y como la seda. He hecho pruebas y todo ok , entiendo que esto es evidente para muchos para para mi no lo era , no sabia si los accesos por VPN eran unipersonales y no lo son , he hecho pruebas con 2 terminales simultaneos con la conexion de usuario que pones por defecto y sin problema. Lo he dejado configurado con 2 moviles y lo proximo es hacerlo con el chromebook que suelo viajar para ver que funciona tambien bien.

Gracias por todo
 
Esta semana se me esta complicando encontrar un hueco para configurar el CAPSMAN pero he sacado un hueco y he configurado la Vpn con tu manual y como la seda. He hecho pruebas y todo ok , entiendo que esto es evidente para muchos para para mi no lo era , no sabia si los accesos por VPN eran unipersonales y no lo son , he hecho pruebas con 2 terminales simultaneos con la conexion de usuario que pones por defecto y sin problema. Lo he dejado configurado con 2 moviles y lo proximo es hacerlo con el chromebook que suelo viajar para ver que funciona tambien bien.

Gracias por todo
Qué tipo de vpn has montado?

Saludos, y ánimo con el CAPsMAN.
 
Cuando te animes, das el salto a IKEv2, vas a ver una vpn correr. De momento, perfecto con esa.

Saludos!
 
Update:

Ya esta arreglado el problema de la conexion a 100Mb con el AP, eran los conectores ,cambie ambos extremos y se ha conectado a 1G sin problema.

Este finde estoy haciendo pruebas de VPN desde lejos y con el movil sin problemas pero con el chromebook estoy teniendo un problema me pide grupo y contraseña de grupo y yo no recuerdo haberlo configurado , solo el usuario . En el movil no me pide el grupo , hay algun grupo/contraseña por defecto?

Saludos
 
Según esto, con dejarlo en blanco vale. En usuario y password irían los datos del ppp, y en pre-shared-key iría la clave compartida de ipsec.


Saludos!
 
Pues es que si lo dejo en blanco no me activa el boton de conectar , probe a poner el mismo que el usuario y nada

Pero he probado a conectar el telefono y compartir conexion y como la seda, pero al final es meter puntos de fallo y de latencia...
 

Adjuntos

  • conex.png
    conex.png
    106.4 KB · Visitas: 21
Arriba