Problema con Movistar TV en un Mikrotik Hex RB750Gr3

Hola, tengo un problema con la TV de Movistar. Cuando accedo a alguna grabación (U7D) tengo aleatoriamete parones y pixelaciones en la imagen. No ocurre con los canales en directo.
Tengo como router principal el HGU Askey y el deco en otra habitación conectado a través de un Switch, ya que comparten conexión con una PS, una Raspberry Pi y la propia TV, y hay un único cable de red entre esas dos habitaciones.
Le expuse el problema al servicio técnico, vinieron a casa y la solución que me dieron era hacer la conexión directa entre router y deco. Así se soluciona el problema, pero claro, dejando todo lo demás desconectado.
Investigando veo que el problema podia ser del Switch un TP-Link TL-SG1005D por el tema del IGMP Snooping. Lo cambié por un TL-SG105 que si tiene dicha opción, pero el problema seguia.
Leyendo más ví de alguien que resolvió un problema similar utilizando un router neutro y como tenia en mente el router Microtik Hex RB750Gr3 para mejorar mi red, pues me decidí por comprarlo para resolver el problema. Lo he configurado como Switch tal como aparece en los manuales de @pocoyo, con el IGMP activo, pero sin resultado positivo. Los canales en directo bien, pero las grabaciones al poco rato empiezan los parones y pixelaciones.
¿Habría algo más que podría probar con este router antes de tirar cable por la pared?
Gracias y saludos.

Nota: Hablo de problemas con grabaciones, pero en realidad me estoy refiriendo a problemas con el servicio Ultimos 7 Dias de la Guia.
 
Última edición:
Hola, tengo un problema con la TV de Movistar. Cuando accedo a alguna grabación (U7D) tengo aleatoriamete parones y pixelaciones en la imagen. No ocurre con los canales en directo.
Tengo como router principal el HGU Askey y el deco en otra habitación conectado a través de un Switch, ya que comparten conexión con una PS, una Raspberry Pi y la propia TV, y hay un único cable de red entre esas dos habitaciones.
Le expuse el problema al servicio técnico, vinieron a casa y la solución que me dieron era hacer la conexión directa entre router y deco. Así se soluciona el problema, pero claro, dejando todo lo demás desconectado.
Investigando veo que el problema podia ser del Switch un TP-Link TL-SG1005D por el tema del IGMP Snooping. Lo cambié por un TL-SG105 que si tiene dicha opción, pero el problema seguia.
Leyendo más ví de alguien que resolvió un problema similar utilizando un router neutro y como tenia en mente el router Microtik Hex RB750Gr3 para mejorar mi red, pues me decidí por comprarlo para resolver el problema. Lo he configurado como Switch tal como aparece en los manuales de @pocoyo, con el IGMP activo, pero sin resultado positivo. Los canales en directo bien, pero las grabaciones al poco rato empiezan los parones y pixelaciones.
¿Habría algo más que podría probar con este router antes de tirar cable por la pared?
Gracias y saludos.

Podrías probar a configurar el router como equipo principal, con una de las configuraciones que se muestran en los manuales básicos de los ISPs (chincheta)

Si así tampoco, revisaría el cable de red que tienes pasado, a ver si es eso lo que te da guerra. No tiene mucho más lo del igmp-snooping, ni a nivel mikrotik, ni con ningún otro equipo como los switches antes mencionados.

De cualquier forma, pégame un export de la configuración por si puedo ver algo que me salte a la vista.

Saludos!
 
Gracias @pocoyo, como prueba se podría hacer, y es algo que tenia pensado más adelante independiente de este problema. Pero para dejarlo así, me encontraría con la necesidad de comprar un AP y pasar los dos cables si quiero usarlo en el lado del deco, porque hay más salidas de red donde tengo el router.
Del cable me extrañaría, ya digo que conectado solo al deco no hay problema, ni con el resto de elementos, la Raspberry tampoco.
Paso el export, pero vamos que hice un reset completo y metí los comandos que pusiste en la guia (la de crear una VPN con modo Switch hasta justo activar el DDNS sin crear la VPN), crear Bridge, anexionar puertos y activar el IGMP.

Código:
# may/25/2021 00:37:49 by RouterOS 6.48.2
# software id = WEDD-5XGV
#
# model = RB750Gr3
# serial number = CC210E368B97
/interface bridge
add admin-mac=2C:C8:1B:08:C5:2D auto-mac=no name=bridge protocol-mode=none
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge interface=ether1
add bridge=bridge interface=ether2
add bridge=bridge interface=ether3
add bridge=bridge interface=ether4
add bridge=bridge interface=ether5
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add disabled=no interface=bridge
/system clock
set time-zone-name=Europe/Madrid

Mañana probaré con el modo router neutro con la config inicial. Aunque luego tendré que lidiar con el tema de la subred 88, doble NAT, etc, ya que la Raspberry ofrece servicios como NAS y VPN.
Saludos.
 
Última edición:
Gracias @pocoyo, como prueba se podría hacer, y es algo que tenia pensado más adelante independiente de este problema. Pero para dejarlo así, me encontraría con la necesidad de comprar un AP y pasar los dos cables si quiero usarlo en el lado del deco, porque hay más salidas de red donde tengo el router.
Del cable me extrañaría, ya digo que conectado solo al deco no hay problema, ni con el resto de elementos, la Raspberry tampoco.
Paso el export, pero vamos que hice un reset completo y metí los comandos que pusiste en la guia (la de crear una VPN con modo Switch hasta justo activar el DDNS sin crear la VPN), crear Bridge, anexionar puertos y activar el IGMP.

Código:
# may/25/2021 00:37:49 by RouterOS 6.48.2
# software id = WEDD-5XGV
#
# model = RB750Gr3
# serial number = CC210E368B97
/interface bridge
add admin-mac=2C:C8:1B:08:C5:2D auto-mac=no name=bridge protocol-mode=none
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge interface=ether1
add bridge=bridge interface=ether2
add bridge=bridge interface=ether3
add bridge=bridge interface=ether4
add bridge=bridge interface=ether5
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add disabled=no interface=bridge
/system clock
set time-zone-name=Europe/Madrid

Mañana probaré con el modo router neutro con la config inicial. Aunque luego tendré que lidiar con el tema de la subred 88, doble NAT, etc, ya que la Raspberry ofrece servicios como NAS y VPN.
Saludos.
Ese export que me enseñas lleva un bridge sin igmp-snooping, es normal que te falle. No marques el protocol-mode=none al crear el bridge, que en este caso no le vas a sacar partido, y marca igmp-snooping=yes.

Saludos!
 
Pues sí, estaba desactivado, y estoy seguro que lo activé, desapareció la H de Hardware offload. Ya me extrañaba no verlo en el export. Es posible que se desactive solo de alguna manera?
Ahora este es el export:

Código:
# may/25/2021 22:18:35 by RouterOS 6.48.2
# software id = WEDD-5XGV
#
# model = RB750Gr3
# serial number = CC210E368B97
/interface bridge
add admin-mac=2C:C8:1B:08:C5:2D auto-mac=no igmp-snooping=yes name=bridge \
    protocol-mode=none
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge interface=ether1
add bridge=bridge interface=ether2
add bridge=bridge interface=ether3
add bridge=bridge interface=ether4
add bridge=bridge interface=ether5
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add disabled=no interface=bridge
/system clock
set time-zone-name=Europe/Madrid

Cuando llegue lo pruebo.
 
Pues sí, estaba desactivado, y estoy seguro que lo activé, desapareció la H de Hardware offload. Ya me extrañaba no verlo en el export. Es posible que se desactive solo de alguna manera?
Ahora este es el export:

Código:
# may/25/2021 22:18:35 by RouterOS 6.48.2
# software id = WEDD-5XGV
#
# model = RB750Gr3
# serial number = CC210E368B97
/interface bridge
add admin-mac=2C:C8:1B:08:C5:2D auto-mac=no igmp-snooping=yes name=bridge \
    protocol-mode=none
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge interface=ether1
add bridge=bridge interface=ether2
add bridge=bridge interface=ether3
add bridge=bridge interface=ether4
add bridge=bridge interface=ether5
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add disabled=no interface=bridge
/system clock
set time-zone-name=Europe/Madrid

Cuando llegue lo pruebo.
No pongas el protocol-mode=none. No le vas sacar partido, al llevar igmp-snooping ya no tienes hardware offloading.

Saludos!
 
Arriba