Problema al cambiar IP de mikrotik

Buenas noches a tod@s,

Dispongo de un MK perfectamente funcional con tiple vlan de movistar.

Se me ocurrió cambiar la IP del router (192.168.7.XXX) por la típica 192.168.1.XXX.

Desde entonces, dispongo de servicio de internet y VOIP, pero ni de televisión. He revisado todo hasta la saciedad, pero no sé qué puede estar fallando.

Os paso EXPORT al respecto, por si podéis echarle un vistazo por si se me escapa algo.

Como siempre ,mil gracias de antemano!


Saludos!!

/interface bridge
add igmp-snooping=yes name=bridge1 protocol-mode=none
/interface ethernet
set [ find default-name=ether1 ] name=Gateway-e1
set [ find default-name=ether2 ] name=LAN-e2
set [ find default-name=ether3 ] name=LAN-e3
set [ find default-name=ether4 ] name=LAN-e4
set [ find default-name=ether5 ] name=LAN-e5
set [ find default-name=ether6 ] name=LAN-e6
set [ find default-name=ether7 ] name=LAN-e7
set [ find default-name=ether8 ] name=LAN-e8
set [ find default-name=ether9 ] name=LAN-e9
set [ find default-name=ether10 ] name=LAN-e10
/interface eoip
add allow-fast-path=no disabled=yes !keepalive mac-address=xxxxxxx \
mtu=1500 name=tunnel-to-LTE remote-address=xxxxxx.sn.mynetname.net \
tunnel-id=1
add allow-fast-path=no disabled=yes !keepalive mac-address=xxxxxxxx \
mtu=1500 name=tunnel-to-RB750 remote-address=\
xxxxxxxx.sn.mynetname.net tunnel-id=2
add allow-fast-path=no !keepalive mac-address=xxxxxxxxxx mtu=1500 \
name=tunnel-to-RB951 remote-address=xxxxxxxxxx.sn.mynetname.net \
tunnel-id=0
/interface vlan
add interface=Gateway-e1 name=vlan2 vlan-id=2
add interface=Gateway-e1 name=vlan3 vlan-id=3
add interface=Gateway-e1 name=vlan6 vlan-id=6
/interface pppoe-client
add add-default-route=yes allow=pap,chap disabled=no interface=vlan6 \
keepalive-timeout=60 max-mru=1500 max-mtu=1500 name=pppoe-out1 \
use-peer-dns=yes user=adslppp@telefonicanetpa
/interface ethernet switch port
set 0 default-vlan-id=0
set 1 default-vlan-id=0
set 2 default-vlan-id=0
set 3 default-vlan-id=0
set 4 default-vlan-id=0
set 5 default-vlan-id=0
set 6 default-vlan-id=0
set 7 default-vlan-id=0
set 8 default-vlan-id=0
set 9 default-vlan-id=0
set 10 default-vlan-id=0
set 11 default-vlan-id=0
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip dhcp-server option
add code=240 name=option_para_deco value=\
"':::::239.0.2.10:22222:v6.0:239.0.2.30:22222'"
/ip firewall layer7-protocol
add comment=VOD2Descos name=rtsp regexp="SETUP rtsp.*"
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=192.168.1.30-192.168.1.199
add name=vpn ranges=192.168.89.2-192.168.89.255
add name=dhcp_pool2 ranges=10.28.0.1-10.28.3.79,10.28.3.81-10.28.63.254
/ip dhcp-server
add address-pool=dhcp bootp-support=dynamic disabled=no interface=bridge1 \
lease-time=3d name=Servidor_DHCP
/ppp profile
set *FFFFFFFE local-address=192.168.89.1 remote-address=vpn
/tool user-manager customer
set admin access=\
own-routers,own-users,own-profiles,own-limits,config-payment-gw
/interface bridge port
add bridge=bridge1 interface=LAN-e2
add bridge=bridge1 interface=LAN-e3
add bridge=bridge1 interface=LAN-e4
add bridge=bridge1 interface=LAN-e5
add bridge=bridge1 interface=tunnel-to-RB951
add bridge=bridge1 interface=LAN-e6
add bridge=bridge1 interface=LAN-e7
add bridge=bridge1 interface=LAN-e8
add bridge=bridge1 interface=LAN-e9
add bridge=bridge1 interface=LAN-e10
add bridge=bridge1 interface=tunnel-to-LTE
add bridge=bridge1 interface=tunnel-to-RB750
/interface bridge settings
set use-ip-firewall-for-pppoe=yes use-ip-firewall-for-vlan=yes
/ip settings
set tcp-syncookies=yes
/interface detect-internet
set detect-interface-list=all
/interface l2tp-server server
set enabled=yes use-ipsec=yes
/interface list member
add interface=Gateway-e1 list=WAN
add interface=bridge1 list=LAN
/interface pptp-server server
set enabled=yes
/interface sstp-server server
set default-profile=default-encryption enabled=yes
/ip address
add address=192.168.1.1/24 comment="default configuration" interface=bridge1 \
network=192.168.1.0
add address=10.xxxxxxxxxxx/x comment="Dir de mi propia IPTV" interface=vlan2 \
network=10.128.0.0
add address=192.168.100.2/24 interface=Gateway-e1 network=192.168.100.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add add-default-route=no disabled=no interface=vlan3 use-peer-ntp=no
add add-default-route=no interface=bridge1
/ip dhcp-server network
add address=10.28.0.0/18 gateway=10.28.3.80
add address=192.168.1.0/24 dns-server=192.168.1.1 gateway=192.168.1.1 \
netmask=24
add address=192.168.1.200/29 dhcp-option=option_para_deco dns-server=\
172.26.23.3 gateway=192.168.1.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=192.168.1.182 use-doh-server=\
https://1.1.1.1/dns-query verify-doh-cert=yes
/ip dns static
add address=192.168.1.1 name=router
add address=104.16.248.249 name=cloudflare-dns.com
add address=104.16.249.249 name=cloudflare-dns.com
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
protocol=udp
add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
add action=accept chain=input comment="allow l2tp" dst-port=1701 protocol=udp
add action=accept chain=input comment="allow pptp" dst-port=1723 protocol=tcp
add action=accept chain=input comment="allow sstp" dst-port=443 protocol=tcp
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="Accept GRE tunnel traffic" protocol=\
gre
add chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment=\
"defconf: drop rest coming from pppoe-out1" in-interface=pppoe-out1
add action=fasttrack-connection chain=forward connection-state=\
established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from pppoe-out1 not DSTNATed" connection-nat-state=\
!dstnat connection-state=new in-interface=pppoe-out1
/ip firewall mangle
add action=set-priority chain=postrouting new-priority=4 out-interface=vlan3
add action=set-priority chain=postrouting new-priority=4 out-interface=vlan2
add action=set-priority chain=postrouting new-priority=1 out-interface=\
pppoe-out1
add action=add-src-to-address-list address-list=vod-receiver \
address-list-timeout=1m chain=postrouting comment="RTSP - VOD Movistar" \
dst-port=554 out-interface=vlan2 protocol=tcp
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" \
out-interface=pppoe-out1
add action=masquerade chain=srcnat comment="default configuration" \
out-interface=Gateway-e1
add action=masquerade chain=srcnat comment="default configuration" \
out-interface=vlan2
add action=masquerade chain=srcnat comment="default configuration" \
out-interface=vlan3
add action=dst-nat chain=dstnat dst-port=5001 in-interface=vlan6 protocol=tcp \
to-addresses=192.168.1.50 to-ports=5001
add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
192.168.89.0/24
add action=dst-nat chain=dstnat comment="VOD Script" dst-address-type=local \
in-interface=vlan2 to-addresses=192.168.1.39
/ip ipsec policy
add dst-address=81.39.176.80/32 peer=*1 src-address=81.35.234.147/32
/ip route
add distance=255 gateway=255.255.255.255
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www address=192.168.1.0/24
set ssh disabled=yes
set api disabled=yes
set winbox address=192.168.1.0/24
set api-ssl disabled=yes
/ip upnp interfaces
add interface=bridge1 type=internal
add interface=pppoe-out1 type=external
/ppp secret
add name=roolezz service=l2tp
add name=r00l3zz
/routing igmp-proxy
set query-interval=1m
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=vlan2 upstream=yes
add interface=bridge1
/routing rip interface
add interface=vlan3 passive=yes receive=v2
add interface=vlan2 passive=yes receive=v2
/routing rip network
add network=10.0.0.0/8
add network=172.26.0.0/16
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name=MiCasa
/system ntp client
set enabled=yes primary-ntp=129.6.15.28 secondary-ntp=129.6.15.29
/system scheduler
add interval=6s name=vod on-event=vod policy=read,write start-time=startup
/system script
add dont-require-permissions=no name=boton-shutdown owner=admin policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source=\
"/system shutdown;"
add dont-require-permissions=no name=vod owner=admin policy=read,write \
source=":local iplist [:len [/ip firewall address-list find list=\"vod-rec\
eiver\"]]\
\n:local rules [:len [/ip firewall nat find where comment=\"VOD Script\"]]\
\n#:log info \"VODScript: IPs in list are \$iplist !\"\
\n#:log info \"VODScript: Rules are \$rules !\"\
\n:if (\$iplist = 0 and \$rules > 0) do={\
\n\t#/ip firewall nat remove [find comment=\"VOD Script\"];\
\n\t#:log info \"VODScript: Rule removed !\"\
\n} else {\
\n\t:local ipadressnew [/ip firewall address-list get [:pick [/ip firewall\
\_address-list find list=\"vod-receiver\"] (\$iplist-1)] address]\
\n\t:local ipadressold \"None\"\
\n\t#:log info \"VODScript: IP address new is \$ipadressnew !\"\
\n\t:if (\$iplist > 0 ) do {\
\n\t\tif (\$rules > 0 ) do {\
\n\t\t\t:set ipadressold [/ip firewall nat get [find comment=\"VOD Script\
\"] to-addresses] \
\n\t\t\t#:log info \"VODScript: IP address old is \$ipadressold !\"\
\n\t\t}\
\n\t\t:if (\$ipadressnew != \$ipadressold) do={\
\n\t\t\tif (\$rules > 0 ) do {\
\n\t\t\t\t/ip firewall nat remove [find comment=\"VOD Script\"];\
\n\t\t\t}\
\n\t\t\t/ip firewall nat add action=dst-nat chain=dstnat comment=\"VOD Scr\
ipt\" dst-address-type=local in-interface=vlan2 to-addresses=\$ipadressnew\
\n\t\t\t:log info \"VODScript: IP address changed from \$ipadressold to \$\
ipadressnew !\"\
\n\t\t}\
\n\t}\
\n}"
/tool mac-server
set allowed-interface-list=none
/tool mac-server mac-winbox
set allowed-interface-list=none
/tool user-manager database
set db-path=user-manager
 
Tienes una ONT delante, o un HGU. Lo único que se me ocurre es que te esté dando la murga el HGU, al tener el mismo segmento de red.

Por otro lado, quita ese lease time de tres días del dhcp, es una burrada. La configuración por defecto son 10 minutos, para que te hagas una idea.

Saludos!
 
Buenos días @pocoyo,

En primer lugar, gracias por responder. Dispongo de una ONT Nokia instalada, no he modificado la configuración a nivel físico, que funcionaba correctamente con la antigua configuración de IP.

Edité con notepad el archivo RSC que tenía guardado con la configuración de mi MK y me limité a ir sustituyendo las IP's 192.168.7.X por 192.168.1.X...., no logro entender qué puede estar pasando...

El teléfono, por ejemplo (tengo un inalámbrico SIP) funciona correctamente.

En cuanto al lease time, tomo nota para modificarlo.

Gracias!!
 
Buenos días @pocoyo,

En primer lugar, gracias por responder. Dispongo de una ONT Nokia instalada, no he modificado la configuración a nivel físico, que funcionaba correctamente con la antigua configuración de IP.

Edité con notepad el archivo RSC que tenía guardado con la configuración de mi MK y me limité a ir sustituyendo las IP's 192.168.7.X por 192.168.1.X...., no logro entender qué puede estar pasando...

El teléfono, por ejemplo (tengo un inalámbrico SIP) funciona correctamente.

En cuanto al lease time, tomo nota para modificarlo.

Gracias!!
Sospecho que vas a tener que hacerle un arranque en frío a todos los equipos. Apagas todo, desco incluido (este incluso lo desconectas de la red y lo dejas 5 minutitos desconectado) Apagas ONT; router y desco. Enciendes ONT, cuando sincronice enciendes el mirkotik, y cuando navegues enciendes el desco y lo dejas cargar tranquilamente (puede tardar 10min en cargar del todo), a ver qué te hace.

¿He dicho alguna bobada @furny? Juraría haberte visto recomendar lo mismo en alguna ocasión, con un problema similar.

Saludos!
 
@pocoyo, voy a probar eso mismo tan pronto llegue a casa a mediodía. Puede ser la cosa más "tonta"....

Porque, en el export, aparte del lease, has visto algo raro?

Muchas gracias como siempre!!
 
@pocoyo, voy a probar eso mismo tan pronto llegue a casa a mediodía. Puede ser la cosa más "tonta"....

Porque, en el export, aparte del lease, has visto algo raro?

Muchas gracias como siempre!!
No, no veo nada raro. Te preguntaba lo del HGU por si tuvieras delante un equipo que manejase ese mismo segmento LAN, y el problema pudiera venir por ahí (que tampoco, porque lo tendrías en bridge, pero por si acaso). Pero, dado tu export y tu setup, no veo nada más raro.

Saludos!
 
Buenos días @pocoyo,

En primer lugar, gracias por responder. Dispongo de una ONT Nokia instalada, no he modificado la configuración a nivel físico, que funcionaba correctamente con la antigua configuración de IP.

Edité con notepad el archivo RSC que tenía guardado con la configuración de mi MK y me limité a ir sustituyendo las IP's 192.168.7.X por 192.168.1.X...., no logro entender qué puede estar pasando...

El teléfono, por ejemplo (tengo un inalámbrico SIP) funciona correctamente.

En cuanto al lease time, tomo nota para modificarlo.

Gracias!!
A mí, lo que se me ocurre, es que la ONT de NOKIA use como dirección "de su red" la 192.168.1.xx. Y si fuera así, podrías tener un conflicto. Por ejemplo, las ONTs de Alcatel-lucent la usan. Las de Huawei, en cambio, usan la 192.168.100.xx. Por eso especifico la dirección de la ONT en /ip address
add address=192.168.1.10/24 comment=\
"Router's address from ONT. Alcatel's ONT access through 192.168.1.251" \
interface=Gateway-e1 network=192.168.1.0

Y así, sé que no debo usar la dirección esa.

Ya sé que de por medio está la NAT, pero puede que tengas alguna "fuga" por las rutas y la ONT la capture (es raro, pero para descartar líos).

De hecho, la "fuga" puede venir por aquí. Esto te sobra y entra en conflicto con la configuración de pppoe y el resto de las vlan: debes eliminarlo:

/ip dhcp-client
add add-default-route=no interface=bridge1

Sólo debería estar así:
/ip dhcp-client
add add-default-route=no disabled=no interface=vlan3 use-peer-ntp=no

O sea, vlan3 se pide su dirección por dhcp-client al servidor de Movistar, el pppoe la pide automáticamente a otro servidor para vlan6 y para vlan2 viene fijada para cada cliente y se pone con /ip address.

/ip dhcp-server network
add address=10.28.0.0/18 gateway=10.28.3.80
Pero esto es lo que más me mosquea. No tiene sentido para mi y puede que esté entrando en conflicto con la red 10.0.0.0/8 del RIP, que es el que genera rutas. ¿no será que se te ha colado al cambiar el dhcp a 192.168.1.xx y crees que es por el cambio?

Creo que has empezado a tocar y te has liado. Si ves que no te va bien, siempre puedes echar marcha atrás con un backup anterior, o empezar desde cero, claro.

Suerte!!!
 
Buenos días a tod@s,

@furny, Muchas gracias por tus comentarios.

La ONT utiliza la IP 192.168.100.1 (es una ONT Nokia aunque similar a la Alcatel-Lucent), por lo que descarto que pueda existir conflicto en ese sentido.

Ayer probé a aplicar la "primera regla informática" tal y como recomendó @pocoyo, y efectivamente los decos comenzaron a funcionar, si bien he observado desde semanas atrás (incluso antes de ponerme manos a la obra con los cambios de IP del MK) que en el menú principal del deco, no me aparecen las imágenes en "miniatura" de los canales, películas, etc... (por ejemplo, quiero ver una serie grabada, y no me aparece la imagen de la miniatura donde se supone debería aparecer la fotografía/imagen de la serie, únicamente aparece un recuadro negro y debajo el nombre de la serie). VOD funciona correctamente. Decir que los decos son UHD 4K, por si pudiera ser un dato relevante.

Hará una semana aproximadamente, los decos comenzaron a solicitar una actualización, que nunca se llevaba a cabo ya que daba error ya que "no lograba conectar con el servidor", por lo que aproveché para instalar el HGU únicamente para que los decos realizasen la actualización, y así fué, Acto seguido volví a instalar el MK. Con el HGU sí se visualizaban todas las imágenes "miniatura" del menú, pero al volver a instalar el MK, dejaron de visualizarse.

@furny, a tí te funciona correctamente? Si lo estimas oportuno, puedo realizar las modificaciones sobre la configuración, que me recomiendas.

Como siempre, agradecido por vuestra ayuda.

Saludos.
 
Buenos días a tod@s,

@furny, Muchas gracias por tus comentarios.

La ONT utiliza la IP 192.168.100.1 (es una ONT Nokia aunque similar a la Alcatel-Lucent), por lo que descarto que pueda existir conflicto en ese sentido.

Ayer probé a aplicar la "primera regla informática" tal y como recomendó @pocoyo, y efectivamente los decos comenzaron a funcionar, si bien he observado desde semanas atrás (incluso antes de ponerme manos a la obra con los cambios de IP del MK) que en el menú principal del deco, no me aparecen las imágenes en "miniatura" de los canales, películas, etc... (por ejemplo, quiero ver una serie grabada, y no me aparece la imagen de la miniatura donde se supone debería aparecer la fotografía/imagen de la serie, únicamente aparece un recuadro negro y debajo el nombre de la serie). VOD funciona correctamente. Decir que los decos son UHD 4K, por si pudiera ser un dato relevante.

Hará una semana aproximadamente, los decos comenzaron a solicitar una actualización, que nunca se llevaba a cabo ya que daba error ya que "no lograba conectar con el servidor", por lo que aproveché para instalar el HGU únicamente para que los decos realizasen la actualización, y así fué, Acto seguido volví a instalar el MK. Con el HGU sí se visualizaban todas las imágenes "miniatura" del menú, pero al volver a instalar el MK, dejaron de visualizarse.

@furny, a tí te funciona correctamente? Si lo estimas oportuno, puedo realizar las modificaciones sobre la configuración, que me recomiendas.

Como siempre, agradecido por vuestra ayuda.

Saludos.
A mi me funciona todo estupendamente. Y eso que yo ya he tocado muchas veces el router desde que publicamos esa configuración, pero para otras cosas. O sea que lo básico de la misma, para la configuración de Movistar triple vlan, dos puentes, dos descos, permanece inalterada.

suerte!,
 
@furny, creo que tengo descargada una configuración tuya que posteaste tiempo atrás, en la que tienes triple vlan funcionando.

Estoy revisando la misma, pero no observo que en ésta existan dos bridges. El hecho de configurar dos bridges, para el correcto funcionamiento de TV y demás, ¿es necesario?

Adjunto export al que hago mención.

Como siempre, mil gracias por vuestra ayuda.


Saludos.


EDITO: Creo que he encontrado la configuración de los dos bridges a la que haces mención @furny, pero creo que en esta config tienes creado un bridge específico para IPTV sobre un único puerto del MK, ¿es así? En mi caso tengo varios decos "desperdigados" por casa y me interesaría disponer de triple vlan en todas las bocas del MK, ya que de lo contrario tendría que "tirar" de un switch. ¿Qué mejoras/ventajas tendría este tipo de configuración con dos bridges respecto a la anterior configuración de un único bridge?
 

Adjuntos

  • furny_buena_con_tv.txt
    6.8 KB · Visitas: 38
Última edición:
@furny, creo que tengo descargada una configuración tuya que posteaste tiempo atrás, en la que tienes triple vlan funcionando.

Estoy revisando la misma, pero no observo que en ésta existan dos bridges. El hecho de configurar dos bridges, para el correcto funcionamiento de TV y demás, ¿es necesario?

Adjunto export al que hago mención.

Como siempre, mil gracias por vuestra ayuda.


Saludos.
Bueno esa configuración está anticuada, pero para los efectos de IPTV no debería causar problemas. Más bien creo que los problemas vienen de lo que te dije.

Tener dos bridges no es necesario, pero si es conveniente, según se comenta en el hilo de configuraciones básicas: con ello aislamos en un bridge las conexiones directas a los descos (podemos dedicar un solo puerto del router, como está en esa configuración básica, con un switch a parte; o bien dos puertos, uno para cada desco) para llevar allí el tráfico IPTV, con el IGMP-Snooping activado; mientras que el tráfico LAN normal lo servimos desde un segundo bridge que iría con aceleración por hardware (HW Offloading) SIN activar el IGMP-Snooping y limpio de tráfico IPTV.
 
OK, entiendo que sobre el puerto eth2 sobre el que sirves IPTV, únicamente envías vlan3 y no el resto de servicios (voip+internet). ¿Es así?

Tiene sentido lo que indicas de segregar el servicio IPTV sobre el resto, si bien.... me obligaría a intentar meter un segundo cable de red por mi instalación para alimentar exclusivamente a cada uno de los decos (por poner un ejemplo, en la cocina tengo un deco conectado a un AP Wifi, que además hace la función de switch).

Otra cosa que se me ocurre, ya que tengo el RB4011 y tengo "bocas" libres, asignar tantas bocas como necesite al bridge de IPTV y ahí conectar los decos, ahorrando instalar un switch en mi ya angosta caja de ICT donde tengo todo el "tinglado" instalado.

Voy a tirar de guía pasacables...a ver si tengo opción, y dejamos fina la instalación.

Una vez más, gracias por compartir vuestros conocimientos!!


Saludos.-

EDIT:

@furny, posteo la config con dos bridges, confírmame por favor si es correcta o existe alguna otra más actualizada.
 

Adjuntos

  • Furny3vlan2bridgesSharedV2.rsc.txt
    8.9 KB · Visitas: 40
OK, entiendo que sobre el puerto eth2 sobre el que sirves IPTV, únicamente envías vlan3 y no el resto de servicios (voip+internet). ¿Es así?
No. Por el puerto el puerto ether2 va todo (por cierto vlan2 es la de IPTV, vlan3 VOIP). Por los otros puertos, del LAN-bridge solo va internet (vlan6) y VOIP. El IGMP-proxy, que es el que gestiona el multicast de IPTV solo está conectado a IPTV-bridge: esa es la madre del cordero.

Esa configuración es válida. Pero yo te recomiendo que, más que cargar una configuración de otros, que lo suyo es tomarla de referencia, hagas un reset, cargues la configuración por defecto, un QuickSet y configures según la guía, apartado Movistar triple vlan, multidesco, dos bridges.

Suerte!!!
 
Cierto, me hice un lío con las vlan's.

Efectivamente, mi intención es basarme en una configuración operativa para hacer la mía propia adaptada a mis necesidades. Entretanto voy a modificar mi configuración actual con los parámetros que me indicaste en anterior post, para ver si mejora el tema de IPTV.

Mil gracias y disculpad la ignorancia en estos temas...vamos poco a poco aprendiendo...pero aún dando muchos "palos de ciego"...

Saludos!!
 
Buenas tardes a tod@s,

Efectivamente tenía la configuración del MK hecha unos "zorros", partiendo de quick set y la base de la configuración para movistar triple vlan y 2 bridges, de @furny ya está todo funcionando perfectamente, incluído TV. Muchas gracias!

Me gusta más esta solución ya que la red queda mucho más limpia, segmentando IPTV y por otro lado Internet+VOIP, me ha costado tirar de guía pasacables para meter un par de cables dedicados desde el MK hacia los decos de movistar, pero sin duda ha quedado muy fina la configuración.

Seguiremos cacharreando...


Saludos.-
 
Arriba