Problema con la apertura de puertos (Doble WAN)

Vale pues te digo, las dos IPs publicas de los ISP son estáticas porque utilizamos varias apps que lo requerían por lo que si me dices que pasando la nat que era dst a src va a ser más eficiente a ello que me pongo.
En ese caso, mete la de movistar, que ya es definitva, delante de la regla de masquerade que tienes para la lista WAN. Y, cuando tengas el mikrotik manejando la de vodafone, repites la regla, cambiando la interfaz y la IP y listo.
Te dejo la instrucción que da de alta la regla de NAT como source nat, poniéndola por delante de la regla general de masquerade.

Código:
/ip firewall nat
add action=src-nat chain=srcnat ipsec-policy=out,none out-interface=internet to-addresses=XXX \
  place-before=[find comment="defconf: masquerade"]

Esa regla lo que dice es: todo tráfico que salga del router por la interfaz "internet", le cambias la IP por la IP pública.

Saludos!
 
En ese caso, mete la de movistar, que ya es definitva, delante de la regla de masquerade que tienes para la lista WAN. Y, cuando tengas el mikrotik manejando la de vodafone, repites la regla, cambiando la interfaz y la IP y listo.
Te dejo la instrucción que da de alta la regla de NAT como source nat, poniéndola por delante de la regla general de masquerade.

Código:
/ip firewall nat
add action=src-nat chain=srcnat ipsec-policy=out,none out-interface=internet to-addresses=XXX \
  place-before=[find comment="defconf: masquerade"]

Esa regla lo que dice es: todo tráfico que salga del router por la interfaz "internet", le cambias la IP por la IP pública.

Saludos!
Ookey lo que te quería preguntar es si tengo que borrar el resto de reglas que hay configuradas o simplemente funciona por encima del resto?
Creo que leyendo la regla me lo puedo imaginar por lo de "place before" pero es por asegurar.
 
Ookey lo que te quería preguntar es si tengo que borrar el resto de reglas que hay configuradas o simplemente funciona por encima del resto?
Creo que leyendo la regla me lo puedo imaginar por lo de "place before" pero es por asegurar.
Deja la regla previa, para que esta que te paso encuentre su lugar. Y, mientras vodafone te apaña su equipo, déjala porque se usa para sacar la conexión de vodafone. Una vez metidas ambas reglas de srcnat definitivas, podrías borrar el masquerade sobre la lista WAN

Saludos!
 
Deja la regla previa, para que esta que te paso encuentre su lugar. Y, mientras vodafone te apaña su equipo, déjala porque se usa para sacar la conexión de vodafone. Una vez metidas ambas reglas de srcnat definitivas, podrías borrar el masquerade sobre la lista WAN

Saludos!
Está misma tarde me han dicho que dejan configurada la DMZ así que de lujo.

Entonces le meto la regla dos veces pero cambiando las interfaces y las IP públicas no??
 
Sí, pero eso ya cuando tengas la IP pública de vodafone en el mikrotik (que la veas en IP -> Address, igual que la de movistar). Ahora mismo con la DMZ, al mikrotik llegará una privada del rango LAN del router de vodafone.

Saludos!
 
Buah sigo con el mismo problema que tenia al principio del todo, según vodafone me han puesto la DMZ pero se me hace imposible la conexión al NAS de forma remota.:cry::cry:
 
¿No te interesa poner la de movistar como principal? Al menos mientras apañas y no el tema.

Saludos!
 
Arriba