Nuevo en esto. Mikrotik y domótica.

El backup está pensado para restaurarse en su mismo dispositivo. Es con el export con el que puedes migrar la config. Probablemente no te macheen las direcciones MAC de las interfaces inalámbricas.

Saludos!
 
Buenas de nuevo.

Bueno, pués como no se me dá muy bien eso de leer....
La otra es hacer un export completo (no sólo backup) de ambos equipos, incluyendo el flag de “show-sensitive”, para que exporte todo, incluyendo contraseñas, guardar ambos ficheros, y alternar la config de los dos routers por completo. Al ser idénticos en número de puertos y bandas wifi, debería ser casi trivial cargarle la config de uno al otro, y del otro al uno.
Finalmente hice un Backup, y lo restauré, y como la cosa no iba fina, decidí empezar desde cero el Setup, (que muy amablemente @pokoyo , tuvo a bien montarme), ya que los exports que tenía eran "no-sensitive".

La cosa parece que ahora funciona bien, me ha costado quitar algunos "pegajosos" del Ac2, pero parece que la cosa va tirando. Si le activaba la regla de los 76 dbm en el Access List, perdía la mitad de los Shellys la modifiqué hasta 80 dbm, y parece que la cosa mejoró. Con el tiempo la volví a dejar en 76 dbm, y parece que la cosa se ha mantenido bien, (de momento). Con lo que me ha quedado claro, es que, en cuanto pueda tengo que poner algún Ap y salvar los muros de hormigón en condiciones.

Por otro lado, he intentado montar el Ac2, en el Netgear en el puerto 1, pero no lo vé. Si lo alimenta, pero no pasa los paquetes. lo he puesto en "Advanced 802.1Q VLAN". Aquí me encuentro un poco (bastante) perdido.

Saludos.
 

Adjuntos

  • 2022-11-16 (3).png
    2022-11-16 (3).png
    50.8 KB · Visitas: 25
Buenas de nuevo.

Bueno, pués como no se me dá muy bien eso de leer....

Finalmente hice un Backup, y lo restauré, y como la cosa no iba fina, decidí empezar desde cero el Setup, (que muy amablemente @pokoyo , tuvo a bien montarme), ya que los exports que tenía eran "no-sensitive".

La cosa parece que ahora funciona bien, me ha costado quitar algunos "pegajosos" del Ac2, pero parece que la cosa va tirando. Si le activaba la regla de los 76 dbm en el Access List, perdía la mitad de los Shellys la modifiqué hasta 80 dbm, y parece que la cosa mejoró. Con el tiempo la volví a dejar en 76 dbm, y parece que la cosa se ha mantenido bien, (de momento). Con lo que me ha quedado claro, es que, en cuanto pueda tengo que poner algún Ap y salvar los muros de hormigón en condiciones.

Por otro lado, he intentado montar el Ac2, en el Netgear en el puerto 1, pero no lo vé. Si lo alimenta, pero no pasa los paquetes. lo he puesto en "Advanced 802.1Q VLAN". Aquí me encuentro un poco (bastante) perdido.

Saludos.
Pásame la config de ambos y un diagrama de cómo están conectados al switch y la foto final a conseguir, y lo vemos.
Al final cogiste el netgear que te comenté, verdad?

Saludos!
 
Buenas.

Al final cogiste el netgear que te comenté, verdad?
Si, al final el GS308EP, como me aconsejaste. Por cierto de este trasto no se sacarte la config.

La idea sería la siguiente,...
HGU > Ac3 en eth1
Ac3 > eth2 y eth3 ordenador y servidor
>eth4 al GS308EP en >eth8 (le he adignado la 192.168.77.4
(ahora >eth5 al Ac2 por el POE > eth1 debería colgar del GS308EP)

GS308EP > eth1 Ac2
> eth2 futuro AP salita
> eth3 futuro AP dorm. princ.
> eth4 futuro AP exterior WAP ac
> eth5 futuro AP dorm. arriba

Como siempre, todo lo que veas susceptible de mejora, te lo agradecería que me lo indicaras.

export...
Código:
# nov/17/2022 10:02:39 by RouterOS 7.6
# software id = RA2N-QKJI
#
# model = RBD53iG-5HacD2HnD
# serial number = HCR088PN1F8
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2412 name=2ghz-ch01-20
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2437 name=2ghz-ch06-20
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2462 name=2ghz-ch11-20
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5180 name=5ghz-ch036-80
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5260 name=5ghz-ch052-80
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5500 name=5ghz-ch100-80
/interface bridge
add admin-mac=18:FD:74:3D:15:B1 auto-mac=no comment=defconf frame-types=\
    admit-only-vlan-tagged name=bridge vlan-filtering=yes
/interface wireless
# managed by CAPsMAN
# channel: 2412/20/gn(17dBm), SSID: Castillo, CAPsMAN forwarding
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    distance=indoors frequency=auto installation=indoor mode=ap-bridge ssid=\
    MikroTik-3D15B5 wireless-protocol=802.11
# managed by CAPsMAN
# channel: 5500/20-Ceee/ac/DP(21dBm), SSID: Castillo, CAPsMAN forwarding
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-XXXX distance=indoors frequency=auto installation=indoor \
    mode=ap-bridge ssid=MikroTik-3D15B6 wireless-protocol=802.11
/interface wireguard
add listen-port=5050 mtu=1420 name=wg-rw
/interface vlan
add interface=bridge name=vlan-domotica vlan-id=78
add interface=bridge name=vlan-home vlan-id=77
add arp=reply-only interface=bridge name=vlan-invitados vlan-id=79
/caps-man datapath
add bridge=bridge client-to-client-forwarding=yes name=home vlan-id=77 \
    vlan-mode=use-tag
add bridge=bridge client-to-client-forwarding=no name=domotica vlan-id=78 \
    vlan-mode=use-tag
add bridge=bridge client-to-client-forwarding=no name=invitados vlan-id=79 \
    vlan-mode=use-tag
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=internet user=\
    adslppp@telefonicanetpa
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=home
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=domotica
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=invitados
/caps-man configuration
add channel=2ghz-ch01-20 channel.tx-power=20 country=spain datapath=home \
    installation=indoor mode=ap name=2ghz-home-ap0 security=home ssid=\
    Castillo
add channel=2ghz-ch06-20 channel.tx-power=17 country=spain datapath=home \
    installation=indoor mode=ap name=2ghz-home-ap1 security=home ssid=\
    Castillo
add channel=2ghz-ch11-20 country=spain datapath=home installation=indoor \
    mode=ap name=2ghz-home-ap2 security=home ssid=Castillo
add channel=5ghz-ch100-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap0 security=home ssid=Castillo
add channel=5ghz-ch036-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap1 security=home ssid=Castillo
add channel=5ghz-ch052-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap2 security=home ssid=Castillo
add channel=2ghz-ch01-20 country=spain datapath=domotica installation=indoor \
    mode=ap name=2ghz-domotica-ap0 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch01-20 country=spain datapath=invitados installation=indoor \
    mode=ap name=2ghz-invitados-ap0 security=invitados ssid=\
    Castillo_Invitados
add channel=5ghz-ch100-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap0 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch100-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap0 security=invitados ssid=\
    Castillo_Invitados
add channel=2ghz-ch06-20 country=spain datapath=domotica installation=indoor \
    mode=ap name=2ghz-domotica-ap1 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch06-20 country=spain datapath=invitados installation=indoor \
    mode=ap name=2ghz-invitados-ap1 security=invitados ssid=\
    Castillo_Invitados
add channel=5ghz-ch036-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap1 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch036-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap1 security=invitados ssid=\
    Castillo_Invitados
add channel=2ghz-ch11-20 country=spain datapath=domotica mode=ap name=\
    2ghz-domotica-ap2 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch11-20 country=spain datapath=invitados mode=ap name=\
    2ghz-invitados-ap2 security=invitados ssid=Castillo_Invitados
add channel=5ghz-ch052-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap2 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch052-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap2 security=invitados ssid=\
    Castillo_Invitados
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
add name=ISOLATED
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
add name=dhcp-home ranges=192.168.77.10-192.168.77.254
add name=dhcp-domotica ranges=192.168.78.10-192.168.78.254
add name=dhcp-invitados ranges=192.168.79.10-192.168.79.254
/ip dhcp-server
add address-pool=default-dhcp interface=bridge name=defconf
add address-pool=dhcp-home interface=vlan-home name=dhcp-home
add address-pool=dhcp-domotica interface=vlan-domotica name=dhcp-domotica
add add-arp=yes address-pool=dhcp-invitados interface=vlan-invitados name=\
    dhcp-invitados
/caps-man access-list
add action=accept allow-signal-out-of-range=5s disabled=no signal-range=\
    -75..0 ssid-regexp=""
add action=reject allow-signal-out-of-range=5s disabled=no signal-range=\
    -120..-76 ssid-regexp=""
/caps-man manager
set enabled=yes upgrade-policy=suggest-same-version
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=vlan-home
/caps-man provisioning
add action=create-dynamic-enabled comment=ac3-cfg-2ghz master-configuration=\
    2ghz-home-ap0 name-format=prefix-identity name-prefix=2ghz radio-mac=\
    18:FD:74:3D:15:B5 slave-configurations=\
    2ghz-domotica-ap0,2ghz-invitados-ap0
add action=create-dynamic-enabled comment=ac3-cfg-5ghz master-configuration=\
    5ghz-home-ap0 name-format=prefix-identity name-prefix=5ghz radio-mac=\
    18:FD:74:3D:15:B6 slave-configurations=\
    5ghz-domotica-ap0,5ghz-invitados-ap0
add action=create-dynamic-enabled comment=ac2-cfg-2ghz master-configuration=\
    2ghz-home-ap1 name-format=prefix-identity name-prefix=2ghz radio-mac=\
    DC:2C:6E:F6:08:B0 slave-configurations=\
    2ghz-domotica-ap1,2ghz-invitados-ap1
add action=create-dynamic-enabled comment=ac2-cfg-5ghz master-configuration=\
    5ghz-home-ap1 name-format=prefix-identity name-prefix=5ghz radio-mac=\
    DC:2C:6E:F6:08:B1 slave-configurations=\
    5ghz-domotica-ap1,5ghz-invitados-ap1
add action=create-dynamic-enabled comment=wAP-cfg-2ghz disabled=yes \
    master-configuration=2ghz-home-ap2 name-format=prefix-identity \
    name-prefix=2ghz radio-mac=AA:BB:CC:11:22:33 slave-configurations=\
    2ghz-domotica-ap2,2ghz-invitados-ap2
add action=create-dynamic-enabled comment=wAP-cfg-5ghz disabled=yes \
    master-configuration=5ghz-home-ap2 name-format=prefix-identity \
    name-prefix=5ghz radio-mac=AA:BB:CC:11:22:34 slave-configurations=\
    5ghz-domotica-ap2,5ghz-invitados-ap2
/interface bridge port
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether2 pvid=77
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether3 pvid=77
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether4 pvid=77
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether5 pvid=77
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface bridge vlan
add bridge=bridge comment=home tagged=bridge vlan-ids=77
add bridge=bridge comment=domotica tagged=bridge vlan-ids=78
add bridge=bridge comment=invitados tagged=bridge vlan-ids=79
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=internet list=WAN
add interface=vlan-home list=LAN
add interface=vlan-domotica list=ISOLATED
add interface=vlan-invitados list=ISOLATED
/interface wireguard peers
add allowed-address=192.168.76.2/32 comment=client1 interface=wg-rw \
    public-key="+L6XoxeTZYMJ8MKD4Z47pJrOHqGQ/sToYgxbZhRIu2c="
/interface wireless cap
#
set bridge=bridge caps-man-addresses=127.0.0.1 enabled=yes interfaces=\
    wlan1,wlan2
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
    192.168.88.0
add address=192.168.77.1/24 interface=vlan-home network=192.168.77.0
add address=192.168.78.1/24 interface=vlan-domotica network=192.168.78.0
add address=192.168.79.1/24 interface=vlan-invitados network=192.168.79.0
add address=192.168.76.1/24 interface=wg-rw network=192.168.76.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-server lease
add address=192.168.77.4 client-id=1:34:98:b5:b7:20:0 comment=\
    "Switch POE. Netgear" mac-address=34:98:B5:B7:20:00 server=dhcp-home
add address=192.168.77.252 client-id=1:dc:2c:6e:f6:8:ab comment=\
    "Mikrotik.hAP AC2. Sal\F3n" mac-address=DC:2C:6E:F6:08:AB server=\
    dhcp-home
add address=192.168.77.2 client-id=\
    ff:7a:5d:d8:e6:0:1:0:1:2a:51:7f:95:26:c0:7a:5d:d8:e6 comment=\
    "Vserver 101. Pi-Hole" mac-address=26:C0:7A:5D:D8:E6 server=dhcp-home
add address=192.168.78.112 comment="1 luces llano. 2 luces muro. Shelly 2.5" \
    mac-address=C4:5B:BE:6A:A1:0E server=dhcp-domotica
add address=192.168.78.220 comment="Echo dot 3. Alexa biblioteca." \
    mac-address=08:91:15:86:1F:F5 server=dhcp-domotica
add address=192.168.77.245 client-id=\
    ff:5b:d7:67:31:0:1:0:1:2a:5b:23:31:72:60:5b:d7:67:31 comment=\
    "Vserver 103. Speed tester." mac-address=72:60:5B:D7:67:31 server=\
    dhcp-home
add address=192.168.78.113 comment="\BFfoco llano\?. \BFShelly 1\?" \
    mac-address=98:CD:AC:2D:F0:B4 server=dhcp-domotica
add address=192.168.78.110 comment="Timbre. Luz de la calle. Shelly 2.5" \
    mac-address=3C:61:05:E4:4E:9F server=dhcp-domotica
add address=192.168.78.102 comment="Persiana ba\F1o de abajo. Shelly 2.5" \
    mac-address=E8:DB:84:80:1D:64 server=dhcp-domotica
add address=192.168.78.205 comment="Persiana Office. Shelly 2.5" mac-address=\
    E8:DB:84:80:27:B8 server=dhcp-domotica
add address=192.168.78.105 comment="Persiana fijo sal\F3n. Shelly 2.5" \
    mac-address=E8:DB:84:A0:44:1A server=dhcp-domotica
add address=192.168.78.108 comment="Persiana ventana cocina. Shelly 2.5" \
    mac-address=E8:DB:84:A1:D4:43 server=dhcp-domotica
add address=192.168.78.107 comment="Persiana puerta cocina. Shelly 2.5" \
    mac-address=E8:DB:84:A0:0C:4A server=dhcp-domotica
add address=192.168.78.106 comment="Persiana puerta sal\F3n. Shelly 2.5" \
    mac-address=E8:DB:84:A0:2E:ED server=dhcp-domotica
add address=192.168.78.120 client-id=ff:12:34:56:78:0:3:0:6:68:a4:e:2b:42:77 \
    comment="Frigor\EDfico Siemens" mac-address=68:A4:0E:2B:42:77 server=\
    dhcp-domotica
add address=192.168.78.101 comment="Persiana dormitorio de abajo. Shelly 2.5" \
    mac-address=E8:DB:84:A0:32:99 server=dhcp-domotica
add address=192.168.78.111 comment="Luces terraza atr\E1s. Shelly 1" \
    mac-address=98:CD:AC:2E:3B:4D server=dhcp-domotica
add address=192.168.78.121 client-id=1:38:b4:d3:e2:10:c0 comment=\
    "Lavavajillas Siemens" mac-address=38:B4:D3:E2:10:C0 server=dhcp-domotica
add address=192.168.78.206 comment="Persiana pasillo terraza. Shelly 2.5" \
    mac-address=E8:DB:84:80:1E:6C server=dhcp-domotica
add address=192.168.77.5 client-id=1:b8:85:84:ac:56:4b comment=Dell-5060 \
    mac-address=B8:85:84:AC:56:4B server=dhcp-home
add address=192.168.78.204 comment="Persiana llano biblioteca. Shelly 2.5" \
    mac-address=E8:DB:84:A0:1F:16 server=dhcp-domotica
add address=192.168.78.114 comment="Detector de GLP. Shelly gas" mac-address=\
    48:3F:DA:1A:32:23 server=dhcp-domotica
add address=192.168.78.104 comment="Persiana puerta salita. Shelly 2.5" \
    mac-address=E8:DB:84:80:1C:25 server=dhcp-domotica
add address=192.168.78.103 comment="Persiana ventana salita. Shelly 2.5" \
    mac-address=3C:61:05:E3:C6:EA server=dhcp-domotica
add address=192.168.78.122 comment="Echo dot 3. Alexa sal\F3n" mac-address=\
    08:6A:E5:14:99:8A server=dhcp-domotica
add address=192.168.78.201 comment=\
    "Persiana dormitorio de arriba. Shelly 2.5" mac-address=E8:DB:84:A0:1C:49 \
    server=dhcp-domotica
add address=192.168.78.203 comment="Persiana bilbioteca calle. Shelly 2.5" \
    mac-address=E8:DB:84:AB:DE:F2 server=dhcp-domotica
add address=192.168.78.207 comment=\
    "Persiana dormitorio principal. Shelly 2.5" mac-address=E8:DB:84:AB:6D:2D \
    server=dhcp-domotica
add address=192.168.78.202 comment="Persiana ba\F1o de arriba. Shelly 2.5" \
    mac-address=E8:DB:84:80:1A:81 server=dhcp-domotica
add address=192.168.78.231 comment="Sensor de humedad ba\F1o de arriba." \
    mac-address=34:94:54:6F:4D:42 server=dhcp-domotica
add address=192.168.78.230 comment=\
    "term\F3metro dormitorio principal. Shelly H&T" mac-address=\
    C4:5B:BE:78:6A:33 server=dhcp-domotica
add address=192.168.78.130 comment=\
    "Sensor de temperaratura del sal\F3n. Shelly H&T" mac-address=\
    C4:5B:BE:77:FA:1F server=dhcp-domotica
add address=192.168.78.83 comment="Enchufe radiador. Meross MSS210" \
    mac-address=48:E1:E9:7C:15:44 server=dhcp-domotica
add address=192.168.78.82 comment="Enchufe deshumidificador. Meross MSS210" \
    mac-address=48:E1:E9:7C:12:51 server=dhcp-domotica
/ip dhcp-server network
add address=192.168.77.0/24 comment=home dns-server=192.168.77.2,192.168.77.1 \
    gateway=192.168.77.1
add address=192.168.78.0/24 comment=domotica dns-server=192.168.78.1,8.8.8.8 \
    gateway=192.168.78.1
add address=192.168.79.0/24 comment=invitados dns-server=192.168.77.2,8.8.8.8 \
    gateway=192.168.79.1 netmask=32
add address=192.168.88.0/24 comment=defconf dns-server=192.168.88.1 gateway=\
    192.168.88.1
/ip dns
set allow-remote-requests=yes servers=1.1.1.2,1.0.0.2
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=accept chain=input comment="vpn: allow wireguard" dst-port=5050 \
    protocol=udp
add action=accept chain=input comment="dns: allow domo to use dns" dst-port=\
    53 in-interface=vlan-domotica protocol=udp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related hw-offload=yes
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
add action=accept chain=forward comment="vlans: guests can access Pi-Hole" \
    dst-address=192.168.77.2 src-address=192.168.79.0/24
add action=accept chain=forward comment="vlans: domo can access HA" \
    dst-address=192.168.77.3 src-address=192.168.78.0/24
add action=reject chain=forward comment="vlans: can only access internet" \
    in-interface-list=ISOLATED out-interface-list=!WAN reject-with=\
    icmp-network-unreachable
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=\
    33434-33534 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=\
    udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 \
    protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=input comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
add action=accept chain=forward comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment=\
    "defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \
    hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=\
    500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=forward comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name=hAP_Ac3_bilbioteca
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

Saludos y gracias.

P.D.- El diagrama es un fiasco, pero no se me dan bien los gráficos.
 

Adjuntos

  • Diagrama castillo(1).jpg
    Diagrama castillo(1).jpg
    83.5 KB · Visitas: 41
  • 2022-11-17 (1).png
    2022-11-17 (1).png
    47.5 KB · Visitas: 35
  • 2022-11-17.png
    2022-11-17.png
    32.5 KB · Visitas: 29
Vale, de la manera que lo pintas, ni si quiera necesitarías usar VLANs en el switch, puesto que no estás entregando ninguna distinta a la vlan principal en ninguno de sus puertos, y todo lo que va conectado al switch, según me enseñas, va por CAPsMAN con el forwarding activado (se reenvía el tráfico ya tunelado, como en una vlan, al manager, y es ahí donde se manejan las VLANS

No obstante, si quieres, podemos modificar la unión hAP-ac3 <> switch para hacerla de tipo trunk, y que manejes luego las tres vlans en el switch a tu antojo. Pare ello, simplemente quiteríamos el PVID del puerto ether2 y lo asignaríamos como trunk en el hAP-ac3, con estas instrucciones:
Código:
# Taggeamos el puerto 2 para convertirlo en trunk port
/interface bridge vlan
set [find comment=home] tagged=bridge,ether2
set [find comment=domotica] tagged=bridge,ether2
set [find comment=invitados] tagged=bridge,ether2

# Le quitamos el PVID de una vlan concreta (ahora llevará más de una como trunk) y decimos que admita únicamente tráfico taggeado
/interface bridge port
set [find interface=ether2] pvid=1 frame-types=admit-only-vlan-tagged

Y, en el switch, harías:

1) Añadir las tres VLANS. Menú VLANS -> Basic 802.1Q VLANs -> pestaña Edit VLAN
1668688647964.png


2) Marcar el puerto ether8 como tagged (con todas las VLANs) y el resto, de momento, como untagged para la vlan home 77. Se hece en la primera pestaña de PORT Configuration

1668688803000.png


Si quieres, y por seguridad, puedes dejar el puerto desde el cual estés configurando el switch (por ejemplo ether7) en la default vlan 1, por si acaso pierdes conectividad al pasar a trabajar con vlans en el switch. Una vez confirmes que tienes acceso al mismo desde cualquiera de los puertos del 1 al 6, puedes mover ese puerto también a la VLAN 77. Lo digo porque no localizo por ningún lado cómo editar la vlan por defecto, para que pase a ser la 77, así que es posible que te quedes sin acceso al switch momentáneamente mientras haces los cambios, así que mejor hacerlo como te digo, en dos pasos, dejando siempre un puerto en la default vlan (1) por si las moscas.

Saludos!
 
Buenas.

El netgear, lo he configurado tal y como me comentas, y parece que ningún problema, pero...

Pincho el Ac2 en el puerto 1 del Netgear, y no me lo alimenta. No sé si hay algo que se me escapa.

Pensaba que si pinchaba el Ac2, o cualquier AP en el Netgear me los alimentaba por POE, al igual que cuando está pinchado en al ether5 del Ac3.
¿Tengo algún error de concepto?.

Saludos, y gracias.
 
Buenas.

El netgear, lo he configurado tal y como me comentas, y parece que ningún problema, pero...

Pincho el Ac2 en el puerto 1 del Netgear, y no me lo alimenta. No sé si hay algo que se me escapa.

Pensaba que si pinchaba el Ac2, o cualquier AP en el Netgear me los alimentaba por POE, al igual que cuando está pinchado en al ether5 del Ac3.
¿Tengo algún error de concepto?.

Saludos, y gracias.
VLANs es un tema, PoE es otra distinta. El tema vlans, ¿te funciona como debe? Como todas llegan taggeadas a ether8, prueba a entregar, por ejemplo, la 77 en el puerto ether1, la 78 en ether2, y la 79 en el 3. Cuando veas que, conectando dispositivos finales como un PC a cada uno de los puertos se asigna el rango correspondiente, puedes volver a mapear todos menos ether8 como acceso a la vlan home.

El PoE del hAP-ac2 no es af/at (no negocia entre switch y AP, el AP simplemente espera que le llegue un cierto voltaje para arrancar el AP), así que es posible que, aparte de activar el PoE nos toque configurarlo a mano para limitar lo que le llega. Dale de cualquier forma un pantallazo a la pestaña PoE, a ver qué tienes.

Saludos!
 
Revisando lo tuyo más despacio, me parece que vas a tener que alimentar el hAP-ac2 desde el puerto 5 del hAP-ac3, al ser PoE pasivo y no soportar voltajes superiores a 28V. Los wAP-AC y cAP-AC sí son PoE activo af/at, soportando hasta 57V, pero este que tienes no.

¿tienes opción de hacerlo? Quizá incluso de montar hAP-AC3 -> hAP-ac2 -> Switch -> resto de APs, si ves que te viene mal pasar dos cables, uno al hAP-ac2 y otro al switch desde el router.

Saludos!
 
Buenas.

Las VLAN´s funcionan, he metido un portatil, y lo he cambiado a diferentes ether con los tres rangos y funciona.
Pero ahora tengo el Ether 8 del Switch como <Trunk>, del Ether 1 al Ether 6 como <77-home>, y el Ether 7 como <1- Default>, y no me deja modificarlo. ¿?

Adjunto pantallazo del error.

Con respecto al POE del Ac2, es una guasa lo del POE pasivo, pero es lo que hay. :) Lo dejaré conectado al Ether 5 del Ac3.

Saludos y gracias.
 

Adjuntos

  • 2022-11-18.png
    2022-11-18.png
    69.4 KB · Visitas: 30
La VLAN 1 no la borres. Simplemente, prueba a ver si tienes conexión al switch desde un puerto donde se entregue la vlan 77 en modo acceso, y luego cambias el puerto que aún quedaba en la vlan 1 por defecto (ether7). Si aun así no te deja, navega hasta la pestaña "multicast" y o bien deshabilita el IGMP (ni no vas usar multicast en tu red, ejemplo IPTV movistar) o bien modifica el segundo campo donde pone "VLAN ID Enabled for IGMP Snooping" y lo cambias a la vlan 77.

Saludos!
 
Por curiosidad, que IP tiene el switch ahora que tienes VLANs configuradas? No he conseguido ver dónde se configura la vlan por defecto, para la propia administración del switch.

Saludos!
 
Buenas.
No sé si te he entendido bien, pero...

En el switch, en la pantalla principal, dentro de "IP Address" puedes modificar si quieres que pida por DCHP, (on/off). Yo lo tengo activado y la he puesto estática en el DHCP server del Ac3, a manubrio, dentro del rango 77, 192.168.77.4.

No se si era lo que preguntabas.

Saludos.
 
Buenas de nuevo.

Pués volvemos a las andadas con el hAP Ac3.

Después de cambiar el Ac3, por que se me "apagaba" la radio de 2 Ghz, y substituirlo por otro, vovemos a lo mismo,...

La radio está encendida, y en el log no se vé ninguna modificación, simplemente desaparecen todos los cacharros que estaban por 2.4, pero curiosamente no los que están por 5Ghz.
Apago la radio de 2 Ghz, la vuelvo, a encender, o provisiono el Ac3, y sigue igual. Indica que está encendida en las pestañas CAP Interface y Provisioning, pero no aparece ningún cacharro enlazado en Ac3. Además se ha apagado y ha desaparecido el Led de wifi del Ac3, al principio funcionaba, pero ya no lo veo.

He reinstalado Backups anteriores, y tampoco enlaza en la banda de 2.4.
La carga de la CPU es 1%, y la memoria usada 180 MB.

Código:
# dec/03/2022 12:36:02 by RouterOS 7.6
# software id = RA2N-QKJI
#
# model = RBD53iG-5HacD2HnD
# serial number = HCR088PN1F8
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2412 name=2ghz-ch01-20
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2437 name=2ghz-ch06-20
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2462 name=2ghz-ch11-20
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5180 name=5ghz-ch036-80
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5260 name=5ghz-ch052-80
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5500 name=5ghz-ch100-80
/interface bridge
add admin-mac=18:FD:74:3D:15:B1 auto-mac=no comment=defconf frame-types=\
    admit-only-vlan-tagged name=bridge vlan-filtering=yes
/interface wireless
# managed by CAPsMAN
# channel: 2412/20/gn(17dBm), SSID: Castillo, CAPsMAN forwarding
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    distance=indoors frequency=auto installation=indoor mode=ap-bridge ssid=\
    MikroTik-3D15B5 wireless-protocol=802.11
# managed by CAPsMAN
# channel: 5500/20-Ceee/ac/DP(21dBm), SSID: Castillo, CAPsMAN forwarding
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-XXXX distance=indoors frequency=auto installation=indoor \
    mode=ap-bridge ssid=MikroTik-3D15B6 wireless-protocol=802.11
/interface wireguard
add listen-port=5050 mtu=1420 name=wg-rw
/interface vlan
add interface=bridge name=vlan-domotica vlan-id=78
add interface=bridge name=vlan-home vlan-id=77
add arp=reply-only interface=bridge name=vlan-invitados vlan-id=79
/caps-man datapath
add bridge=bridge client-to-client-forwarding=yes name=home vlan-id=77 \
    vlan-mode=use-tag
add bridge=bridge client-to-client-forwarding=no name=domotica vlan-id=78 \
    vlan-mode=use-tag
add bridge=bridge client-to-client-forwarding=no name=invitados vlan-id=79 \
    vlan-mode=use-tag
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=internet user=\
    adslppp@telefonicanetpa
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=home
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=domotica
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=invitados
/caps-man configuration
add channel=2ghz-ch01-20 channel.tx-power=20 country=spain datapath=home \
    installation=indoor mode=ap name=2ghz-home-ap0 security=home ssid=\
    Castillo
add channel=2ghz-ch06-20 channel.tx-power=17 country=spain datapath=home \
    installation=indoor mode=ap name=2ghz-home-ap1 security=home ssid=\
    Castillo
add channel=2ghz-ch11-20 country=spain datapath=home installation=indoor \
    mode=ap name=2ghz-home-ap2 security=home ssid=Castillo
add channel=5ghz-ch100-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap0 security=home ssid=Castillo
add channel=5ghz-ch036-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap1 security=home ssid=Castillo
add channel=5ghz-ch052-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap2 security=home ssid=Castillo
add channel=2ghz-ch01-20 country=spain datapath=domotica installation=indoor \
    mode=ap name=2ghz-domotica-ap0 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch01-20 country=spain datapath=invitados installation=indoor \
    mode=ap name=2ghz-invitados-ap0 security=invitados ssid=\
    Castillo_Invitados
add channel=5ghz-ch100-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap0 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch100-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap0 security=invitados ssid=\
    Castillo_Invitados
add channel=2ghz-ch06-20 country=spain datapath=domotica installation=indoor \
    mode=ap name=2ghz-domotica-ap1 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch06-20 country=spain datapath=invitados installation=indoor \
    mode=ap name=2ghz-invitados-ap1 security=invitados ssid=\
    Castillo_Invitados
add channel=5ghz-ch036-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap1 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch036-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap1 security=invitados ssid=\
    Castillo_Invitados
add channel=2ghz-ch11-20 country=spain datapath=domotica mode=ap name=\
    2ghz-domotica-ap2 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch11-20 country=spain datapath=invitados mode=ap name=\
    2ghz-invitados-ap2 security=invitados ssid=Castillo_Invitados
add channel=5ghz-ch052-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap2 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch052-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap2 security=invitados ssid=\
    Castillo_Invitados
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
add name=ISOLATED
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
add name=dhcp-home ranges=192.168.77.10-192.168.77.254
add name=dhcp-domotica ranges=192.168.78.10-192.168.78.254
add name=dhcp-invitados ranges=192.168.79.10-192.168.79.254
/ip dhcp-server
add address-pool=default-dhcp interface=bridge name=defconf
add address-pool=dhcp-home interface=vlan-home name=dhcp-home
add address-pool=dhcp-domotica interface=vlan-domotica name=dhcp-domotica
add add-arp=yes address-pool=dhcp-invitados interface=vlan-invitados name=\
    dhcp-invitados
/caps-man access-list
add action=accept allow-signal-out-of-range=5s disabled=no signal-range=\
    -75..0 ssid-regexp=""
add action=reject allow-signal-out-of-range=5s disabled=no signal-range=\
    -120..-76 ssid-regexp=""
/caps-man manager
set enabled=yes upgrade-policy=suggest-same-version
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=vlan-home
/caps-man provisioning
add action=create-dynamic-enabled comment=ac3-cfg-2ghz master-configuration=\
    2ghz-home-ap0 name-format=prefix-identity name-prefix=2ghz radio-mac=\
    18:FD:74:3D:15:B5 slave-configurations=\
    2ghz-domotica-ap0,2ghz-invitados-ap0
add action=create-dynamic-enabled comment=ac3-cfg-5ghz master-configuration=\
    5ghz-home-ap0 name-format=prefix-identity name-prefix=5ghz radio-mac=\
    18:FD:74:3D:15:B6 slave-configurations=\
    5ghz-domotica-ap0,5ghz-invitados-ap0
add action=create-dynamic-enabled comment=ac2-cfg-2ghz master-configuration=\
    2ghz-home-ap1 name-format=prefix-identity name-prefix=2ghz radio-mac=\
    DC:2C:6E:F6:08:B0 slave-configurations=\
    2ghz-domotica-ap1,2ghz-invitados-ap1
add action=create-dynamic-enabled comment=ac2-cfg-5ghz master-configuration=\
    5ghz-home-ap1 name-format=prefix-identity name-prefix=5ghz radio-mac=\
    DC:2C:6E:F6:08:B1 slave-configurations=\
    5ghz-domotica-ap1,5ghz-invitados-ap1
add action=create-dynamic-enabled comment=wAP-cfg-2ghz disabled=yes \
    master-configuration=2ghz-home-ap2 name-format=prefix-identity \
    name-prefix=2ghz radio-mac=AA:BB:CC:11:22:33 slave-configurations=\
    2ghz-domotica-ap2,2ghz-invitados-ap2
add action=create-dynamic-enabled comment=wAP-cfg-5ghz disabled=yes \
    master-configuration=5ghz-home-ap2 name-format=prefix-identity \
    name-prefix=5ghz radio-mac=AA:BB:CC:11:22:34 slave-configurations=\
    5ghz-domotica-ap2,5ghz-invitados-ap2
/interface bridge port
add bridge=bridge comment=defconf frame-types=admit-only-vlan-tagged \
    interface=ether2
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether3 pvid=77
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether4 pvid=77
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether5 pvid=77
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface bridge vlan
add bridge=bridge comment=home tagged=bridge,ether2 vlan-ids=77
add bridge=bridge comment=domotica tagged=bridge,ether2 vlan-ids=78
add bridge=bridge comment=invitados tagged=bridge,ether2 vlan-ids=79
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=internet list=WAN
add interface=vlan-home list=LAN
add interface=vlan-domotica list=ISOLATED
add interface=vlan-invitados list=ISOLATED
/interface wireguard peers
add allowed-address=192.168.76.2/32 comment=client1 interface=wg-rw \
    public-key="+L6XoxeTZYMJ8MKD4Z47pJrOHqGQ/sToYgxbZhRIu2c="
/interface wireless cap
#
set bridge=bridge caps-man-addresses=127.0.0.1 enabled=yes interfaces=\
    wlan1,wlan2
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
    192.168.88.0
add address=192.168.77.1/24 interface=vlan-home network=192.168.77.0
add address=192.168.78.1/24 interface=vlan-domotica network=192.168.78.0
add address=192.168.79.1/24 interface=vlan-invitados network=192.168.79.0
add address=192.168.76.1/24 interface=wg-rw network=192.168.76.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-server lease
add address=192.168.77.4 client-id=1:34:98:b5:b7:20:0 comment=\
    "Switch POE. Netgear" mac-address=34:98:B5:B7:20:00 server=dhcp-home
add address=192.168.77.252 client-id=1:dc:2c:6e:f6:8:ab comment=\
    "Mikrotik.hAP AC2. Sal\F3n" mac-address=DC:2C:6E:F6:08:AB server=\
    dhcp-home
add address=192.168.77.2 client-id=\
    ff:7a:5d:d8:e6:0:1:0:1:2a:51:7f:95:26:c0:7a:5d:d8:e6 comment=\
    "Vserver 101. Pi-Hole" mac-address=26:C0:7A:5D:D8:E6 server=dhcp-home
add address=192.168.78.112 comment="1 luces llano. 2 luces muro. Shelly 2.5" \
    mac-address=C4:5B:BE:6A:A1:0E server=dhcp-domotica
add address=192.168.78.220 comment="Echo dot 3. Alexa biblioteca." \
    mac-address=08:91:15:86:1F:F5 server=dhcp-domotica
add address=192.168.77.245 client-id=\
    ff:5b:d7:67:31:0:1:0:1:2a:5b:23:31:72:60:5b:d7:67:31 comment=\
    "Vserver 103. Speed tester." mac-address=72:60:5B:D7:67:31 server=\
    dhcp-home
add address=192.168.78.113 comment="\BFfoco llano\?. \BFShelly 1\?" \
    mac-address=98:CD:AC:2D:F0:B4 server=dhcp-domotica
add address=192.168.78.110 comment="Timbre. Luz de la calle. Shelly 2.5" \
    mac-address=3C:61:05:E4:4E:9F server=dhcp-domotica
add address=192.168.78.102 comment="Persiana ba\F1o de abajo. Shelly 2.5" \
    mac-address=E8:DB:84:80:1D:64 server=dhcp-domotica
add address=192.168.78.205 comment="Persiana Office. Shelly 2.5" mac-address=\
    E8:DB:84:80:27:B8 server=dhcp-domotica
add address=192.168.78.105 comment="Persiana fijo sal\F3n. Shelly 2.5" \
    mac-address=E8:DB:84:A0:44:1A server=dhcp-domotica
add address=192.168.78.108 comment="Persiana ventana cocina. Shelly 2.5" \
    mac-address=E8:DB:84:A1:D4:43 server=dhcp-domotica
add address=192.168.78.107 comment="Persiana puerta cocina. Shelly 2.5" \
    mac-address=E8:DB:84:A0:0C:4A server=dhcp-domotica
add address=192.168.78.106 comment="Persiana puerta sal\F3n. Shelly 2.5" \
    mac-address=E8:DB:84:A0:2E:ED server=dhcp-domotica
add address=192.168.78.120 client-id=ff:12:34:56:78:0:3:0:6:68:a4:e:2b:42:77 \
    comment="Frigor\EDfico Siemens" mac-address=68:A4:0E:2B:42:77 server=\
    dhcp-domotica
add address=192.168.78.101 comment="Persiana dormitorio de abajo. Shelly 2.5" \
    mac-address=E8:DB:84:A0:32:99 server=dhcp-domotica
add address=192.168.78.111 comment="Luces terraza atr\E1s. Shelly 1" \
    mac-address=98:CD:AC:2E:3B:4D server=dhcp-domotica
add address=192.168.78.121 client-id=1:38:b4:d3:e2:10:c0 comment=\
    "Lavavajillas Siemens" mac-address=38:B4:D3:E2:10:C0 server=dhcp-domotica
add address=192.168.78.206 comment="Persiana pasillo terraza. Shelly 2.5" \
    mac-address=E8:DB:84:80:1E:6C server=dhcp-domotica
add address=192.168.77.5 client-id=1:b8:85:84:ac:56:4b comment=Dell-5060 \
    mac-address=B8:85:84:AC:56:4B server=dhcp-home
add address=192.168.78.204 comment="Persiana llano biblioteca. Shelly 2.5" \
    mac-address=E8:DB:84:A0:1F:16 server=dhcp-domotica
add address=192.168.78.114 comment="Detector de GLP. Shelly gas" mac-address=\
    48:3F:DA:1A:32:23 server=dhcp-domotica
add address=192.168.78.104 comment="Persiana puerta salita. Shelly 2.5" \
    mac-address=E8:DB:84:80:1C:25 server=dhcp-domotica
add address=192.168.78.103 comment="Persiana ventana salita. Shelly 2.5" \
    mac-address=3C:61:05:E3:C6:EA server=dhcp-domotica
add address=192.168.78.122 comment="Echo dot 3. Alexa sal\F3n" mac-address=\
    08:6A:E5:14:99:8A server=dhcp-domotica
add address=192.168.78.201 comment=\
    "Persiana dormitorio de arriba. Shelly 2.5" mac-address=E8:DB:84:A0:1C:49 \
    server=dhcp-domotica
add address=192.168.78.203 comment="Persiana bilbioteca calle. Shelly 2.5" \
    mac-address=E8:DB:84:AB:DE:F2 server=dhcp-domotica
add address=192.168.78.207 comment=\
    "Persiana dormitorio principal. Shelly 2.5" mac-address=E8:DB:84:AB:6D:2D \
    server=dhcp-domotica
add address=192.168.78.202 comment="Persiana ba\F1o de arriba. Shelly 2.5" \
    mac-address=E8:DB:84:80:1A:81 server=dhcp-domotica
add address=192.168.78.231 comment="Sensor de humedad ba\F1o de arriba." \
    mac-address=34:94:54:6F:4D:42 server=dhcp-domotica
add address=192.168.78.230 comment=\
    "term\F3metro dormitorio principal. Shelly H&T" mac-address=\
    C4:5B:BE:78:6A:33 server=dhcp-domotica
add address=192.168.78.130 comment=\
    "Sensor de temperaratura del sal\F3n. Shelly H&T" mac-address=\
    C4:5B:BE:77:FA:1F server=dhcp-domotica
add address=192.168.78.84 comment="Enchufe 1. Meross MSS210" mac-address=\
    48:E1:E9:7C:15:44 server=dhcp-domotica
add address=192.168.78.85 comment="Enchufe lavadero. Meross MSS210" \
    mac-address=48:E1:E9:7C:12:51 server=dhcp-domotica
add address=192.168.77.243 client-id=1:bc:ae:c5:4:1a:c6 mac-address=\
    BC:AE:C5:04:1A:C6 server=dhcp-home
add address=192.168.78.82 comment=\
    "Enchufe calefactor del ba\F1o de abajo. Meross MSS310" mac-address=\
    48:E1:E9:90:43:DA server=dhcp-domotica
add address=192.168.78.81 comment="Enchufe deshumidificador. Meross MSS310" \
    mac-address=48:E1:E9:90:77:89 server=dhcp-domotica
add address=192.168.78.80 comment="Enchufe radiador. Meross MSS310" \
    mac-address=48:E1:E9:90:78:37 server=dhcp-domotica
add address=192.168.78.83 comment=\
    "Enchufe calefactor dormitorio. Meross MSS310" mac-address=\
    48:E1:E9:90:79:47 server=dhcp-domotica
/ip dhcp-server network
add address=192.168.77.0/24 comment=home dns-server=192.168.77.2,192.168.77.1 \
    gateway=192.168.77.1
add address=192.168.78.0/24 comment=domotica dns-server=192.168.78.1,8.8.8.8 \
    gateway=192.168.78.1
add address=192.168.79.0/24 comment=invitados dns-server=192.168.77.2,8.8.8.8 \
    gateway=192.168.79.1 netmask=32
add address=192.168.88.0/24 comment=defconf dns-server=192.168.88.1 gateway=\
    192.168.88.1
/ip dns
set allow-remote-requests=yes servers=1.1.1.2,1.0.0.2
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=accept chain=input comment="vpn: allow wireguard" dst-port=5050 \
    protocol=udp
add action=accept chain=input comment="dns: allow domo to use dns" dst-port=\
    53 in-interface=vlan-domotica protocol=udp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related hw-offload=yes
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
add action=accept chain=forward comment="vlans: guests can access Pi-Hole" \
    dst-address=192.168.77.2 src-address=192.168.79.0/24
add action=accept chain=forward comment="vlans: domo can access HA" \
    dst-address=192.168.77.3 src-address=192.168.78.0/24
add action=reject chain=forward comment="vlans: can only access internet" \
    in-interface-list=ISOLATED out-interface-list=!WAN reject-with=\
    icmp-network-unreachable
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=\
    33434-33534 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=\
    udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 \
    protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=input comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
add action=accept chain=forward comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment=\
    "defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \
    hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=\
    500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=forward comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name=hAP_Ac3_bilbioteca
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

La verdad, ya no se por donde tirar. Me imagino que de hardware no es, ya que el cacharro es nuevo, pero que funcione unos días y luego se apague. ¿?
Saludos.
 

Adjuntos

  • 2022-12-03.png
    2022-12-03.png
    166.1 KB · Visitas: 24
Buenas de nuevo.

Pués volvemos a las andadas con el hAP Ac3.

Después de cambiar el Ac3, por que se me "apagaba" la radio de 2 Ghz, y substituirlo por otro, vovemos a lo mismo,...

La radio está encendida, y en el log no se vé ninguna modificación, simplemente desaparecen todos los cacharros que estaban por 2.4, pero curiosamente no los que están por 5Ghz.
Apago la radio de 2 Ghz, la vuelvo, a encender, o provisiono el Ac3, y sigue igual. Indica que está encendida en las pestañas CAP Interface y Provisioning, pero no aparece ningún cacharro enlazado en Ac3. Además se ha apagado y ha desaparecido el Led de wifi del Ac3, al principio funcionaba, pero ya no lo veo.

He reinstalado Backups anteriores, y tampoco enlaza en la banda de 2.4.
La carga de la CPU es 1%, y la memoria usada 180 MB.

Código:
# dec/03/2022 12:36:02 by RouterOS 7.6
# software id = RA2N-QKJI
#
# model = RBD53iG-5HacD2HnD
# serial number = HCR088PN1F8
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2412 name=2ghz-ch01-20
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2437 name=2ghz-ch06-20
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2462 name=2ghz-ch11-20
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5180 name=5ghz-ch036-80
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5260 name=5ghz-ch052-80
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5500 name=5ghz-ch100-80
/interface bridge
add admin-mac=18:FD:74:3D:15:B1 auto-mac=no comment=defconf frame-types=\
    admit-only-vlan-tagged name=bridge vlan-filtering=yes
/interface wireless
# managed by CAPsMAN
# channel: 2412/20/gn(17dBm), SSID: Castillo, CAPsMAN forwarding
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    distance=indoors frequency=auto installation=indoor mode=ap-bridge ssid=\
    MikroTik-3D15B5 wireless-protocol=802.11
# managed by CAPsMAN
# channel: 5500/20-Ceee/ac/DP(21dBm), SSID: Castillo, CAPsMAN forwarding
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-XXXX distance=indoors frequency=auto installation=indoor \
    mode=ap-bridge ssid=MikroTik-3D15B6 wireless-protocol=802.11
/interface wireguard
add listen-port=5050 mtu=1420 name=wg-rw
/interface vlan
add interface=bridge name=vlan-domotica vlan-id=78
add interface=bridge name=vlan-home vlan-id=77
add arp=reply-only interface=bridge name=vlan-invitados vlan-id=79
/caps-man datapath
add bridge=bridge client-to-client-forwarding=yes name=home vlan-id=77 \
    vlan-mode=use-tag
add bridge=bridge client-to-client-forwarding=no name=domotica vlan-id=78 \
    vlan-mode=use-tag
add bridge=bridge client-to-client-forwarding=no name=invitados vlan-id=79 \
    vlan-mode=use-tag
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=internet user=\
    adslppp@telefonicanetpa
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=home
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=domotica
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=invitados
/caps-man configuration
add channel=2ghz-ch01-20 channel.tx-power=20 country=spain datapath=home \
    installation=indoor mode=ap name=2ghz-home-ap0 security=home ssid=\
    Castillo
add channel=2ghz-ch06-20 channel.tx-power=17 country=spain datapath=home \
    installation=indoor mode=ap name=2ghz-home-ap1 security=home ssid=\
    Castillo
add channel=2ghz-ch11-20 country=spain datapath=home installation=indoor \
    mode=ap name=2ghz-home-ap2 security=home ssid=Castillo
add channel=5ghz-ch100-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap0 security=home ssid=Castillo
add channel=5ghz-ch036-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap1 security=home ssid=Castillo
add channel=5ghz-ch052-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap2 security=home ssid=Castillo
add channel=2ghz-ch01-20 country=spain datapath=domotica installation=indoor \
    mode=ap name=2ghz-domotica-ap0 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch01-20 country=spain datapath=invitados installation=indoor \
    mode=ap name=2ghz-invitados-ap0 security=invitados ssid=\
    Castillo_Invitados
add channel=5ghz-ch100-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap0 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch100-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap0 security=invitados ssid=\
    Castillo_Invitados
add channel=2ghz-ch06-20 country=spain datapath=domotica installation=indoor \
    mode=ap name=2ghz-domotica-ap1 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch06-20 country=spain datapath=invitados installation=indoor \
    mode=ap name=2ghz-invitados-ap1 security=invitados ssid=\
    Castillo_Invitados
add channel=5ghz-ch036-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap1 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch036-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap1 security=invitados ssid=\
    Castillo_Invitados
add channel=2ghz-ch11-20 country=spain datapath=domotica mode=ap name=\
    2ghz-domotica-ap2 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch11-20 country=spain datapath=invitados mode=ap name=\
    2ghz-invitados-ap2 security=invitados ssid=Castillo_Invitados
add channel=5ghz-ch052-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap2 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch052-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap2 security=invitados ssid=\
    Castillo_Invitados
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
add name=ISOLATED
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
add name=dhcp-home ranges=192.168.77.10-192.168.77.254
add name=dhcp-domotica ranges=192.168.78.10-192.168.78.254
add name=dhcp-invitados ranges=192.168.79.10-192.168.79.254
/ip dhcp-server
add address-pool=default-dhcp interface=bridge name=defconf
add address-pool=dhcp-home interface=vlan-home name=dhcp-home
add address-pool=dhcp-domotica interface=vlan-domotica name=dhcp-domotica
add add-arp=yes address-pool=dhcp-invitados interface=vlan-invitados name=\
    dhcp-invitados
/caps-man access-list
add action=accept allow-signal-out-of-range=5s disabled=no signal-range=\
    -75..0 ssid-regexp=""
add action=reject allow-signal-out-of-range=5s disabled=no signal-range=\
    -120..-76 ssid-regexp=""
/caps-man manager
set enabled=yes upgrade-policy=suggest-same-version
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=vlan-home
/caps-man provisioning
add action=create-dynamic-enabled comment=ac3-cfg-2ghz master-configuration=\
    2ghz-home-ap0 name-format=prefix-identity name-prefix=2ghz radio-mac=\
    18:FD:74:3D:15:B5 slave-configurations=\
    2ghz-domotica-ap0,2ghz-invitados-ap0
add action=create-dynamic-enabled comment=ac3-cfg-5ghz master-configuration=\
    5ghz-home-ap0 name-format=prefix-identity name-prefix=5ghz radio-mac=\
    18:FD:74:3D:15:B6 slave-configurations=\
    5ghz-domotica-ap0,5ghz-invitados-ap0
add action=create-dynamic-enabled comment=ac2-cfg-2ghz master-configuration=\
    2ghz-home-ap1 name-format=prefix-identity name-prefix=2ghz radio-mac=\
    DC:2C:6E:F6:08:B0 slave-configurations=\
    2ghz-domotica-ap1,2ghz-invitados-ap1
add action=create-dynamic-enabled comment=ac2-cfg-5ghz master-configuration=\
    5ghz-home-ap1 name-format=prefix-identity name-prefix=5ghz radio-mac=\
    DC:2C:6E:F6:08:B1 slave-configurations=\
    5ghz-domotica-ap1,5ghz-invitados-ap1
add action=create-dynamic-enabled comment=wAP-cfg-2ghz disabled=yes \
    master-configuration=2ghz-home-ap2 name-format=prefix-identity \
    name-prefix=2ghz radio-mac=AA:BB:CC:11:22:33 slave-configurations=\
    2ghz-domotica-ap2,2ghz-invitados-ap2
add action=create-dynamic-enabled comment=wAP-cfg-5ghz disabled=yes \
    master-configuration=5ghz-home-ap2 name-format=prefix-identity \
    name-prefix=5ghz radio-mac=AA:BB:CC:11:22:34 slave-configurations=\
    5ghz-domotica-ap2,5ghz-invitados-ap2
/interface bridge port
add bridge=bridge comment=defconf frame-types=admit-only-vlan-tagged \
    interface=ether2
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether3 pvid=77
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether4 pvid=77
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether5 pvid=77
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface bridge vlan
add bridge=bridge comment=home tagged=bridge,ether2 vlan-ids=77
add bridge=bridge comment=domotica tagged=bridge,ether2 vlan-ids=78
add bridge=bridge comment=invitados tagged=bridge,ether2 vlan-ids=79
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=internet list=WAN
add interface=vlan-home list=LAN
add interface=vlan-domotica list=ISOLATED
add interface=vlan-invitados list=ISOLATED
/interface wireguard peers
add allowed-address=192.168.76.2/32 comment=client1 interface=wg-rw \
    public-key="+L6XoxeTZYMJ8MKD4Z47pJrOHqGQ/sToYgxbZhRIu2c="
/interface wireless cap
#
set bridge=bridge caps-man-addresses=127.0.0.1 enabled=yes interfaces=\
    wlan1,wlan2
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
    192.168.88.0
add address=192.168.77.1/24 interface=vlan-home network=192.168.77.0
add address=192.168.78.1/24 interface=vlan-domotica network=192.168.78.0
add address=192.168.79.1/24 interface=vlan-invitados network=192.168.79.0
add address=192.168.76.1/24 interface=wg-rw network=192.168.76.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-server lease
add address=192.168.77.4 client-id=1:34:98:b5:b7:20:0 comment=\
    "Switch POE. Netgear" mac-address=34:98:B5:B7:20:00 server=dhcp-home
add address=192.168.77.252 client-id=1:dc:2c:6e:f6:8:ab comment=\
    "Mikrotik.hAP AC2. Sal\F3n" mac-address=DC:2C:6E:F6:08:AB server=\
    dhcp-home
add address=192.168.77.2 client-id=\
    ff:7a:5d:d8:e6:0:1:0:1:2a:51:7f:95:26:c0:7a:5d:d8:e6 comment=\
    "Vserver 101. Pi-Hole" mac-address=26:C0:7A:5D:D8:E6 server=dhcp-home
add address=192.168.78.112 comment="1 luces llano. 2 luces muro. Shelly 2.5" \
    mac-address=C4:5B:BE:6A:A1:0E server=dhcp-domotica
add address=192.168.78.220 comment="Echo dot 3. Alexa biblioteca." \
    mac-address=08:91:15:86:1F:F5 server=dhcp-domotica
add address=192.168.77.245 client-id=\
    ff:5b:d7:67:31:0:1:0:1:2a:5b:23:31:72:60:5b:d7:67:31 comment=\
    "Vserver 103. Speed tester." mac-address=72:60:5B:D7:67:31 server=\
    dhcp-home
add address=192.168.78.113 comment="\BFfoco llano\?. \BFShelly 1\?" \
    mac-address=98:CD:AC:2D:F0:B4 server=dhcp-domotica
add address=192.168.78.110 comment="Timbre. Luz de la calle. Shelly 2.5" \
    mac-address=3C:61:05:E4:4E:9F server=dhcp-domotica
add address=192.168.78.102 comment="Persiana ba\F1o de abajo. Shelly 2.5" \
    mac-address=E8:DB:84:80:1D:64 server=dhcp-domotica
add address=192.168.78.205 comment="Persiana Office. Shelly 2.5" mac-address=\
    E8:DB:84:80:27:B8 server=dhcp-domotica
add address=192.168.78.105 comment="Persiana fijo sal\F3n. Shelly 2.5" \
    mac-address=E8:DB:84:A0:44:1A server=dhcp-domotica
add address=192.168.78.108 comment="Persiana ventana cocina. Shelly 2.5" \
    mac-address=E8:DB:84:A1:D4:43 server=dhcp-domotica
add address=192.168.78.107 comment="Persiana puerta cocina. Shelly 2.5" \
    mac-address=E8:DB:84:A0:0C:4A server=dhcp-domotica
add address=192.168.78.106 comment="Persiana puerta sal\F3n. Shelly 2.5" \
    mac-address=E8:DB:84:A0:2E:ED server=dhcp-domotica
add address=192.168.78.120 client-id=ff:12:34:56:78:0:3:0:6:68:a4:e:2b:42:77 \
    comment="Frigor\EDfico Siemens" mac-address=68:A4:0E:2B:42:77 server=\
    dhcp-domotica
add address=192.168.78.101 comment="Persiana dormitorio de abajo. Shelly 2.5" \
    mac-address=E8:DB:84:A0:32:99 server=dhcp-domotica
add address=192.168.78.111 comment="Luces terraza atr\E1s. Shelly 1" \
    mac-address=98:CD:AC:2E:3B:4D server=dhcp-domotica
add address=192.168.78.121 client-id=1:38:b4:d3:e2:10:c0 comment=\
    "Lavavajillas Siemens" mac-address=38:B4:D3:E2:10:C0 server=dhcp-domotica
add address=192.168.78.206 comment="Persiana pasillo terraza. Shelly 2.5" \
    mac-address=E8:DB:84:80:1E:6C server=dhcp-domotica
add address=192.168.77.5 client-id=1:b8:85:84:ac:56:4b comment=Dell-5060 \
    mac-address=B8:85:84:AC:56:4B server=dhcp-home
add address=192.168.78.204 comment="Persiana llano biblioteca. Shelly 2.5" \
    mac-address=E8:DB:84:A0:1F:16 server=dhcp-domotica
add address=192.168.78.114 comment="Detector de GLP. Shelly gas" mac-address=\
    48:3F:DA:1A:32:23 server=dhcp-domotica
add address=192.168.78.104 comment="Persiana puerta salita. Shelly 2.5" \
    mac-address=E8:DB:84:80:1C:25 server=dhcp-domotica
add address=192.168.78.103 comment="Persiana ventana salita. Shelly 2.5" \
    mac-address=3C:61:05:E3:C6:EA server=dhcp-domotica
add address=192.168.78.122 comment="Echo dot 3. Alexa sal\F3n" mac-address=\
    08:6A:E5:14:99:8A server=dhcp-domotica
add address=192.168.78.201 comment=\
    "Persiana dormitorio de arriba. Shelly 2.5" mac-address=E8:DB:84:A0:1C:49 \
    server=dhcp-domotica
add address=192.168.78.203 comment="Persiana bilbioteca calle. Shelly 2.5" \
    mac-address=E8:DB:84:AB:DE:F2 server=dhcp-domotica
add address=192.168.78.207 comment=\
    "Persiana dormitorio principal. Shelly 2.5" mac-address=E8:DB:84:AB:6D:2D \
    server=dhcp-domotica
add address=192.168.78.202 comment="Persiana ba\F1o de arriba. Shelly 2.5" \
    mac-address=E8:DB:84:80:1A:81 server=dhcp-domotica
add address=192.168.78.231 comment="Sensor de humedad ba\F1o de arriba." \
    mac-address=34:94:54:6F:4D:42 server=dhcp-domotica
add address=192.168.78.230 comment=\
    "term\F3metro dormitorio principal. Shelly H&T" mac-address=\
    C4:5B:BE:78:6A:33 server=dhcp-domotica
add address=192.168.78.130 comment=\
    "Sensor de temperaratura del sal\F3n. Shelly H&T" mac-address=\
    C4:5B:BE:77:FA:1F server=dhcp-domotica
add address=192.168.78.84 comment="Enchufe 1. Meross MSS210" mac-address=\
    48:E1:E9:7C:15:44 server=dhcp-domotica
add address=192.168.78.85 comment="Enchufe lavadero. Meross MSS210" \
    mac-address=48:E1:E9:7C:12:51 server=dhcp-domotica
add address=192.168.77.243 client-id=1:bc:ae:c5:4:1a:c6 mac-address=\
    BC:AE:C5:04:1A:C6 server=dhcp-home
add address=192.168.78.82 comment=\
    "Enchufe calefactor del ba\F1o de abajo. Meross MSS310" mac-address=\
    48:E1:E9:90:43:DA server=dhcp-domotica
add address=192.168.78.81 comment="Enchufe deshumidificador. Meross MSS310" \
    mac-address=48:E1:E9:90:77:89 server=dhcp-domotica
add address=192.168.78.80 comment="Enchufe radiador. Meross MSS310" \
    mac-address=48:E1:E9:90:78:37 server=dhcp-domotica
add address=192.168.78.83 comment=\
    "Enchufe calefactor dormitorio. Meross MSS310" mac-address=\
    48:E1:E9:90:79:47 server=dhcp-domotica
/ip dhcp-server network
add address=192.168.77.0/24 comment=home dns-server=192.168.77.2,192.168.77.1 \
    gateway=192.168.77.1
add address=192.168.78.0/24 comment=domotica dns-server=192.168.78.1,8.8.8.8 \
    gateway=192.168.78.1
add address=192.168.79.0/24 comment=invitados dns-server=192.168.77.2,8.8.8.8 \
    gateway=192.168.79.1 netmask=32
add address=192.168.88.0/24 comment=defconf dns-server=192.168.88.1 gateway=\
    192.168.88.1
/ip dns
set allow-remote-requests=yes servers=1.1.1.2,1.0.0.2
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=accept chain=input comment="vpn: allow wireguard" dst-port=5050 \
    protocol=udp
add action=accept chain=input comment="dns: allow domo to use dns" dst-port=\
    53 in-interface=vlan-domotica protocol=udp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related hw-offload=yes
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
add action=accept chain=forward comment="vlans: guests can access Pi-Hole" \
    dst-address=192.168.77.2 src-address=192.168.79.0/24
add action=accept chain=forward comment="vlans: domo can access HA" \
    dst-address=192.168.77.3 src-address=192.168.78.0/24
add action=reject chain=forward comment="vlans: can only access internet" \
    in-interface-list=ISOLATED out-interface-list=!WAN reject-with=\
    icmp-network-unreachable
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=\
    33434-33534 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=\
    udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 \
    protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=input comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
add action=accept chain=forward comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment=\
    "defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \
    hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=\
    500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=forward comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name=hAP_Ac3_bilbioteca
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

La verdad, ya no se por donde tirar. Me imagino que de hardware no es, ya que el cacharro es nuevo, pero que funcione unos días y luego se apague. ¿?
Saludos.
Cuántos años tiene tu microondas?

Saludos!
 
Cuántos años tiene tu microondas?

Saludos!
Dos decadas, mínimo. :ROFLMAO:

De todas maneras habría frito antes el Ac2, que lo tiene enfrente, o todos los trastos que tiene alrededor.:)

Por descartar, eléctrico no es, le monté un SAI, por si...
Lo raro es falla la de 2.4, y ¿no falla la de 5?.

Saludos.
 
Pues algo tienes que le está afectando. No es para nada normal lo que te pasó con el primer equipo, estos chismes rara vez dan averías eléctricas (pasan bastantes controles para que eso no pase). Y dos igual, ahí sí que no. Así que busca sospechosos que trabajen en esa frecuencia (microondas, teléfonos inalámbricos, etc).

Saludos!
 
Buenas.

He probado a intercambiar en la pestaña Channels en CapsMAN las frecuencias, (recuerdo que dejaste una preparada para el futuro WAP ac, que no esta en uso) 2412 por 2462. Y ahora ha arrancado la radio de 2.4.
Voy a ver lo que dura hasta que se apague otra vez.

Saludos y gracias.
 

Adjuntos

  • 2022-12-03 (1).png
    2022-12-03 (1).png
    64.9 KB · Visitas: 22
Buenas a todos, y feliz año.

Pués nada, actualización de estado.


Desde que modifiqué el canal al 2462, estabilidad absoluta. Volví a bajar la Tx a 17, en ambos ( Ac2 y Ac3) y perfecto ningún apagado de radio, ni fallo perceptible. No he conseguido entender el porqué, ya que no he modificado nada con respecto al anterior Ac3, solamente el comentado cambio de canal. He seguido metiendo cacharros de diferentes modelos y marcas, y ahora sí, el Setup tiene una estabilidad a prueba de bombas. 31 días, ahí es nada para lo que tenía hasta ahora.

Lo único que parece que da algo de guerra es la subida de los Backups al Cloud, pero os he leido, que parece que va siendo algo temporal. El mensaje de error que sale es : "Server error: backend error".

Ahora mismo estamos con la 7.6 así que ya va siendo hora de actualizar.

Como siempre muchas gracias a @pokoyo, por guiarme, enseñarme, y ayudarme, a @sfloresa por participar, y a los demás por leernos.


Saludos.
 

Adjuntos

  • Captura desde 2023-01-04 12-04-38.png
    Captura desde 2023-01-04 12-04-38.png
    852.7 KB · Visitas: 24
Buenas a todos, y feliz año.

Pués nada, actualización de estado.


Desde que modifiqué el canal al 2462, estabilidad absoluta. Volví a bajar la Tx a 17, en ambos ( Ac2 y Ac3) y perfecto ningún apagado de radio, ni fallo perceptible. No he conseguido entender el porqué, ya que no he modificado nada con respecto al anterior Ac3, solamente el comentado cambio de canal. He seguido metiendo cacharros de diferentes modelos y marcas, y ahora sí, el Setup tiene una estabilidad a prueba de bombas. 31 días, ahí es nada para lo que tenía hasta ahora.

Lo único que parece que da algo de guerra es la subida de los Backups al Cloud, pero os he leido, que parece que va siendo algo temporal. El mensaje de error que sale es : "Server error: backend error".

Ahora mismo estamos con la 7.6 así que ya va siendo hora de actualizar.

Como siempre muchas gracias a @pokoyo, por guiarme, enseñarme, y ayudarme, a @sfloresa por participar, y a los demás por leernos.


Saludos.
genial, me alegro un montón. Lo de los backups parece un problema propio de los servidores de cloud de mikrotik. Algo que estarán tocando en AWS. Debería solucionarse por sí solo.

Saludos, y a disfrutar de ello. Ya te puedes olvidar de los cacharros, que de ahí no se van a mover.

PS: alucinante el registration table de ese CAPsMAN, qué locura de cacharros! :D

Saludos!
 
Arriba