Nuevo en esto. Mikrotik y domótica.

Si te ha dado pete ahí, todo lo previo lo habrá metido ya. No es "delete", sino "remove", se me fue el dedo. Ejecuta entonces lo que te queda, tal que así (puedes ir línea a línea, son sólo 4)
Código:
# Quitar las reglas previas de configuracion simplificadas
/caps-man configuration
remove [find name=domotica]
remove [find name=invitados]

# Reglas de acceso para expulsar a clientes pegajosos
/caps-man access-list
add action=accept allow-signal-out-of-range=5s disabled=no signal-range=-75..0 ssid-regexp="^Castillo_\$"
add action=reject allow-signal-out-of-range=5s disabled=no signal-range=-120..-76 ssid-regexp="^Castillo_\$"

Saludos!
 
Bueno, pues así está la cosa.

No percibo grandes cambios, el Ac3 sigue a la baja.

Por otro lado, si que he visto modificaciones en "configuration".

Saludos.
 

Adjuntos

  • 2022-10-25 (8).png
    2022-10-25 (8).png
    128.1 KB · Visitas: 33
  • 2022-10-25 (7).png
    2022-10-25 (7).png
    129.4 KB · Visitas: 33
Vale, metiste también las reglas de acceso, ¿no? Porque no parece que las esté cogiendo. Quítalas (las dos entradas de la pestaña "Access Lists" y mete estas en su lugar:
Código:
/caps-man access-list
add action=accept allow-signal-out-of-range=5s disabled=no signal-range=-75..0
add action=reject allow-signal-out-of-range=5s disabled=no signal-range=-120..-76

Y mira si, en los logs, empiezas a ver información relativa a la regla, diciendo que expulsa a tal o cual cliente por no llegar a dicha potencia.

Saludos!
 
Última edición:
Negativo compañero.
No veo ningún "rejected".

Te adjunto captura por si ves algo, además de un Export por si no lo he metido correctamente a manubrio.
Código:
# oct/25/2022 20:52:07 by RouterOS 7.6
# software id = Y3ZQ-0PU1
#
# model = RBD53iG-5HacD2HnD
# serial number = E72C0E5E0E7A
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2412 name=2ghz-ch01-20
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2437 name=2ghz-ch06-20
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2462 name=2ghz-ch11-20
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5180 name=5ghz-ch036-80
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5260 name=5ghz-ch052-80
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5500 name=5ghz-ch100-80
/interface bridge
add admin-mac=2C:C8:1B:A0:51:71 auto-mac=no comment=defconf frame-types=\
    admit-only-vlan-tagged name=bridge vlan-filtering=yes
/interface wireless
# managed by CAPsMAN
# channel: 2412/20/gn(14dBm), SSID: Castillo, CAPsMAN forwarding
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    distance=indoors frequency=auto installation=indoor mode=ap-bridge ssid=\
    MikroTik-A05175 wireless-protocol=802.11
# managed by CAPsMAN
# channel: 5500/20-Ceee/ac/DP(21dBm), SSID: Castillo, CAPsMAN forwarding
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-XXXX distance=indoors frequency=auto installation=indoor \
    mode=ap-bridge ssid=MikroTik-A05176 wireless-protocol=802.11
/interface wireguard
add listen-port=5050 mtu=1420 name=wg-rw
/interface vlan
add interface=bridge name=vlan-domotica vlan-id=78
add interface=bridge name=vlan-home vlan-id=77
add arp=reply-only interface=bridge name=vlan-invitados vlan-id=79
/caps-man datapath
add bridge=bridge client-to-client-forwarding=yes name=home vlan-id=77 \
    vlan-mode=use-tag
add bridge=bridge client-to-client-forwarding=no name=domotica vlan-id=78 \
    vlan-mode=use-tag
add bridge=bridge client-to-client-forwarding=no name=invitados vlan-id=79 \
    vlan-mode=use-tag
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=internet user=\
    adslppp@telefonicanetpa
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=home
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=domotica
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=invitados
/caps-man configuration
add channel=2ghz-ch01-20 channel.tx-power=17 country=spain datapath=home \
    installation=indoor mode=ap name=2ghz-home-ap0 security=home ssid=\
    Castillo
add channel=2ghz-ch06-20 channel.tx-power=17 country=spain datapath=home \
    installation=indoor mode=ap name=2ghz-home-ap1 security=home ssid=\
    Castillo
add channel=2ghz-ch11-20 country=spain datapath=home installation=indoor \
    mode=ap name=2ghz-home-ap2 security=home ssid=Castillo
add channel=5ghz-ch100-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap0 security=home ssid=Castillo
add channel=5ghz-ch036-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap1 security=home ssid=Castillo
add channel=5ghz-ch052-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap2 security=home ssid=Castillo
add channel=2ghz-ch01-20 country=spain datapath=domotica installation=indoor \
    mode=ap name=2ghz-domotica-ap0 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch01-20 country=spain datapath=invitados installation=indoor \
    mode=ap name=2ghz-invitados-ap0 security=invitados ssid=\
    Castillo_Invitados
add channel=5ghz-ch100-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap0 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch100-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap0 security=invitados ssid=\
    Castillo_Invitados
add channel=2ghz-ch06-20 country=spain datapath=domotica installation=indoor \
    mode=ap name=2ghz-domotica-ap1 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch06-20 country=spain datapath=invitados installation=indoor \
    mode=ap name=2ghz-invitados-ap1 security=invitados ssid=\
    Castillo_Invitados
add channel=5ghz-ch036-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap1 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch036-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap1 security=invitados ssid=\
    Castillo_Invitados
add channel=2ghz-ch11-20 country=spain datapath=domotica mode=ap name=\
    2ghz-domotica-ap2 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch11-20 country=spain datapath=invitados mode=ap name=\
    2ghz-invitados-ap2 security=invitados ssid=Castillo_Invitados
add channel=5ghz-ch052-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap2 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch052-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap2 security=invitados ssid=\
    Castillo_Invitados
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
add name=ISOLATED
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp-home ranges=192.168.77.10-192.168.77.254
add name=dhcp-domotica ranges=192.168.78.10-192.168.78.254
add name=dhcp-invitados ranges=192.168.79.10-192.168.79.254
/ip dhcp-server
add address-pool=dhcp-home interface=vlan-home name=dhcp-home
add address-pool=dhcp-domotica interface=vlan-domotica name=dhcp-domotica
add add-arp=yes address-pool=dhcp-invitados interface=vlan-invitados name=\
    dhcp-invitados
/caps-man access-list
add action=accept allow-signal-out-of-range=5s disabled=no signal-range=\
    -75..0 ssid-regexp="^Castillo_\$"
add action=reject allow-signal-out-of-range=5s disabled=no signal-range=\
    -120..-76 ssid-regexp="^Castillo_\$"
add action=accept allow-signal-out-of-range=5s disabled=no mac-address=\
    00:00:00:00:00:00 signal-range=-75..0 ssid-regexp="^Castillo\$"
add action=reject allow-signal-out-of-range=5s disabled=no mac-address=\
    00:00:00:00:00:00 signal-range=-120..-76 ssid-regexp="^Castillo\$"
/caps-man manager
set enabled=yes upgrade-policy=suggest-same-version
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=vlan-home
/caps-man provisioning
add action=create-dynamic-enabled comment=ac3-cfg-2ghz master-configuration=\
    2ghz-home-ap0 name-format=prefix-identity name-prefix=2ghz radio-mac=\
    2C:C8:1B:A0:51:75 slave-configurations=\
    2ghz-domotica-ap0,2ghz-invitados-ap0
add action=create-dynamic-enabled comment=ac3-cfg-5ghz master-configuration=\
    5ghz-home-ap0 name-format=prefix-identity name-prefix=5ghz radio-mac=\
    2C:C8:1B:A0:51:76 slave-configurations=\
    5ghz-domotica-ap0,5ghz-invitados-ap0
add action=create-dynamic-enabled comment=ac2-cfg-2ghz master-configuration=\
    2ghz-home-ap1 name-format=prefix-identity name-prefix=2ghz radio-mac=\
    DC:2C:6E:F6:08:B0 slave-configurations=\
    2ghz-domotica-ap1,2ghz-invitados-ap1
add action=create-dynamic-enabled comment=ac2-cfg-5ghz master-configuration=\
    5ghz-home-ap1 name-format=prefix-identity name-prefix=5ghz radio-mac=\
    DC:2C:6E:F6:08:B1 slave-configurations=\
    5ghz-domotica-ap1,5ghz-invitados-ap1
add action=create-dynamic-enabled comment=wAP-cfg-2ghz disabled=yes \
    master-configuration=2ghz-home-ap2 name-format=prefix-identity \
    name-prefix=2ghz radio-mac=AA:BB:CC:11:22:33 slave-configurations=\
    2ghz-domotica-ap2,2ghz-invitados-ap2
add action=create-dynamic-enabled comment=wAP-cfg-5ghz disabled=yes \
    master-configuration=5ghz-home-ap2 name-format=prefix-identity \
    name-prefix=5ghz radio-mac=AA:BB:CC:11:22:34 slave-configurations=\
    5ghz-domotica-ap2,5ghz-invitados-ap2
/interface bridge port
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether2 pvid=77
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether3 pvid=77
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether4 pvid=77
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether5 pvid=77
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface bridge vlan
add bridge=bridge comment=home tagged=bridge vlan-ids=77
add bridge=bridge comment=domotica tagged=bridge vlan-ids=78
add bridge=bridge comment=invitados tagged=bridge vlan-ids=79
/interface list member
add comment=defconf interface=internet list=WAN
add interface=vlan-home list=LAN
add interface=vlan-domotica list=ISOLATED
add interface=vlan-invitados list=ISOLATED
/interface wireguard peers
add allowed-address=192.168.76.2/32 comment=Joputi-Motorola-G4 interface=\
    wg-rw public-key="dY12WTC1shFn9N9l6G0i8Hsk6u2D+1piFJRdDFKTjHg="
add allowed-address=192.168.76.2/32 comment=Nurosir-Poco disabled=yes \
    interface=wg-rw public-key="rb/CMk5Rj0ZpGsvTSoRD3YvIDFbHV8xPgNVeFTAZHkM="
/interface wireless cap
#
set bridge=bridge caps-man-addresses=127.0.0.1 enabled=yes interfaces=\
    wlan1,wlan2
/ip address
add address=192.168.77.1/24 interface=vlan-home network=192.168.77.0
add address=192.168.78.1/24 interface=vlan-domotica network=192.168.78.0
add address=192.168.79.1/24 interface=vlan-invitados network=192.168.79.0
add address=192.168.76.1/24 interface=wg-rw network=192.168.76.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-server lease
add address=192.168.77.248 client-id=1:bc:ae:c5:4:1a:c6 mac-address=\
    BC:AE:C5:04:1A:C6 server=dhcp-home
add address=192.168.78.252 comment="Detector de GLP. SHelly" mac-address=\
    48:3F:DA:1A:32:23 server=dhcp-domotica
add address=192.168.78.251 comment=\
    "Sensor de inundaciones del ba\F1o de arriba.Shelly flood." mac-address=\
    34:94:54:6F:4D:42 server=dhcp-domotica
add address=192.168.78.249 comment=\
    "Sensor de temperatura del sal\F3n.Shelly H/T." mac-address=\
    C4:5B:BE:77:FA:1F server=dhcp-domotica
add address=192.168.78.248 comment=\
    "Sensor de inundaciones del Office. Shelly flood." mac-address=\
    34:94:54:6F:43:05 server=dhcp-domotica
add address=192.168.78.247 client-id=ff:12:34:56:78:0:3:0:6:68:a4:e:2b:42:77 \
    comment="Frigor\EDfico. Siemens" mac-address=68:A4:0E:2B:42:77 server=\
    dhcp-domotica
add address=192.168.78.253 client-id=1:38:b4:d3:e2:10:c0 comment=\
    "Lavavajillas Siemens" mac-address=38:B4:D3:E2:10:C0 server=dhcp-domotica
add address=192.168.77.240 comment=Proxmox mac-address=98:FA:9B:3E:4B:0B \
    server=dhcp-home
add address=192.168.77.245 client-id=\
    ff:5b:d7:67:31:0:1:0:1:2a:5b:23:31:72:60:5b:d7:67:31 comment=\
    "Vserver 103. Speed-tester" mac-address=72:60:5B:D7:67:31 server=\
    dhcp-home
add address=192.168.77.2 client-id=\
    ff:7a:5d:d8:e6:0:1:0:1:2a:51:7f:95:26:c0:7a:5d:d8:e6 comment=\
    "Vserver 101. Pi-hole" mac-address=26:C0:7A:5D:D8:E6 server=dhcp-home
add address=192.168.77.238 client-id=\
    ff:31:8a:2b:cf:0:1:0:1:2a:65:a0:e6:da:b2:31:8a:2b:cf comment=\
    "Vserver 105. Backup" mac-address=DA:B2:31:8A:2B:CF server=dhcp-home
add address=192.168.77.3 client-id=1:f2:3f:47:72:c1:f6 comment=\
    "Vserver 102. Domotica-Alpine" mac-address=F2:3F:47:72:C1:F6 server=\
    dhcp-home
add address=192.168.78.240 comment="Persiana fijo sal\F3n. Shelly 2.5" \
    mac-address=E8:DB:84:A0:44:1A server=dhcp-domotica
add address=192.168.78.239 comment="Persiana puerta sal\F3n.Shelly 2.5" \
    mac-address=E8:DB:84:A0:2E:ED server=dhcp-domotica
add address=192.168.78.238 comment="Persiana puerta cocina. Shelly 2.5" \
    mac-address=E8:DB:84:A0:0C:4A server=dhcp-domotica
add address=192.168.78.237 comment="Persiana ventana cocina. Shelly 2.5" \
    mac-address=E8:DB:84:A1:D4:43 server=dhcp-domotica
add address=192.168.78.236 comment="Persiana puerta salita. Shelly 2.5" \
    mac-address=E8:DB:84:80:1C:25 server=dhcp-domotica
add address=192.168.78.235 comment="Persiana ventana salita. Shelly 2.5" \
    mac-address=3C:61:05:E3:C6:EA server=dhcp-domotica
add address=192.168.78.234 client-id=1:cc:61:e5:53:5f:41 mac-address=\
    CC:61:E5:53:5F:41 server=dhcp-domotica
add address=192.168.78.233 comment="Persiana dormitorio de abajo. Shelly 2.5" \
    mac-address=E8:DB:84:A0:32:99 server=dhcp-domotica
add address=192.168.78.232 comment="Persiana ba\F1o de abajo. Shelly 2.5" \
    mac-address=E8:DB:84:80:1D:64 server=dhcp-domotica
add address=192.168.78.231 comment="Foco del llano. Shelly 1" mac-address=\
    98:CD:AC:2D:F0:B4 server=dhcp-domotica
add address=192.168.78.230 comment=\
    "1.Luces del Llano. 2 Luces del muro. Shelly 2.5" mac-address=\
    C4:5B:BE:6A:A1:0E server=dhcp-domotica
add address=192.168.78.229 comment="\BFLuces terraza de atras\? .Shelly 1" \
    mac-address=98:CD:AC:2E:3B:4D server=dhcp-domotica
add address=192.168.78.250 comment=\
    "Sensor de temperatura dormitorio principal. Shelly HT" mac-address=\
    C4:5B:BE:78:6A:33 server=dhcp-domotica
add address=192.168.78.228 comment="Timbre. Luz de la calle. Shelly 2.5" \
    mac-address=3C:61:05:E4:4E:9F server=dhcp-domotica
add address=192.168.78.227 comment=\
    "Persiana dormitorio principal. Shelly 2.5" mac-address=E8:DB:84:AB:6D:2D \
    server=dhcp-domotica
add address=192.168.78.226 comment="Persiana Office. Shelly 2.5" mac-address=\
    E8:DB:84:80:27:B8 server=dhcp-domotica
add address=192.168.78.225 comment="Persiana Biblioteca calle. Shelly 2.5" \
    mac-address=E8:DB:84:AB:DE:F2 server=dhcp-domotica
add address=192.168.78.224 comment="Persiana pasillo terraza. Shelly 2.5" \
    mac-address=E8:DB:84:80:1E:6C server=dhcp-domotica
add address=192.168.78.223 comment=\
    "Persiana dorrmitorio de arriba. Shelly 2.5" mac-address=\
    E8:DB:84:A0:1C:49 server=dhcp-domotica
add address=192.168.78.221 comment="Persiana ba\F1o de arriba. Shelly 2.5" \
    mac-address=E8:DB:84:80:1A:81 server=dhcp-domotica
add address=192.168.78.220 comment="Echo dot 3 Alexa Sal\F3n" mac-address=\
    08:6A:E5:14:99:8A server=dhcp-domotica
add address=192.168.78.219 comment="Echo dot 3 Alexa biblioteca" mac-address=\
    08:91:15:86:1F:F5 server=dhcp-domotica
add address=192.168.78.218 comment="Persiana llano biblioteca. Shelly 2.5" \
    mac-address=E8:DB:84:A0:1F:16 server=dhcp-domotica
/ip dhcp-server network
add address=192.168.77.0/24 comment=home dns-server=192.168.77.2,192.168.77.1 \
    gateway=192.168.77.1
add address=192.168.78.0/24 comment=domotica dns-server=192.168.78.1,8.8.8.8 \
    gateway=192.168.78.1
add address=192.168.79.0/24 comment=invitados dns-server=192.168.77.2,8.8.8.8 \
    gateway=192.168.79.1 netmask=32
/ip dns
set allow-remote-requests=yes servers=1.1.1.2,1.0.0.2
/ip dns static
add address=192.168.77.1 comment=defconf name=router.lan
add address=192.168.78.253 name=siemens-lava.domo
add address=192.168.78.252 name=shelly-gas.domo
add address=192.168.78.251 name=shelly-flood-1.domo
add address=192.168.78.250 name=shelly-ht-1.domo
add address=192.168.78.249 name=shelly-ht-2.domo
add address=192.168.78.248 name=shelly-flood-2.domo
add address=192.168.78.247 name=siemens-frigo.domo
add address=192.168.78.233 name=shelly-p1.domo
add address=192.168.78.232 name=shelly-p2.domo
add address=192.168.78.235 name=shelly-p3.domo
add address=192.168.78.236 name=shelly-p4.domo
add address=192.168.78.240 name=shelly-p5.domo
add address=192.168.78.239 name=shelly-p6.domo
add address=192.168.78.238 name=shelly-p7.domo
add address=192.168.78.237 name=shelly-p8.domo
add address=192.168.78.223 name=shelly-p9.domo
add address=192.168.78.221 name=shelly-p10.domo
add address=192.168.78.225 name=shelly-p11.domo
add address=192.168.78.222 name=shelly-p12.domo
add address=192.168.78.226 name=shelly-p13.domo
add address=192.168.78.224 name=shelly-p14.domo
add address=192.168.78.227 name=shelly-p15.domo
add address=192.168.78.230 name=shelly-l1.domo
add address=192.168.78.231 name=shelly-l2.domo
add address=192.168.78.229 name=shelly-l3.domo
add address=192.168.78.228 name=shelly-l4.domo
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=accept chain=input comment="vpn: allow wireguard" dst-port=5050 \
    protocol=udp
add action=accept chain=input comment="dns: allow domo to use dns" dst-port=\
    53 in-interface=vlan-domotica protocol=udp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related hw-offload=yes
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
add action=accept chain=forward comment="vlans: guests can access Pi-Hole" \
    dst-address=192.168.77.2 src-address=192.168.79.0/24
add action=accept chain=forward comment="vlans: domo can access HA" \
    dst-address=192.168.77.3 src-address=192.168.78.0/24
add action=reject chain=forward comment="vlans: can only access internet" \
    in-interface-list=ISOLATED out-interface-list=!WAN reject-with=\
    icmp-network-unreachable
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=\
    33434-33534 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=\
    udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 \
    protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=input comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
add action=accept chain=forward comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment=\
    "defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \
    hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=\
    500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=forward comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name=AC3
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

Saludos y gracias.
 

Adjuntos

  • 1666723747828.png
    1666723747828.png
    233.8 KB · Visitas: 41
borra las reglas de acceso previas, las cuatro entradas que ya tienes, y mete lo último que te pasé (sorry, edité el mensaje, y debiste copiarlo antes).

Saludos!
 
Buenas compañero.

A ver, vamos a dejarlo por hoy, que tu también tienes vida aparte de esto.;):)

De todas manera, si parece que han empezado los reject´s en los logs, pero el Ac3, se ha quedado "aburrido".

Compañero, te has ganado otra cogorza. No sé como te debes tener en pié con todo lo que nos ayudas. :ROFLMAO:

De nuevo, muchas gracias por todo.

Saludos.
 

Adjuntos

  • 2022-10-25 (12).png
    2022-10-25 (12).png
    181.4 KB · Visitas: 38
  • 2022-10-25 (11).png
    2022-10-25 (11).png
    134.7 KB · Visitas: 28
Mañana reviso a fondo la config. Tu instálate una app de estas de tipo wifi analyzer y mira que no tengas otra wifi muy cercana pisando el mismo canal que el hAP-ac3.

Doy por hecho que el equipo lo tienes bien montado (con las antenas colocadas) y con su alimentación original, cierto?

Saludos, corto y cierro por hoy.
 
Buenas, te comento...

En principio está todo bien montado, y la alimentacion la original. He intentado reapretar las antenas, por si estaban flojas, pero están bien. Tal y como está funcionaba correctamente hace unos días.

He apagado las de dos de 5Ghz (Ac2 y Ac3) como me comentaste, borrando las reglas diámincas en la pestaña CAP interface.
Te adjunto un CAP scanner del Ac3 para que veas lo que hay alrededor.

Me he instalado WIFIMAN Ubiquiti, (para mi gusto mejor que otras), y lo que veo es que a partir de 50/53 dbm, me suelta el Ac3, y el Ac2 me agarra en cuanto puede, -76 -78 -81.

El Ac3 tiene solo enganchado un Shelly que está justo encima, (al lado hay otros y no los coge) con -61, pero como si no lo tuviera, ya que no responde. (seguro que si lo engancho con el Ac2 responde, no es problema del shelly).

No sé si me he explicado bien para que te hagas un plano mental de la situación.

Saludos y gracias.
 

Adjuntos

  • 2022-10-26.png
    2022-10-26.png
    129.7 KB · Visitas: 39
Puedes invertir los equipos? sólo se me ocurre que algún chisme eléctrico te esté jodiendo donde tienes el hAP-ac3. Si te llevas ese donde está el hAP-ac2 y ese otro donde está ahora mismo el hAP-ac3, ¿se soluciona el tema? ¿pasa entonces a invertirse el problema con el hAP-ac2?

De tu pantallazo no veo nada que deba darte problemas en esa banda, al menos inalámbrico.

Saludos!
 
Buenas.

Lo había pensado pero no ha habido variaciones en el entorno del router.

¿Como lo debería cambiar los trastos?.

-El canuto de O2 entra al Ac3.
-¿Reseteo, y lo meto en modo punto de acceso?.
-Dejamos un troncal del Eth 5 al Ac2.
-¿Al Ac2 Le meto un Backup del Ac3 para gestionar CAPSMAN, y le pincho los latiguillos com estan ahora en el otro?

En su momento pille el Ac2 con la idea de que el Ac3 fallaría, pero 4 meses, me extraña.

Como siempre, gracias.

Saludos.
 
Buenas.

Lo había pensado pero no ha habido variaciones en el entorno del router.

¿Como lo debería cambiar los trastos?.

-El canuto de O2 entra al Ac3.
-¿Reseteo, y lo meto en modo punto de acceso?.
-Dejamos un troncal del Eth 5 al Ac2.
-¿Al Ac2 Le meto un Backup del Ac3 para gestionar CAPSMAN, y le pincho los latiguillos com estan ahora en el otro?

En su momento pille el Ac2 con la idea de que el Ac3 fallaría, pero 4 meses, me extraña.

Como siempre, gracias.

Saludos.
Hostias, claro, que no había caído en que uno de ellos es capsman y otro cap, y además el capsman va conectado a internet.

Puedes hacer dos cosas: la más rápida, es simplemente invertir los equipos físicamente y olvidarte de la parte “internet” Simplemente revisarías la tabla de registration en capsman, y verías si el tema mejora.
La otra es hacer un export completo (no sólo backup) de ambos equipos, incluyendo el flag de “show-sensitive”, para que exporte todo, incluyendo contraseñas, guardar ambos ficheros, y alternar la config de los dos routers por completo. Al ser idénticos en número de puertos y bandas wifi, debería ser casi trivial cargarle la config de uno al otro, y del otro al uno.

No obstante, yo probaría simplemente a darle la vuelta a los routers físicamente y, obviando que internet no va a funcionar, mirar las potencia de recepción de los dispositivos IOT en CAPsMAN.

Sería rarísimo que el hAP-ac3 haya “cascado” la wifi, pero no está demás comprobarlo, por si lo tuvieras que devolver.

Saludos!
 
Buenas.

¡Eres grande!.

Mañana me pongo y ya te comento. Como el trasto haya "cascado" el wifi, se lo devuelvo al "calvo de los cobetes", y ya le damos otra vuelta a la composición de la red.

Saludos y gracias.
 
Buenas.
Probé a cambiarlos como me comentaste.

El Ac3 en el sitio del Ac2 hace lo mismo que arriba, en la 2.4 Ghz coge los 2 o 3 que están encima, pero en cuanto te alejas nada. Y arriba te coge en algún punto y de golpe desaparece. ¿?
Eso sí con la 5Ghz parece no tener problemas.

Lo que está claro, es que el Ac2, con respecto al wifi "cumple" no tiene la capacidad del Ac3 "cuando está en condiciones normales", pero me cubre la planta alta y algo de la baja con la de 2.4 Ghz (menos que el HGU me parece), la verdad que las antenas se notan.

Total, que lo envuelvo y se lo facturo a Amazon para atras.

Saludos.

Edit.- adjunto algunos pantallazos.
 

Adjuntos

  • 2022-10-27 (2).png
    2022-10-27 (2).png
    196.5 KB · Visitas: 27
  • 2022-10-27 (1).png
    2022-10-27 (1).png
    119.8 KB · Visitas: 34
  • 2022-10-27.png
    2022-10-27.png
    111.9 KB · Visitas: 34
Pues sí, está claro que algo raro tiene ese equipo. Cámbialo o coge otro hAP-ac2 por wallapop, que se suelen vender bastantes.

Saludos!
 
Buenas.
Ya esta el Ac2 trabajando, con el backup como me has enseñado, pero con Capsman así que no hay wifi de momento.

Por otro lado ya está de vuelta el trasto. He estado mirando en Wallapop, y Milanuncios, y nada.

Si no es molestia, consultarte lo que debería montar.
Como bien dices otro Ac2 en substitucion del Ac3, pero... el Ac3 cogía los trastos que había en la habitación de debajo, ya que los muros de hormigón impedían al Ac2 coger toda la planta baja. Entonces poner ahí un CAp alimentado por POE (me vale solo 2.4). Otro Ac2 como estaba en el salón, (ahí necesitaré Gb), y el futurible Wap exterior también POE.
Entonces, necesito 3 inyectores, y además me quedo sin bocas en el que hace de router.

He visto que hay un switch Poe RB260GSP, pero veo que eso no es pinchar y listo, sino que tiene Switch Os o algo parecido. ¿Me estoy complicando la vida?

Según tu buen criterio que me aconsejas.

Saludos y gracias.
 
Buenas.
Ya esta el Ac2 trabajando, con el backup como me has enseñado, pero con Capsman así que no hay wifi de momento.

Por otro lado ya está de vuelta el trasto. He estado mirando en Wallapop, y Milanuncios, y nada.

Si no es molestia, consultarte lo que debería montar.
Como bien dices otro Ac2 en substitucion del Ac3, pero... el Ac3 cogía los trastos que había en la habitación de debajo, ya que los muros de hormigón impedían al Ac2 coger toda la planta baja. Entonces poner ahí un CAp alimentado por POE (me vale solo 2.4). Otro Ac2 como estaba en el salón, (ahí necesitaré Gb), y el futurible Wap exterior también POE.
Entonces, necesito 3 inyectores, y además me quedo sin bocas en el que hace de router.

He visto que hay un switch Poe RB260GSP, pero veo que eso no es pinchar y listo, sino que tiene Switch Os o algo parecido. ¿Me estoy complicando la vida?

Según tu buen criterio que me aconsejas.

Saludos y gracias.
Ese switch lo tengo yo alimentando tres wAP.

Prácticamente es pinchar y listo. El Switch OS es muy básico y sólo lo necesitarás para aislar puertos, meterte en VLANs y demás, que creo no es el caso.
 
En esa estancia puedes montar lo que quieras, ya depende un poco tanto de tu presupuesto, como de el uso que le vayas a dar. Si solo va a atender a chismes de domotica, podrías montar, como bien dices, un simple cAP de una banda, un hAP lite, un mAP, mAP-lite… te vale cualquiera. Si vas a querer puertos, pues mejor otro hAP-ac2/3 (malo será que repitas problema) o incluso, si no tienes prisa, esperar a las versiones ax de cualquiera de esos dos modelos (las tienen en pre-reserva en alguna tienda)

Como switch, me iría a por algo semi gestionable y con soporte para PoE+ (el que mencionas es únicamente pasivo). El último que ha caído en mis manos fue un GS308EP de Netgear (100€ en Amazon), y lo tengo alimentando 3x cAP-ACs + 1x hEX-S, además de otras cuatro tomas sin PoE. Algo caro, pero con un rendimiento e interfaz impecables. Y lo puedes usar en modo “enchufar y listo”. Y, si no necesitas tanto puerto, tienes la misma versión en 5 puertos (GS305EP, en lugar de GS308EP)

Saludos!
 
Buenas.

Entonces repito con el Ac3, y me ahorro el Ap de la habitación de momento, ya que sé que el Ac3 lo vé.

Con respecto al Switch, me imagino que cuando tu lo tienes quiere decir que es compatible. Y necesito a lo sumo 4 POE.

En amazon he visto 2 Netgear pero no se cual es la diferencia el de 50€ Netgear GS305Pv2 y el de 70€ GS305EP Smar Plus. Si me podéis aconsejar lo agradecería. Así los pido, los pincho y sigo por donde iba.

Con respecto a los ax, paso, una cosa que he aprendido aquí, es que me sobra con el 2.4 /5 Ghz, y no tengo que estar pegado al router/AP, ni tener cacharros a la ultima compatibles con 6, 7, y 8. Para eso monte los cables. :)

@sfloresa muchas gracias por el consejo, me ha sido muy útil, y esclarecedor.

De verdad, estoy muy agradecido a todos, me siento muy respaldado en el desconocimiento.

Saludos.

Edito.- Vale, veo que el GS305Pv2 no es gestionable.

Edito II.- Al final me pillare el de 8 por si..., la cosa es ¿dará guerra con Capsman?.
 
Última edición:
Buenas.

Entonces repito con el Ac3, y me ahorro el Ap de la habitación de momento, ya que sé que el Ac3 lo vé.

Con respecto al Switch, me imagino que cuando tu lo tienes quiere decir que es compatible. Y necesito a lo sumo 4 POE.

En amazon he visto 2 Netgear pero no se cual es la diferencia el de 50€ Netgear GS305Pv2 y el de 70€ GS305EP Smar Plus. Si me podéis aconsejar lo agradecería. Así los pido, los pincho y sigo por donde iba.

Con respecto a los ax, paso, una cosa que he aprendido aquí, es que me sobra con el 2.4 /5 Ghz, y no tengo que estar pegado al router/AP, ni tener cacharros a la ultima compatibles con 6, 7, y 8. Para eso monte los cables. :)

@sfloresa muchas gracias por el consejo, me ha sido muy útil, y esclarecedor.

De verdad, estoy muy agradecido a todos, me siento muy respaldado en el desconocimiento.

Saludos.

Edito.- Vale, veo que el GS305Pv2 no es gestionable.

Edito II.- Al final me pillare el de 8 por si..., la cosa es ¿dará guerra con Capsman?.
El de 8, el de 100€, es el que tengo yo, montado con tres APs manejados vía CAPsMAN. Así que sin problema. Es gestionable (un poquito, al menos vlans), así que te da para jugar.

Saludos!
 
Buenas.

Me llegó el Ac3 nuevo, (Y el Netgear), así que volví a poner el Ac2 en Caps mode, y vuelta a su sitio funcionando sin problemas.

La cosa es, que monté el Ac3, restauré Backup del anterior funcionando, pero no logro arrancar el Capsman y tampoco las radios, con lo cual no tengo wifis en el Ac3, le cambié la MAC´s a las radios nuevas, he estado tocando todo lo que se me ocurre, no doy con la tecla. Pienso que puede ser un tema interfaces, pero según tengo entendido al restaurar un Backup no debería ocurrir. ¿O es solo en el mismo equipo y hay que generar interfaces y certificados nuevos?.

Adjunto un export por si ayuda.

Código:
# oct/31/2022 18:07:19 by RouterOS 7.6
# software id = RA2N-QKJI
#
# model = RBD53iG-5HacD2HnD
# serial number = HCR088PN1F8
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2412 name=2ghz-ch01-20
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2437 name=2ghz-ch06-20
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2462 name=2ghz-ch11-20
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5180 name=5ghz-ch036-80
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5260 name=5ghz-ch052-80
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5500 name=5ghz-ch100-80
/interface bridge
add admin-mac=2C:C8:1B:A0:51:71 auto-mac=no comment=defconf frame-types=\
    admit-only-vlan-tagged name=bridge vlan-filtering=yes
/interface ethernet
set [ find default-name=ether1 ] mac-address=2C:C8:1B:A0:51:70
set [ find default-name=ether2 ] mac-address=2C:C8:1B:A0:51:71
set [ find default-name=ether3 ] mac-address=2C:C8:1B:A0:51:72
set [ find default-name=ether4 ] mac-address=2C:C8:1B:A0:51:73
set [ find default-name=ether5 ] mac-address=2C:C8:1B:A0:51:74
/interface wireless
set [ find default-name=wlan1 ] disabled=no name=wlan3 ssid=MikroTik
set [ find default-name=wlan2 ] disabled=no name=wlan4 ssid=MikroTik
/interface wireguard
add listen-port=5050 mtu=1420 name=wg-rw
/interface vlan
add interface=bridge name=vlan-domotica vlan-id=78
add interface=bridge name=vlan-home vlan-id=77
add arp=reply-only interface=bridge name=vlan-invitados vlan-id=79
/caps-man datapath
add bridge=bridge client-to-client-forwarding=yes name=home vlan-id=77 \
    vlan-mode=use-tag
add bridge=bridge client-to-client-forwarding=no name=domotica vlan-id=78 \
    vlan-mode=use-tag
add bridge=bridge client-to-client-forwarding=no name=invitados vlan-id=79 \
    vlan-mode=use-tag
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=internet user=\
    adslppp@telefonicanetpa
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=home
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=domotica
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=invitados
/caps-man configuration
add channel=2ghz-ch01-20 channel.tx-power=17 country=spain datapath=home \
    installation=indoor mode=ap name=2ghz-home-ap0 security=home ssid=\
    Castillo
add channel=2ghz-ch06-20 channel.tx-power=17 country=spain datapath=home \
    installation=indoor mode=ap name=2ghz-home-ap1 security=home ssid=\
    Castillo
add channel=2ghz-ch11-20 country=spain datapath=home installation=indoor \
    mode=ap name=2ghz-home-ap2 security=home ssid=Castillo
add channel=5ghz-ch100-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap0 security=home ssid=Castillo
add channel=5ghz-ch036-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap1 security=home ssid=Castillo
add channel=5ghz-ch052-80 country=spain datapath=home installation=indoor \
    mode=ap name=5ghz-home-ap2 security=home ssid=Castillo
add channel=2ghz-ch01-20 country=spain datapath=domotica installation=indoor \
    mode=ap name=2ghz-domotica-ap0 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch01-20 country=spain datapath=invitados installation=indoor \
    mode=ap name=2ghz-invitados-ap0 security=invitados ssid=\
    Castillo_Invitados
add channel=5ghz-ch100-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap0 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch100-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap0 security=invitados ssid=\
    Castillo_Invitados
add channel=2ghz-ch06-20 country=spain datapath=domotica installation=indoor \
    mode=ap name=2ghz-domotica-ap1 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch06-20 country=spain datapath=invitados installation=indoor \
    mode=ap name=2ghz-invitados-ap1 security=invitados ssid=\
    Castillo_Invitados
add channel=5ghz-ch036-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap1 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch036-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap1 security=invitados ssid=\
    Castillo_Invitados
add channel=2ghz-ch11-20 country=spain datapath=domotica mode=ap name=\
    2ghz-domotica-ap2 security=domotica ssid=Castillo_IOT
add channel=2ghz-ch11-20 country=spain datapath=invitados mode=ap name=\
    2ghz-invitados-ap2 security=invitados ssid=Castillo_Invitados
add channel=5ghz-ch052-80 country=spain datapath=domotica installation=indoor \
    mode=ap name=5ghz-domotica-ap2 security=domotica ssid=Castillo_IOT
add channel=5ghz-ch052-80 country=spain datapath=invitados installation=\
    indoor mode=ap name=5ghz-invitados-ap2 security=invitados ssid=\
    Castillo_Invitados
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
add name=ISOLATED
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp-home ranges=192.168.77.10-192.168.77.254
add name=dhcp-domotica ranges=192.168.78.10-192.168.78.254
add name=dhcp-invitados ranges=192.168.79.10-192.168.79.254
/ip dhcp-server
add address-pool=dhcp-home interface=vlan-home name=dhcp-home
add address-pool=dhcp-domotica interface=vlan-domotica name=dhcp-domotica
add add-arp=yes address-pool=dhcp-invitados interface=vlan-invitados name=\
    dhcp-invitados
/caps-man access-list
add action=accept allow-signal-out-of-range=5s disabled=no signal-range=\
    -75..0
add action=reject allow-signal-out-of-range=5s disabled=no signal-range=\
    -120..-76
/caps-man manager
set enabled=yes upgrade-policy=suggest-same-version
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=vlan-home
/caps-man provisioning
add action=create-dynamic-enabled comment=ac3-cfg-2ghz master-configuration=\
    2ghz-home-ap0 name-format=prefix-identity name-prefix=2ghz radio-mac=\
    2C:C8:1B:A0:51:75 slave-configurations=\
    2ghz-domotica-ap0,2ghz-invitados-ap0
add action=create-dynamic-enabled comment=ac3-cfg-5ghz master-configuration=\
    5ghz-home-ap0 name-format=prefix-identity name-prefix=5ghz radio-mac=\
    2C:C8:1B:A0:51:76 slave-configurations=\
    5ghz-domotica-ap0,5ghz-invitados-ap0
add action=create-dynamic-enabled comment=ac2-cfg-2ghz master-configuration=\
    2ghz-home-ap1 name-format=prefix-identity name-prefix=2ghz radio-mac=\
    DC:2C:6E:F6:08:B0 slave-configurations=\
    2ghz-domotica-ap1,2ghz-invitados-ap1
add action=create-dynamic-enabled comment=ac2-cfg-5ghz master-configuration=\
    5ghz-home-ap1 name-format=prefix-identity name-prefix=5ghz radio-mac=\
    DC:2C:6E:F6:08:B1 slave-configurations=\
    5ghz-domotica-ap1,5ghz-invitados-ap1
add action=create-dynamic-enabled comment=wAP-cfg-2ghz disabled=yes \
    master-configuration=2ghz-home-ap2 name-format=prefix-identity \
    name-prefix=2ghz radio-mac=AA:BB:CC:11:22:33 slave-configurations=\
    2ghz-domotica-ap2,2ghz-invitados-ap2
add action=create-dynamic-enabled comment=wAP-cfg-5ghz disabled=yes \
    master-configuration=5ghz-home-ap2 name-format=prefix-identity \
    name-prefix=5ghz radio-mac=AA:BB:CC:11:22:34 slave-configurations=\
    5ghz-domotica-ap2,5ghz-invitados-ap2
/interface bridge port
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether2 pvid=77
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether3 pvid=77
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether4 pvid=77
add bridge=bridge comment=defconf frame-types=\
    admit-only-untagged-and-priority-tagged interface=ether5 pvid=77
add bridge=bridge comment=defconf interface=*6
add bridge=bridge comment=defconf interface=*7
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface bridge vlan
add bridge=bridge comment=home tagged=bridge vlan-ids=77
add bridge=bridge comment=domotica tagged=bridge vlan-ids=78
add bridge=bridge comment=invitados tagged=bridge vlan-ids=79
/interface list member
add comment=defconf interface=internet list=WAN
add interface=vlan-home list=LAN
add interface=vlan-domotica list=ISOLATED
add interface=vlan-invitados list=ISOLATED
/interface wireguard peers
add allowed-address=192.168.76.2/32 comment=Joputi-Motorola-G4 interface=\
    wg-rw public-key="dY12WTC1shFn9N9l6G0i8Hsk6u2D+1piFJRdDFKTjHg="
add allowed-address=192.168.76.2/32 comment=Nurosir-Poco disabled=yes \
    interface=wg-rw public-key="rb/CMk5Rj0ZpGsvTSoRD3YvIDFbHV8xPgNVeFTAZHkM="
/interface wireless cap
# stopped because not all interfaces available
set bridge=bridge caps-man-addresses=127.0.0.1 enabled=yes interfaces=*6,*7
/ip address
add address=192.168.77.1/24 interface=vlan-home network=192.168.77.0
add address=192.168.78.1/24 interface=vlan-domotica network=192.168.78.0
add address=192.168.79.1/24 interface=vlan-invitados network=192.168.79.0
add address=192.168.76.1/24 interface=wg-rw network=192.168.76.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-server lease
add address=192.168.77.248 client-id=1:bc:ae:c5:4:1a:c6 mac-address=\
    BC:AE:C5:04:1A:C6 server=dhcp-home
add address=192.168.78.252 comment="Detector de GLP. SHelly" mac-address=\
    48:3F:DA:1A:32:23 server=dhcp-domotica
add address=192.168.78.251 comment=\
    "Sensor de inundaciones del ba\F1o de arriba.Shelly flood." mac-address=\
    34:94:54:6F:4D:42 server=dhcp-domotica
add address=192.168.78.249 comment=\
    "Sensor de temperatura del sal\F3n.Shelly H/T." mac-address=\
    C4:5B:BE:77:FA:1F server=dhcp-domotica
add address=192.168.78.248 comment=\
    "Sensor de inundaciones del Office. Shelly flood." mac-address=\
    34:94:54:6F:43:05 server=dhcp-domotica
add address=192.168.78.247 client-id=ff:12:34:56:78:0:3:0:6:68:a4:e:2b:42:77 \
    comment="Frigor\EDfico. Siemens" mac-address=68:A4:0E:2B:42:77 server=\
    dhcp-domotica
add address=192.168.78.253 client-id=1:38:b4:d3:e2:10:c0 comment=\
    "Lavavajillas Siemens" mac-address=38:B4:D3:E2:10:C0 server=dhcp-domotica
add address=192.168.77.240 comment=Proxmox mac-address=98:FA:9B:3E:4B:0B \
    server=dhcp-home
add address=192.168.77.245 client-id=\
    ff:5b:d7:67:31:0:1:0:1:2a:5b:23:31:72:60:5b:d7:67:31 comment=\
    "Vserver 103. Speed-tester" mac-address=72:60:5B:D7:67:31 server=\
    dhcp-home
add address=192.168.77.2 client-id=\
    ff:7a:5d:d8:e6:0:1:0:1:2a:51:7f:95:26:c0:7a:5d:d8:e6 comment=\
    "Vserver 101. Pi-hole" mac-address=26:C0:7A:5D:D8:E6 server=dhcp-home
add address=192.168.77.238 client-id=\
    ff:31:8a:2b:cf:0:1:0:1:2a:65:a0:e6:da:b2:31:8a:2b:cf comment=\
    "Vserver 105. Backup" mac-address=DA:B2:31:8A:2B:CF server=dhcp-home
add address=192.168.77.3 client-id=1:f2:3f:47:72:c1:f6 comment=\
    "Vserver 102. Domotica-Alpine" mac-address=F2:3F:47:72:C1:F6 server=\
    dhcp-home
add address=192.168.78.240 comment="Persiana fijo sal\F3n. Shelly 2.5" \
    mac-address=E8:DB:84:A0:44:1A server=dhcp-domotica
add address=192.168.78.239 comment="Persiana puerta sal\F3n.Shelly 2.5" \
    mac-address=E8:DB:84:A0:2E:ED server=dhcp-domotica
add address=192.168.78.238 comment="Persiana puerta cocina. Shelly 2.5" \
    mac-address=E8:DB:84:A0:0C:4A server=dhcp-domotica
add address=192.168.78.237 comment="Persiana ventana cocina. Shelly 2.5" \
    mac-address=E8:DB:84:A1:D4:43 server=dhcp-domotica
add address=192.168.78.236 comment="Persiana puerta salita. Shelly 2.5" \
    mac-address=E8:DB:84:80:1C:25 server=dhcp-domotica
add address=192.168.78.235 comment="Persiana ventana salita. Shelly 2.5" \
    mac-address=3C:61:05:E3:C6:EA server=dhcp-domotica
add address=192.168.78.234 client-id=1:cc:61:e5:53:5f:41 mac-address=\
    CC:61:E5:53:5F:41 server=dhcp-domotica
add address=192.168.78.233 comment="Persiana dormitorio de abajo. Shelly 2.5" \
    mac-address=E8:DB:84:A0:32:99 server=dhcp-domotica
add address=192.168.78.232 comment="Persiana ba\F1o de abajo. Shelly 2.5" \
    mac-address=E8:DB:84:80:1D:64 server=dhcp-domotica
add address=192.168.78.231 comment="Foco del llano. Shelly 1" mac-address=\
    98:CD:AC:2D:F0:B4 server=dhcp-domotica
add address=192.168.78.230 comment=\
    "1.Luces del Llano. 2 Luces del muro. Shelly 2.5" mac-address=\
    C4:5B:BE:6A:A1:0E server=dhcp-domotica
add address=192.168.78.229 comment="\BFLuces terraza de atras\? .Shelly 1" \
    mac-address=98:CD:AC:2E:3B:4D server=dhcp-domotica
add address=192.168.78.250 comment=\
    "Sensor de temperatura dormitorio principal. Shelly HT" mac-address=\
    C4:5B:BE:78:6A:33 server=dhcp-domotica
add address=192.168.78.228 comment="Timbre. Luz de la calle. Shelly 2.5" \
    mac-address=3C:61:05:E4:4E:9F server=dhcp-domotica
add address=192.168.78.227 comment=\
    "Persiana dormitorio principal. Shelly 2.5" mac-address=E8:DB:84:AB:6D:2D \
    server=dhcp-domotica
add address=192.168.78.226 comment="Persiana Office. Shelly 2.5" mac-address=\
    E8:DB:84:80:27:B8 server=dhcp-domotica
add address=192.168.78.225 comment="Persiana Biblioteca calle. Shelly 2.5" \
    mac-address=E8:DB:84:AB:DE:F2 server=dhcp-domotica
add address=192.168.78.224 comment="Persiana pasillo terraza. Shelly 2.5" \
    mac-address=E8:DB:84:80:1E:6C server=dhcp-domotica
add address=192.168.78.223 comment=\
    "Persiana dorrmitorio de arriba. Shelly 2.5" mac-address=\
    E8:DB:84:A0:1C:49 server=dhcp-domotica
add address=192.168.78.221 comment="Persiana ba\F1o de arriba. Shelly 2.5" \
    mac-address=E8:DB:84:80:1A:81 server=dhcp-domotica
add address=192.168.78.220 comment="Echo dot 3 Alexa Sal\F3n" mac-address=\
    08:6A:E5:14:99:8A server=dhcp-domotica
add address=192.168.78.219 comment="Echo dot 3 Alexa biblioteca" mac-address=\
    08:91:15:86:1F:F5 server=dhcp-domotica
add address=192.168.78.218 comment="Persiana llano biblioteca. Shelly 2.5" \
    mac-address=E8:DB:84:A0:1F:16 server=dhcp-domotica
/ip dhcp-server network
add address=192.168.77.0/24 comment=home dns-server=192.168.77.2,192.168.77.1 \
    gateway=192.168.77.1
add address=192.168.78.0/24 comment=domotica dns-server=192.168.78.1,8.8.8.8 \
    gateway=192.168.78.1
add address=192.168.79.0/24 comment=invitados dns-server=192.168.77.2,8.8.8.8 \
    gateway=192.168.79.1 netmask=32
/ip dns
set allow-remote-requests=yes servers=1.1.1.2,1.0.0.2
/ip dns static
add address=192.168.77.1 comment=defconf name=router.lan
add address=192.168.78.253 name=siemens-lava.domo
add address=192.168.78.252 name=shelly-gas.domo
add address=192.168.78.251 name=shelly-flood-1.domo
add address=192.168.78.250 name=shelly-ht-1.domo
add address=192.168.78.249 name=shelly-ht-2.domo
add address=192.168.78.248 name=shelly-flood-2.domo
add address=192.168.78.247 name=siemens-frigo.domo
add address=192.168.78.233 name=shelly-p1.domo
add address=192.168.78.232 name=shelly-p2.domo
add address=192.168.78.235 name=shelly-p3.domo
add address=192.168.78.236 name=shelly-p4.domo
add address=192.168.78.240 name=shelly-p5.domo
add address=192.168.78.239 name=shelly-p6.domo
add address=192.168.78.238 name=shelly-p7.domo
add address=192.168.78.237 name=shelly-p8.domo
add address=192.168.78.223 name=shelly-p9.domo
add address=192.168.78.221 name=shelly-p10.domo
add address=192.168.78.225 name=shelly-p11.domo
add address=192.168.78.222 name=shelly-p12.domo
add address=192.168.78.226 name=shelly-p13.domo
add address=192.168.78.224 name=shelly-p14.domo
add address=192.168.78.227 name=shelly-p15.domo
add address=192.168.78.230 name=shelly-l1.domo
add address=192.168.78.231 name=shelly-l2.domo
add address=192.168.78.229 name=shelly-l3.domo
add address=192.168.78.228 name=shelly-l4.domo
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=accept chain=input comment="vpn: allow wireguard" dst-port=5050 \
    protocol=udp
add action=accept chain=input comment="dns: allow domo to use dns" dst-port=\
    53 in-interface=vlan-domotica protocol=udp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related hw-offload=yes
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
add action=accept chain=forward comment="vlans: guests can access Pi-Hole" \
    dst-address=192.168.77.2 src-address=192.168.79.0/24
add action=accept chain=forward comment="vlans: domo can access HA" \
    dst-address=192.168.77.3 src-address=192.168.78.0/24
add action=reject chain=forward comment="vlans: can only access internet" \
    in-interface-list=ISOLATED out-interface-list=!WAN reject-with=\
    icmp-network-unreachable
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=\
    33434-33534 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=\
    udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 \
    protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=input comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
add action=accept chain=forward comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment=\
    "defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \
    hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=\
    500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=forward comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name=AC3
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
[/CODE
]

Por cierto, en el Ac2, trabaja la regla de la señal por debajo de 75,  ( rejecteds) a toda máquina.

Saludos.
 

Adjuntos

  • 2022-10-31.png
    2022-10-31.png
    138.9 KB · Visitas: 28
Arriba