Novato con mikorik "empezando a lo grande"...

Aquí te paso el export. En cuanto a la de 2.4, sí, muchísimo mejor que antes, buena velocidad y cobertura. He cambiado el ancho a 20MHz, pero la potencia todavía lo tengo pendiente, ¿es en "tx power", lo pongo en manual y le doy un valor... por ejemplo de 15?
En la pestaña de Tx Power, seleccionas Tx Power Mode = card rates, y en nuevo campo Tx Power le pones 17dBm. Ojo que la relación no es lineal. Tu tarjeta de normal emite a 20dBm (100mW), y 17dBm ya es la mitad, 50mW. Con 17dBm y ancho de banda de 20MHz vas a tener una wifi super estable, poco potente, y sin mucha velocidad. Lo ideal para que tus clientes hagan roaming a la de 5GHz sin pensarlo.

Para la de 5GHz. Vamos a seleccionar indoor como tipo de instalación y e indoors como distancia, así como frecuencia regulada por país.
Código:
/interface wireless set [ find default-name=wlan2 ] installation=indoor distance=indoors frequency-mode=regulatory-domain

Una vez aplicados los cambios, reinicia el equipo para que la banda de 5GHz vuelva a escanear y seleccione el canal que mejor le venga. Y vamos a ver qué tal se porta.

Saludos!
 
En la pestaña de Tx Power, seleccionas Tx Power Mode = card rates, y en nuevo campo Tx Power le pones 17dBm. Ojo que la relación no es lineal. Tu tarjeta de normal emite a 20dBm (100mW), y 17dBm ya es la mitad, 50mW. Con 17dBm y ancho de banda de 20MHz vas a tener una wifi super estable, poco potente, y sin mucha velocidad. Lo ideal para que tus clientes hagan roaming a la de 5GHz sin pensarlo.

Para la de 5GHz. Vamos a seleccionar indoor como tipo de instalación y e indoors como distancia, así como frecuencia regulada por país.
Código:
/interface wireless set [ find default-name=wlan2 ] installation=indoor distance=indoors frequency-mode=regulatory-domain

Una vez aplicados los cambios, reinicia el equipo para que la banda de 5GHz vuelva a escanear y seleccione el canal que mejor le venga. Y vamos a ver qué tal se porta.

Saludos!
Mi gozo en un pozo :cry:

Si intento cambiar el tx de la red de 2.4, al ponerlo en card rates y 17 dbm (o cualquier otro valor) me dice que no se puede, que "tx-power-mode not supported (6)".

Y aplicando la config a la de 5GHz... estoy en las mismas. De hecho, si deshabilito wlan1 para solo tener la de 5, ningún dispositivo se conecta... el móvil no ve la red y el portátil tampoco... me parece raro a más no poder :unsure:

Dejo por aquí el último export, por si detectas algún fallo:
# dec/13/2020 12:46:40 by RouterOS 6.47.8
# software id = 4KI1-5N12
#
# model = RBcAPGi-5acD2nD
# serial number =XXXXXXXXXX
/interface bridge
add name=bridge1 protocol-mode=none
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n basic-rates-a/g=18Mbps basic-rates-b=\
"" channel-width=20/40mhz-XX country=spain disabled=no frequency=auto mode=\
ap-bridge rate-set=configured scan-list=2412,2437,2462 ssid=Snk \
supported-rates-a/g=18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b="" \
wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX \
country=spain disabled=no distance=indoors frequency=auto installation=indoor \
mode=ap-bridge ssid=Snk wireless-protocol=802.11
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys \
supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=wlan2
/interface list member
add interface=ether1 list=WAN
add list=LAN
/ip address
add address=192.168.2.1/24 interface=ether2 network=192.168.2.0
/ip dhcp-client
add disabled=no interface=bridge1
/system clock
set time-zone-name=Europe/Madrid
Edit: Tiene que ser por los canales porque ahora por arte de magia estando al lado del AP se me ha conectado el móvil a la red de 5GHz, con una velocidad de enlace inferior a la que me daba el livebox (360Mbps frente a 585), pero al menos conecta :rolleyes:
Salu2!
 
Última edición:
Mi gozo en un pozo :cry:

Si intento cambiar el tx de la red de 2.4, al ponerlo en card rates y 17 dbm (o cualquier otro valor) me dice que no se puede, que "tx-power-mode not supported (6)".

Y aplicando la config a la de 5GHz... estoy en las mismas. De hecho, si deshabilito wlan1 para solo tener la de 5, ningún dispositivo se conecta... el móvil no ve la red y el portátil tampoco... me parece raro a más no poder :unsure:

Dejo por aquí el último export, por si detectas algún fallo:

Edit: Tiene que ser por los canales porque ahora por arte de magia estando al lado del AP se me ha conectado el móvil a la red de 5GHz, con una velocidad de enlace inferior a la que me daba el livebox (360Mbps frente a 585), pero al menos conecta :rolleyes:
Salu2!
Estás exactamente en la misma situación que yo. Me sucede lo mismo con el dichoso wifi... A ver si damos con ello

Salu2!! ;)
 
Mirad en la pestaña Status en qué canal estáis operando.
En la pestaña de configuración wireless tenéis una opción para ignorar los canales DFS (skip DFS channels). Como no sea eso, no se me ocurre qué mal podéis pocar, a nivel de configuración del equipo, que os ayude a mejorarlo.

Saludos!
 
Mirad en la pestaña Status en qué canal estáis operando.
En la pestaña de configuración wireless tenéis una opción para ignorar los canales DFS (skip DFS channels). Como no sea eso, no se me ocurre qué mal podéis pocar, a nivel de configuración del equipo, que os ayude a mejorarlo.

Saludos!
En mi caso, el canal es este: "5260/20-Ceee/ac/DP(17dBm)"

Ahora probaré lo de skip DFS channels a ver si mejora el rendimiento, pero ni estando al lado del AP me da una velocidad de enlace mayor.

Edit: Nada, con el skip DFS el resultado es el mismo que antes, si estoy cerca me conecto, pero a la que me alejo un poco pilla antes la de 2.4 (o la de 5 con velocidades muy bajas).

Después de leer las diferencias entre el cAP AC y los Unifi AC, esta semana intentaré probar con un Unifi AC PRO a ver si consigo mejor cobertura y mayores velocidades, ya que no veo normal un rendimiento tan bajo en la red de 5GHz estando tan próximo (y eso que lo tengo colocado en la habitación central del piso, la cocina :ROFLMAO:)

Eso sí, la red cableada una gozada con el 4011, y la ONT SFP no se calienta apenas... solo espero que no se vaya la luz para no tener que andar sacando y reinsertando el stick :x
 
Última edición:
si consigo mejor cobertura y mayores velocidades, ya que no veo normal un rendimiento tan bajo en la red de 5GHz estando tan próximo (y eso que lo tengo colocado en la habitación central del piso, la cocina :ROFLMAO:
Ten en cuenta que, tan sólo porque de 2,4 a 5 va el doble de frecuencia, pierdes ya 6dB. Además, la absorción de paredes, que en 2,4 es de unos 10dB por tabique que atraviesas, en 5GHz la absorción por agua es aún mayor, así que ponte en 15 dB por pared. Y si hay obstáculos de por medio, como tubería de calefacción o de agua, otros 10-15dB. Si a eso le añades que vienes a perder al menos unos 10dB en interiores por cada 3m de distancia, en dos habitaciones (56-66dB) te quedas sin señal de 5GHz, mientras que con 2,4 puedes llegar a 3 o algo más. Además, dependiendo de la señal que te llegue frente al ruido (relación S/N), varía el tipo de modulación que puede emplearse, y con ello el régimen binario que se puede alcanzar en el enlace. Resumiendo, que para 5GHz, para 300Mbps tienes que estar en la misma habitación (para anchos de 20-40MHz, sin interferencia de vecinos), 100Mpbs si estás al otro lado de la pared. En 2,4GHz el régimen binario que puedes alcanzar es menor, pues encima está más saturado de todo, pero el alcance es mayor y la absorción por agua es menor. Yo uso 5GHz para las habitaciones donde hay uso de dispositivos móviles intenso; y para alcanzar lugares remotos de poco tráfico, 2,4Ghz. O sea, planificación por "células" como si fuera un sistema móvil. Pero si quieres asegurarte los 600Mbps (o el 1Gbps que viene), enchúfate por CAT 5e o CAT 6. Es lo que hay. Así es la vida.
 
Ten en cuenta que, tan sólo porque de 2,4 a 5 va el doble de frecuencia, pierdes ya 6dB. Además, la absorción de paredes, que en 2,4 es de unos 10dB por tabique que atraviesas, en 5GHz la absorción por agua es aún mayor, así que ponte en 15 dB por pared. Y si hay obstáculos de por medio, como tubería de calefacción o de agua, otros 10-15dB. Si a eso le añades que vienes a perder al menos unos 10dB en interiores por cada 3m de distancia, en dos habitaciones (56-66dB) te quedas sin señal de 5GHz, mientras que con 2,4 puedes llegar a 3 o algo más. Además, dependiendo de la señal que te llegue frente al ruido (relación S/N), varía el tipo de modulación que puede emplearse, y con ello el régimen binario que se puede alcanzar en el enlace. Resumiendo, que para 5GHz, para 300Mbps tienes que estar en la misma habitación (para anchos de 20-40MHz, sin interferencia de vecinos), 100Mpbs si estás al otro lado de la pared. En 2,4GHz el régimen binario que puedes alcanzar es menor, pues encima está más saturado de todo, pero el alcance es mayor y la absorción por agua es menor. Yo uso 5GHz para las habitaciones donde hay uso de dispositivos móviles intenso; y para alcanzar lugares remotos de poco tráfico, 2,4Ghz. O sea, planificación por "células" como si fuera un sistema móvil. Pero si quieres asegurarte los 600Mbps (o el 1Gbps que viene), enchúfate por CAT 5e o CAT 6. Es lo que hay. Así es la vida.
A ver, no soy un iluso y no pretendo tener la misma calidad de señal en todas las habitaciones de la casa con un solo AP... solo es que se me antoja extraño que teniendo ambos AP en la misma ubicación obtenga rendimientos tan diferentes en la banda de 5GHz.

Si quiero velocidad tiro de cable, que para algo tengo cableada toda la casa con 7A S/FTP (y no de amazon), tomas de pared 6A STP del grupo legrand y una tirada de fibra OM3 multimodo para el día que me de por trasladar el servidor al trastero :ROFLMAO:

Pero volviendo al problema con el cAP AC, sé que por su reducido tamaño, la ganancia de las antenas y el lugar en el que pretendo ubicarlo no puedo pedir milagros... pero ya que tengo un Unifi AC Pro a mano, mañana a ver si puedo hacer pruebas para comprobar si mejora respecto al cAP y el livebox... que es jodido no tener nada a la vista para que la parienta no se queje :x
 
Sin duda te va a dar mejor resultado en la parte inalámbrica el ubiquiti. A ese AP solo le veo un par de pegas: que la interfaz de manejo es tan chores, que a veces peca de simplista, y tienes muy pocas opciones para ajustar los parámetros del AP, y en aquellos tipos de instalaciones donde no sea todo tirar un AP y listo. Y dos, el precio, que es el doble que un cAP AC.

Por lo demás, me parecen equipos excelentes en inalámbrico. Siempre he dicho que la combinación router Mikrotik + AP Ubiquiti es apuesta segura. Eso sí, no todo el mundo está dispuesto a soltar 130-150€ por un AP.

Y coincido 100% con @furny: en el tema inalámbrico, depende mucho de tu situación y tu instalación. Ahí tienes a @stargate4you, que prácticamente ha tirado el AP con la configuración por defecto y lo tiene con un CCQ del 101% (muy loco) y los 300 simétricos de su línea por inalámbrico. Depende muchísimo de tu entorno.

Saludos!
 
A ver, no soy un iluso y no pretendo tener la misma calidad de señal en todas las habitaciones de la casa con un solo AP... solo es que se me antoja extraño que teniendo ambos AP en la misma ubicación obtenga rendimientos tan diferentes en la banda de 5GHz.

Si quiero velocidad tiro de cable, que para algo tengo cableada toda la casa con 7A S/FTP (y no de amazon), tomas de pared 6A STP del grupo legrand y una tirada de fibra OM3 multimodo para el día que me de por trasladar el servidor al trastero :ROFLMAO:

Pero volviendo al problema con el cAP AC, sé que por su reducido tamaño, la ganancia de las antenas y el lugar en el que pretendo ubicarlo no puedo pedir milagros... pero ya que tengo un Unifi AC Pro a mano, mañana a ver si puedo hacer pruebas para comprobar si mejora respecto al cAP y el livebox... que es jodido no tener nada a la vista para que la parienta no se queje :x
Disculpa si crees que te tomaba por un pardillo: en absoluto, ya vi que sabias del tema. Tan solo quería que no te obsesionaras con los 5GHz, que tiene sus limitaciones y, dependiendo de tu casa, puedes llevarte sorpresas, comparado con 2,4. Yo, por cuestión profesional, ya iba sobre aviso cuando empecé a poner 5GHz en casa, y aún así, me lleve sorpresas. Si puedes, cógete un analizador sencillo, como los del Mac, NetSpot, y analiza que está pasando en tu entorno. Puede haber obstáculos o vecinos que tengan un impacto significativo.

suerte y paciencia!
 
Disculpa si crees que te tomaba por un pardillo: en absoluto, ya vi que sabias del tema. Tan solo quería que no te obsesionaras con los 5GHz, que tiene sus limitaciones y, dependiendo de tu casa, puedes llevarte sorpresas, comparado con 2,4. Yo, por cuestión profesional, ya iba sobre aviso cuando empecé a poner 5GHz en casa, y aún así, me lleve sorpresas. Si puedes, cógete un analizador sencillo, como los del Mac, NetSpot, y analiza que está pasando en tu entorno. Puede haber obstáculos o vecinos que tengan un impacto significativo.

suerte y paciencia!
Al contrario, no me tomé tu respuesta a mal. De hecho desconocía la atenuación de los distintos tipos de materiales con datos tan exactos y es algo de gran utilidad a la hora de colocar los equipos.

Sin duda te va a dar mejor resultado en la parte inalámbrica el ubiquiti. A ese AP solo le veo un par de pegas: que la interfaz de manejo es tan chores, que a veces peca de simplista, y tienes muy pocas opciones para ajustar los parámetros del AP, y en aquellos tipos de instalaciones donde no sea todo tirar un AP y listo. Y dos, el precio, que es el doble que un cAP AC.

Por lo demás, me parecen equipos excelentes en inalámbrico. Siempre he dicho que la combinación router Mikrotik + AP Ubiquiti es apuesta segura. Eso sí, no todo el mundo está dispuesto a soltar 130-150€ por un AP.

Y coincido 100% con @furny: en el tema inalámbrico, depende mucho de tu situación y tu instalación. Ahí tienes a @stargate4you, que prácticamente ha tirado el AP con la configuración por defecto y lo tiene con un CCQ del 101% (muy loco) y los 300 simétricos de su línea por inalámbrico. Depende muchísimo de tu entorno.

Saludos!
Lo que me hizo decantarme por probar el cAP AC fue que ya que me metía de lleno con un RB4011, qué menos que probar con un AP de la marca, entre otros, por la posibilidad de alimentarlo vía PoE desde el propio 4011 sin necesidad de conversores, ya que con Ubiquiti por cojones tengo que usar un inyector PoE porque no soporta el modo pasivo y los 24v del Mikrotik se le quedan cortos.

De hecho en su día probé a hacerlo a la inversa. Tengo un enlace wifi de 7Km con dos Powebeam AC de segunda generación (empecé en su día con dos nanobeam) y comparto la conexión con un vecino, por lo que lo ideal es alimentar el propio switch vía PoE y del switch a la antena... pues bendito RB260GSP, porque antes probamos con un netgear a 48V (af o at, no recuerdo) y un conversor Mikrotik a PoE pasivo... el resultado, un AP inestable a más no poder.

Pero bueno, probaré a ver qué tal se porta el Unifi y si cumple con las expectativas... otro cable de alimentación que se va a la caja registro :ROFLMAO:
 
Buenos días a tod@s,

Disculpad por reflotar el hilo, pero tengo un caso curioso con un equipamiento parecido al del compañero @Snkfear

En navidad adquirí un RB4011 (El aparato es una "bestia") para sustituir mi anterior RB750Gr3, ya que necesitaba más puertos ethernet y no quería más chismes, ya que al igual que el compañero, el MK lo tengo dentro de la caja de ICT de mi vivienda (aunque en mi caso la tapa de la caja ICT la quité y en su lugar coloqué un cuadro encima que tapa todo el hueco de la caja...y facilita la ventilación (que no es poco) y el acceso al MK para cualquier cuestión.

En mi afán por "limpiar" de chismes el cuadro (ya que la idea inicial era dejar el RB4011 como equipo único "all in one"), acabo de adquirir el GPON de Carlitoxxpro para sustituir mi ONT Nokia. Ayer logré configurar el PLOAM de mi conexión y me limité a cambiar las vlan's de mi conexión de movistar al interface sfppplus.

He conseguido tener servicio internet, pero no logro tener servicio de IPTV ni de telefonía fija (tengo un ata-sip). He probado a resetear el equipo y configurarlo todo desde 0....con idéntico resultado...y no sé que puede fallar....

¿Se os ocurre algo?


Mil gracias de antemano.


Saludos.-

 
Buenos días a tod@s,

Disculpad por reflotar el hilo, pero tengo un caso curioso con un equipamiento parecido al del compañero @Snkfear

En navidad adquirí un RB4011 (El aparato es una "bestia") para sustituir mi anterior RB750Gr3, ya que necesitaba más puertos ethernet y no quería más chismes, ya que al igual que el compañero, el MK lo tengo dentro de la caja de ICT de mi vivienda (aunque en mi caso la tapa de la caja ICT la quité y en su lugar coloqué un cuadro encima que tapa todo el hueco de la caja...y facilita la ventilación (que no es poco) y el acceso al MK para cualquier cuestión.

En mi afán por "limpiar" de chismes el cuadro (ya que la idea inicial era dejar el RB4011 como equipo único "all in one"), acabo de adquirir el GPON de Carlitoxxpro para sustituir mi ONT Nokia. Ayer logré configurar el PLOAM de mi conexión y me limité a cambiar las vlan's de mi conexión de movistar al interface sfppplus.

He conseguido tener servicio internet, pero no logro tener servicio de IPTV ni de telefonía fija (tengo un ata-sip). He probado a resetear el equipo y configurarlo todo desde 0....con idéntico resultado...y no sé que puede fallar....

¿Se os ocurre algo?


Mil gracias de antemano.


Saludos.-

Comprobaste si el gpon es compatible con multicast, antes de comprarlo?

Saludos!
 
Sí, este GPON permite configuración triple play, de hecho, al cambiar las vlans de interface eth1 (donde conectaba la ont) al sfp, comenzó IPTV a funcionar, pero tuve que desconectar los equipos por un problema eléctrico de mi instalación, y al reiniciar dejó de funcionar...
 
Haz un reinicio en frío de los equipos, que creo esto es lo que recomienda @furny en estas situaciones.

Saludos!
 
Tan pronto llegue a casa lo probaré, es extraño, la configuración es idéntica ya que hice un export de todo justo antes de quitar la ONT e instalar el SFP, tan sólo modifiqué el puerto WAN de eth1 a SFPPlus y cargué las VLAN's en esta última interfaz...

Pruebo y os voy contando.

Muchas gracias!!
 
Tan pronto llegue a casa lo probaré, es extraño, la configuración es idéntica ya que hice un export de todo justo antes de quitar la ONT e instalar el SFP, tan sólo modifiqué el puerto WAN de eth1 a SFPPlus y cargué las VLAN's en esta última interfaz...

Pruebo y os voy contando.

Muchas gracias!!
Si es compatible, no deberías necesitar más. A fin de cuentas, lo único que ha cambiado es tu WAN. Si usas listas de interfaces, con actualizar la lista y apuntar a sfp1, deberías tenerlo andando.

Saludos!
 
No veo nada raro. Hay un par de cosillas a mejorar, pero raro raro, no veo nada.
- El pppoe-out1 no lo metes como interfaz WAN, pero no pasa nada porque luego no usas esa lista
- no veo la reserva de la dirección del desco
- el lease time es exagerado. Para que te hagas una idea, el lease time por defecto en el router son 10 minutos.

Saludos!
 
He estado "toqueteando" las MTU's de las Vlan's (anteriormente fijadas en 1500 para la ONT Nokia), he probado bajando a 1492 y 1490 y he logrado visualizar contenido IPTV en directo, pero a los pocos minutos se para.

Entiendo que debe haber algún pequeño ajuste, propio de la SFP, que se me está escapando, ya que vuelvo a conectar la ONT y todo funciona a las mil maravillas. He realizado una consulta en el fabricante a tal efecto, en breve os informo, especialmente para los potenciales interesados en este adaptador.

Como dato curioso, con la ONT Nokia, al realizar un test de velocidad con la fibra recientemente aumentada a 1GB por Movistar, obtengo alrededor de 400 MB de bajada y 930 MB de subida. En cambio, con misma configuración y misma web de test, con el SFP obtengo 940MB simétricos.....¿conocéis de alguna limitación de esta ONT?


Saludos!
 
Ajusta el MTU de la conexión PPPoE. El de las VLANs no deberías tener que tocarlo.

Saludos!
 
@pocoyo, gracias, eso no lo probé, modifiqué únicamente las Vlan's. Probaré a mediodía cuando llegue a casa.

Es extraño, funciona durante unos minutos (sólo video en directo, VOD no llega a cargar), y al pasar 4-5 minutos aprox...se para..

Os voy informando.

Saludos!
 
Arriba