Novato con mikorik "empezando a lo grande"...

Yo dejaría que el equipo ONT de la operadora. La parte óptica es delicada, y no siempre puedes cambiarla por lo que tú quieres. La idea del SFP es cojonuda, pero si como dices te toca meterte en el armario a desconectar el SFP cada vez que se va la luz... pues chungo.

A mi me pasa algo similar con el puerto PoE del hEX-S. Cuando se va la luz, el PoE no vuelve, desde hace unas versiones de firmeware. Y me toca apagar el router, desconectarlo 10min, y volver a encenderlo para que vuelva a dar salida de corriente por el puerto PoE. Supongo que será también un pequeño problema de firmware de las últimas versiones, pero reconozco que me puede joder bastante, si se me cae el AP que está conectado a ese puerto PoE.

Saludos!
 
Yo dejaría que el equipo ONT de la operadora. La parte óptica es delicada, y no siempre puedes cambiarla por lo que tú quieres. La idea del SFP es cojonuda, pero si como dices te toca meterte en el armario a desconectar el SFP cada vez que se va la luz... pues chungo.

A mi me pasa algo similar con el puerto PoE del hEX-S. Cuando se va la luz, el PoE no vuelve, desde hace unas versiones de firmeware. Y me toca apagar el router, desconectarlo 10min, y volver a encenderlo para que vuelva a dar salida de corriente por el puerto PoE. Supongo que será también un pequeño problema de firmware de las últimas versiones, pero reconozco que me puede joder bastante, si se me cae el AP que está conectado a ese puerto PoE.

Saludos!
Ya... es un hándicap enorme lidiar con ese problema... de hecho, si lo hubiera sabido de primeras no habría comprado la ONT SFP, o al menos no de salida.

Por ahora creo que me arriesgaré a ver qué pasa y si en los próximos meses solucionan el problema, pues genial... y si no, pues tendré que comprar una ONT baratita (había pensado en una G-010G-P, aunque no sé si valdrá para Orange) y quitarle la carcasa para ahorrar el máximo espacio posible.

Además, mi setup final incluye un enlace de fibra entre la vivienda y el trastero, así que si finalmente no puedo utilizar la ONT SFP, aprovecharé el puerto SFP+ para meter ahí el transceptor (mi idea inicial era hacer un bonding con los puertos que no utilizo del 4011 conectados a un switch con puerto SFP+ y en el trastero otro switch).

Pero bueno, lo importante ahora es que ya tengo el cAP AC y ya he mirado el post que me recomendó @stargate4you.
Así que... ¿qué era lo que habías visto y querías probar? :D

Salu2!
 
Por ahora creo que me arriesgaré a ver qué pasa y si en los próximos meses solucionan el problema, pues genial... y si no, pues tendré que comprar una ONT baratita (había pensado en una G-010G-P, aunque no sé si valdrá para Orange) y quitarle la carcasa para ahorrar el máximo espacio posible.
Esa ONT funciona en (casi me apostaría a decir) todos los operadores, puesto que se usa para Neba.

Pero bueno, lo importante ahora es que ya tengo el cAP AC y ya he mirado el post que me recomendó @stargate4you.
Así que... ¿qué era lo que habías visto y querías probar?
El otro día, jugando con el hAP ac3, encontré que la potencia de transmisión inalámbrica cambia dependiendo del canal elegido en la banda de 5GHz. Mientras que los primeros canales estaban emitiendo en 17dBm (los primeros canales de la banda de 5GHz), algunos de los canales DFS suben hasta 21dBm. Con el siguiente comando, puedes listar dicha información
Código:
interface wireless info allowed-channels

De hecho hay canales en los que podrías llegar a un tope de 27dBm, para nuestro país.
Código:
interface wireless info country-info

A esas potencias de salida se le resta la ganancia de la antena, haciendo que el chisme baje un poco la potencia y emita menos interferencia. Jugando con estos datos, puede degradar la red de 2,4GHz en mi casa, de tal manera que siempre se le de preferencia a la de 5GHz, incluso si la otra llega más lejos (le bajas la potencia y listo).

Además de eso, conseguí enlazar el hAP ac3 por la banda de 5GHz a mi router principal, estando el primero e casa de la vecina. Una vez enlazado, la configuración para la banda "usable", la de 2,4GHz, le llega por CAPsMAN. Ha quedado un setup de lo más curioso.

Saludos!
 
Última edición:
Esa ONT funciona en (casi me apostaría a decir) todos los operadores, puesto que se usa para Neba.


El otro día, jugando con el hAP ac3, encontré que la potencia de transmisión inalámbrica cambia dependiendo del canal elegido en la banda de 5GHz. Mientras que los primeros canales estaban emitiendo en 17dBm (los primeros canales de la banda de 5GHz), algunos de los canales DFS suben hasta 21dBm. Con el siguiente comando, puedes listar dicha información
Código:
interface wireless info allowed-channels

De hecho hay canales en los que podrías llegar a un tope de 27dBm, para nuestro país.
Código:
interface wireless info country-info

A esas potencias de salida se le resta la ganancia de la antena, haciendo que el chisme baje un poco la potencia y emita menos interferencia. Jugando con estos datos, puede degradar la red de 2,4GHz en mi casa, de tal manera que siempre se le de preferencia a la de 5GHz, incluso si la otra llega más lejos (le bajas la potencia y listo).

Además de eso, conseguí enlazar el hAP ac3 por la banda de 5GHz a mi router principal, estando el primero e casa de la vecina. Una vez enlazado, la configuración para la banda "usable", la de 2,4GHz, le llega por CAPsMAN. Ha quedado un setup de lo más curioso.

Saludos!

Aplicando lo que mencionas en este post, he cambiado la frecuencia de red 5GHz del ac3 a la 5520 que era la primera disponible de 27 dBm y que reconocían mis dispositivos. No sé si es conveniente forzar a 27dBm o con 21 ya está bien.

No sé exactamente como se degradaría la potencia de la red 2,4Ghz para que de preferencia a la 5Ghz.
 
Aplicando lo que mencionas en este post, he cambiado la frecuencia de red 5GHz del ac3 a la 5520 que era la primera disponible de 27 dBm y que reconocían mis dispositivos. No sé si es conveniente forzar a 27dBm o con 21 ya está bien
Un consejo: las frecuencias DFS pueden ser un poco coñazo, pues, si hay un dispositivo/estación licenciado que la esté usando, el no licenciado (o sea, tú, los de wifi, a secas) deben abandonarlo y buscarse otra frecuencia (ciertos APs incluso desconectan el canal seleccionado de 5GHz hasta que queda libre, sin dar servicio). Hay dispositivos que esto les sienta a cuerno, se quedan flipados y se van muy cabreados a la banda 2,4GHz, por ejemplo. Y tú te agarras un mosqueo porque tu dispositivo no chuta como debiera. Si además usas el mismo nombre de SSID para las dos bandas, en muchos dispositivos ni te enteras de que estás la mayor parte del tiempo en 2,4. Usa mejor las frecuencias "normales" (canales 36 a 48, o 149 a 165). Y usa una herramienta de análisis de espectro wifi, para planificar mejor viendo qué usan los vecinos y qué ancho de banda. Por ejemplo si tienes un Macbook, la app NetSpot es simple pero bastante útil.
 
En algún sitio leí que hay gente que lo que hace para tener mayor potencia de transmisión es cambiar el país (spain) por otro (united states). Así conseguían algo más de cobertura.
Saludos.
 
En algún sitio leí que hay gente que lo que hace para tener mayor potencia de transmisión es cambiar el país (spain) por otro (united states). Así conseguían algo más de cobertura.
Saludos.
Yo esto no lo haría. Elige tu país, y respeta los límites de sus frecuencias permitidas, que sino luego hay líos con pisarse entre unos y otros, y al final nos viene mal a todos.

Aplicando lo que mencionas en este post, he cambiado la frecuencia de red 5GHz del ac3 a la 5520 que era la primera disponible de 27 dBm y que reconocían mis dispositivos. No sé si es conveniente forzar a 27dBm o con 21 ya está bien.
Yo creo que el equipo no te va a dar más de 21dBm de emisión total. Aunque ahora me haces dudar, porque la ganancia de las antenas de ese equipo en 5GHz es 6dBm (5.5, pero redondean a 6), así que puede que lo que veas como 21 sea la potencia Tx de salida, una vez restada la ganancia de la antena. Esto, aunque parezca contraproducente, es justo lo contrario: cuanto menos "chille" el equipo, mejor, para generar cuanto menos ruido (interferencia) en su salida.

Lo que comenta @furny de los canales DFS es verdad, pero es raro que te pase, a menos que vivas cerca de algún sitio militar o donde se usen radares. Lo que le pasa a los canales DFS es que son prioritarios para otros aparatos y, si un router detecta otro chisme más prioritario usando el canal, puede llegar directamente a apagar su señal en 5GHz.
Pero, en la práctica, usando los primeros canales del UNII-2C, no suele haber problema, y suelen ser compatibles con muchos dispositivos cliente. De hecho, yo sí tengo un analizador de espectro (por si alguno trabajáis con Mac, WiFi Explorer, más que recomendado), y veo que en los canales 100 - 132 se concentran muchas redes inalámbricas de routers comerciales, tipo el HGU. Así que elegir la frecuencia 5520 (canal 104) creo que es perfecto, siempre y cuando ese canal esté libre en equipos cercanos. Yo tenía casi todo concentrado en esos que te digo, así que me llevé el mío a trabajar en la frecuencia 5680 (canal 136), y está estable cual roca, con una SNR de 26-27dB por la mañana, y en torno a 23-24dB por la noche (baja un poco cuando todo cristo está en casa con sus chismes funcionando).

Al final, yo lo que quería era enlazar mi casa con la de la vecina en la banda de 5GHz, que es en la que trabaja el Asus que tengo como AP, dejando la de 2,4GHz (más compatible con todo) para el uso que ella le va a dar (un par de móviles, una tablet y tv; más que suficiente)

Por último, y respondiendo a @Firol: la manera de "degradar" la wifi de 2,4GHz es bajarle la potencia de salida al AP, el Tx. Todos los equipos de mikrotik van a emitir en esa banda con una potencia de salida de 20dBm. Esa potencia equivale a 100mW. Si le bajas la potencia a 17dBm (ojo que la progresión no el lineal, tirad de calculadora si es necesario), le estarías bajando la potencia de salida al 50%, a unos 50mW. Hablo siempre de potencia total, luego el AP como digo le resta la ganancia de la antena en la salida, pero esto lo hace él solito ya automáticamente (veréis que aunque tú le pones 20dBm y emite normalmente en 18dBm para equipos como un hAP-mini y en 17dBm para un equipo como el hAP ac3, restando 2 y 3 dBm por la ganancia de sus antenas en dicha banda, respectivametne). Si además de eso juegas con los data rates y eliminas los de la banda "b", te queda una wifi de 2,4GHz muy apañada para dispositivos secundarios, invitados, etc. Tenéis un ejemplo de esto último aquí explicado, aunque yo le bajaría el ancho de banda de canal a 20MHz sin extensiones, así no jodes a nadie en 2,4GHz. Pierdes velocidad, pero ganas estabilidad.

La manera de reducir el Tx de salida de la red de 2,4GHz es tocar el campo Tx Power Mode, en la pestaña de opciones avanzadas "Tx Power". Lo pasáis a "card rates" en el modo, y plantáis los 17dbM en el Tx Power.
1607589015273.png


Si usáis CAPsMAN es más sencillo, puesto que se define con el canal
1607589113760.png


NOTA importante: NO subáis la potencia Tx de las interface inalámbricas a más de lo regulado o permitido por ese equipo en sus especificaciones, ya que podéis tostar el wifi del equipo.

De esta manera consigues priorizar la banda de los 5GHz, si usas mikrotik.

Saludos!
 
Lo que comenta @furny de los canales DFS es verdad, pero es raro que te pase, a menos que vivas cerca de algún sitio militar o donde se usen radares. Lo que le pasa a los canales DFS es que son prioritarios para otros aparatos y, si un router detecta otro chisme más prioritario usando el canal, puede llegar directamente a apagar su señal en 5GHz
No te creas que es tan raro. Los radares tienen mucho alcance, de hasta decenas de kilómetros, y no solo los usan los militares o la policía. Se usan también en barcos (5,4-5,6GHz, creo). Y por ejemplo, se usan también para meteorología. Pero el problema principal es que hay muchos APs que no implementan bien el DFS y confunden pulsos de radar con interferencias, picos espurios, equipos de otras cosas que no emiten bien en su banda, y wifi de vecinos que coinciden en el canal y pegan picos (o que ponen la potencia de transmisión a tope ;-) ). Esto ocurre en edificios residenciales cada vez con más frecuencia, pues cada vez hay más equipos en 5GHz en esos canales. Yo con el analizador de espectro veo un baile curioso de SSIDs cercanos de vecinos que vienen y van. Yo tengo, en concreto, un Asus y un Sercomm que uso de APs, que no distinguen bien lo que es radar y no funcionan correctamente en el DFS en mi casa. Por lo que cuentas, @pokoyo, parece que MK sí es fiable. No obstante, recomiendo ser prudentes, medir bien y asegurarse (muy ingenieril), para no llevarse berrinches.
 
No te creas que es tan raro. Los radares tienen mucho alcance, de hasta decenas de kilómetros, y no solo los usan los militares o la policía. Se usan también en barcos (5,4-5,6GHz, creo). Y por ejemplo, se usan también para meteorología. Pero el problema principal es que hay muchos APs que no implementan bien el DFS y confunden pulsos de radar con interferencias, picos espurios, equipos de otras cosas que no emiten bien en su banda, y wifi de vecinos que coinciden en el canal y pegan picos (o que ponen la potencia de transmisión a tope ;-) ). Esto ocurre en edificios residenciales cada vez con más frecuencia, pues cada vez hay más equipos en 5GHz en esos canales. Yo con el analizador de espectro veo un baile curioso de SSIDs cercanos de vecinos que vienen y van. Yo tengo, en concreto, un Asus y un Sercomm que uso de APs, que no distinguen bien lo que es radar y no funcionan correctamente en el DFS en mi casa. Por lo que cuentas, @pokoyo, parece que MK sí es fiable. No obstante, recomiendo ser prudentes, medir bien y asegurarse (muy ingenieril), para no llevarse berrinches.
Sí, sí, eso está claro. Lo más sensato es tirar de espectro, analizarlo, y ver dónde plantar el pino. Y, si no te aprieta ni el zapato, ponerlo en auto, aunque pierdas velocidad, que sabes que siempre va a estar levantado.

Pero sí, con la wifi, en general, hay que ser prudentes. Por esa razón, yo al menos en mi casa, la tengo relegada a una segunda posición. Todo lo que importa, está por cable. Hay veces que se cae el wifi porque ando trasteando, y tardo rato en darme cuenta.

Saludos!
 
Bueno, ya tengo el AP funcionando, aunque no como me gustaría...
Eliminé la configuración por defecto al resetear el AP, con el Quick Set seguí los pasos el post que me indicó @stargate4you y tengo conexión wifi, pero no tan estable como me gustaría (por ejemplo he pasado de enlazar en el móvil a 585 Mbps a 195 estando en ambos casos a un par de metros del AP)

En 5GHz he mirado y el canal que mejor estaba era el 36, pero probando con otros la verdad es que no mejora gran cosa...

¿Alguna idea @pokoyo?
Esta es la config que tengo:

[admin@MikroTik] > export hide-sensitive
# dec/11/2020 17:58:45 by RouterOS 6.47.8
# software id = 4KI1-5N12
#
# model = RBcAPGi-5acD2nD
# serial number = XXXXXXXXXX
/interface bridge
add name=bridge1 protocol-mode=none
/interface wireless
set [ find default-name=wlan1 ] country=spain disabled=no
ap-bridge ssid=Snk wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-n/ac channel-wi
country=spain disabled=no mode=ap-bridge ssid=Snk wir
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa
dynamic-keys supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge1 interface=all
/interface list member
add interface=ether1 list=WAN
add list=LAN
/ip address
add address=192.168.2.0/24 interface=ether2 network=192.1
add address=192.168.88.252/24 interface=ether1 network=19
/ip dhcp-client
add disabled=no interface=bridge1
/system clock
set time-zone-name=Europe/Madrid
[admin@MikroTik] > /interface wireless export hide-sensitive
# dec/11/2020 17:59:58 by RouterOS 6.47.8
# software id = 4KI1-5N12
#
# model = RBcAPGi-5acD2nD
# serial number = XXXXXXXXX
/interface wireless
set [ find default-name=wlan1 ] country=spain disabled=no frequency=2472 mode=\
ap-bridge ssid=Snk wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-n/ac channel-width=20/40/80mhz-XXXX \
country=spain disabled=no mode=ap-bridge ssid=Snk wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys \
supplicant-identity=MikroTik
 
Pásame un export de ese chisme, que lo veamos. Mil perdones, que ya vi que adjuntaste el export. Lo que te pasa es que tienes la configuración un tanto "pelá". Vamos a tocar un poco esas interfaces inalámbricas, a ver si las tuneamos y le sacas algo más de chicha. Prueba así:

Código:
/interface wireless
    set [find default-name=wlan1] band=2ghz-g/n \
    channel-width=20/40mhz-XX country=spain distance=dynamic frequency=auto \
    scan-list=2412,2437,2462 installation=any mode=ap-bridge ssid=Snk \
    wireless-protocol=802.11 rate-set=configured basic-rates-b="" supported-rates-b="" \
    basic-rates-a/g=18Mbps supported-rates-a/g=18Mbps,24Mbps,36Mbps,48Mbps,54Mbps disabled=no

    set [find default-name=wlan2] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX ssid=Snk \
    country=spain distance=dynamic frequency=auto scan-list=5530,5610,5690 installation=any \
    wireless-protocol=802.11 disabled=no



Saludos!
 
Última edición:
Pásame un export de ese chisme, que lo veamos. Mil perdones, que ya vi que adjuntaste el export. Lo que te pasa es que tienes la configuración un tanto "pelá". Vamos a tocar un poco esas interfaces inalámbricas, a ver si las tuneamos y le sacas algo más de chicha. Prueba así:

Código:
/interface wireless
    set [find default-name=wlan1] band=2ghz-g/n \
    channel-width=20/40mhz-XX country=spain distance=dynamic frequency=auto \
    scan-list=2412,2437,2462 installation=any mode=ap-bridge ssid=Snk \
    wireless-protocol=802.11 rate-set=configured basic-rates-b="" supported-rates-b="" \
    basic-rates-a/g=18Mbps supported-rates-a/g=18Mbps,24Mbps,36Mbps,48Mbps,54Mbps disabled=no

    set [find default-name=wlan2] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX ssid=Snk \
    country=spain distance=dynamic frequency=auto scan-list=5530,5610,5690 installation=any \
    wireless-protocol=802.11 disabled=no



Saludos!
Ahora lo que pasa es que tanto con el portátil como con el teléfono me conecto a 2.4 (eso sí, nada que ver el rendimiento) y la de 5 ni se la ve ni se la espera :ROFLMAO:
Imagino que será cosa del canal que estará utilizando, ¿no?

Salu2!
 
Vale, eso es que no soportan canales DFS. Quita el scan list de la de 5GHz y la dejas en auto.

Saludos!
 
Nada, quitando el scan-list y dejándola en auto tampoco conecta, de hecho con una app de estas "wifi analyzer" tampoco me lista la red de 5GHz
Ponle el installation=indoors, para forzar los primeros canales de la banda de 5GHz. De cualquier forma, dime qué equipos tienes, porque es rarísimo que ninguno soporte canales DFS.

Saludos!
 
Ponle el installation=indoors, para forzar los primeros canales de la banda de 5GHz. De cualquier forma, dime qué equipos tienes, porque es rarísimo que ninguno soporte canales DFS.

Saludos!
Pues el portátil es un Dell XPS15 9560 y el móvil un Huawei P20 Pro... igual es algo más que he liado con la config :unsure:
 
Pues el portátil es un Dell XPS15 9560 y el móvil un Huawei P20 Pro... igual es algo más que he liado con la config :unsure:
Pasa el export, que lo reviso. La de 2,4GHz ¿la tenemos ya fina filipina?

Yo te diría un par de recomendaciones más par la de 2,4
  • bajarle la potencia, si no necesitas que llegue lejos. Así favoreces que los clientes prefieran la de 5
  • restringirla a 20MHz de ancho de banda de canal. Menos velocidad, pero más estabilidad, y así no andas pisándole lo fregao al vecino. A menos que vivas en un chalet con 300m2 de parcela.
Saludos!
 
Pasa el export, que lo reviso. La de 2,4GHz ¿la tenemos ya fina filipina?

Yo te diría un par de recomendaciones más par la de 2,4
  • bajarle la potencia, si no necesitas que llegue lejos. Así favoreces que los clientes prefieran la de 5
  • restringirla a 20MHz de ancho de banda de canal. Menos velocidad, pero más estabilidad, y así no andas pisándole lo fregao al vecino. A menos que vivas en un chalet con 300m2 de parcela.
Saludos!
Aquí te paso el export. En cuanto a la de 2.4, sí, muchísimo mejor que antes, buena velocidad y cobertura. He cambiado el ancho a 20MHz, pero la potencia todavía lo tengo pendiente, ¿es en "tx power", lo pongo en manual y le doy un valor... por ejemplo de 15?

[admin@MikroTik] > export hide-sensitive
# dec/12/2020 12:01:19 by RouterOS 6.47.8
# software id = 4KI1-5N12
#
# model = RBcAPGi-5acD2nD
# serial number = XXXXXXXXXXXXX
/interface bridge
add name=bridge1 protocol-mode=none
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n basic-rates-a/g=18Mbps basic-rates-b=\
"" country=spain disabled=no frequency=auto mode=ap-bridge rate-set=configured \
scan-list=2412,2437,2462 ssid=Snk supported-rates-a/g=\
18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b="" wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX \
country=spain disabled=no frequency=auto mode=ap-bridge ssid=Snk \
wireless-protocol=802.11
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys \
supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=wlan2
/interface list member
add interface=ether1 list=WAN
add list=LAN
/ip address
add address=192.168.2.0/24 interface=ether2 network=192.168.2.0
/ip dhcp-client
add disabled=no interface=bridge1
/system clock
set time-zone-name=Europe/Madrid
 
Arriba