Novato con mikorik "empezando a lo grande"...

¡Muy buenas a todos! :D

Después de buscar por la red información para sustituir el livebox de Orange para FTTH he llegado aquí. Me queda mucho por leer y aprender, así que espero podáis ayudarme.

Mi setup es el siguiente:
- Fibra Orange
- Router: RB4011iGS+RM
- ONT: SFP GPON de CarlitoxxPro

La idea inicial era sustituir el router de la compañía por algo más compacto, completo y estable. En su día descubrí las ONT Zisa a las que la gente cambiaba el firmware para poder utilizarlas en routers mikrotik... y finalmente di con la versión que comercializa CarlitoxxPro para poder mandar a tomar viento el livebox.

El router va a estar en la caja registro de telecomunicaciones del piso y conecta todas las habitaciones (si consigo echarlo todo a andar, la idea es con el tiempo trasladar un par de servidores al trastero), por lo que aunque sea matar moscas a cañonazos elegí un RB4011 ya que el espacio es reducido y no podía permitirme colocar muchos aparatos.

Ahora viene lo bueno... no tengo ni puñetera idea de cómo configurar el router.
He visto otros temas en este foro con configuraciones para Movistar y otros ISP, pero los que he encontrado para Orange son bastante obsoletos y no me sirven.
Lo que hasta ahora sé es lo siguiente:
- El SFP por defecto tiene la IP 192.168.1.1/24, puede cambiarse y de hecho me gustaría hacerlo para que sea el router el que tenga esa IP.
- Necesito crear la VLAN 832 para tener salida a internet (el SFP GPON ya tiene la PLOAM Password cambiada y se configura desde su propia interfaz).
- Si creo un bridge con todas las interfaces y le doy la IP 192.168.1.2/24 puedo acceder al SFP, pero no termino de configurar las cosas bien porque el servidor DHCP no asigna los datos correctamente (no proporciona puerta de enlace).

Lo que he probado para llegar hasta el punto en el que estoy ahora es lo siguiente (gracias a Don Kiko de FC):



Aparte de dejar la red lo mejor posible, lo que quiero es aprender, así que cualquier ayuda o información me será de gran ayuda.

Código:
/interface bridge
add igmp-snooping=yes name=bridge

/interface bridge port
add bridge=bridge interface=sfp-sfpplus1
add bridge=bridge interface=ether1
add bridge=bridge interface=ether2
add bridge=bridge interface=ether3
add bridge=bridge interface=ether4
add bridge=bridge interface=ether5
add bridge=bridge interface=ether6
add bridge=bridge interface=ether7
add bridge=bridge interface=ether8
add bridge=bridge interface=ether9
add bridge=bridge interface=ether10

/ip pool
add name=dhcp ranges=192.168.1.10-192.168.1.254

/ip dhcp-server
add address-pool=dhcp bootp-support=dynamic disabled=no interface=bridge name=Servidor_DHCP

/ip address
add address=192.168.1.2/24 comment=LAN interface=bridge network=192.168.1.0

PD: ¿Es normal que no me deje publicar el post añadiendo código? Me ha tocado hacer una captura de pantalla del notepad porque no había manera...
 
Última edición por un moderador:
Venga, que creo que te puedo echar una mano. Además, como me interesa la ONT SFP que tienes, igual me la echas tú a mi con un par de dudas que tengo sobre él, relativas a funcionamiento y temperatura (ya hablaremos).

Para lo tuyo, te diría que empezar, empieces por el principio: reset al equipo, sin marcar el "No default configuration", para que cargue la configuración por defecto + quick set. En el quick set casi que lo puedes dejar tal y como te viene, lo único cambiar la interfaz que hace de WAN, seleccionando en este caso el SFP:

1606933821098.png



Una vez hecho, lo primero que vamos a hacer el darle una dirección IP del rango de la 192.168.1.1/24 a la interfaz del SFP, para que puedas acceder a la web de configuración del SFP:
Código:
/ip address add interface=sfp1 address=192.168.1.100/24

Luego simplemente chequea que sftp1 lo ha metido dentro de la lista WAN con un /interface list member print. Si no lo ha metido él y tienes ahí a ether1 en su lugar, saca a ether1 de ahí y mete sftp1. Con este paso y el anterior, deberías poder acceder a la web de configuración del chisme cualquier equipo conectado al router y que tenga una IP del rango 192.168.88.0/24 (si no cambiaste dicha red en el quick set).

En este punto, configuras los datos del IDONT en el GPON (entiendo que de esto controlas tú más que yo, puesto que yo no conozco el módulo ONT en cuestión), y pasaríamos a configura la VLAN que te va a sacar a internet. Añadimos la vlan correspondiente a tu servicio (presupongo 832) y levantamos un client DHCP sobre la nueva interfaz
Código:
/interface vlan add interface=sfp1 vlan-id=832 name=internet-vlan
/ip dhcp-client add disabled=no interface=internet-vlan

Y con eso y un bizcocho, deberías obtener IP pública y tener internet. Prueba y me dices.

Saludos!
 
¡Muy buenas a todos! :D

Después de buscar por la red información para sustituir el livebox de Orange para FTTH he llegado aquí. Me queda mucho por leer y aprender, así que espero podáis ayudarme.

Mi setup es el siguiente:
- Fibra Orange
- Router: RB4011iGS+RM
- ONT: SFP GPON de CarlitoxxPro

La idea inicial era sustituir el router de la compañía por algo más compacto, completo y estable. En su día descubrí las ONT Zisa a las que la gente cambiaba el firmware para poder utilizarlas en routers mikrotik... y finalmente di con la versión que comercializa CarlitoxxPro para poder mandar a tomar viento el livebox.

El router va a estar en la caja registro de telecomunicaciones del piso y conecta todas las habitaciones (si consigo echarlo todo a andar, la idea es con el tiempo trasladar un par de servidores al trastero), por lo que aunque sea matar moscas a cañonazos elegí un RB4011 ya que el espacio es reducido y no podía permitirme colocar muchos aparatos.

Ahora viene lo bueno... no tengo ni puñetera idea de cómo configurar el router.
He visto otros temas en este foro con configuraciones para Movistar y otros ISP, pero los que he encontrado para Orange son bastante obsoletos y no me sirven.
Lo que hasta ahora sé es lo siguiente:
- El SFP por defecto tiene la IP 192.168.1.1/24, puede cambiarse y de hecho me gustaría hacerlo para que sea el router el que tenga esa IP.
- Necesito crear la VLAN 832 para tener salida a internet (el SFP GPON ya tiene la PLOAM Password cambiada y se configura desde su propia interfaz).
- Si creo un bridge con todas las interfaces y le doy la IP 192.168.1.2/24 puedo acceder al SFP, pero no termino de configurar las cosas bien porque el servidor DHCP no asigna los datos correctamente (no proporciona puerta de enlace).

Lo que he probado para llegar hasta el punto en el que estoy ahora es lo siguiente (gracias a Don Kiko de FC):



Aparte de dejar la red lo mejor posible, lo que quiero es aprender, así que cualquier ayuda o información me será de gran ayuda.

Código:
/interface bridge
add igmp-snooping=yes name=bridge

/interface bridge port
add bridge=bridge interface=sfp-sfpplus1
add bridge=bridge interface=ether1
add bridge=bridge interface=ether2
add bridge=bridge interface=ether3
add bridge=bridge interface=ether4
add bridge=bridge interface=ether5
add bridge=bridge interface=ether6
add bridge=bridge interface=ether7
add bridge=bridge interface=ether8
add bridge=bridge interface=ether9
add bridge=bridge interface=ether10

/ip pool
add name=dhcp ranges=192.168.1.10-192.168.1.254

/ip dhcp-server
add address-pool=dhcp bootp-support=dynamic disabled=no interface=bridge name=Servidor_DHCP

/ip address
add address=192.168.1.2/24 comment=LAN interface=bridge network=192.168.1.0

PD: ¿Es normal que no me deje publicar el post añadiendo código? Me ha tocado hacer una captura de pantalla del notepad porque no había manera...

Si es tema Mikrotik, has venido al lugar adecuado... aqui hay verdaderos magos de las configuraciones..... y muy buena gente dispuesta a echar un cable..... asi q aprovecha...
 
Venga, que creo que te puedo echar una mano. Además, como me interesa la ONT SFP que tienes, igual me la echas tú a mi con un par de dudas que tengo sobre él, relativas a funcionamiento y temperatura (ya hablaremos).

Para lo tuyo, te diría que empezar, empieces por el principio: reset al equipo, sin marcar el "No default configuration", para que cargue la configuración por defecto + quick set. En el quick set casi que lo puedes dejar tal y como te viene, lo único cambiar la interfaz que hace de WAN, seleccionando en este caso el SFP:

Ver el adjunto 75214


Una vez hecho, lo primero que vamos a hacer el darle una dirección IP del rango de la 192.168.1.1/24 a la interfaz del SFP, para que puedas acceder a la web de configuración del SFP:
Código:
/ip address add interface=sfp1 address=192.168.1.100/24

Luego simplemente chequea que sftp1 lo ha metido dentro de la lista WAN con un /interface list member print. Si no lo ha metido él y tienes ahí a ether1 en su lugar, saca a ether1 de ahí y mete sftp1. Con este paso y el anterior, deberías poder acceder a la web de configuración del chisme cualquier equipo conectado al router y que tenga una IP del rango 192.168.88.0/24 (si no cambiaste dicha red en el quick set).

En este punto, configuras los datos del IDONT en el GPON (entiendo que de esto controlas tú más que yo, puesto que yo no conozco el módulo ONT en cuestión), y pasaríamos a configura la VLAN que te va a sacar a internet. Añadimos la vlan correspondiente a tu servicio (presupongo 832) y levantamos un client DHCP sobre la nueva interfaz
Código:
/interface vlan add interface=sfp1 vlan-id=832 name=internet-vlan
/ip dhcp-client add disabled=no interface=internet-vlan

Y con eso y un bizcocho, deberías obtener IP pública y tener internet. Prueba y me dices.

Saludos!
Voy a probar y en breve cuento el resultado :D

Lo único no sé si antes me tocará acceder con la config que tengo ahora a la ONT y cambiarle la IP a la .1.100 ya que por defecto cuando levanta la interfaz tiene configurada la 1.1

Y cualquier cosa que quieras saber del módulo SFP, ya sabes ;)
 
Voy a probar y en breve cuento el resultado :D

Lo único no sé si antes me tocará acceder con la config que tengo ahora a la ONT y cambiarle la IP a la .1.100 ya que por defecto cuando levanta la interfaz tiene configurada la 1.1

Y cualquier cosa que quieras saber del módulo SFP, ya sabes ;)
No no! La 100 se la doy al sfp1, para que esté en el mismo rango que la otra. Es decir, que ambas estén en la 192.168.1.0/24 (el gpon en la 192.168.1.1 y la interfaz del sftp1 del mikrotik en la 192.168.1.100, esta última puede ser la 2, la 99, la 100; cualquiera menos la .1 que es la del ONT). De tal manera que ambas cosas “se vean” entre ellas, puesto que están en el mismo segmento de red. El truco es el mismo que cuando tienes una ONT conectada a ether1 funcionando en otro rango y quieres acceder a ella (creo que lo tienes en los tips&tricks) desde el mikrotik, sin tener que desconectarla y meter las IP’s a mano en un PC.

Saludos!
 
No no! La 100 se la doy al sfp1, para que esté en el mismo rango que la otra. Es decir, que ambas estén en la 192.168.1.0/24 (el gpon en la 192.168.1.1 y la interfaz del sftp1 del mikrotik en la 192.168.1.100, esta última puede ser la 2, la 99, la 100; cualquiera menos la .1 que es la del ONT). De tal manera que ambas cosas “se vean” entre ellas, puesto que están en el mismo segmento de red. El truco es el mismo que cuando tienes una ONT conectada a ether1 funcionando en otro rango y quieres acceder a ella (creo que lo tienes en los tips&tricks) desde el mikrotik, sin tener que desconectarla y meter las IP’s a mano en un PC.

Saludos!
Ya, ya, lo he pensado después de enviarlo >_<

Ahora parece que funciona, pero a medias...

Con esa config me pilla IP de Orange pero no puedo navegar (imagino que faltará algo).
Los DNS los resuelve, así que quizás sea algo de enrutamiento del tráfico, ¿no?

Dejo un par de capturas:


 
Te falta el comando mágico! meter la vlan en la lista WAN, y estás navegando. Sorry, que se me pasó.

Código:
/interface list member add interface=internet-vlan list=WAN

Saludos!
 
¡Ahora sí! Muchas gracias @pokoyo

Ahora solo me falta leer todo lo que pueda y más para dejar la configuración lo mejor posible (y securizada)... y elegir un AP para tener wifi en casa. ¿Alguna recomendación?

Solo voy a conectar los portátiles, móviles, la tele y los enchufes/bombillas... unos 15 dispositivos a lo sumo.
Tenía pensado comprar algo estético como un DECO X20 de TP-Link, pero claro... lo suyo sería exprimir el 4011 y tener la red de casa configurada en condiciones. Con que no sea aparatoso me vale ya que la parienta no quiere que tenga trastos y como no es plan de tenerlo dentro de la caja de telecomunicaciones (por eso compré el 4011 sin wifi) voy a tener que colocarlo en el comedor sobre el mueble de la TV (tengo un hueco de 180x40mm que vendría de perlas para un AP pequeño >_>).

Y en cuanto al router, ¿qué sería lo próximo? Para optimizar la configuración y demás, luego ya me meteré con la VPN y acceder a los dispositivos desde fuera de casa.

Salu2!
 
La configuración por defecto es muy buena. No te hace falta hacer mucho más para tenerlo fino.

Como AP, mira ubiquiti unifi o, si quieres algo de la casa, el cAP AC

Saludos!
 
La configuración por defecto es muy buena. No te hace falta hacer mucho más para tenerlo fino.

Como AP, mira ubiquiti unifi o, si quieres algo de la casa, el cAP AC

Saludos!
Me da que finalmente colocaré el AP en la pared, detrás de la TV... (eso o me lío a meterlo en el falso techo del baño xD), pero no sé si con un cAP AC me sobra o merece la pena pagar el sobrecoste de un Unifi AC PRO...

Una de las cosas que me gustaba del livebox de orange era lo de tener solo una SSID, pero leyendo parece que es mejor tener las deres de 2.4 y 5 con SSID distintos, ¿algún consejo respecto a eso?

Por otro lado, lo único que por ahora no me gusta de la ONT es que si reinicio el router no hay manera de que levante, tengo que extraer y volver a insertar el stick... a ver si el distribuidor me responde, porque eso es una putada a la hora de dejar el router en su sitio ya que no es plan de andar quitando la tapa del ICT cada vez que se reinicie :ROFLMAO:
 
El AP donde sea, pero al baño no! Que la lías, los baños se comen el wifi, literal.

yo creo que el cAP AC es un pedazo de equipo. Pero es más complejo de manejar que un unifi. Tiene lo bueno y lo malo de mikrotik, como todo. Muy versátil, pero con muchísimas opciones de configuración distintas.

Con respecto al nombre de la wifi, a mi me gusta tener el mismo, y que sea el dispositivo el que elija la que mejor le venga.

Saludos!
 
Me da que finalmente colocaré el AP en la pared, detrás de la TV... (eso o me lío a meterlo en el falso techo del baño xD), pero no sé si con un cAP AC me sobra o merece la pena pagar el sobrecoste de un Unifi AC PRO...

Una de las cosas que me gustaba del livebox de orange era lo de tener solo una SSID, pero leyendo parece que es mejor tener las deres de 2.4 y 5 con SSID distintos, ¿algún consejo respecto a eso?

Por otro lado, lo único que por ahora no me gusta de la ONT es que si reinicio el router no hay manera de que levante, tengo que extraer y volver a insertar el stick... a ver si el distribuidor me responde, porque eso es una putada a la hora de dejar el router en su sitio ya que no es plan de andar quitando la tapa del ICT cada vez que se reinicie :ROFLMAO:

Yo te puedo dar mi opinion personal: después de darle muchas vueltas con @pokoyo, (tengo un router mikrotik detras de ONT), probé con un cap AC.... como dice @pokoyo, es muy buen aparato pero tiene su miga la configuración.....

Y entonces, lo devolví y me cogí un ubiquit UAP AC LR..... y mano de santo... sencillo de configurar, muy potente... tengo casa de 74 m2 y tengo a tope el wifi en todos los puntos de casa (y no es casa con espacios abiertos precisamente).....

Y lo tengo configurado asi, como te comenta el compañero: doble banda con el mismo nombre ssid, y que cada dispositivo se enganche a la que necesite, una red de invitados para que alguien de fuera se conecte y tenga internet y listo, sin acceso interno a la red local, y ademas, he creado una red wifi exclusiva de 2.4 para dispositivos de domótica que a veces tocan las narices para conectarse a una red wifi dual...... y con eso, encantado de la vida.... y claro, como comento, manejando todo, un mikrotik que le das de comer y no se cansa el jodio
 
Yo te puedo dar mi opinion personal: después de darle muchas vueltas con @pokoyo, (tengo un router mikrotik detras de ONT), probé con un cap AC.... como dice @pokoyo, es muy buen aparato pero tiene su miga la configuración.....

Y entonces, lo devolví y me cogí un ubiquit UAP AC LR..... y mano de santo... sencillo de configurar, muy potente... tengo casa de 74 m2 y tengo a tope el wifi en todos los puntos de casa (y no es casa con espacios abiertos precisamente).....

Y lo tengo configurado asi, como te comenta el compañero: doble banda con el mismo nombre ssid, y que cada dispositivo se enganche a la que necesite, una red de invitados para que alguien de fuera se conecte y tenga internet y listo, sin acceso interno a la red local, y ademas, he creado una red wifi exclusiva de 2.4 para dispositivos de domótica que a veces tocan las narices para conectarse a una red wifi dual...... y con eso, encantado de la vida.... y claro, como comento, manejando todo, un mikrotik que le das de comer y no se cansa el jodio
Con lo de doble banda entiendo que con el mismo SSID tienes la red en 2.4 y 5, pero solo aparece una red visible, ¿no?

Porque tengo entendido que en los routers normales que las tienen separadas, por mucho que pongas el mismo nombre lo que pasa es que con un dispositivo que tenga las dos bandas verás dos redes con el mismo nombre. Eso es lo que me gustaba del wifi del livebox, que por defecto viene con las dos redes como una sola y la única pega era para configurar los dispositivos basados en ESP32, que como comentas fallan muchísimo al conectarse a ese tipo de redes (de hecho lo que hice fue utilizar otro router al que le puse la misma SSID y contraseña para configurar los enchufes y luego ya se conectaban sin problema a la wifi del livebox).

De hecho, ahora que te he leído me gustaría hacer algo similar, una red dual para casa, otra de 2.4 para la domótica y ya si eso que los invitados tiren de datos :ROFLMAO:

Ahora la duda es si con el cAP AC puedo hacer eso aunque me deje la vida configurándolo (sobre todo lo de la red dual pero que si escaneo las redes con el portátil no vea dos SSID repetidos), o para hacerlo de ese modo necesito tirar por ubiquiti... @pokoyo

Salu2!
 
Con lo de doble banda entiendo que con el mismo SSID tienes la red en 2.4 y 5, pero solo aparece una red visible, ¿no?

Porque tengo entendido que en los routers normales que las tienen separadas, por mucho que pongas el mismo nombre lo que pasa es que con un dispositivo que tenga las dos bandas verás dos redes con el mismo nombre. Eso es lo que me gustaba del wifi del livebox, que por defecto viene con las dos redes como una sola y la única pega era para configurar los dispositivos basados en ESP32, que como comentas fallan muchísimo al conectarse a ese tipo de redes (de hecho lo que hice fue utilizar otro router al que le puse la misma SSID y contraseña para configurar los enchufes y luego ya se conectaban sin problema a la wifi del livebox).

De hecho, ahora que te he leído me gustaría hacer algo similar, una red dual para casa, otra de 2.4 para la domótica y ya si eso que los invitados tiren de datos :ROFLMAO:

Ahora la duda es si con el cAP AC puedo hacer eso aunque me deje la vida configurándolo (sobre todo lo de la red dual pero que si escaneo las redes con el portátil no vea dos SSID repetidos), o para hacerlo de ese modo necesito tirar por ubiquiti... @pokoyo

Salu2!

Te pongo otro hilo donde puedes echar un vistazo de cómo configurar un cAP AC.


Mismo SSID en las dos bandas cuando lo configuras y sólo ves una. Cada cliente se conectará a la que más le interese.
Y en el quickstep si te interesa también puedes pones en marcha una red para invitados.

Saludos.
 
Última edición:
Lo puedes hacer con el cAP AC, y con prácticamente cualquier AP normalito. Y no, no se ven dos redes, se ve un único SSID, que emite en dos bandas.

La configuración del chisme, si ya tienes un mikrotik, no es compleja, puesto que lo vas a poner en modo AP y lo único que vas a configurar es el apartado inalámbrico. Bien es verdad que los ubiquiti son bastante más sencillos, pero también es verdad que valen el doble.

Saludos!
 
Te pongo otro hilo donde puedes echar un vistazo de cómo configurar un cAP AC.


Mismo SSID en las dos bandas cuando lo configuras y sólo ves una. Cada cliente se conectará a la que más le interese.
Y en el quickstep si te interesa también puedes pones en marcha una red para invitados.

Saludos.
Genial, gracias!

Poco a poco voy leyendo los hilos con chincheta, pero tengo muchísimo por leer :geek:

Lo puedes hacer con el cAP AC, y con prácticamente cualquier AP normalito. Y no, no se ven dos redes, se ve un único SSID, que emite en dos bandas.

La configuración del chisme, si ya tienes un mikrotik, no es compleja, puesto que lo vas a poner en modo AP y lo único que vas a configurar es el apartado inalámbrico. Bien es verdad que los ubiquiti son bastante más sencillos, pero también es verdad que valen el doble.

Saludos!

Hemos venido a jugar... digo, aprender, así que a por el cAP AC de cabeza :D

Por cierto, comenté el problema que tengo con el SFP con CarlitoxxPro y me han respondido lo siguiente:

Sí nosotros también hemos detectado dicho problema recientemente, al parecer es un fallo solo en ese modelo, no tenemos demasiado claro si el fallo es a nivel de software o de hardware, por lo que hemos reportado el problema al equipo de R&D de Mikrotik a fecha 04-11-2020 y aún están investigandolo.

cuando tengamos más noticias, se lo haremos saber.

No sé si pasa con los dos modelos del 4011 o solo con que no tiene wifi, que es el que tengo yo.
Solo espero que no sea cuestión de hardware, porque menuda putada tener que desconectar y reconectar el stick SFP para recuperar la conexión cuando se reinicia el router...
 
Con lo de doble banda entiendo que con el mismo SSID tienes la red en 2.4 y 5, pero solo aparece una red visible, ¿no?

Porque tengo entendido que en los routers normales que las tienen separadas, por mucho que pongas el mismo nombre lo que pasa es que con un dispositivo que tenga las dos bandas verás dos redes con el mismo nombre. Eso es lo que me gustaba del wifi del livebox, que por defecto viene con las dos redes como una sola y la única pega era para configurar los dispositivos basados en ESP32, que como comentas fallan muchísimo al conectarse a ese tipo de redes (de hecho lo que hice fue utilizar otro router al que le puse la misma SSID y contraseña para configurar los enchufes y luego ya se conectaban sin problema a la wifi del livebox).

De hecho, ahora que te he leído me gustaría hacer algo similar, una red dual para casa, otra de 2.4 para la domótica y ya si eso que los invitados tiren de datos :ROFLMAO:

Ahora la duda es si con el cAP AC puedo hacer eso aunque me deje la vida configurándolo (sobre todo lo de la red dual pero que si escaneo las redes con el portátil no vea dos SSID repetidos), o para hacerlo de ese modo necesito tirar por ubiquiti... @pokoyo

Salu2!

Eso es... doble banda, solo veo un ssid y cada dispositivo se conecta a la red que puede (si puede, a la de 5ghz, y si no a la de 2,4 ghz) y si algún dispositivo de domótica toca mucho las narices, red exclusiva de 2,4 ghz con otro nombre y listo.... Y una vez configurado, se maneja con cualquier dispositivo que este conectado a cualquiera de las redes (menos la de invitados, que la tengo capada sólo para internet)

Puedes hacerlo con el cap sin problemas... Yo empecé a ello, y tuve la inestimable ayuda de @pokoyo, pero al final, por pereza, y buscar algo más sencillo visualmente, cambie al ubiquiti... Pero por pereza más que por otra cosa....
 
Al final ayer compré el cAP AC, la semana que viene me llega y me pondré al lío con la config...

Ahora lo que estoy rebuscando en la wiki de mikrotik es si hay alguna opción de forzar el reinicio de una interfaz, a ver si así consigo que si arranco o reinicio el router con el SFP insertado, puedo restablecer la conexión sin tener que extraerlo e insertarlo físicamente.

Por ahora, cambiando el valor de "disabled=" no funciona, así que a seguir buscando...
 
Al final ayer compré el cAP AC, la semana que viene me llega y me pondré al lío con la config...

Ahora lo que estoy rebuscando en la wiki de mikrotik es si hay alguna opción de forzar el reinicio de una interfaz, a ver si así consigo que si arranco o reinicio el router con el SFP insertado, puedo restablecer la conexión sin tener que extraerlo e insertarlo físicamente.

Por ahora, cambiando el valor de "disabled=" no funciona, así que a seguir buscando...
No he visto yo nada tampoco desde la interfaz de comandos. Los puertos PoE, por ejemplo, sí tienen un "power-cycle", que resetea la energía que le llega al puerto y reinicia el equipo PoE conectado a él. Peor no he visto nada parecido para los puertos SFP.

Cuando tengas el equipo me dices. Hoy descubrí una cosa muy curiosa de la red de 5GHz en mikrotik, cuando lo tengas te cuento ;)

Saludos!
 
No he visto yo nada tampoco desde la interfaz de comandos. Los puertos PoE, por ejemplo, sí tienen un "power-cycle", que resetea la energía que le llega al puerto y reinicia el equipo PoE conectado a él. Peor no he visto nada parecido para los puertos SFP.

Cuando tengas el equipo me dices. Hoy descubrí una cosa muy curiosa de la red de 5GHz en mikrotik, cuando lo tengas te cuento ;)

Saludos!
Nada, rebuscando en los foros de mikrotik he dado con el post en el que se quejan de este problema y CarlitoxxPro habla de lo que han intentado y lo que han hablado con el equipo de soporte:
forum.mikrotik.com/viewtopic.php?f=2&t=150698&p=827881#p827881

No sé lo en serio que se toman estas cosas los de mikrotik... así que no descarto después de un tiempo prudencial que la ONT SFP termine en un cajón, porque es inviable tener el router encerrado en la caja de teleco y que si se reinicia el router o se produce un corte de corriente te quedes sin conexión hasta que desconectes y reinsertes el módulo.

No quiero imaginarme la de problemas a nivel empresarial con equipos en producción...

En cuanto al cAP AC, el miércoles creo que me llega, así que estoy abierto a todo tipo de experimentos y sugerencias :D
 
Arriba