Mikrotik para viajes:

Vale, si te fijas en el export, verás que esto no tiene nada que ver con lo que me pasaste ayer. Si sobre esto ahora aplicas el quick set con los valores que tú quieres, y le vuelves a dar un export ¿se borra el firewall? Si la respuesta es sí, tenemos un bug en el quick set y hay que trabajar por fuera. Si la respuesta es no, vamos bien.

Prueba y me dices.

Saludos!
Hola @pokoyo sobre el quick set ya configure el CPE, , y desde la terminal me responde el ping a google, pero cuando abro un navegador, no hay conexión (debería darme salida a internet por el ether1, cuando conecto el CPE directamente a la pc), ....te paso captura donde se ve el firewall y el export para ver si ves algo raro... o bien es un bug del quick set....







Gracias!
 

Adjuntos

  • conf_NoNavega-sxt.txt
    5.9 KB · Visitas: 56
Pues mira, el problema está en esta línea
Código:
/ip dhcp-server network
add address=192.168.58.0/24 comment=defconf dns-server=192.168.88.1 gateway=\
    192.168.58.1 netmask=24

Si te das cuenta, el quick set ha cambiado el rango de IP's para todo en el export, menos para el servidor DNS, que sigue apuntando a la IP previa que tenía el router, la 192.168.88.1

Es un bug que ya conocíamos, pero se me pasó totalmente, ni caí en la cuenta de que podía ser eso lo que te estuviera fastidiando la navegación.

Para cambiar eso, simplemente desde winbox ve a IP -> DHCP Sever -> Segunda pestaña (Networks), editas la entrada que hay ahí, y donde pone un 192.168.88.1, le pones un 192.168.58.1 y listo, solucionado.

Si además le das unos DNS estáticos en IP -> DNS -> Servers, mejor que mejor. Algo así:
1640881002676.png

Saludos!
 
Pues mira, el problema está en esta línea
Código:
/ip dhcp-server network
add address=192.168.58.0/24 comment=defconf dns-server=192.168.88.1 gateway=\
    192.168.58.1 netmask=24

Si te das cuenta, el quick set ha cambiado el rango de IP's para todo en el export, menos para el servidor DNS, que sigue apuntando a la IP previa que tenía el router, la 192.168.88.1

Es un bug que ya conocíamos, pero se me pasó totalmente, ni caí en la cuenta de que podía ser eso lo que te estuviera fastidiando la navegación.

Para cambiar eso, simplemente desde winbox ve a IP -> DHCP Sever -> Segunda pestaña (Networks), editas la entrada que hay ahí, y donde pone un 192.168.88.1, le pones un 192.168.58.1 y listo, solucionado.

Si además le das unos DNS estáticos en IP -> DNS -> Servers, mejor que mejor. Algo así:
Ver el adjunto 90138
Saludos!
Excelente!! (maldito BUG!), ahora si navega luego de realizar las modificaciones q me pasaste para q realice y en el test de velocidad ahora da unos 68.20 Mbps de bajada y el 18.81 Mbps de subida.





te adjunto el export para ver si se puede afinar un poco mas y ya por el lado del SXTsq Lite2, creo q ya quedaría configurado (solo me quedaría de eliminar el user admin y crear otro user).

Cuando tengas un tiempo y si no son muchas molestias, podrás orientarme=? a como configurar el "hAP ac lite TC" (RB952Ui-5ac2nD-TC) q estará detrás del SXTsq Lite2, así vemos de configurarlo como AP y luego como router, para poder probar como se compartan ambos equipos trabajando juntos.

Consulta? Veo en el "hAP ac lite TC" q el puerto 5 se comportaría como Poe out, ese puerto serviría para alimentar al SXTsq Lite2, así de ese modo usar un solo transformador para alimentar a ambos equipo? No se si hay q forzarlo de algún modo? para q entre energía x ese puerto para poder alimentar al SXTsq Lite2.


Gracias!
 

Adjuntos

  • conf_Navega-sxt.txt
    5.9 KB · Visitas: 47
Última edición:
Vale, si quieres empezamos por el modo AP, que es el más sencillo de todos.

Para configurar un AP, sigue estos sencillos pasos:

- System -> Reset configuration -> esta vez sí, marca la opción "No default configuration"
- Te tocará acceder al equipo por MAC address, vía winbox. Apaga la wifi y deja únicamente el cable conectado desde tu PC a ether2, para que te aparezca cuanto antes en la venta de neighbors en winbox.
- Una vez dentro, crea un bridge, lo llamas "bridge" o como quieras. Ve a la pestaña ports y añade la interfaz dinámica "all" al bridge. Eso meterá de facto todos los puertos físicos en el mismo bridge.
1640884017665.png

- Hecho esto, levanta un cliente DHCP sobre el bridge o dale una IP fija, del segmento 192.168.58.x/24 en IP -> Address.
- En este punto, ya tendrías un switch. Para configurar el AP, ve a Wireless -> Wireless Interfaces -> (wlan2 habilítala si no lo está) -> Wireless:
Mode: AP bridge
Band: 5GHz-N/AC
Channel Width: 20/40/80-XXXX
SSID: El nombre de tu wifi, el que quieras
Country: El país en el que estés.
- Crea una password en el apartado "Security Profiles", también en el menú wifi. Edita default y marca
Mode: dynamic keys
Authentication types: WPA2-PSK
Ciphers: aes ccm (en ambos)
WPA2 Pre-shared Key: tu clave

- Y, por último, habilita el PoE en el puerto 5. Lo tienes en interfaces -> Ethernet -> (puerto ether5) -> Pestaña PoE -> Poe Out (auto on / forced on). En ese momento podrás conectar la SXT al puerto 5 y alimentarla directamente por PoE con la propia corriente que le llega al AP.

Y listo, no tiene más.
 
Vale, si quieres empezamos por el modo AP, que es el más sencillo de todos.

Para configurar un AP, sigue estos sencillos pasos:

- System -> Reset configuration -> esta vez sí, marca la opción "No default configuration"
- Te tocará acceder al equipo por MAC address, vía winbox. Apaga la wifi y deja únicamente el cable conectado desde tu PC a ether2, para que te aparezca cuanto antes en la venta de neighbors en winbox.
- Una vez dentro, crea un bridge, lo llamas "bridge" o como quieras. Ve a la pestaña ports y añade la interfaz dinámica "all" al bridge. Eso meterá de facto todos los puertos físicos en el mismo bridge.
Ver el adjunto 90162
- Hecho esto, levanta un cliente DHCP sobre el bridge o dale una IP fija, del segmento 192.168.58.x/24 en IP -> Address.
- En este punto, ya tendrías un switch. Para configurar el AP, ve a Wireless -> Wireless Interfaces -> (wlan2 habilítala si no lo está) -> Wireless:
Mode: AP bridge
Band: 5GHz-N/AC
Channel Width: 20/40/80-XXXX
SSID: El nombre de tu wifi, el que quieras
Country: El país en el que estés.
- Crea una password en el apartado "Security Profiles", también en el menú wifi. Edita default y marca
Mode: dynamic keys
Authentication types: WPA2-PSK
Ciphers: aes ccm (en ambos)
WPA2 Pre-shared Key: tu clave

- Y, por último, habilita el PoE en el puerto 5. Lo tienes en interfaces -> Ethernet -> (puerto ether5) -> Pestaña PoE -> Poe Out (auto on / forced on). En ese momento podrás conectar la SXT al puerto 5 y alimentarla directamente por PoE con la propia corriente que le llega al AP.

Y listo, no tiene más.
Pregunta tonta, por q me maree un poco con la configuración, donde me dices:

"Hecho esto, levanta un cliente DHCP sobre el bridge o dale una IP fija, del segmento 192.168.58.x/24 en IP -> Address."

eso como lo hago ? perdón mi ignorancia....
 
Última edición:
IP -> DHCP Client -> +

Ver el adjunto 90177

Y andando.

Seguí los pasos de tus explicaciones y deje configurado el hAP_ac_lite_TC como AP, te dejo un export para q le pegues una mirada, y veas si se puede afinar algo mas...





De todos modos, habrá q darle una vuelta de tuerca, ya q el ether5 del hAP_ac_lite_TC lo force al poe-out ( poe-out=forced-on) pero no le envía alimentación al SXTsq Lite2.

Igual se supone q el hAP_ac_lite_TC tomara internet del SXTsq Lite2. Y para q funcione tuve q conectar el cable amarillo q viene del eth1 del SXTsq Lite2 al eth1 del hAP_ac_lite_TC (para las pruebas tuve q conectar los dos transformadores a ambos eq. ) como te paso en la sig imagen:





Por lo q no se como ajustar la configuración=? para q el cable amarillo q viene del eth1 del SXTsq Lite2 debería entrar al eht5 del hAP_ac_lite_TC para q le de alimentación al SXTsq Lite2 y a su vez levante internet en el hAP_ac_lite_TC





Para probar la velocidad de navegación, usando ambos equipos (el SXTsq Lite2 + hAP_ac_lite_TC funcionando como AP) el cable negro del eth2 del hAP_ac_lite_TC lo conecte al puerto ethernet de una notebook y dio la sig velocidad:





y esta velocidad fue medida desde en un cel conectado al hAP_ac_lite_TC en la banda de 5ghz







Sldos!
 

Adjuntos

  • conf_hAP_ac_lite_TC-sxt.txt
    957 bytes · Visitas: 37
Última edición:
Lo tienes bien como AP. Lo mismo que el otro, quitar el usuario admin y poner un usuario propio. Y, si quieres, y para nota, definir un segundo bridge de loopback con una ip estática, tal que puedas administrarlo por ella, si no tienes conexión con un router.

Para el tema PoE, simplemente enchufa un ethernet directo desde ether5 del router, al ether1 de la sxt. Sin más inyector ni más nada. Si el PoE está funcionando, el hap debería prender la sxt.

Saludos!
 
Lo tienes bien como AP. Lo mismo que el otro, quitar el usuario admin y poner un usuario propio. Y, si quieres, y para nota, definir un segundo bridge de loopback con una ip estática, tal que puedas administrarlo por ella, si no tienes conexión con un router.

Para el tema PoE, simplemente enchufa un ethernet directo desde ether5 del router, al ether1 de la sxt. Sin más inyector ni más nada. Si el PoE está funcionando, el hap debería prender la sxt.

Saludos!
@pokoyo Pregunta tonta, ya q aun me hago lío con los diferentes menúes del winbox. Como hago lo q me comentas?

"Y, si quieres, y para nota, definir un segundo bridge de loopback con una ip estática, tal que puedas administrarlo por ella, si no tienes conexión con un router."


Y por el tema de la alimentación del PoE out, simplemente enchufe un cable ethernet directo desde ether5 del router, al ether1 de la sxt y salió funcionando!!! Grande Genio!! y levanto sin problema la energía del sxt

Cuando tengas tiempo y ganas, si es posible, me podrás orientar de como configurar? el hAP_ac_lite_TC en modo router.


Sldos.
 
Última edición:
@pokoyo


Algo no menor, mí agradecimiento x la paciencia q me haz tenido y ayudarme en las configuraciones q llevamos hasta ahora. A terminar bien el año, q el 2022 nos traiga salud, se termine la maldita la pandemia y muchos cacharros Mikrotik para todos jajaja. Y que lo que llegue sea mejor de lo que buscas, dure más de lo que esperas y te haga más feliz de lo que puedas imaginar.

¡¡¡¡¡Feliz Año Nuevo
!!!!!




Gracias!
 
@pokoyo


Algo no menor, mí agradecimiento x la paciencia q me haz tenido y ayudarme en las configuraciones q llevamos hasta ahora. A terminar bien el año, q el 2022 nos traiga salud, se termine la maldita la pandemia y muchos cacharros Mikrotik para todos jajaja. Y que lo que llegue sea mejor de lo que buscas, dure más de lo que esperas y te haga más feliz de lo que puedas imaginar.

¡¡¡¡¡Feliz Año Nuevo
!!!!!




Gracias!
Igualmente majete, feliz despedida de año y mucha suerte para el que viene!

Pasadlo bien esta noche, abrazos!
 
Igualmente majete, feliz despedida de año y mucha suerte para el que viene!

Pasadlo bien esta noche, abrazos!
Lo mejor para esta noche y la despedida del 2021 y un mejor 2022.


Consulta, como hago? lo q me comentas aqui:
"Y, si quieres, y para nota, definir un segundo bridge de loopback con una ip estática, tal que puedas administrarlo por ella, si no tienes conexión con un router."

Cuando t sea posible, me podrás orientar como se configura? el hAP_ac_lite_TC en modo router.

Saludos!
 
Lo mejor para esta noche y la despedida del 2021 y un mejor 2022.


Consulta, como hago? lo q me comentas aqui:
"Y, si quieres, y para nota, definir un segundo bridge de loopback con una ip estática, tal que puedas administrarlo por ella, si no tienes conexión con un router."

Cuando t sea posible, me podrás orientar como se configura? el hAP_ac_lite_TC en modo router.

Saludos!
Mañana lo vemos, son dos chorradas. El bridge de loopback es simplemente un bridge vacío, sin puertos. Le das una IP cualquiera, tipo 192.168.99.1/24 en IP > Adresses para esa nueva interfaz, y ya lo tienes. Si desconectas el AP de un router, configuras en tu ordenador una IP estática de ese mismo segmento (por ejemplo, 192.168.99.2, máscara 255.255.255.0) y conectas el AP por cable al ordenador, verás que puedes conectar a él por winbox usando la 192.168.99.1. Guardas un backup del equipo (Files > Backup) y ya tienes el modo AP listo

Y, el modo router muy sencillo: reset al equipo, dejarle que cargue la config por defecto, y lo que quieras vía quick set. Y, si quieres, mañana echamos un rato, lo revisamos, y le ponemos un lacito. Y ya me contarás qué tal te va usándolo en el campo de batalla.

A pasar buena noche compi, feliz fin de año!

Saludos!
 
Mañana lo vemos, son dos chorradas. El bridge de loopback es simplemente un bridge vacío, sin puertos. Le das una IP cualquiera, tipo 192.168.99.1/24 en IP > Adresses para esa nueva interfaz, y ya lo tienes. Si desconectas el AP de un router, configuras en tu ordenador una IP estática de ese mismo segmento (por ejemplo, 192.168.99.2, máscara 255.255.255.0) y conectas el AP por cable al ordenador, verás que puedes conectar a él por winbox usando la 192.168.99.1. Guardas un backup del equipo (Files > Backup) y ya tienes el modo AP listo

Y, el modo router muy sencillo: reset al equipo, dejarle que cargue la config por defecto, y lo que quieras vía quick set. Y, si quieres, mañana echamos un rato, lo revisamos, y le ponemos un lacito. Y ya me contarás qué tal te va usándolo en el campo de batalla.

A pasar buena noche compi, feliz fin de año!

Saludos!

Muchas gracias nuevamente @pokoyo , mañana veré si puedo crear el bridge de loopback y te exporto el resultado.

Luego con el quick set, trataré de configurar en modo router al hAP ac lite TC.


Saludos y feliz noche, de fin de año!
 
Buenos días compi. Te dejo por aquí cómo se crea un bridge de loopback y lo que yo haría con el hap-lite, una vez tuviera la config por defecto.

Bridge de loopback: Simplemente creamos un bridge nuevo, vacío
1641028924872.png


Y a ese bridge, le damos una dirección /24 cualquiera: ejemplo, 192.168.99.1/24
1641028995528.png


Hecho esto, ya podremos usar esa dirección para conectarnos a él:
1641029101683.png


1641029162563.png


Tema router: una vez tengas el backup del hap lite en modo AP, pasarlo a modo router es tan simple como darle un reset y dejar que cargue la config por defecto. Una vez configurado desde el quick set, usando la plantilla "Home AP Dual" (recuerda poner bien el país y, si cambias el segmento de red, arreglar luego lo que se quedaba cojo en el dhcp por el bug del quick set con el DNS), estos son los cambios que yo le haría:

Primero, le apagaría el wifi de 2,4GHz. Si la SXT va a trabajar con esa banda, mejor no tener algo cerca emitiéndola también.
Código:
/interface/wireless/set wlan1 disabled=yes

Lo segundo, tenemos que invertir la WAN, para que sea ether5 en lugar de ether1, y puedas aprovechar el PoE out de ese puerto para alimentar la SXT. Para eso hay que sacarle del bridge, convertirle en WAN y modificar el cliente DHCP, para que actúe sobre ese puerto, en lugar de ether1. Hecho esto, activaría el PoE sobre ese puerto, para alimentar el CPE que vas a usar como WAN.
Código:
# Sacamos ether5 del bridge
/interface/bridge/port remove [find where interface=ether5]

# Lo metemos en la lista WAN y quitamos ether1
/interface/list/member
remove [find where interface=ether1]
add interface=ether5 list=WAN

# Modificamos el cliente DHCP para que actúe sobre ether5, en lugar de ether1
/ip/dhcp-client
set 0 interface=ether5

#Metemos ether1 en el bridge principal, para que actúe como LAN
/interface/bridge/port
add bridge=[/interface/bridge get 0 name] interface=ether1

#Activamos el PoE sobre ether5
interface/ethernet
set ether5 poe-out=forced-on

Y, listo, ya tendrías tu router listo para alimentar la SXT y recibir conexión por ether5.

Saludos!
 
@pokoyo Buenos días y muy Feliz primer día del 2022!!! Me sorprendio para bien tu msg, ya q esta super completo y tan bien explicado. Deberías crear tu propio libro q se llame el ABC de Mikrotik y q sea un libro de consulta para principiantes como también para gente q ya tengan conocimiento sobre configuración en routers MK y seria todo un éxito. O sino la otra seria poder dar cursos virtuales desde cero de MK, en formato pdf o con videos explicativos.

Bueno parece q tome mucho anoche, jaja ya estoy divagando... quizás las ideas t parezca tontas, pero era una forma de darte nuevamente las gracias x tu gran paciencia y el nivel q tienes para explicar las configuraciones, son dignas de mencionar como si fueras un profesor dedicado.

Bueno acá son las 10.45 a.m me tomo un te y me pongo a realizar lo q me pasaste.

Pregunta tonta, para realizar el backup de las configuraciones, tan solo le hago un export y me lo guardo? O hay alguna otra forma de realizar los backup de las configuraciones? Y Luego cuando uno quiera hacer un restore de esas configuraciones para dejarlas operativas, como seria ese tema?

Perdón x estas últimas preguntas tontas, pero parece q tendré q tomar un buen cafe bien negro para despejar mi mente, jajaj la bebida de anoche, me nublo x completo la mente, jajaj

Saludos!
 
@pokoyo Buenos días y muy Feliz primer día del 2022!!! Me sorprendio para bien tu msg, ya q esta super completo y tan bien explicado. Deberías crear tu propio libro q se llame el ABC de Mikrotik y q sea un libro de consulta para principiantes como también para gente q ya tengan conocimiento sobre configuración en routers MK y seria todo un éxito. O sino la otra seria poder dar cursos virtuales desde cero de MK, en formato pdf o con videos explicativos.

Bueno parece q tome mucho anoche, jaja ya estoy divagando... quizás las ideas t parezca tontas, pero era una forma de darte nuevamente las gracias x tu gran paciencia y el nivel q tienes para explicar las configuraciones, son dignas de mencionar como si fueras un profesor dedicado.

Bueno acá son las 10.45 a.m me tomo un te y me pongo a realizar lo q me pasaste.

Pregunta tonta, para realizar el backup de las configuraciones, tan solo le hago un export y me lo guardo? O hay alguna otra forma de realizar los backup de las configuraciones? Y Luego cuando uno quiera hacer un restore de esas configuraciones para dejarlas operativas, como seria ese tema?

Perdón x estas últimas preguntas tontas, pero parece q tendré q tomar un buen cafe bien negro para despejar mi mente, jajaj la bebida de anoche, me nublo x completo la mente, jajaj

Saludos!
Jejeje, en este mismo sub tienes ventitantos manuales de configuraciones variopintas de mikrotik, diecisiete los he parido yo, de puño y letra. Así que, en cierto modo, ya te hice caso. En las chinchetas los tienes.

Un backup es una cosa, un export es otra. El backup es un fichero binario, normalmente encriptado, y se usa para tomar instantánea (snapshot) de una configuración en un momento dado. Es una especie de “foto” (snapshot) de cómo está un equipo en un momento dado. Guarda la información del export y muchas más cosas, como usuarios, passwords, certificados, etc. Son ficheros pensados para restaurar un punto de configuración, en el punto dado. Sólo se pueden usar en el equipo donde se tomaron, o en un hardware muy muy similar. Se crean deade la carpeta “Files”, botón “Backup”.

Un export, por contrario, es el set de comandos que se usaría, en cualquier equipo con RouterOS, para conseguir una configuración dada. Dependiendo del hardware donde lo corras, puedes tener que adaptarlos, o tendrán un efecto distinto. Son ficheros normalmente en texto plano, legibles, en formato .rsc

Los backups se pueden restaurar. Los “exports” sólo se pueden importar. Un backup te asegura una foto 1:1, un export, no.

Normalmente, guarda ambos, backup y export (lo tienes explicado en el manual de primeros pasos).

Saludos!
 
Jejeje, en este mismo sub tienes ventitantos manuales de configuraciones variopintas de mikrotik, diecisiete los he parido yo, de puño y letra. Así que, en cierto modo, ya te hice caso. En las chinchetas los tienes.

Un backup es una cosa, un export es otra. El backup es un fichero binario, normalmente encriptado, y se usa para tomar instantánea (snapshot) de una configuración en un momento dado. Es una especie de “foto” (snapshot) de cómo está un equipo en un momento dado. Guarda la información del export y muchas más cosas, como usuarios, passwords, certificados, etc. Son ficheros pensados para restaurar un punto de configuración, en el punto dado. Sólo se pueden usar en el equipo donde se tomaron, o en un hardware muy muy similar. Se crean deade la carpeta “Files”, botón “Backup”.

Un export, por contrario, es el set de comandos que se usaría, en cualquier equipo con RouterOS, para conseguir una configuración dada. Dependiendo del hardware donde lo corras, puedes tener que adaptarlos, o tendrán un efecto distinto. Son ficheros normalmente en texto plano, legibles, en formato .rsc

Los backups se pueden restaurar. Los “exports” sólo se pueden importar. Un backup te asegura una foto 1:1, un export, no.

Normalmente, guarda ambos, backup y export (lo tienes explicado en el manual de primeros pasos).

Saludos!
@pokoyo Como siempre impecable tus explicaciones, Gracias!

Bueno luego de tomar varios cafes bien negros, jajaja no se si aun mi mente esta del todo despejada, pero siguiendo tus explicaciones, no logro q funcione el loopback de administración, te dejo unas imágenes para ver si estoy haciendo algo mal y no logro darme cuenta q es....y lo tengo conectado al hAP ac lite TC x ej del puerto eth2 a un puerto ethernet de una notebook.









Gracias!
 
@pokoyo Como siempre impecable tus explicaciones, Gracias!

Bueno luego de tomar varios cafes bien negros, jajaja no se si aun mi mente esta del todo despejada, pero siguiendo tus explicaciones, no logro q funcione el loopback de administración, te dejo unas imágenes para ver si estoy haciendo algo mal y no logro darme cuenta q es....y lo tengo conectado al hAP ac lite TC x ej del puerto eth2 a un puerto ethernet de una notebook.









Gracias!
En el pc no hace falta que especifiques puerta de enlace. Y, en winbox, conecta por IP, no por MAC.

Saludos!
 
En el pc no hace falta que especifiques puerta de enlace. Y, en winbox, conecta por IP, no por MAC.

Saludos!
Asi lo estoy haciendo, pero no se conecta....(en el winbox especifico a mano la dirección 192.168.99.1)





En el winbox especifico a mano la dirección 192.168.99.1, ya q no aparece automáticamente, para poder ingresar al router, tengo q hacerlo por mac, por la IP del loopback no me deja.




te paso por las dudas el export por si ves algo raro, ....



Gracias!
 

Adjuntos

  • conf_loopback_010122-sxt.txt
    1.1 KB · Visitas: 35
Última edición:
Arriba