Mikrotik para viajes:

No te preocupes, que si hace falta te llevo yo de la mano. Léete estos manuales, que te van a venir muy bien:
Y, según te vayan saliendo dudas, me vas preguntando. Recuerda que todos los comandos (o prácticamente todos) los que ves en mis setup se pueden hacer igualmente vía winbox, buscando el menú correspondiente, por si aún no te manejas muy bien con la terminal.

Saludos!
 
No te preocupes, que si hace falta te llevo yo de la mano. Léete estos manuales, que te van a venir muy bien:
Y, según te vayan saliendo dudas, me vas preguntando. Recuerda que todos los comandos (o prácticamente todos) los que ves en mis setup se pueden hacer igualmente vía winbox, buscando el menú correspondiente, por si aún no te manejas muy bien con la terminal.

Saludos!

@pokoyo
Muchas Gracias!! Por los links y recomendaciones.
Por ahora no me manejo con la terminal, pero me gustaría con el tiempo usar sola la terminal, me parece muy completa y mucho mas potente q los menues del winbox, pero por ahora solo me tendré q conformar en aprender a utilizar el winbox.

Bueno hay mucho por leer, ya me leí el hilo de CAPsMAN q me paso @stargate4you si bien en la primera leída muchas cosas son para mí, idioma chino...pero no desespero y ya iré entiendo de apoco la terminología de este maravilloso mundo de Mikrotik.

Sldos.
 
@g3tokio2005
Para configurar un equipo como AP lo tienes explicado en los tips and tricks.

Truco: Convertir tu routerboard en un switch (o un AP puro, en caso de tener wifi)

Para cuando nos interese convertir nuestro router en un bridge, o en el caso de AP's inalámbricos los cuales no queramos usar con ninguna función de router, la solución es sencilla. Lo único que necesitamos hacer son los siguientes cambios:
  • Dar un reset al equipo sin configuración, no necesitamos ni si quiera la configuración que sale del quick set.
  • Crear el bridge principal y meter todas las interfaces que vayan a participar en el switch bajo dicho bridge. En el caso de un AP, meter también las interfaces wifi físicas o virtuales correspondientes a los distintos radios.
  • Borrar las listas de interfaces (si las hubiera), puesto que no las vamos a necesitar, así como el firewall o el NAT
  • Crear un cliente dhcp sobre la interfaz del bridge /ip dhcp-client add disabled=no interface=bridge

Saludos.
Excelente info @stargate4you
en cuanto me lleguen los equipos tengo q evaluar cual de los dos router se desempeña mejor como AP puro (hAP ac³ o el hAP ac), y luego ver si ya usuaria CAPsMAN en el router principal (rb4011) y configuraria el AP en modo cap. Las bondades y beneficios de CAPsMAN son muy tentadores, pero usando en un depto un solo AP, tengo q evaluar si amerita de todos modos el uso de CAPsMAN.


Te deseo Feliz noche buena y una muy Feliz navidad para ti y para todos los participantes del foro.
 
Hola @pokoyo hoy me llegaron todos los equipos MK:

El equipamiento q usare para la LAN de mi depto: (el Mikrotik: RB4011iGS+5HacQ2HnD-IN ya lo tengo actualizado a routerOS 7.1.1 y también con su ultima version de firmware, pero aun lo tengo q configurar para usarlo como router principal y q sera el reemplazo del Asus RT-AC88U)

................................................................................................................................

El equipamiento q usare para la LAN (tengo q evaluar cual de los 2 equipos me funcionara mejor como AP, usando CAPsMAN):

1 Router Mikrotik "hAP ac" Modelo: RB962UiGS-5HacT2HnT

vs

1 Router MK hAP ac³ (RBD53iG-5HacD2HnD)

................................................................................................................................

El equipamiento q usare para los viajes:

1 CPE Mikrotik "SXTsq Lite2" Modelo: RBSXTsq2nD


1 Router Mikrotik "hAP ac lite TC" RB952Ui-5ac2nD-TC
................................................................................................................................

lo bueno q a todos los equipos pude ya hacerle el update al router OS 7.1.1 y le hice el update de firmware también a todos los equipos.

y luego estuve trasteando un poco con el CPE Mikrotik "SXTsq Lite2" y siguiendo los pasos de este video de YouTube ->




lo pude hacer andar, pero noto q en los test de velocidad q le realice al SXTsq Lite2 como cliente wifi, es bastante baja la velocidad y eso q tenia el CPE al lado del router principal (Asus RT-AC88U), paso los test para ver si es normal o se podrá darle una vuelta de tuerca...a la configuración del CPE como cliente wifi, para q al menos se acerque a la velocidad q hice desde la notebook vía wifi.
Luego q quede bien configurado el CPE, si ya tendria q configurar el Router Mikrotik "hAP ac lite TC" RB952Ui-5ac2nD-TC calculo q el link q me pasaste post)
estará la configuración del hAP ac lite TC (el CPE se usara como cliente inalámbrico del router del hotel, y el router hAP ac lite TC con su propia wifi, trabajando en un canal distinto y ajeno a todo lo demás del sitio).



SXTsq Lite2, ya actualizado:
7Z0qyRW.jpg


Test de velocidad con la notebook:
i0ytZiY.jpg




Test de velocidad con el CPE SXTsq Lite2 como cliente:
wTfamWf.jpg

si me orientas como bajar la configuración =? así te lo envío y puedas darle un vistazo, te lo agradecería.


Primero me gustaría dejar todo configuradito el equipamiento para viajes, q los primeros días de enero tengo q ir a realizar unos trabajos y los necesitare para llevármelos de viaje, luego configuraría el resto de los equipos.


Desde ya muchas gracias!

Sldos.-
 
Última edición:
Madre mía, ¡han venido los reyes! ¿Qué tal la primera impresión de los equipos? Pequeñitos la sxt y el hAP ac lite, ¿verdad?

Vale, lo primero te tienes que pensar cómo quieres usar el CPE. Mi recomendación es que lo uses como router, y ahora te voy a explicar el porqué. Configurándolo de esta manera (tal y como veo que lo tienes ahora mismo), ese equipo tendrá un firewall y todas las opciones puestas para aislarte de la red a la que te conectes. Si un día no necesitas montar detrás el hAP-lite, podrías conectar el cable que viene del CPE directo al portátil o chisme que quieras usar. Y no tienes que preocuparte de más. Si lo intentas configurar como CPE transparente, vamos a empezar a tener problemas, que luego te vendré a contar.

¿cómo lo haría yo? Pues te doy tres opciones:
  1. SXT como router CPE y hap-lite como AP
  2. SXT como router CPE y hap-lite como router + AP
  3. SXT como router CPE y CAPsMAN y hap-lite como CAP
  4. SXT como router CPE y CAPsMAN y hap-lite como router + CAP (wireless manejada por CAPsMAN)

La más sencilla quizá sean las dos primeras. Las dos segundas, sin embargo, te rodarán en conocimientos para montar luego lo de casa. Entre la opción 2 y la 4, la única diferencia es quién controla la interfaz inalámbrica, si el propio hAP-lite (opción 2) o el CPE con CAPsMAN (opción 4).
Los contras de la opción 1 y 3 son que el equipo hAP-lite queda "hipotecado" a usarse como AP/CAP, y no vas a poder reusarlo par otro setup.

Tú me dices, y en función de eso hacemos. Si quieres, empieza por la SXT, dándole un reset y dejándole que cargue la config por defecto y, antes de conectarla a ningún router por wifi, me pasas un pantallazo de los modos de trabajo que tiene el desplegable que pone CPE del quick set y los datos de configuración que te aparecen a la izquierda antes de conectarte al wifi.

Saludos!
 
Madre mía, ¡han venido los reyes! ¿Qué tal la primera impresión de los equipos? Pequeñitos la sxt y el hAP ac lite, ¿verdad?

Vale, lo primero te tienes que pensar cómo quieres usar el CPE. Mi recomendación es que lo uses como router, y ahora te voy a explicar el porqué. Configurándolo de esta manera (tal y como veo que lo tienes ahora mismo), ese equipo tendrá un firewall y todas las opciones puestas para aislarte de la red a la que te conectes. Si un día no necesitas montar detrás el hAP-lite, podrías conectar el cable que viene del CPE directo al portátil o chisme que quieras usar. Y no tienes que preocuparte de más. Si lo intentas configurar como CPE transparente, vamos a empezar a tener problemas, que luego te vendré a contar.

¿cómo lo haría yo? Pues te doy tres opciones:
  1. SXT como router CPE y hap-lite como AP
  2. SXT como router CPE y hap-lite como router + AP
  3. SXT como router CPE y CAPsMAN y hap-lite como CAP
  4. SXT como router CPE y CAPsMAN y hap-lite como router + CAP (wireless manejada por CAPsMAN)

La más sencilla quizá sean las dos primeras. Las dos segundas, sin embargo, te rodarán en conocimientos para montar luego lo de casa. Entre la opción 2 y la 4, la única diferencia es quién controla la interfaz inalámbrica, si el propio hAP-lite (opción 2) o el CPE con CAPsMAN (opción 4).
Los contras de la opción 1 y 3 son que el equipo hAP-lite queda "hipotecado" a usarse como AP/CAP, y no vas a poder reusarlo par otro setup.

Tú me dices, y en función de eso hacemos. Si quieres, empieza por la SXT, dándole un reset y dejándole que cargue la config por defecto y, antes de conectarla a ningún router por wifi, me pasas un pantallazo de los modos de trabajo que tiene el desplegable que pone CPE del quick set y los datos de configuración que te aparecen a la izquierda antes de conectarte al wifi.

Saludos!
Hola pokoyo, si la verdad q super entusiasmado como si fuera un chico con los regalos de papa noel, jjaja
y si tanto CPE "SXTsq Lite2" como el "hAP ac lite TC" son super pequeños parecen de juguetes, la verdad q son hermosos, este fanatismo solo lo puede entender gente como nosotros q nos encanta cacharrear.

Bueno respondiendo a tus preguntas, el CPE lo usaría como la opción 2 q me has dado (ya q solo los usare a estos cacharros para viajes y creo q la opción 2 seria la mas completa).

Para comenzar eh hecho lo q me dijiste "dándole un reset y dejándole que cargue la config por defecto":


Z1QyPEI.jpg



kOq0TSH.jpg



uJxRGJa.jpg



CgmvkNz.jpg



Espero tus comentarios.


Mil Gracias!
 
Si sólo lo vas a usar para cuando vas de viaje, te diría que la más simple es la primera. Pero podemos ir por la opción dos y, si en algún momento decides que te sobran cosas, pasamos a la 1.

En la SXT, cuando seleccionas el modo CPE, ¿qué te sale para conectar a la red wifi correspondiente? Eso es lo que me interesa ver.

Por otro lado, te diría que te olvides, al menos de momento, del tema de los test de velocidad. Sabemos de partida que estamos trabajando en 2,4 y que la velocidad no va a ser un factor diferencial. Lo que sí que puede serlo es la estabilidad del enlace. No es lo mismo un enlace estable, aunque con una modulación menor y menos velocidad punta, que uno que vaya a fogonazos. Lo primero que vi en tu setup es que tu nivel de ruido era alto, y eso probablemente sea lo que causa la merma en velocidad.

Saludos!
 
Si sólo lo vas a usar para cuando vas de viaje, te diría que la más simple es la primera. Pero podemos ir por la opción dos y, si en algún momento decides que te sobran cosas, pasamos a la 1.

En la SXT, cuando seleccionas el modo CPE, ¿qué te sale para conectar a la red wifi correspondiente? Eso es lo que me interesa ver.

Por otro lado, te diría que te olvides, al menos de momento, del tema de los test de velocidad. Sabemos de partida que estamos trabajando en 2,4 y que la velocidad no va a ser un factor diferencial. Lo que sí que puede serlo es la estabilidad del enlace. No es lo mismo un enlace estable, aunque con una modulación menor y menos velocidad punta, que uno que vaya a fogonazos. Lo primero que vi en tu setup es que tu nivel de ruido era alto, y eso probablemente sea lo que causa la merma en velocidad.

Saludos!

@pokoyo lo q me comentas:
" Lo primero que vi en tu setup es que tu nivel de ruido era alto, y eso probablemente sea lo que causa la merma en velocidad. "-> eso lo del nivel de ruido, como podría solucionarlo (al menos en este escenario q estoy usando para las pruebas, ya en un hotel esos valores ya no los podría modificar y dependerá de ese entorno en particular). Cual seria un valor optimo y aceptable de nivel de ruido. En la capturas q te pase ayer oscilaba entre 81 y 83 dB, en cuantos dB ? seria lo aceptable para q maneje el CPE mayor velocidades estable.


...............................................................................................................

Te paso las capturas q me pediste.
En la capturas q te paso, la red: "Guest_24G" es la q estoy usando para las pruebas con el CPE (ahora el CPE lo tengo casi pegado al Router, estará a 20 cm de distancia).


RJ2fz7M.jpg




dq7ZbO1.jpg




M1cKUUM.jpg



Lo q necesites, pídemelo y te voy subiendo las capturas.


Gracias!
 
Última edición:
Vale, creo que tengo lo que necesito. Te comento:

- Intenta configurar, siempre que te deje, el tipo de banda como 2,4GHz-G/N. Si eliminas "B", te quitas las las balizas de señalización del AP a tasas de menos de 6Mbps y fuerzas un enlace mucho más robusto (si se cae es porque no es capaz de llevarlo a 6Mbps, y créeme que es mejor que se caiga)
- Si quieres velocidad, usa de 20/40, aunque en la inmensa mayoría de las ocasiones, te estarás dando un tiro en el pié: 20MHz de ancho de canal y nada más. Poca velocidad, pero conexión muy estable. 40MHz en 2,4 significa pisar 6 canales de golpe, y probablemente introduzcas ruido en el enlace y acabes teniendo más velocidad, pero pero enlace.
- Selecciona el país correspondiente donde esté tu conexión, para que se le aplique el reglamento que toque. Si tu país donde vas a operar el tema es Argentina, perfecto. Si es cualquier otro, cámbialo.
- Tema rango LAN: como bien habías hecho antes, cambia el rango de la LAN, a la derecha (así como el pool del DHCP) al rango que te parezca mejor. El .54 que tenías antes seleccionado, está bien.

Problemas que veo ahora mismo:
- Tienes una señal muy fuerte, debes estar literalmente pegado al equipo que usas como AP, y eso normalmente no es bueno. Tienes una señal altísima, pero también bastante ruido (me pareció ver por ahí antes que tenías -85dBm de ruido en uno de los pantallazos).
- El AP al que te estás conectando no usa canales puros (1, 6 u 11) sino que estás en un canal que, con casi total certeza, estará pisando a otros AP's cercanos que sí que operen en canales puros. Si ves el resto de redes que pillas, todas operan en la frecuencia 2412 (canal 1), 2437 (canal 6) o 2462 (canal 11). Intenta operar el tuyo en uno de esos tres canales, el que veas más despejado en tu zona. Ahora mismo, viendo el propio scan que hace el CPE, te diría que podrías usar el canal 11 para el AP (frecuencia 2462). Ignora todo lo que recibas en el CPE con -85dBm o menos (menor número, -86, -90, etc)
- Si tienes la opción, bájale la potencia al AP que estás usando, o llévate el kit a una habitación un pelín más alejada. Insisto que no te centres en el tema velocidad, sino en echarlo a andar y comprobar la robustez del setup. Como prueba, cuando tengamos tanto CPE como AP operando, intenta conectar un equipo de trabajo a la wifi de 5GHz que creemos en el AP y trabaja con él como si estuvieras conectado a la wifi principal de tu casa, a ver cómo lo notas.
- Con el ruido no se puede hacer nada, lo generan los pripios cacharros wireless al operar. Intenta bajarle la potencia al AP, es todo el consejo que te puedo dar y que está en tu mano aplicar, para reducir el ruido. El ruido debería estar en -95, -100, -105dBm cuanta más alta la cifra negativa, mejor. Lo que nos interesa es la relación señal/ruido, el SNR, que tiene que ser un valor positivo, cuanto más alto mejor.

Una vez resueltos esos flecos, aplicas la config del quick set y le das un export al CPE, que le mire la config general, a ver qué tal queda. Acuérdate de ponerle un usuario propio al los equipos, y de eliminar el usuario admin. Para el export, simplemente vete a la terminal de winbox y ejecutas lo siguiente:
Código:
/export file=config-sxt

Y en la carpeta "Files" tendrás un archivo descargable llamado "config-sxt.rsc" que te podrás descargar. Si lo renombras a .txt o lo metes en un zip, lo puedes subir aquí como adjunto. O simplemente abrirlo y subirlo como código (la herramienta de insertar código la tienes aquí en los tres puntitos a la derecha del botón de insertar tabla.

Saludos!
 
Última edición:
Vale, creo que tengo lo que necesito. Te comento:

- Intenta configurar, siempre que te deje, el tipo de banda como 2,4GHz-G/N. Si eliminas "B", te quitas las las balizas de señalización del AP a tasas de menos de 6Mbps y fuerzas un enlace mucho más robusto (si se cae es porque no es capaz de llevarlo a 6Mbps, y créeme que es mejor que se caiga)
- Si quieres velocidad, usa de 20/40, aunque en la inmensa mayoría de las ocasiones, te estarás dando un tiro en el pié: 20MHz de ancho de canal y nada más. Poca velocidad, pero conexión muy estable. 40MHz en 2,4 significa pisar 6 canales de golpe, y probablemente introduzcas ruido en el enlace y acabes teniendo más velocidad, pero pero enlace.
- Selecciona el país correspondiente donde esté tu conexión, para que se le aplique el reglamento que toque. Si tu país donde vas a operar el tema es Argentina, perfecto. Si es cualquier otro, cámbialo.
- Tema rango LAN: como bien habías hecho antes, cambia el rango de la LAN, a la derecha (así como el pool del DHCP) al rango que te parezca mejor. El .54 que tenías antes seleccionado, está bien.

Problemas que veo ahora mismo:
- Tienes una señal muy fuerte, debes estar literalmente pegado al equipo que usas como AP, y eso normalmente no es bueno. Tienes una señal altísima, pero también bastante ruido (me pareció ver por ahí antes que tenías -85dBm de ruido en uno de los pantallazos).
- El AP al que te estás conectando no usa canales puros (1, 6 u 11) sino que estás en un canal que, con casi total certeza, estará pisando a otros AP's cercanos que sí que operen en canales puros. Si ves el resto de redes que pillas, todas operan en la frecuencia 2412 (canal 1), 2437 (canal 6) o 2462 (canal 11). Intenta operar el tuyo en uno de esos tres canales, el que veas más despejado en tu zona. Ahora mismo, viendo el propio scan que hace el CPE, te diría que podrías usar el canal 11 para el AP (frecuencia 2462). Ignora todo lo que recibas en el CPE con -85dBm o menos (menor número, -86, -90, etc)
- Si tienes la opción, bájale la potencia al AP que estás usando, o llévate el kit a una habitación un pelín más alejada. Insisto que no te centres en el tema velocidad, sino en echarlo a andar y comprobar la robustez del setup. Como prueba, cuando tengamos tanto CPE como AP operando, intenta conectar un equipo de trabajo a la wifi de 5GHz que creemos en el AP y trabaja con él como si estuvieras conectado a la wifi principal de tu casa, a ver cómo lo notas.
- Con el ruido no se puede hacer nada, lo generan los propios cacharros wireless al operar. Intenta bajarle la potencia al AP, es todo el consejo que te puedo dar y que está en tu mano aplicar, para reducir el ruido. El ruido debería estar en -95, -100, -105dBm cuanta más alta la cifra negativa, mejor. Lo que nos interesa es la relación señal/ruido, el SNR, que tiene que ser un valor positivo, cuanto más alto mejor.

Una vez resueltos esos flecos, aplicas la config del quick set y le das un export al CPE, que le mire la config general, a ver qué tal queda. Acuérdate de ponerle un usuario propio al los equipos, y de eliminar el usuario admin. Para el export, simplemente vete a la terminal de winbox y ejecutas lo siguiente:
Código:
/export file=config-sxt

Y en la carpeta "Files" tendrás un archivo descargable llamado "config-sxt.rsc" que te podrás descargar. Si lo renombras a .txt o lo metes en un zip, lo puedes subir aquí como adjunto. O simplemente abrirlo y subirlo como código (la herramienta de insertar código la tienes aquí en los tres puntitos a la derecha del botón de insertar tabla.

Saludos!
Bueno luego de realizar el reset, seguí tus pasos de la config desde el quick set, pero no se conecta el CPE....al Wifi, sera q tendre q borrar nuevamente la config y crear todo de cero como hice ayer? siguiendo los pasos de este video de YouTube:



JsLIXsG.jpg



FHro6iQ.jpg




Por otro lado me dices:

"Acuérdate de ponerle un usuario propio al los equipos, y de eliminar el usuario admin"


y es recomendado eliminar el user admin=?

El user q cree, lo hago con perfiles full como el admin=?


cS7Witi.jpg



-----------------------------------

Te paso el escaneo de los wifi q detecta el router principal y sus canales, para luego poder usar x ej el canal 11 q me recomendaste, pero desde el Quick set, no puedo elegir q canal usar....

PsB63eY.jpg



---------------------------------------------------


luego del export, desde aca bajo el file de configuración?


HQ0OymI.jpg



....................................................................................................

Por otro lado, consulta? cual seria la diferencia (cuales son los beneficios o las contras) q el "hAP ac lite TC" se comporte como:
  1. SXT como router CPE y hap-lite como AP
    o
  2. SXT como router CPE y hap-lite como router + AP
...............................................................................................................





Gracias!!!!
 
Vale, si no te conecta desde el quick set es porque la banda que tiene el AP principal está en modo b/g/n. En cuanto no coincidan, no conecta. Prueba a volver a poner b/g/n y listo, te olvidas. En modo Station (el modo por defecto del CPE), no hace falta que elijas el canal, lo va a pillar de la red que selecciones. Donde tienes que cambiar el canal es en tu AP, en el Asus, y decirle que empiece a emitir en el canal 11 fijo, en lugar de dejarlo en "Auto"

Como bien te comenta el compi @falele_ el usuario admin mejor darle boleto, puesto que todos los ataques al router van a ir dirigidos a ese usuario. Y, si en algún momento conectas este chisme a internet, no tiene el firewall por defecto y no le cambiaste la password a "admin" es fácil que acabes con el equipo secuestrado (hay scripts danzando 24/7). Así que sí, mejor usuario propio con todos los permisos, igual que admin.

El file del export pásamelo de nuevo cuando apliques estos cambios. Puedes borrar ese y volver a lanzar el comando para hacer uno nuevo. Una vez hecho, te lo descargas al ordenador simplemente arrastrándolo, o dándole con el botón derecho y "Download"

Con respecto a las diferencias de configuraciones: si el hap lite siempre lo vas a usar detrás de este equipo, como AP te valdría, puesto que de router ya está haciendo la SXT. Te ahorrarías el doble NAT y la configuración, si bien es algo más "manual" es tremendamente sencilla.

En modo router ganas versatilidad, puesto que mañana te llevas sólo el hap lite de viaje y, si vas a un sitio donde tengan una toma de red, allí mismo podrías pinchar ether1 y tendrías un router funcional, sin necesidad de usar la SXT.

Creo que está bien que lo dejes en modo router. Vas a tener la putada del doble NAT, pero como probablemente tengas incluso triple NAT, porque te conectes al router del hotel por la SXT, lo mismo te va a dar. No obstante, podemos hacer ambas configuraciones, guardar ambos backup y que cargues uno u otro dependiendo de cómo vayas a usar los equipos. Así tienes dos ficheros "hap-ap-mode" y "hap-router-mode" y los cargas a placer.

Si quieres, empezamos con ambos equipos en modo router y, cuando lo tengamos, guardamos un backup y lo movemos al modo AP. Y tú decides cual usas.

Saludos!
 
Vale, si no te conecta desde el quick set es porque la banda que tiene el AP principal está en modo b/g/n. En cuanto no coincidan, no conecta. Prueba a volver a poner b/g/n y listo, te olvidas. En modo Station (el modo por defecto del CPE), no hace falta que elijas el canal, lo va a pillar de la red que selecciones. Donde tienes que cambiar el canal es en tu AP, en el Asus, y decirle que empiece a emitir en el canal 11 fijo, en lugar de dejarlo en "Auto"

Como bien te comenta el compi @falele_ el usuario admin mejor darle boleto, puesto que todos los ataques al router van a ir dirigidos a ese usuario. Y, si en algún momento conectas este chisme a internet, no tiene el firewall por defecto y no le cambiaste la password a "admin" es fácil que acabes con el equipo secuestrado (hay scripts danzando 24/7). Así que sí, mejor usuario propio con todos los permisos, igual que admin.

El file del export pásamelo de nuevo cuando apliques estos cambios. Puedes borrar ese y volver a lanzar el comando para hacer uno nuevo. Una vez hecho, te lo descargas al ordenador simplemente arrastrándolo, o dándole con el botón derecho y "Download"

Con respecto a las diferencias de configuraciones: si el hap lite siempre lo vas a usar detrás de este equipo, como AP te valdría, puesto que de router ya está haciendo la SXT. Te ahorrarías el doble NAT y la configuración, si bien es algo más "manual" es tremendamente sencilla.

En modo router ganas versatilidad, puesto que mañana te llevas sólo el hap lite de viaje y, si vas a un sitio donde tengan una toma de red, allí mismo podrías pinchar ether1 y tendrías un router funcional, sin necesidad de usar la SXT.

Creo que está bien que lo dejes en modo router. Vas a tener la putada del doble NAT, pero como probablemente tengas incluso triple NAT, porque te conectes al router del hotel por la SXT, lo mismo te va a dar. No obstante, podemos hacer ambas configuraciones, guardar ambos backup y que cargues uno u otro dependiendo de cómo vayas a usar los equipos. Así tienes dos ficheros "hap-ap-mode" y "hap-router-mode" y los cargas a placer.

Si quieres, empezamos con ambos equipos en modo router y, cuando lo tengamos, guardamos un backup y lo movemos al modo AP. Y tú decides cual usas.

Saludos!
Bueno, elegí otro AP q lo tengo en el depto, pero alejado del cuarto donde ahora estoy con la notebook haciendo las pruebas. Este AP q estoy usando para las pruebas, estará a unos 4mts aprox y separado por dos paredes de ladrillo hueco.


F5X0qWV.jpg



jLe2pyR.jpg



Hice el test de velocidad y mejoro mucho a cuando use el AP pegado al CPE


OKD2EuV.jpg



.................................

Por otro lado ya desactive el user admin (es necesario borrarlo si ya esta desactivado el user) y cree otro user con el mismo perfil q el admin.

.................................


Te adjunto el export en formato TXT para q le pegues una mirada... Lo q quería saber=? q se puede borrar en el file list del win box o que dejar=? o se puede borrar todo lo q aparece en el file list? y solo dejar el archivo q se genero en el export? Te consulto para no borrar de mas, jajja


KpmLJya.jpg



.................................

por otro lado me dices:

"Con respecto a las diferencias de configuraciones: si el hap lite siempre lo vas a usar detrás de este equipo, como AP te valdría, puesto que de router ya está haciendo la SXT. Te ahorrarías el doble NAT y la configuración, si bien es algo más "manual" es tremendamente sencilla."

Creo q si ya ves todo ok en la config del CPE (o luego de q afinemos la config del CPE), podríamos empezar la config del router "hAP ac lite TC" (RB952Ui-5ac2nD-TC) como AP para empezar a probar y trastear un poco y luego pasamos a la configuración del:
"hAP ac lite TC" pero como modo router para ver como me decías: "Ganar en versatilidad, puesto que mañana me llevo sólo el hap ac lite TC de viaje y si veo en el sitio donde tengan una toma de red, allí mismo podría pinchar ether1 y tendrías un router funcional, sin necesidad de usar el "SXTsq Lite2"

Una vez q ya tengamos los archivos de configuración como AP y como Router del "hAP ac lite TC", me explicas como alternar entre una config o la otra=?



Gracias!
 

Adjuntos

  • config-sxt.txt
    1.3 KB · Visitas: 74
Vale, eso ya son valores más decentes. Una vez más, si ese AP no trabajase en un canal raro y usase únicamente los canales puros, mejor que mejor (si te das cuenta, está emitiendo en la frecuencia 2432, canal 5. (usa únicamente 1, 6 u 11). No obstante, el CPE no va a elegir el canal, como has visto, se conectará a lo que sea que le digas en el quick set. Una vez hecho el quick set, lo mejor es que no vuelvas a ejecutarlo, porque habrás leído por ahí en más de un manual que no lo recomiendo (al tratarse de una plantilla, es fácil que descojones algo que ya hayas configurado fuera del quick set, al volver a ejecutarlo). En ese caso, la mejor forma de hacerlo es, en la ventana de las propiedades del wifi (la que me enseñas en tu segundo pantallazo), usar el botón "reset configuration". Eso dejará la interfaz inlámbrica vacía y sin configuración, y lista para que la vuelvas a configurar. Usando el botón "Scan" puedes hacer un scan de redes y unirte a una desde ahí, tal y como lo harías con el quick set. Luego, en el security profile defines la contraseña de al wifi y andando (puedes editar el "default" o, como veo que has hecho, crear uno nuevo y apuntar a él, es indistinto). Como puedes ver, esa velocidad es más que decente para trabajar con un equipo 10/100 en inalámbrico. Ojalá tengas la suerte de tener unos resultados similares en el hotel.


.................................

Por otro lado ya desactive el user admin (es necesario borrarlo si ya esta desactivado el user) y cree otro user con el mismo perfil q el admin.

.................................
Puedes eliminarlo o dejarlo desactivado, como más rabia te dé. Es indistinto. Si acostumbras a usar la terminal y te manejas con consolas tipo putty y SSH, puedes subir la clave pública de un par de claves ssh al router y conectarte vía consola. Si esto último te suena a chino, olvídalo.


Te adjunto el export en formato TXT para q le pegues una mirada... Lo q quería saber=? q se puede borrar en el file list del win box o que dejar=? o se puede borrar todo lo q aparece en el file list? y solo dejar el archivo q se genero en el export? Te consulto para no borrar de mas, jajja
Pudes borrar lo que quieras, pero la estructura de carpetas probablemente no puedas borrarla. Si el equipo lleva una carpeta "flash" una cosa importante que debes saber es que, lo que metas dentro de la carpeta flash, es almacenamiento permanente, es decir, se queda después de un reinicio. Lo que guardes fuera, no. Así que los backups, siempre dentro de "flash" (si le da un backup y no especificas el nombre, verás que él solito crea el fichero con el nombre que le hayas dado al equipo (System -> Identity) y la fecha y hora del backup, dentro de flash.

Creo q si ya ves todo ok en la config del CPE (o luego de q afinemos la config del CPE), podríamos empezar la config del router "hAP ac lite TC" (RB952Ui-5ac2nD-TC) como AP para empezar a probar y trastear un poco y luego pasamos a la configuración del:
"hAP ac lite TC" pero como modo router para ver como me decías: "Ganar en versatilidad, puesto que mañana me llevo sólo el hap ac lite TC de viaje y si veo en el sitio donde tengan una toma de red, allí mismo podría pinchar ether1 y tendrías un router funcional, sin necesidad de usar el "SXTsq Lite2"

Una vez q ya tengamos los archivos de configuración como AP y como Router del "hAP ac lite TC", me explicas como alternar entre una config o la otra=?
Con respecto a la config, está todo bien, pero ese equipo no está como router. ¿Lo configuraste desde el quick set después del reset, sin llegar a marcar la opción de "No default configuration"??? Porque parece que ese router haya arrancado sin ninguna configuración, y que lo que tenga es lo poco que mete el quick set. Esto que te digo lo desconozco, porque no he configurado nunca una SXT desde cero, pero viendo que en el quick set hay un modo "router" y otro "bridge" sospecho que es así.

Si puedes, vuelve a darle un reset tal y como se lo diste antes, y aplica el quick set, y me dices si mete algo en el firewall o no. No hay problema, porque hemos dicho que el siguiente equipo iba a estar en modo router, pero por asegurarnos, porque yo contaba con la SXT como router también.

Saludos!
 
Vale, eso ya son valores más decentes. Una vez más, si ese AP no trabajase en un canal raro y usase únicamente los canales puros, mejor que mejor (si te das cuenta, está emitiendo en la frecuencia 2432, canal 5. (usa únicamente 1, 6 u 11). No obstante, el CPE no va a elegir el canal, como has visto, se conectará a lo que sea que le digas en el quick set. Una vez hecho el quick set, lo mejor es que no vuelvas a ejecutarlo, porque habrás leído por ahí en más de un manual que no lo recomiendo (al tratarse de una plantilla, es fácil que descojones algo que ya hayas configurado fuera del quick set, al volver a ejecutarlo). En ese caso, la mejor forma de hacerlo es, en la ventana de las propiedades del wifi (la que me enseñas en tu segundo pantallazo), usar el botón "reset configuration". Eso dejará la interfaz inlámbrica vacía y sin configuración, y lista para que la vuelvas a configurar. Usando el botón "Scan" puedes hacer un scan de redes y unirte a una desde ahí, tal y como lo harías con el quick set. Luego, en el security profile defines la contraseña de al wifi y andando (puedes editar el "default" o, como veo que has hecho, crear uno nuevo y apuntar a él, es indistinto). Como puedes ver, esa velocidad es más que decente para trabajar con un equipo 10/100 en inalámbrico. Ojalá tengas la suerte de tener unos resultados similares en el hotel.



Puedes eliminarlo o dejarlo desactivado, como más rabia te dé. Es indistinto. Si acostumbras a usar la terminal y te manejas con consolas tipo putty y SSH, puedes subir la clave pública de un par de claves ssh al router y conectarte vía consola. Si esto último te suena a chino, olvídalo.



Pudes borrar lo que quieras, pero la estructura de carpetas probablemente no puedas borrarla. Si el equipo lleva una carpeta "flash" una cosa importante que debes saber es que, lo que metas dentro de la carpeta flash, es almacenamiento permanente, es decir, se queda después de un reinicio. Lo que guardes fuera, no. Así que los backups, siempre dentro de "flash" (si le da un backup y no especificas el nombre, verás que él solito crea el fichero con el nombre que le hayas dado al equipo (System -> Identity) y la fecha y hora del backup, dentro de flash.


Con respecto a la config, está todo bien, pero ese equipo no está como router. ¿Lo configuraste desde el quick set después del reset, sin llegar a marcar la opción de "No default configuration"??? Porque parece que ese router haya arrancado sin ninguna configuración, y que lo que tenga es lo poco que mete el quick set. Esto que te digo lo desconozco, porque no he configurado nunca una SXT desde cero, pero viendo que en el quick set hay un modo "router" y otro "bridge" sospecho que es así.

Si puedes, vuelve a darle un reset tal y como se lo diste antes, y aplica el quick set, y me dices si mete algo en el firewall o no. No hay problema, porque hemos dicho que el siguiente equipo iba a estar en modo router, pero por asegurarnos, porque yo contaba con la SXT como router también.

Saludos!
Me esta sacando canas verdes el quick set, ...le hice un reset como me pediste, me maneje solo con el quick set, logre q se conecte al wifi (al AP amped) pero NO navega, la unica forma de q ande es borrando todo, y cargando todo a mano como en el video de youtube:


por el lado de elegir los canales puro como me dices en el AP, cuando elijes la red de invitados, no hay forma de asignarle un canal puntal

S7bO9tB.jpg



......................................................................
me decias esto sobre el usuario:
"Puedes eliminarlo o dejarlo desactivado, como más rabia te dé. Es indistinto. Si acostumbras a usar la terminal y te manejas con consolas tipo putty y SSH, puedes subir la clave pública de un par de claves ssh al router y conectarte vía consola. Si esto último te suena a chino, olvídalo"
La verdad q si, chino básico, es esto q me dices, jajja
......................................................................



Venia bien, ...pero me estoy frustrando un poco y no puedo avanzar con el quick set, .... :(
 
Última edición:
¿Qué pasa si marcas el “bridge all lan ports”? El modo CPE, una vez conectado, debería darte salida a internet por ether1, si lo conectas directamente a un pc.

¿no consigues eso desde el quick set?

Saludos!
 
¿Qué pasa si marcas el “bridge all lan ports”? El modo CPE, una vez conectado, debería darte salida a internet por ether1, si lo conectas directamente a un pc.

¿no consigues eso desde el quick set?

Saludos!
imagino q debe ser un bug en la plantilla del quick set, luego de haber realizado el update del routerOS 7.1.1, ya q la unica forma q se conecte y navegue, al estar conectado por ether1, si lo conecto directamente a una pc, es siguiendo el paso a paso de la configuración del video de YouTube q te pase.

Mañana un poco mas fresco mentalmente y por enésima vez...vere de resetear nuevamente todo (dejar el cpe con la configuración q trajo de fabrica), para ver si luego podemos avanzar con la configuración del "hAP ac lite TC" en modo AP y también si es posible en modo router y poder probar bien el CPE + el "hAP ac lite TC", para ver q tal rinde ambos equipos trabajando en conjunto.

Sldos!
 
Última edición:
imagino q debe ser un bug en la plantilla del quick set, luego de haber realizado el update del routerOS 7.1.1, ya q la unica forma q se conecte y navegue, al estar conectado por ether1, si lo conecto directamente a una pc, es siguiendo el paso a paso de la configuración del video de YouTube q te pase.

Mañana un poco mas fresco mentalmente y por enésima vez...vere de resetear nuevamente todo (dejar el cpe con la configuración q trajo de fabrica), para ver si luego podemos avanzar con la configuración del "hAP ac lite TC" en modo AP y también si es posible en modo router y poder probar bien el CPE + el "hAP ac lite TC", para ver q tal rinde ambos equipos trabajando en conjunto.

Sldos!
Haz una cosa, cuando estés de vuelta por aquí. Dale un reset y, justo después de que arranque, sin llegar a pasar por el quick set ni tocar nada, dale un export y me lo pasas. Puede que, como bien dices, se trate de un bug.

Si el export no es bueno, descuida que lo podemos configurar igualmente como router, directamente por winbox. Son más pasos, pero se hace igual.

Saludos!
 
Haz una cosa, cuando estés de vuelta por aquí. Dale un reset y, justo después de que arranque, sin llegar a pasar por el quick set ni tocar nada, dale un export y me lo pasas. Puede que, como bien dices, se trate de un bug.

Si el export no es bueno, descuida que lo podemos configurar igualmente como router, directamente por winbox. Son más pasos, pero se hace igual.

Saludos!
Buen día @pokoyo , ya le realice el reset (te paso las pantallas de como lo hice, para q no quede dudas, si es q lo realice mal, ...) y adjunto el export


OB6jMf8.jpg



bH9myAZ.jpg




Gracias por la paciencia y perseverancia.


Sldos!.
 

Adjuntos

  • conf301221-sxt.txt
    5.7 KB · Visitas: 147
Buen día @pokoyo , ya le realice el reset (te paso las pantallas de como lo hice, para q no quede dudas, si es q lo realice mal, ...) y adjunto el export


OB6jMf8.jpg



bH9myAZ.jpg




Gracias por la paciencia y perseverancia.


Sldos!.
Vale, si te fijas en el export, verás que esto no tiene nada que ver con lo que me pasaste ayer. Si sobre esto ahora aplicas el quick set con los valores que tú quieres, y le vuelves a dar un export ¿se borra el firewall? Si la respuesta es sí, tenemos un bug en el quick set y hay que trabajar por fuera. Si la respuesta es no, vamos bien.

Prueba y me dices.

Saludos!
 
Arriba