Mikrotik para Movistar TV

Buenos días:

Quiero sustituir un HGU Movistar RTF8115VW por un Mikrotik. Ya tengo configurada la ONT Huawei y con la VozIP funcionando.

Tengo MovistarTV con varios decos en la instalación actual, y todos los pcs y decos van a un swith HP de 24 puertos.

Tengo dos dudas.

  • ¿Cómo puedo extraer los datos de los rangos IP de Movistar TV? La exportación de la configuración del HGU sale encriptada. Lo que sí tengo acceso es a la tabla de rutas, y allí sale lo que pongo abajo.
  • ¿Tenéis una configuración base que mande el servicio de Internet y el servicio IPTV a todos los puertos del switch de la instalación? Es decir, no quiero conectar los decos al router Mikrotik, sino al swith.
Muchas gracias y feliz navidad.

Tabla rutas:

SelectIndexAdm.StateOpr.StatusDestinationSubnet MaskGatewayMetricInterfacePolicyType
0EnabledEnabled0.0.0.00.0.0.00.0.0.00ip2-1Default
1DisabledDisabled0.0.0.00.0.0.010.64.0.11ip4-1Static
2EnabledEnabled192.168.1.0255.255.255.00.0.0.00ip1-1Dynamic
3EnabledEnabled10.64.0.0255.192.0.00.0.0.00ip4-1Dynamic
4EnabledEnabled172.26.22.0255.255.255.19210.64.0.13ip4-1Dynamic
5EnabledEnabled172.26.23.0255.255.255.22410.64.0.13ip4-1Dynamic
6EnabledEnabled0.0.0.00.0.0.00.0.0.010000ip230Dynamic
7EnabledEnabled172.23.96.0255.255.248.010.64.0.13ip4-1Dynamic
8EnabledEnabled192.168.144.1255.255.255.2550.0.0.00ip2-1Dynamic
9EnabledEnabled172.26.80.0255.255.248.010.64.0.13ip4-1Dynamic
10EnabledEnabled10.29.64.0255.255.192.00.0.0.00ip3-1Dynamic
11EnabledEnabled10.31.255.134255.255.255.25510.29.64.10ip3-1Dynamic
12EnabledEnabled10.31.255.128255.255.255.22410.29.64.14ip3-1Dynamic
 
¿Cómo puedo extraer los datos de los rangos IP de Movistar TV?
A ver si te sirve este método.

IP, Máscara y puerta de enlace la obtienes directamente desde tu Router, accedes a la interfaz avanzada Web, opciones avanzadas, WAN, editas la interfaz TV, que es la de VLAN ID 2, y abajo saldrán los 3 datos. No tienes que editar nada sólo es para consultarlos.

Pruébalo a ver si te sirve.
Saludos.
 
Muchas gracias, así los pude obtener.

Como la máscara es 255.192.0.0 , entiendo que es /10 en ZZ, pero "iptv-vlan2 network=10.128.0.0" mi IP es del rango 10.121, luego entiendo que sería 10.121.0.0, ¿no?

/ip address
add address=10.XX.XX.XX/ZZ comment="My Telefonica's IPTV address, from NOLTARI" interface=\
iptv-vlan2 network=10.128.0.0
 
Muchas gracias, así los pude obtener.

Como la máscara es 255.192.0.0 , entiendo que es /10 en ZZ, pero "iptv-vlan2 network=10.128.0.0" mi IP es del rango 10.121, luego entiendo que sería 10.121.0.0, ¿no?

/ip address
add address=10.XX.XX.XX/ZZ comment="My Telefonica's IPTV address, from NOLTARI" interface=\
iptv-vlan2 network=10.128.0.0
La red de IPTV, en tu caso, creo que la de la interfaz ip4. En el punto 3 de la tabla te lo dice: la red es la 10.64.0.0 y la netmask 255.192.0.0, o lo que es lo mismo /10. Lo que no viene ahí es la dirección de esa interfaz, o sea, la dirección que asigna Movistar a tu equipo para vlan2. Debe venir en otro sitio, como dice @stargate4you, pero yo no conozco la HGU, pues no la he tenido nunca, gracias a dios. ;-)
Si la máscara es /10, la red 10.0.0.0 está dividida en 4 segmentos, y tu dirección debe estar en el segundo segmento, es decir, de 10.64.0.0 a 10.127.255.255, como explico aquí Comprueba si la dirección de red que te han asignado, siguiendo el método que te dice @stargate4you, está dentro de ese rango, y después metes en /ip address esos cuatro parámetros.

Suerte!!
 
Muchas gracias por tu tiempo y por tu ayuda.

En mi caso, la Ip de la interfaz es
10.121.201.109 y la puerta de enlace es 10.64.0.1.

Entonces, para acabar de cerrar el tema, la instrucción sería así:


ip address
add address=10.121.201.109/10 comment="My Telefonica's IPTV address, from NOLTARI" interface=\
iptv-vlan2 network=10.128.0.0

Pero me sigue quedando la duda si en la parte final de interface=\
iptv-vlan2 network=10.128.0.0 tengo que dejar 10.128.0.0, o bien 10.121.0.0 atendiendo a la ip de mi interfaz, que es 10.121.201.109.
 
Muchas gracias por tu tiempo y por tu ayuda.

En mi caso, la Ip de la interfaz es
10.121.201.109 y la puerta de enlace es 10.64.0.1.

Entonces, para acabar de cerrar el tema, la instrucción sería así:


ip address
add address=10.121.201.109/10 comment="My Telefonica's IPTV address, from NOLTARI" interface=\
iptv-vlan2 network=10.128.0.0

Pero me sigue quedando la duda si en la parte final de interface=\
iptv-vlan2 network=10.128.0.0 tengo que dejar 10.128.0.0, o bien 10.121.0.0 atendiendo a la ip de mi interfaz, que es 10.121.201.109.
No. Tu red es la 10.64.0.0, con esa máscara de red, estás en el segundo segmento de cuatro. Es lo que te ponía más arriba:
En el punto 3 de la tabla te lo dice: la red es la 10.64.0.0 y la netmask 255.192.0.0, o lo que es lo mismo /10
O sea, que la regla debe ser:
/ip address
add address=10.121.201.109/10 comment="My Telefonica's IPTV address, from NOLTARI" interface=\
iptv-vlan2 network=10.64.0.0

Suerte!!!
 
Arriba