Mikrotik hAP AC2 & Cap AC & hAP Lite

La versión es que tienes que buscar con la 6.48.1 en stable y la 7.1beta5 la de develop.

Saludos!
 
Pues ala, déjalo en ese equipo y no te compliques la vida. Luego te digo cuales son los paquetes mínimos para el l hAP-lite, así lo descargas de cosas que no uses.

Saludos!
 
Si si lo dejo en el cAP AC y listo, luego después en un rato me pondré a leer el post en el que explicas cómo montar wireguard. Así de ese modo siempre podré acceder a través de la VPN, porque el hAP lite le tengo con un enchufe Wi-Fi y está temporizado su funcionamiento para que esté encendido durante el día únicamente.

Lo único que si mal no recuerdo cuando lo eche un ojo así por encima , lei que tenía que estar el router en modo switch full Bridge , no sé si estando en modo cAP sera de la misma forma o habrá que hacer alguna cosilla por ahí.

Bueno primero voy a ver si leo los post enteros del tema de wireguard y el de tips también, para aprender abrir puertos en routerOS y las pequeñas cosillas basicas como cambiar el servidor DNS . Y ya a ver si mañana me dispongo a meterme con el asunto, eso sí previamente haré copias de seguridad de los equipos por si la lío jejeje.

Saludos

Enviado desde mi MI10T pro
 
Si si lo dejo en el cAP AC y listo, luego después en un rato me pondré a leer el post en el que explicas cómo montar wireguard. Así de ese modo siempre podré acceder a través de la VPN, porque el hAP lite le tengo con un enchufe Wi-Fi y está temporizado su funcionamiento para que esté encendido durante el día únicamente.

Lo único que si mal no recuerdo cuando lo eche un ojo así por encima , lei que tenía que estar el router en modo switch full Bridge , no sé si estando en modo cAP sera de la misma forma o habrá que hacer alguna cosilla por ahí.

Bueno primero voy a ver si leo los post enteros del tema de wireguard y el de tips también, para aprender abrir puertos en routerOS y las pequeñas cosillas basicas como cambiar el servidor DNS . Y ya a ver si mañana me dispongo a meterme con el asunto, eso sí previamente haré copias de seguridad de los equipos por si la lío jejeje.

Saludos

Enviado desde mi MI10T pro
El CAP viene a ser un full bridge, con las wireless administradas en remoto. Así que te vale perfectamente como base. Tendrás que hacer dos cosas, además de montar WireGuard. Reservar la IP de ese AP en cuestión en IP -> dhcp server -> leases (en el router principal), para que siempre le de la misma. Y, si aún no lo tiene (no recuerdo si lo hacía por defecto o no), levantar un cliente dhcp en el cAP, para que tengas conexión por IP con el router principal, y puedas hacer el primer paso y, acto seguido, abrirle el puerto correspondiente a esa IP. En el CAP, aparte de levantar el servidor dhcp para obtener una IP de router principal, te tocara dar de alta el segmento que vayas a usar para la vpn y asignárselo a esa nueva interfaz que crees, y luego hacer la regla de masquerade en el NAT, para ese segmento (creo que eso estaba explicado en el manual).

Saludos!
 
Toma, estos son los paquetes minimos para el hAP-lite, para montar un AP inalámbrico básico. Se consigue hacer este tipo de instalacion bajandote el paquete completo, extraes el zip, localizas estos sub-paquetitos, y los arrastras al winbox. Luego reinicias y listo, que quita el metapaquete e instala estos:

1616323583306.png


Una vez tengas instalados sólo estos paquetes, trata de hacer el upgrade a la V7 si quieres, a ver si tienes mejor suerte.

Saludos!
 
Toma, estos son los paquetes minimos para el hAP-lite, para montar un AP inalámbrico básico. Se consigue hacer este tipo de instalacion bajandote el paquete completo, extraes el zip, localizas estos sub-paquetitos, y los arrastras al winbox. Luego reinicias y listo, que quita el metapaquete e instala estos:

Ver el adjunto 80254

Una vez tengas instalados sólo estos paquetes, trata de hacer el upgrade a la V7 si quieres, a ver si tienes mejor suerte.

Saludos!
Buenas, joer así da gusto, te agradezco las indicaciones.

Pero teniendo el cAP AC en la 7.1 y ya que puedo puedo montar wireguard en el, el hAP lite le dejo así no le voy a tocar porque para el uso que se le va dar yo creo que bastante bien esta (el Smart-TV del gym con uso esporádico , móviles y la cámara xiaomi que tengo abajo ni lo toco.

Aparte que he estado leyendo varios de los manuales que hay en el foro y la verdad que joer quiero hacer el de segurizar DNS usando DoH. Que me resulta muy interesante y me parecia relativamente fácil de implementar pero estoy leyendo el post y ya después intentaré implementar la VPN con wireguard.

Pero son tantas cosillas que... Ahí sigo leyendo y leyendo. Jejeje

Aunque de momento estamos super contentos esta red wifi va como un cañón en todos los lados ahora intentaré ir implementando más cosillas que hay en el foro.

Nuevamente darte las gracias por la labor que haces de forma altruista, una pasada , nuevamente gracias.

Saludos

Enviado desde mi MI10T pro
 
Buenas, joer así da gusto, te agradezco las indicaciones.

Pero teniendo el cAP AC en la 7.1 y ya que puedo puedo montar wireguard en el, el hAP lite le dejo así no le voy a tocar porque para el uso que se le va dar yo creo que bastante bien esta (el Smart-TV del gym con uso esporádico , móviles y la cámara xiaomi que tengo abajo ni lo toco.

Aparte que he estado leyendo varios de los manuales que hay en el foro y la verdad que joer quiero hacer el de segurizar DNS usando DoH. Que me resulta muy interesante y me parecia relativamente fácil de implementar pero estoy leyendo el post y ya después intentaré implementar la VPN con wireguard.

Pero son tantas cosillas que... Ahí sigo leyendo y leyendo. Jejeje

Aunque de momento estamos super contentos esta red wifi va como un cañón en todos los lados ahora intentaré ir implementando más cosillas que hay en el foro.

Nuevamente darte las gracias por la labor que haces de forma altruista, una pasada , nuevamente gracias.

Saludos

Enviado desde mi MI10T pro
De nada majo, que lo disfrutéis! Como ves, si quieres, puedes estar muy entretenido con los chismes de la marca en cuestión. O no tocarlos en años, que seguirán funcionando igual... ahí tú decides.

Saludos!
 
De nada majo, que lo disfrutéis! Como ves, si quieres, puedes estar muy entretenido con los chismes de la marca en cuestión. O no tocarlos en años, que seguirán funcionando igual... ahí tú decides.

Saludos!
Si la verdad que la marca me ha sorprendido gratamente,ya te dije siempre había oído hablar de ella muy bien.

Pero la verdad que es una pasada. Y veo que es un mundo muy amplio donde solo acabo de averiguar qué existe, así que supongo que dado que a mí me gusta cacharrear intentaré ir aprendiendo poco a poco con el tiempo.

Saludos

Enviado desde mi MI10T pro
 
Buenas!! Llevo ya unas semanas leyendo el foro para intentar mejorar el wifi en casa y al final me he animado y voy a poner un router neutro con un APs. Este finde me van a dejar una guía y voy a intentar pasar un cable desde el salón al dormitorio más alejado. También le estoy dando vueltas donde podría poner una caja de comunicaciones y así quitar cacharros del mueble de la televisión.
Bueno saludos y gracias por compartir vuestras ideas y conocimientos con los cenutrios como yo :). Ya os iré contando
 
Buenas!! Llevo ya unas semanas leyendo el foro para intentar mejorar el wifi en casa y al final me he animado y voy a poner un router neutro con un APs. Este finde me van a dejar una guía y voy a intentar pasar un cable desde el salón al dormitorio más alejado. También le estoy dando vueltas donde podría poner una caja de comunicaciones y así quitar cacharros del mueble de la televisión.
Bueno saludos y gracias por compartir vuestras ideas y conocimientos con los cenutrios como yo :). Ya os iré contando
Si necesitas ayuda con la elección de los equipos o te podemos guiar en algo más, dinos.

Saludos!
 
Si necesitas ayuda con la elección de los equipos o te podemos guiar en algo más, dinos.

Saludos!
Gracias! La verdad es que ya tengo alguna que otra pregunta. Ya las hago en la sección de Mi red local, anoche desde el móvil puse el mensaje en le sección de Router sin darme cuenta.
 
La verdad que si decides poner mikrotik no te arrepentirás, yo desde que puse los mikrotik y con capsman gestionar toda la red wifi. La conexión a internet por toda mi casa es una maravilla, una auténtica pasada.

Saludos

Enviado desde mi MI10T pro
 
Gracias! La verdad es que ya tengo alguna que otra pregunta. Ya las hago en la sección de Mi red local, anoche desde el móvil puse el mensaje en le sección de Router sin darme cuenta.
Si piensas usar equipos de la marca, hazlo en este mismo sub, que estás en el sitio adecuado. No obstante, abre un hilo aparte mejor, así es más fácil de seguir.

Saludos!
 
La verdad que si decides poner mikrotik no te arrepentirás, yo desde que puse los mikrotik y con capsman gestionar toda la red wifi. La conexión a internet por toda mi casa es una maravilla, una auténtica pasada.

Saludos

Enviado desde mi MI10T pro
Me alegro de que hayas tenido buena experiencia con los equipos. Bien configurados, casi te puedes olvidar de que están ahí. Y supongo que tú mujer también lo habrá sabido apreciar, mismos equipos que en el curro para el wifi = wifi como en el curro, con calidad profesional.

Saludos!
 
Me alegro de que hayas tenido buena experiencia con los equipos. Bien configurados, casi te puedes olvidar de que están ahí. Y supongo que tú mujer también lo habrá sabido apreciar, mismos equipos que en el curro para el wifi = wifi como en el curro, con calidad profesional.

Saludos!
Si si la verdad que está encantada, antes para ella hacer una videollamada era todo un horror. En el curro ella el pc lo tiene con cable de red, pero es una empresa que hacen instalaciones y cuando tienen que usar tema de redes, generalmente usan mikrotik por la fiabilidad y versatilidad que les ofrecen los equipos, ya cuando tienen clientes detrás de CG-NAT pues para poderse comunicar con ciertos servicios a través del DNS.

Pero vamos que si que está encantada ahora con el wifi, va perfecto. Me queda pendiente hacer VPN, a ver si un fin de semana lo hago.

Saludos

Enviado desde mi MI10T pro
 
Si si la verdad que está encantada, antes para ella hacer una videollamada era todo un horror. En el curro ella el pc lo tiene con cable de red, pero es una empresa que hacen instalaciones y cuando tienen que usar tema de redes, generalmente usan mikrotik por la fiabilidad y versatilidad que les ofrecen los equipos, ya cuando tienen clientes detrás de CG-NAT pues para poderse comunicar con ciertos servicios a través del DNS.

Pero vamos que si que está encantada ahora con el wifi, va perfecto. Me queda pendiente hacer VPN, a ver si un fin de semana lo hago.

Saludos

Enviado desde mi MI10T pro
Cuando quieras, funciona como un cohete igualmente la VPN. Si te animas a montarla dime, que te hecho un cable encantado. Te recomiendo ir a por la opción de IKEv2 si lo vas a montar en el router principal, o WireGuard si lo puedes montar en el AP o cualquier otro que puedas subir a la beta de la versión 7.

Saludos!
 
Cuando quieras, funciona como un cohete igualmente la VPN. Si te animas a montarla dime, que te hecho un cable encantado. Te recomiendo ir a por la opción de IKEv2 si lo vas a montar en el router principal, o WireGuard si lo puedes montar en el AP o cualquier otro que puedas subir a la beta de la versión 7.

Saludos!
La idea es poner wireguard, ya tengo el cAP AC en la 7 beta. Me tengo que poner con ello.

Saludos

Enviado desde mi MI10T pro
 
Pues créeme, que son tres pasos... (cambia 12345 y el 192.168.55.1/24 por el puerto y la subred que mejor te parezcan)
Código:
/interface wireguard add listen-port=12345 name=wireguard
/ip address add address=192.168.55.1/24 interface=wireguard
/ip firewall nat add action=masquerade chain=srcnat src-address=192.168.55.0/24

Una vez hecho esto, dar de alta los "pares" que se van a conectar. Recuerda que la clave pública es la que se copia de un lado y se lleva al otro lado (del router al cliente y del cliente al router). La clave pública del servidor la puedes pintar una vez creada la interfaz, con el siguiente comando:
Código:
:put [/interface wireguard get 0 public-key]

Y añadir un Peer es tan sencillo como pegar su clave pública y darle una IP (cambia la IP por una del segmento elegido)
Código:
/interface wireguard peers
add allowed-address=192.168.55.2/32 interface=wireguard \
public-key="64bh0NqgickgC02TYcwOhupkZgOw7Au2u+9GWmojSg0=" \
comment="mi-cliente-pepe"

Y no tiene más, la verdad. Con la clave pública del router te vas al cliente y lo configuras. En el cliente das de alta el peer 192.168.55.2 y le dices que aceptas todo el tráfico (0.0.0.0/0) y andando.

Saludos!
 
Pues créeme, que son tres pasos... (cambia 12345 y el 192.168.55.1/24 por el puerto y la subred que mejor te parezcan)
Código:
/interface wireguard add listen-port=12345 name=wireguard
/ip address add address=192.168.55.1/24 interface=wireguard
/ip firewall nat add action=masquerade chain=srcnat src-address=192.168.55.0/24

Una vez hecho esto, dar de alta los "pares" que se van a conectar. Recuerda que la clave pública es la que se copia de un lado y se lleva al otro lado (del router al cliente y del cliente al router). La clave pública del servidor la puedes pintar una vez creada la interfaz, con el siguiente comando:
Código:
:put [/interface wireguard get 0 public-key]

Y añadir un Peer es tan sencillo como pegar su clave pública y darle una IP (cambia la IP por una del segmento elegido)
Código:
/interface wireguard peers
add allowed-address=192.168.55.2/32 interface=wireguard \
public-key="64bh0NqgickgC02TYcwOhupkZgOw7Au2u+9GWmojSg0=" \
comment="mi-cliente-pepe"

Y no tiene más, la verdad. Con la clave pública del router te vas al cliente y lo configuras. En el cliente das de alta el peer 192.168.55.2 y le dices que aceptas todo el tráfico (0.0.0.0/0) y andando.

Saludos!
Ya me estás poniendo los dientes largos diciéndome que son 3 pasos. A ver si el fin de semana me puedo poner con ello.

No obstante, me suena haberte leído que tenía que hacer algo más en el router principal no??

Saludos

Enviado desde mi MI10T pro
 
Arriba