Mejorar Red con Mikrotik

Genial, me alegro de que ya lo tengas todo en orden. Relativo a tus dudas:

- Tema ZTE: ponlo en modo bridge en cuanto puedas y olvídate de ese equipo. De momento, y si no lo vas a usar más que de puente, quítale al menos la wifi que interfiera lo justo con el nuevo equipo.
- Tema 5GHz: es normal. Los canales DFS tardan un minuto en levantar. Y, si tu AP elige una frecuencia del rango 5600-5650, 10 minutos, por normativa (canales compartidos con radares meteorológicos que pueden tardar varios minutos en completar una vuelta o ciclo). Si quieres que levante instantáneo, te tienes que ir a los primeros dos canales de la frecuencia, que son noDFS, ahí levanta igual que la de 2,4GHz, del tirón.
- Tema calor: estamos en verano y es normal que los equipos se calienten, y además estos equipos tienen una zona de confort bastante alta en cuanto a temperatura se refiere. Vamos, que es perfectamente normal que el equipo esté caliente. Mi 4011 está ahora mismo a 44ºC, pero es que tiene un margen de trabajo de -40 a 70ºC. En las especificaciones de tu equipo (cAP-AC, verdad?) está testeado de -40 a 50ºC. Así que, mientras no pases de esa temperatura, todo bien. No te preocupes porque se caliente.

Disfruta de los cacharros, que son excelentes. No volverás a tocarlos (si no quieres) en muuuucho tiempo.

Saludos!
 
Genial, me alegro de que ya lo tengas todo en orden. Relativo a tus dudas:

- Tema ZTE: ponlo en modo bridge en cuanto puedas y olvídate de ese equipo. De momento, y si no lo vas a usar más que de puente, quítale al menos la wifi que interfiera lo justo con el nuevo equipo.
Si lo he intentado pero no me ha dejado, lo que he visto es que es para la version V4 de Hardware y la mia es la V2 y creo que esa no puede ponerse en modo bridge :cautious:, pero bueno de momento no es algo que me moleste mucho, en septiembre pondre la ONT asi que no me voy a complicar mucho jaja bastante tengo con el intensivo de mikrotik que llevo o_O

- Tema 5GHz: es normal. Los canales DFS tardan un minuto en levantar. Y, si tu AP elige una frecuencia del rango 5600-5650, 10 minutos, por normativa (canales compartidos con radares meteorológicos que pueden tardar varios minutos en completar una vuelta o ciclo). Si quieres que levante instantáneo, te tienes que ir a los primeros dos canales de la frecuencia, que son noDFS, ahí levanta igual que la de 2,4GHz, del tirón.

Lo del 5GHz si que lo tengo en automatico y que pille el que quiera, imagino que cojera en menos saturado, el caso es que como tampoco estoy todo el dia reiniciando (bueno ahora si, jajaja) asi que lo dejare asi.


En los CAp AC se puede ver la temperatura?? no tiene el menu health, y por terminal no me devuelve ningun valor.

1628273575612.png


Saludos :)
 
¿tienes el password del gpon? Porque, si lo tienes, estamos hablando chorradas, porque teniendo eso puedes cambiar ese chisme por una ONT cuando te de la real gana. Y, mientras tanto, lo dejas como lo tienes, o simplemente poner el Mikrotik en dmz con el ZTE, y así al menos, aunque sigas teniendo doble NAT, no tienes que lidiar con él.

No hay problema con el wifi de 5GHz en automático. Mientras tengas la de 2GHz de backup, no te vas a quedar sin conexión.

Y tu equipo no lleva sensor de temperatura, así que no vas a ver nada en ese menú de system health.

Saludos!
 
Ya estoy de vuelta, y decir que me ha funcionado todo perfectamente, no he tenido ni un solo problema para conectarme, los dispositivos IOT siempre online, vamos nada que ver con la configuracion antigua, jeje, en resumen que dinero mas bien gastado :)

Al final puse la ONT de yoigo y gracias a los tutos que hay por aqui lo puse en marcha sin problemas, se acabo resetear el puñetero ZTE, jejeje.

Bueno seguire leyendome el foro (que es oro puro) para seguir cacharreando y configurando cosillas.
Quiero meterme con las vlan para aprender a manejarlas, montar el servidor vpn en el mikrotik, ahora lo tengo en una pi....

En fin mil gracias por toda vuestra ayuda para poner en marcha este cacharro.

Saludos...
 
Ya estoy de vuelta, y decir que me ha funcionado todo perfectamente, no he tenido ni un solo problema para conectarme, los dispositivos IOT siempre online, vamos nada que ver con la configuracion antigua, jeje, en resumen que dinero mas bien gastado :)

Al final puse la ONT de yoigo y gracias a los tutos que hay por aqui lo puse en marcha sin problemas, se acabo resetear el puñetero ZTE, jejeje.

Bueno seguire leyendome el foro (que es oro puro) para seguir cacharreando y configurando cosillas.
Quiero meterme con las vlan para aprender a manejarlas, montar el servidor vpn en el mikrotik, ahora lo tengo en una pi....

En fin mil gracias por toda vuestra ayuda para poner en marcha este cacharro.

Saludos...
Geniales noticias @kikonkike! Me alegro un montón de que el IoT vaya ahora como la seda. Es una cosa donde brillan estos equipos, a la hora de manejar muchos pequeños dispositivos juntos. El dhcp de estos equipos no tiene nada que ver con el que te encuentras en un router tradicional. Sin duda, algo muy a tent en cuenta cuando el número de dispositivos en casa crece.

Manuales tienes para aburrirte. Si te interesan la vlans, léete el de bridge vlan filtering. Y, para la vpn, tienes donde escoger, dependiendo de lo que quieras montar, así te recomiendo una u otra.

Saludos!
 
Pues creo que me lanzare a montar una VPN con wireguard cuando este la version en estable, de momento seguire con la pi, jeje, mientras sigo con mis sesiones de lectura

Lo que me llama la atencion es la temperatura que tiene el bicho, no tiene apenas carga 0-1% y esta a 73 grados, lo he reiniciado hace un rato por si habia algo mal, pero sigue calentito... Es normal esta temperatura en el HeX S??? veo por ahi que lo normal es 40/42...
Ahora la temperatura ambiente es de unos 25º y el router esta en una estanteria, no esta cerrado ni nada...
1631815841358.png


Por cierto ahi forma de hacer que el wifi transmita con un poco mas de fuerza, igual he configurado algo mal, creo que cogi una config que pusisteis en un post.
1631815149189.png

1631815317938.png


Aunque viendo lo que tengo en los alrrededores, no se cual seria la mejor configuracion para que vaya un poco mejor, estoy por meter un pulso magnetico y mandar todos los routers a Cuenca y luego enchufar el mio jajaja.....
Ademas me acabo de dar cuenta que las dos redes 2.4 que tengo emiten por el mismo canal, deberia poner las redes en distinto canal? o al ser el mismo Cap da igual...

photo_2021-09-16_19-59-32.jpg


La de 5G esta un poco mejor, jejeje

5g.jpg


Un Saludo
 

Adjuntos

  • 1631814058834.png
    1631814058834.png
    23.5 KB · Visitas: 30
Esa temperatura no es normal, es alta. ¿Tienes el equipo cubierto o encajonado? O eso, o hay algún problema en la medición de la sonda de temperatura.

Para emitir al 100% de lo que da, quítale de la configuración el 17 que hay en el TX power del la configuración de los canales. Vas a emitir al doble de potencia; 20dBm.

Saludos!
 
Esa temperatura no es normal, es alta. ¿Tienes el equipo cubierto o encajonado? O eso, o hay algún problema en la medición de la sonda de temperatura.
Probe a hacerle un downgrade al firm, le puse la 6.47.10 (para probar) y la sonda me marca 40/45º, asi que igual es algun problema con la ultima version 6.48.4, tambien probe a meterle la 7.1 Rc3, pero no me salia la temperatura, asi que he vuelto a la 6.48.4, esperare a ver si se soluciona con las versiones nuevas...

Para emitir al 100% de lo que da, quítale de la configuración el 17 que hay en el TX power del la configuración de los canales. Vas a emitir al doble de potencia; 20dBm.
Genial probare a ver,

Gracias ;)

Un saludo
 
Me suena haber visto en alguno de los últimos changelogs que habían tocado la sensibilidad de la sonda de temperatura. Sospecho que lo habrán corregido para algunos modelos, y con este se les fue la mano. No obstante, y por salir de dudas, yo sí fuera tú, abriría un ticket en el foro de soporte oficial comentando el tema. Si les pasa a más usuarios, te quedas tranquilo. Sino, abre un RMA o devuelve el equipo por posible defecto.

Relativo a CAPsMAN, dime lo que quieres hacer y los APs que tienes, y montamos algo pensado para ti. No reuses configuraciones de otros (a menos que estes simplemente cacharreando para probar), porque en tema inalámbrico es muy particular en cada caso.

Saludos!
 
Me suena haber visto en alguno de los últimos changelogs que habían tocado la sensibilidad de la sonda de temperatura. Sospecho que lo habrán corregido para algunos modelos, y con este se les fue la mano. No obstante, y por salir de dudas, yo sí fuera tú, abriría un ticket en el foro de soporte oficial comentando el tema. Si les pasa a más usuarios, te quedas tranquilo. Sino, abre un RMA o devuelve el equipo por posible defecto.

Relativo a CAPsMAN, dime lo que quieres hacer y los APs que tienes, y montamos algo pensado para ti. No reuses configuraciones de otros (a menos que estes simplemente cacharreando para probar), porque en tema inalámbrico es muy particular en cada caso.

Saludos!

Madre mia me lo lei y lo deje para contestar y se me paso.... :eek: lo siento...

Ya puse un ticket a ver que me cuentan al menos para que lo tengan en cuenta por si a alguien mas le pasa. No esta de mas dejar constancia de estas cosas.

Pues el tema del wifi la verdad no me va del todo mal, al final cogi la configuracion que vi por el foro (no recuerdo muy bien de donde jaja pero la ponias tu como un "standar")

Creo que este fue el que mas o menos segui.
Código:
# Damos de alta el nuevo bridge
/interface bridge
add name=bridge-IOT

# Damos de alta un nuevo rango de IPs para ese bridge
/ip address
add address=192.168.1.1/24 interface=bridge-IOT network=192.168.1.0

# Creamos un nuevo servidor DHCP para ese rango de IPs
# Primero, el rango
/ip pool
add name=pool-IOT ranges=192.168.1.2-192.168.1.254

# Luego damos de alta la nueva red para el servidor DHCP
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1

# Y levanteamos el servidor DHCP
/ip dhcp-server
add address-pool=pool-IOT disabled=no interface=bridge-IOT name=dhcp-IOT

# Por último, configuraremos el firewall para impedir el acceso
# de los clientes de la red de invitados a nuestra red principal y viceversa
/ip firewall filter
add action=drop chain=forward comment="block IOT accesing LAN" \
src-address=192.168.1.0/24 dst-address=192.168.10.0/24
#add action=accept chain=forward comment="block LAN accesing IOT" \
#src-address=192.168.10.0/24 dst-address=192.168.1.0/24


/ip arp remove [/ip arp find]


##########################################################################
################################# CAPsMAN ################################
##########################################################################
# Definimos una tasa se transferencia mínima
# Asi nos aseguramos de que el AP no anuncia velocidades inferiores a g/n
/caps-man rates
add basic=24Mbps name=g/n-only supported=24Mbps,36Mbps,48Mbps,54Mbps

# Definimos nuestra contraseña para la red inalámbrica de invitados,
# y otra para nuestra red principal. Obviamente, definidla según vuestro criterio
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=security-profile-IOT passphrase=My.SuperW1f1S3cr2t!
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=security-profile-lan passphrase=My.SuperW1f1S3cr2t!

# Definimos dónde irá a parar el tráfico del AP
# El tráfico de la red wifi interna irá al bridge principal, bridge-lan
# mientras que el de la red de invitados irá al nuevo bridge-IOT
# En la red de invitados, no permitimos la comunicación entre clientes,
# así los invitados no se ven entre sí [client-to-client-forwarding=no]
# El tráfico que se genera en el AP se reenvía al router principal,
# pasando así por sus reglas de firewall [local-forwarding=no], para ambas redes
/caps-man datapath
add bridge=bridge-IOT client-to-client-forwarding=yes local-forwarding=no \
    name=datapath-IOT
add bridge=bridge-lan client-to-client-forwarding=yes local-forwarding=no \
    name=datapath-lan

# Definimos los posibles canales [no es obligatorio]
# De estos, luego elegiremos uno para nuestra red,
# el que más nos convenga mirando la saturación del entorno inalámbrico
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz frequency=2412 name=channel-1
add band=2ghz-g/n control-channel-width=20mhz frequency=2437 name=channel-6
add band=2ghz-g/n control-channel-width=20mhz frequency=2462 name=channel-11

# Damos de alta una configuración a enviar a uno o varios APs.
# En ella seleccionamos el canal de la wifi, el país,
# en qué datapath va el tráfico, el nombre de la red y su seguridad
# Como tenemos dos redes, damos de alta dos configuraciones,
# una para nuestra lan interna, y otra para invitados.
# Como estamos usando un AP con un único "radio", debemos seleccionar
# el mismo canal para ambas configuraciones
/caps-man configuration
add channel=channel1 country=spain datapath=datapath-IOT mode=ap name=\
    wifi-IOT rates=g/n-only security=security-profile-IOT ssid=IOT
add channel=channel1 country=spain datapath=datapath-lan mode=ap name=\
    wifi-lan rates=g/n-only security=security-profile-lan ssid=MySuperWiFiName

# Creamos una regla de provisión dinámica, sin filtrar por MAC
# Todo AP en modo CAP pinchado a la interfaz que definamos como CAPsMAN,
# obtendrá esta configuración dinámicamente
# Como configuración principal irá la de nuestra red privada, y como configuración
# esclave irá la de la red de invitados (2 APs virtuales, con un único radio)
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=wifi-lan \
    slave-configuration=wifi-IOT name-format=identity

# Definimos qué interfaz nos comunica con los APs.
# Aquí podría ir una interfaz física concreta (etherX) o un bridge.
# Supongo que el AP está conectado al router principal en un puerto
# que forma parte del bridge principal de la red local, "bridge-lan"
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=bridge-lan

# Y por último, habilitamos CAPsMAN
/caps-man manager
set enabled=yes


La fui adaptando un poco a mis necesidades, creo que toque algo de los rates por que habian equipos IOT que no se conectaban, tengo un par de wifis creadas una para IOT (2,4Ghz) y la otra para moviles/portatiles/NAS (2,4 y 5 Ghz)... ambas separadas en dos rangos, por firewall impido que la red IOT entre en la INTERNA, pero que la interna si pueda conectarse a los dispositivos de la IOT. Igual esto es mejor hacerlo con vlans, por eso queria estudiarme un poco el tema de las vlans, pero como esta me funciona jaja

Tambien no se si cambiando el canal del wifi a alguno algo menos saturado (esta dificil la cosa, jaja) puedo mejorar algo la calidad del wifi. Ambas redes se quedan en los primeros canales, las dos redes 2.4Ghz que tengo (IOT e INTERNA) se me quedan en el mismo canal (1) que no se si es lo normal y la de 5ghz en el 42

Un saludo y muchas gracias por tu apoyo.


Un saludo
 
Pásame si quieres la config de CAPsMAN y la vemos. Lo suyo es que el tráfico "sucio" lo tires a otro bridge con bridge-vlan-filtering y dicho tráfico llegue con su propia vlan. Luego ya en el firewall controlas a donde sí y a donde no llegas.

Saludos!
 
Pásame si quieres la config de CAPsMAN y la vemos. Lo suyo es que el tráfico "sucio" lo tires a otro bridge con bridge-vlan-filtering y dicho tráfico llegue con su propia vlan. Luego ya en el firewall controlas a donde sí y a donde no llegas.

Saludos!
Pues no se si hay forma de sacar la config solo de CAPsMAN,

Con esto te vale??? he quitado todo el chorro de las Ip staticas del DHCP, que son un huevo...

Código:
# model = RB760iGS

/caps-man channel
add band=2ghz-b/g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2412,2437,2462 name=2ghz-chs
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=XXXX \
    frequency="" name=5ghz-chs
/interface bridge
add admin-mac=08:51:65:75:27:B3 auto-mac=no name=bridge protocol-mode=none
add name=bridge-IOT protocol-mode=none
/interface ethernet
set [ find default-name=sfp1 ] disabled=yes
/interface vlan
add interface=ether1 name=Yoigo vlan-id=20
/caps-man datapath
add bridge=bridge client-to-client-forwarding=yes local-forwarding=no name=\
    INTERNA-dp
add bridge=bridge-IOT client-to-client-forwarding=yes local-forwarding=no \
    name=IOT-dp
/caps-man rates
add basic=18Mbps name=gn-only supported=18Mbps,24Mbps,36Mbps,48Mbps,54Mbps
/caps-man security
add authentication-types=wpa2-psk disable-pmkid=yes encryption=aes-ccm \
    group-encryption=aes-ccm group-key-update=1h name=INTERNA-sp
add authentication-types=wpa2-psk disable-pmkid=yes encryption=aes-ccm \
    group-encryption=aes-ccm group-key-update=1h name=IOT-sp
/caps-man configuration
add channel=2ghz-chs country=spain datapath=IOT-dp mode=ap multicast-helper=\
    disabled name=IOT-wifi-2ghz-cfg rates=gn-only security=IOT-sp ssid=\
    Orange-A392
add channel=2ghz-chs country=spain datapath=INTERNA-dp mode=ap name=\
    INTERNA-wifi-2.4ghz-cfg rates=gn-only security=INTERNA-sp ssid=\
    TP-LINK_0294
add channel=5ghz-chs country=spain datapath=INTERNA-dp mode=ap name=\
    INTERNA-wifi-5ghz-cfg rates=gn-only security=INTERNA-sp ssid=\
    TP-LINK_0294_5G
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp-LAN ranges=192.168.5.10-192.168.5.254
add name=pool-IOT ranges=192.168.1.2-192.168.1.254
/ip dhcp-server
add address-pool=dhcp-LAN disabled=no interface=bridge name=dhcp-LAN
add address-pool=pool-IOT disabled=no interface=bridge-IOT name=dhcp-IOT
/port
set 0 name=serial0
/caps-man manager
set enabled=yes
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=bridge
/caps-man provisioning
add action=create-dynamic-enabled hw-supported-modes=gn master-configuration=\
    INTERNA-wifi-2.4ghz-cfg name-format=prefix-identity name-prefix=2ghz \
    slave-configurations=IOT-wifi-2ghz-cfg
add action=create-dynamic-enabled hw-supported-modes=ac master-configuration=\
    INTERNA-wifi-5ghz-cfg name-format=prefix-identity name-prefix=5ghz
/interface bridge port
add bridge=bridge-IOT comment="Switch IOT" interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf hw=no interface=ether5
add bridge=bridge comment=defconf interface=sfp1
/interface bridge settings
set use-ip-firewall=yes
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=Yoigo list=WAN
/ip address
add address=192.168.5.1/24 comment=defconf interface=bridge network=\
    192.168.5.0
add address=192.168.1.1/24 interface=bridge-IOT network=192.168.1.0
/ip dhcp-client
add disabled=no interface=Yoigo
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1
add address=192.168.5.0/24 comment=defconf gateway=192.168.5.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
/ip dns static
add address=192.168.10.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
add action=drop chain=forward comment="block IOT accesing LAN" dst-address=\
    192.168.5.0/24 src-address=192.168.1.0/24
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
add action=dst-nat chain=dstnat dst-port=19801 in-interface=Yoigo protocol=\
    udp to-addresses=192.168.1.253 to-ports=19801
add action=masquerade chain=srcnat disabled=yes out-interface=Yoigo
/ip route
add distance=1 gateway=192.168.2.1
/system clock
set time-zone-name=Europe/Madrid
 
Lo tienes más o menos bien. Yo quitaría los data rates (los quite del manual), tal que no te molesten para el IoT. Que coja el mismo canal la wifi normal y la de IoT es lógico: el canal solo lo puedes definir en las interfaces maestras, las virtuales cogen el canal de su “padre”; la interfaz maestra.

Otra cosa que no necesitas para nada, y de hecho te perjudica, es la opción de, “use-ip-firewall=yes”; no la necesitas, y te jode el hardware offloading.

Saludos!
 
Otra cosa que no necesitas para nada, y de hecho te perjudica, es la opción de, “use-ip-firewall=yes”; no la necesitas, y te jode el hardware offloading.
Jeje pues lo active pensando que era para hacer funcionar el firewall lo desactivo entonces.

Lo tienes más o menos bien. Yo quitaría los data rates (los quite del manual), tal que no te molesten para el IoT. Que coja el mismo canal la wifi normal y la de IoT es lógico: el canal solo lo puedes definir en las interfaces maestras, las virtuales cogen el canal de su “padre”; la interfaz maestra.
Pues genial entonces, quitare los rates como recomiendas y apañado :)

Por cierto me han contestado los de Mikrotik, y me dicen que no han notado un aumento de la temperatura en los componentes y que debe ser del desarrollador al cargo(entiendo del software) y que posiblemente tarden en solucionar este problema :confused:, al menos es lo que entiendo de su respuesta.
Código:
Hello,

Thank you for your report! We replicated the issue and already performed some tests which shows that there is no actual temperature increase on
any of components compared to older ROS versions, so there is nothing to worry about. The issue is addressed to the developer in charge, who will
then perform debugging in order to fix this in case the new measurement is actually the one which is incorrect and not the older one. 
As we did not see any physical changes of temperature, we do not find this an high priority issue, so it might take some time to get resolved. 
There is no ETA yet.

Saludos y como siempre gracias por tu atencion :)
 
Jeje pues lo active pensando que era para hacer funcionar el firewall lo desactivo entonces.
Bridge = switch. Y en un switch no hay firewall que valga. Si haces eso, subes todo el tráfico a la CPU, deshabilitando de facto el hardware offloading, y haciendo que tráfico que no debería pasar por el firewall, acabe pasando por él. Dependiendo de tu equipo (no recuerdo ahora cuál es), incluso tienes que quitarle algunas características como el rstp para que funcione con hardware offloading (aceleración a nivel hardware, es decir, que el tráfico entre puertos ethernet fluya usando para ello el hardware del switch chip únicamente, es decir, a toda hostia, velocidad = cable).

En la respuesta que te han dado te dicen que han medido la temperatura de los componentes hardware directamente y no encuentran un aumento de temperatura real entre distintas versiones de RouterOS. Quiere decir, que el problema es todo software y que no te preocupes lo más mínimo por el equipo.

Para el tema CAPsMAN, mientras das y no de alta la configuración de 5GHz, hay una cosa muy sencilla que puedes hacer para que no te de error. Edita la regla de provisioning y en en campo “hw. supported modes” seleccionas “gn”. Con eso le dices que esa configuración se la mandé únicamente a los “radios” (interfaces inalámbricas) que soporten ese modo. De igual manera, en la de 5GHz seleccionarías “hw. supported modes” = “ac”, para Que la configuración de 5GHz no se la mandes a un radio que no la soporta.
Esto es así porque, como ahora mismo no filtras por MAC, esa regla de provisioning va a intentar chutar a todo chisme que conectes a CAPsMAN. De esa manera hace lo mismo, pero sólo se la va a mandar a las interfaces inalámbricas compatibles, no enviando una configuración de 2GHz a una interfaz de 5GHz (lo que te está pasando ahora mismo, razón por la que te sale el error en rojo), ni viceversa.

Saludos!
 
Bridge = switch. Y en un switch no hay firewall que valga. Si haces eso, subes todo el tráfico a la CPU, deshabilitando de facto el hardware offloading, y haciendo que tráfico que no debería pasar por el firewall, acabe pasando por él. Dependiendo de tu equipo (no recuerdo ahora cuál es), incluso tienes que quitarle algunas características como el rstp para que funcione con hardware offloading (aceleración a nivel hardware, es decir, que el tráfico entre puertos ethernet fluya usando para ello el hardware del switch chip únicamente, es decir, a toda hostia, velocidad = cable).
Un explicacion perfecta y clara, gracias :)

En la respuesta que te han dado te dicen que han medido la temperatura de los componentes hardware directamente y no encuentran un aumento de temperatura real entre distintas versiones de RouterOS. Quiere decir, que el problema es todo software y que no te preocupes lo más mínimo por el equipo.

Bueno a ver si lo terminan solucionando, que me tenia loco el script de la temperatura, jajaa

Para el tema CAPsMAN, mientras das y no de alta la configuración de 5GHz, hay una cosa muy sencilla que puedes hacer para que no te de error. Edita la regla de provisioning y en en campo “hw. supported modes” seleccionas “gn”. Con eso le dices que esa configuración se la mandé únicamente a los “radios” (interfaces inalámbricas) que soporten ese modo. De igual manera, en la de 5GHz seleccionarías “hw. supported modes” = “ac”, para Que la configuración de 5GHz no se la mandes a un radio que no la soporta.
Esto es así porque, como ahora mismo no filtras por MAC, esa regla de provisioning va a intentar chutar a todo chisme que conectes a CAPsMAN. De esa manera hace lo mismo, pero sólo se la va a mandar a las interfaces inalámbricas compatibles, no enviando una configuración de 2GHz a una interfaz de 5GHz (lo que te está pasando ahora mismo, razón por la que te sale el error en rojo), ni viceversa.

Esta respuesta no se si va para mi, jeje no recuerdo ningun error, igual tu has visto algo que yo no veo, jejeje


Un saludo
 
Hola,
Estoy intentando montar algo similar a lo que se describe en este hilo.

Intento separar todos los dispositivos domóticos a otra red, por wifi es sencillo ya que lo he hecho igual que en el manual que hay para crear una red de invitado usando Capsman y asignado otro Bridge, pero tengo uno dispositivo (Philips hue bridge) que se conecta por cable y no sé cómo hacer que este dispositivo también este en esa red, el cuarto donde tengo el dispositivo solo llega un cable desde el y ahí tengo un switch en el que está un Pc y varias consolas que si necesitaría que estén en mi red local.

Como se podría hacer en este caso?
 
Hola,
Estoy intentando montar algo similar a lo que se describe en este hilo.

Intento separar todos los dispositivos domóticos a otra red, por wifi es sencillo ya que lo he hecho igual que en el manual que hay para crear una red de invitado usando Capsman y asignado otro Bridge, pero tengo uno dispositivo (Philips hue bridge) que se conecta por cable y no sé cómo hacer que este dispositivo también este en esa red, el cuarto donde tengo el dispositivo solo llega un cable desde el y ahí tengo un switch en el que está un Pc y varias consolas que si necesitaría que estén en mi red local.

Como se podría hacer en este caso?
Cambiando el switch por uno gestionable y usando vlans. Si no lo ves factible, llevándote el hue bridge al lado del router y dedicarle un puerto solo para él, que forme parte de ese bridge “sucio” alternativo.

Saludos!
 
Arriba