MANUAL: Mikrotik, tips & tricks

Buenas, estoy intentado poder acceder a la ont siguiendo las instrucciones del principio pero no lo consigo. La ip de la ONT es la 192.168.144.1 y el rango de mi red es las 192.168.1.xxx, con lo que estoy intentándolo de la siguiente manera:

/ip address add address=192.168.144.2/24 interface=ether1 network=192.168.144.0
/interface list member add interface=ether1 list=WAN

Sin embargo, winbox me devuelve el siguiente mensaje:
[SHINZONITO@MikroTik] > /ip address add address=192.168.144.2/24 interface=ether1 network=192.168.144.0
ambiguous value of interface, more than one possible value matches input
 
Última edición:
Deberías crear una ip de la misma red que la ONT. Si la ONT está en la 192.168.44.1, tu deberías crear una ip 192.168.44.2, no una 144.

Si tienes la ONT conectada al Mikrotik en el puerto ether1, el comando a ejecutar es el siguiente:

/ip address add address=192.168.44.2/24 interface=ether1 network=192.168.44.0

Y después meter la interfaz ether1 en la lista WAN

Saludos
 
Deberías crear una ip de la misma red que la ONT. Si la ONT está en la 192.168.44.1, tu deberías crear una ip 192.168.44.2, no una 144.

Si tienes la ONT conectada al Mikrotik en el puerto ether1, el comando a ejecutar es el siguiente:

/ip address add address=192.168.44.2/24 interface=ether1 network=192.168.44.0

Y después meter la interfaz ether1 en la lista WAN

Saludos
Ha sido un error al escribir el hilo, la ip192.168.144.2 efectivamente, no 44. Lo corrijo, gracias. ¿Se te ocurre qué puede suceder para que me de ese mensaje? ip ont.jpg
 
Última edición:
Deberías crear una ip de la misma red que la ONT. Si la ONT está en la 192.168.44.1, tu deberías crear una ip 192.168.44.2, no una 144.

Si tienes la ONT conectada al Mikrotik en el puerto ether1, el comando a ejecutar es el siguiente:

/ip address add address=192.168.44.2/24 interface=ether1 network=192.168.44.0

Y después meter la interfaz ether1 en la lista WAN

Saludos

Ha sido un error al escribir el hilo, la ip es 192.168.144.2 efectivamente, no 44. Lo corrijo, gracias. ¿Se te ocurre qué puede suceder para que me de ese mensaje?

Y, si lo queréis hacer realmente bien, en lugar de meter ether1 en la lista WAN, lo que haces es enmascarar el tráfico que sale con destino esa red, con la IP que le otorgas a la interfaz que físicamente conecta con ella:
Código:
/ip firewall nat
add action=src-nat chain=srcnat comment=access-ONT dst-address=192.168.144.0/24 to-addresses=\
    192.168.144.2

De esta manera, desde tu propia red, llegarás a la 192.168.144.1.

Saludos!
 
Sigo con el mismo error. La ONT tiene como ip la 192.168.144.1 como se puede ver en el pantallazo. La ONT está conectada al router RB4011 mediante ether1 y meto el siguiente comando:

/ip address add address=192.168.144.2/24 interface=ether1 network=192.168.144.0

Mi red es del tipo 192.168.1.xx

Y sigue dándome el siguiente error:

[SHINZONITO@MikroTik] > ip address add address=192.168.144.2/24 interface=ether1 network=192.168.144.0
ambiguous value of interface, more than one possible value matches input

Y ahí me quedo parado...
VEOLAIPDELAONT.jpg
 
Y, si lo queréis hacer realmente bien, en lugar de meter ether1 en la lista WAN, lo que haces es enmascarar el tráfico que sale con destino esa red, con la IP que le otorgas a la interfaz que físicamente conecta con ella:
Código:
/ip firewall nat
add action=src-nat chain=srcnat comment=access-ONT dst-address=192.168.144.0/24 to-addresses=\
    192.168.144.2

De esta manera, desde tu propia red, llegarás a la 192.168.144.1.

Saludos!

Pues genial! Una mejora más! Espero q el ether1 que esté en la WAN no sea necesario para nada más, que entiendo que no al tener la vlan/pppoe correspondiente.

Ya sabes, con la configuración que ya manejamos pues da un poco de miedo. Pruebo y os digo!!
 
Tienes renombradas las interfaces... con razón no te funciona. Coméntalas si quieres, pero no las renombres.

Saludos!
 
Tienes renombradas las interfaces... con razón no te funciona. Coméntalas si quieres, pero no las renombres.

Saludos!
Pues tienes toda la razón. ¿Cómo iba a encontrar ether1 si la denominada ether1 ONT? Ya no me aparece el error una vez eliminados los renombres pero, usando los comandos que has comentado, no me deja acceder:

/ip firewall nat
add action=src-nat chain=srcnat comment=access-ONT dst-address=192.168.144.0/24 to-addresses=\
192.168.144.2

"
La conexión ha caducado

El servidor 192.168.144.1 está tardando demasiado en responder.

El sitio podría estar no disponible temporalmente o demasiado ocupado. Vuelva a intentarlo en unos momentos.
Si no puede cargar ninguna página, compruebe la conexión de red de su equipo.
Si su equipo o red están protegidos por un cortafuegos o proxy, asegúrese de que Firefox tiene permiso para acceder a la web."

He probado a reiniciar el router y el equipo pero sigue con ese mensaje. ¿Pruebo a reiniciar la ONT aunque no vea la necesidad?
 
Upss, pues pudiera ser. Lo probaré en cuanto "las fieras" no estén en casa, que me comen si les quito ahora Internet. Muchas gracias.
Prueba a hacerle ping a ver si llegas. Mi ONT no responde a http cuando está conectada la fibra, pero sí responde a los ping, lo cual significa que sí hice bien la configuración
 
Sí, la Huawei EG8120L si permite conectarse con la ont aunque la fibra esté conectada. Pero en otros modelos como HG8240(H) no se puede.
Saludos.
 
Sí, la Huawei EG8120L si permite conectarse con la ont aunque la fibra esté conectada. Pero en otros modelos como HG8240(H) no se puede.
Saludos.
Correcto, el modelo HG8240(H) lo tuve en su momento con O2 y tampoco me dejaba entrar con la fibra puesta.

Ahora con DIGI tengo la Huawei HG8010H y tampoco permite el acceso a la administración con la fibra.

S@lu2.
 
Buenas, he configurado un hapac3 LTE con la configuración por defecto y aplicado el trick para emitir el certificado de let's encrypt, pero una vez cambio el puerto en la regla de input al 443, no me permite el acceso web desde WAN. Conexión a través de FTTH, levanta sobre vlan20 el dhcp client, estoy fuera de CGNAT... reviso las reglas del firewall, pero lo veo todo en orden. Se aceptan sugerencias... Gracias de antemano!
 
Arriba