MANUAL: Mikrotik, manejo de APs usando CAPsMAN

Claro, sólo tienes una única regla de provisioning. Necesitas una para cada radio, una para 2,4 y otra para 5. Y, para 5GHz, tendrás que declarar los canales, la configuración, y la nueva regla de provisioning. Se hace igual que para el otro, tienes un ejemplo en el manual de CAPsMAN, si no me equivoco.

El data-rates yo lo quitaría. 24Mbps de mínimo de datarate puede ser alto y puede que algunos dispositivos te fallen con este tipo de data-rate. Al seleccionar como tipo de canal g/n, ya estás arrancando como mínimo en un datarate de 6Mbps, así que ya te has quitado de facto la wifi "b", que es lo que pretende esa regla.

Saludos!
 
Genial, ahora le echo otro ojo al manual de capsman que igual se me ha pasado por alto.
Sobre el data-rate ya me lo comentaste y lo quité, en mi último export no lo veo. Se me escapa algo más?

Un saludo!
 
Buenas noches,

Tengo un hAP ac3 con la configuración predeterminada y unicamente le he puesto la configuracion del PPPoE para la conexion a la fibra mediante Vodafone Neba, y todo perfecto.

Ahora quiero configurar el CAPsMAN para gestionar las radios, pero tengo una duda. Si sigo el manual tal cual del primer post es suficiente? Me gustaria gestionar las radios si las del hAP ac3 y tambien de 2 cAP ac que tengo por casa conectados mediante ethernet al hAP ac3.

He visto que el manual unicamente es para 2.4 ghz, pero entiendo que se podra añadir tambien el de 5 ghz.

Gracias por todo!
 
Buenas noches,

Tengo un hAP ac3 con la configuración predeterminada y unicamente le he puesto la configuracion del PPPoE para la conexion a la fibra mediante Vodafone Neba, y todo perfecto.

Ahora quiero configurar el CAPsMAN para gestionar las radios, pero tengo una duda. Si sigo el manual tal cual del primer post es suficiente? Me gustaria gestionar las radios si las del hAP ac3 y tambien de 2 cAP ac que tengo por casa conectados mediante ethernet al hAP ac3.

He visto que el manual unicamente es para 2.4 ghz, pero entiendo que se podra añadir tambien el de 5 ghz.

Gracias por todo!
Hay incluso alguna configuración más sencilla que la del manual. Pero sí, te vale para empezar. De entrada, puedes configurar un par de reglas auto-provisioning, sin distinguir entre direcciones MAC, y que provisiones los tres equipos de igual manera. Luego vas creando las específicas para casa AP, asociadas a las direcciones MAC de las radios. Mira este post, que te servirá de ayuda.

Saludos!
 
Hay incluso alguna configuración más sencilla que la del manual. Pero sí, te vale para empezar. De entrada, puedes configurar un par de reglas auto-provisioning, sin distinguir entre direcciones MAC, y que provisiones los tres equipos de igual manera. Luego vas creando las específicas para casa AP, asociadas a las direcciones MAC de las radios. Mira este post, que te servirá de ayuda.

Saludos!
Gracias por la respuesta. Siguiendo en manual he conseguido tener los dos cAP ac conectados al CAPsMAN de hAP ac3 pero no se como linkar el mismo hAP ac3 a su CAPsMAN. Ahora mismo tengo activas las SSID por defecto. Puede eliminarlas, pero necesito que conecte con el CAPsMAN, como lo hago? Gracias
 
Gracias por la respuesta. Siguiendo en manual he conseguido tener los dos cAP ac conectados al CAPsMAN de hAP ac3 pero no se como linkar el mismo hAP ac3 a su CAPsMAN. Ahora mismo tengo activas las SSID por defecto. Puede eliminarlas, pero necesito que conecte con el CAPsMAN, como lo hago? Gracias
Juraría que también está documentado en el manual. Si quieres configurar en modo cAP el equipo que también hace de CAPsMAN, al habilitar la opción en el botón cAP, en lugar de apuntar al bridge como interfaz de discovery, tienes que apuntar a la ip de loopback 127.0.0.1
Código:
#############################################################################################
########################### IMPORTANTE CAP = CPAsMAN Ej: hAP-ac3 ############################
#############################################################################################
# Si nuestro router es al mismo tiempo CAPsMAN y quieremos controlas sus interfaces
# inalámbricas como CAP, la configuración del CAP es ligeramente disitnta. En este caso no
# necesitamos un discover interface, sino apuntar a localhost para descubrir CAPsMAN
# En este ejemplo controlamos dos interfaces wlan1 y wlan2 como cap, desde un CAPsMAN
#############################################################################################
/interface wireless cap
set bridge=bridge caps-man-addresses=127.0.0.1 enabled=yes interfaces=wlan1,wlan2

Saludos!
 
Juraría que también está documentado en el manual. Si quieres configurar en modo cAP el equipo que también hace de CAPsMAN, al habilitar la opción en el botón cAP, en lugar de apuntar al bridge como interfaz de discovery, tienes que apuntar a la ip de loopback 127.0.0.1
Código:
#############################################################################################
########################### IMPORTANTE CAP = CPAsMAN Ej: hAP-ac3 ############################
#############################################################################################
# Si nuestro router es al mismo tiempo CAPsMAN y quieremos controlas sus interfaces
# inalámbricas como CAP, la configuración del CAP es ligeramente disitnta. En este caso no
# necesitamos un discover interface, sino apuntar a localhost para descubrir CAPsMAN
# En este ejemplo controlamos dos interfaces wlan1 y wlan2 como cap, desde un CAPsMAN
#############################################################################################
/interface wireless cap
set bridge=bridge caps-man-addresses=127.0.0.1 enabled=yes interfaces=wlan1,wlan2

Saludos!
Gracias @pokoyo, al final lo hice mediante WinBox, me queda la duda de si tengo que activar el bridge, en principio sin ello esta funcionando. Tengo 2 bridge, uno para la LAN interna y otra para el de invitados.

Como podria darle prioridad a la red de 5 Ghz?
 

Adjuntos

  • CAP.png
    CAP.png
    10.4 KB · Visitas: 25
Última edición:
Gracias @pokoyo, al final lo hice mediante WinBox, me queda la duda de si tengo que activar el bridge, en principio sin ello esta funcionando. Tengo 2 bridge, uno para la LAN interna y otra para el de invitados.
Ese apartado de bridge lo necesitas si no usas no usas el modo Local forwarding. Por ejemplo, si en uno de los cAP quisieras que el tráfico se quedase en local, en lugar de reenviarlo de vuelta al CAPsMAN. Pero, si usas el modo forwarding, mandaras el tráfico el bridge que pongas en el datapath cuando lo configures.


Me surgen un par de dudas mas, la primera, como podria darle prioridad a la red de 5 Ghz?
La mejor manera de hacerlo es bajarle la potencia a la wifi de 2,4GHz. Del orden de 6-7dBm si quieres que emita una potencia tal que iguale la propagación/calado de la de 5GHz.


Y la segunda, es normal que con la configuracion basica, PPPoe Vodafone neba y esto de CAPsMAN los equipos de la red interna no se vean entre ellos?
Revisa que en el datapath que corresponda tengas marcada la opción “client-to-client-forwarding=yes”

Saludos!
 
Ese apartado de bridge lo necesitas si no usas no usas el modo Local forwarding. Por ejemplo, si en uno de los cAP quisieras que el tráfico se quedase en local, en lugar de reenviarlo de vuelta al CAPsMAN. Pero, si usas el modo forwarding, mandaras el tráfico el bridge que pongas en el datapath cuando lo configures.



La mejor manera de hacerlo es bajarle la potencia a la wifi de 2,4GHz. Del orden de 6-7dBm si quieres que emita una potencia tal que iguale la propagación/calado de la de 5GHz.



Revisa que en el datapath que corresponda tengas marcada la opción “client-to-client-forwarding=yes”

Saludos!

Ok, entendido, lo pruebo ahora. Lo que si veo es que la velocidad es bastante lenta, estando a 3-4 metros del hAP ac3, conectado mediante 5 GHz la velocidad de vinculo me dice que es de 117/117 Mbps y si hago un test de velocidad me da 44 de bajada y 88 de subida aprox, cuando con el router de Vodafone me daba la velocidad contratada mas o menos 300 mbps.

En cambio si me conecto por cable me da 300 de bajada y 700 de subida (tengo 300 mbps contratados y da 700 de bajada).
 
Ok, entendido, lo pruebo ahora. Lo que si veo es que la velocidad es bastante lenta, estando a 3-4 metros del hAP ac3, conectado mediante 5 GHz la velocidad de vinculo me dice que es de 117/117 Mbps y si hago un test de velocidad me da 44 de bajada y 88 de subida aprox, cuando con el router de Vodafone me daba la velocidad contratada mas o menos 300 mbps.

En cambio si me conecto por cable me da 300 de bajada y 700 de subida (tengo 300 mbps contratados y da 700 de bajada).
Si tienes esa velocidad de enlace a 3m del router una de dos, o estás en un ambiente saturadísimo para el canal que escogió el router en 5GHz (o estás en 2,4 y no lo estás mirando bien) o mejor cambia de canal porque esa frecuencia debe de estar muy usada donde estás.

Si quieres pásame un export de la config y le echo un vistazo, pero en inalámbrico no te puedo ayudar mucho más, depende muchísimo de tu entorno, de dónde esté el router, de las señales que tengas alrededor, de lo viejo que sea tu microondas o el de los vecinos... mil cosas.

Saludos!
 
Si tienes esa velocidad de enlace a 3m del router una de dos, o estás en un ambiente saturadísimo para el canal que escogió el router en 5GHz (o estás en 2,4 y no lo estás mirando bien) o mejor cambia de canal porque esa frecuencia debe de estar muy usada donde estás.

Si quieres pásame un export de la config y le echo un vistazo, pero en inalámbrico no te puedo ayudar mucho más, depende muchísimo de tu entorno, de dónde esté el router, de las señales que tengas alrededor, de lo viejo que sea tu microondas o el de los vecinos... mil cosas.

Saludos!
Este es el config que tengo:

Código:
# oct/17/2021 13:42:25 by RouterOS 6.49
# software id = 5AAQ-09TH
#
# model = RBD53iG-5HacD2HnD
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2412,2437,2462 name=2ghz-auto-20
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=XXXX name=\
    5ghz-auto-80
/interface bridge
add name=bridge-guests
add admin-mac=2C:C8:1B:C7:A3:F3 auto-mac=no comment=defconf name=bridge-lan
/interface wireless
# managed by CAPsMAN
# channel: 2412/20/gn(17dBm), SSID: HARITZ, CAPsMAN forwarding
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    distance=indoors frequency=auto installation=indoor mode=ap-bridge ssid=\
    MikroTik-C7A3F7 wireless-protocol=802.11
# managed by CAPsMAN
# channel: 5700/20-eeeC/ac/DP(21dBm), SSID: HARITZ, CAPsMAN forwarding
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-XXXX distance=indoors frequency=auto installation=indoor \
    mode=ap-bridge ssid=MikroTik-C7A3F8 wireless-protocol=802.11
/interface vlan
add interface=ether1 name=vlan24 vlan-id=24
/caps-man datapath
add bridge=bridge-guests client-to-client-forwarding=no local-forwarding=no \
    name=datapath-guests
add bridge=bridge-lan client-to-client-forwarding=yes local-forwarding=no \
    name=datapath-lan
/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan24 max-mru=1492 max-mtu=\
    1492 name=pppoe-out1 password=PASSWORD use-peer-dns=yes user=\
    USER
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=security-profile-guests passphrase=PASSWORD
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    name=security-profile-lan passphrase=PASSWORD
/caps-man configuration
add channel=2ghz-auto-20 country=spain datapath=datapath-lan mode=ap name=\
    2ghz-wifi-lan security=security-profile-lan ssid=HARITZ
add channel=5ghz-auto-80 country=spain datapath=datapath-lan mode=ap name=\
    5ghz-wifi-lan security=security-profile-lan ssid=HARITZ
add channel=2ghz-auto-20 country=spain datapath=datapath-guests mode=ap name=\
    2ghz-wifi-guests security=security-profile-guests ssid=GONBIDATUAK
add channel=5ghz-auto-80 country=spain datapath=datapath-guests mode=ap name=\
    5ghz-wifi-guests security=security-profile-guests ssid=GONBIDATUAK
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=172.21.200.0/24
add name=pool-guests ranges=192.168.99.2-192.168.99.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge-lan name=defconf
add address-pool=pool-guests disabled=no interface=bridge-guests name=\
    dhcp-guests
/caps-man manager
set ca-certificate=auto certificate=auto enabled=yes \
    require-peer-certificate=yes
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=bridge-lan
/caps-man provisioning
add action=create-dynamic-enabled comment=2ghz-auto-provisioning \
    hw-supported-modes=gn master-configuration=2ghz-wifi-lan name-format=\
    prefix-identity name-prefix=2ghz-auto slave-configurations=\
    2ghz-wifi-guests
add action=create-dynamic-enabled comment=5ghz-auto-provisioning \
    hw-supported-modes=ac master-configuration=5ghz-wifi-lan name-format=\
    prefix-identity name-prefix=5ghz-auto slave-configurations=\
    5ghz-wifi-guests
/interface bridge port
add bridge=bridge-lan comment=defconf interface=ether2
add bridge=bridge-lan comment=defconf interface=ether3
add bridge=bridge-lan comment=defconf interface=ether4
add bridge=bridge-lan comment=defconf interface=ether5
add bridge=bridge-lan comment=defconf interface=wlan1
add bridge=bridge-lan comment=defconf interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge-lan list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
/interface wireless cap
#
set bridge=bridge-lan caps-man-addresses=127.0.0.1 certificate=\
    CAP-2CC81BC7A3F2 enabled=yes interfaces=wlan1,wlan2 lock-to-caps-man=yes
/ip address
add address=172.21.0.1/16 comment=defconf interface=bridge-lan network=\
    172.21.0.0
add address=192.168.99.1/24 interface=bridge-guests network=192.168.99.0
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
/ip dhcp-server network
add address=172.21.0.0/16 comment=defconf dns-server=172.21.0.1 gateway=\
    172.21.0.1 netmask=16
add address=192.168.99.0/24 gateway=192.168.99.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip dns static
add address=172.21.0.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
add action=drop chain=forward comment="block guests accesing LAN" \
    dst-address=172.21.0.0/16 src-address=192.168.99.0/24
add action=drop chain=forward comment="block LAN accesing guests" \
    dst-address=192.168.99.0/24 src-address=172.21.0.0/16
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
add action=dst-nat chain=dstnat dst-port=8081 in-interface=pppoe-out1 \
    protocol=tcp to-addresses=172.21.0.200 to-ports=8081
add action=dst-nat chain=dstnat dst-port=16001 in-interface=pppoe-out1 \
    protocol=tcp to-addresses=172.21.0.200 to-ports=16001
add action=dst-nat chain=dstnat dst-port=8001 in-interface=pppoe-out1 \
    protocol=tcp to-addresses=172.21.0.200 to-ports=8001
add action=dst-nat chain=dstnat dst-port=8002 in-interface=pppoe-out1 \
    protocol=tcp to-addresses=172.21.0.200 to-ports=8002
add action=dst-nat chain=dstnat dst-port=21 in-interface=pppoe-out1 protocol=\
    tcp to-addresses=172.21.0.200 to-ports=21
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name=Router
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

Estas serian las propiedades de la conexion:

Protocolo: Wi-Fi 5 (802.11ac)
Tipo de seguridad: WPA2-Personal
Banda de red: 5 GHz
Canal de red: 140
Velocidad de vínculo (recepción/transmisión): 173/173 (Mbps)
Dirección IPv6 local de vínculo: fe80::5486:36a7:ab80:c21c%12
Dirección IPv4: 172.21.200.255
Servidores DNS IPv4: 172.21.0.1
Fabricante: Intel Corporation
Descripción: Intel(R) Dual Band Wireless-AC 8265
Versión del controlador: 20.70.21.2

Y en la foto adjunta se puede ver que el canal de 5 Ghz no esta nada saturada, solo estan los dos SSID que tengo, no hay ninguno mas.
En cambio, el 2.4 si que esta mucho mas satura. El 2.4 unicamente necesito para uno de los dispositivos, podria de alguna forma mediante CAPsMAN permitir el acceso a un unico dispositivo al 2.4 y el resto que vayan al de 5 Ghz?

Gracias por todo!

Edito-> una cosa que no me cuadra es lo siguiente:
Código:
# channel: 2412/20/gn(17dBm), SSID: HARITZ, CAPsMAN forwarding
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    distance=indoors frequency=auto installation=indoor mode=ap-bridge ssid=\
    MikroTik-C7A3F7 wireless-protocol=802.11
# managed by CAPsMAN
# channel: 5700/20-eeeC/ac/DP(21dBm), SSID: HARITZ, CAPsMAN forwarding
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-XXXX distance=indoors frequency=auto installation=indoor \
    mode=ap-bridge ssid=MikroTik-C7A3F8 wireless-protocol=802.11

Esos SSID son los que tenia el hAP ac3 antes de habilitar el CAP.
 

Adjuntos

  • Screenshot_20211017-134023.jpg
    Screenshot_20211017-134023.jpg
    424.4 KB · Visitas: 24
Última edición:
No veo nada raro, la verdad. Probaría quizá con otro canal, pero parece que la configuración está limpia.

Saludos!
 
Buenas.

He reiniciado borrando settings un hAP AC2 y luego le he hecho un quickset poniéndolo en modo cap con automatic, any, bridge all ports.

Luego para el CAPsMAN (hAP AC3) he seguido los pasos de este tutorial:

https://domotuto.com/como-configurar-una-red-capsman-para-mortales/

La cuestión que no funciona, no me sale nada ni en CAPsMAN ni en wireless.

He pensado bueno voy a configurar el cAP como indica el tutorial, miro la lista de leases y veo que el AC2 el DHCP le ha asignado la 192.168.1.30, meto la ip en winbox y nada. Por webfig igual. Si hago un Ping a esa ip me responde, no debería ser capaz de entrar con winbox al aP metiendo su ip que le ha dado el dhcp del manager? El bridge del AC2 está funcionando por ejemplo… me parece rarísimo.
 
He reiniciado borrando settings un hAP AC2 y luego le he hecho un quickset poniéndolo en modo cap con automatic, any, bridge all ports.
System -> Reset Configuration -> CAPS mode. Más sencillo y te aseguras de hacerlo bien.

Luego para el CAPsMAN (hAP AC3) he seguido los pasos de este tutorial:

https://domotuto.com/como-configurar-una-red-capsman-para-mortales/

La cuestión que no funciona, no me sale nada ni en CAPsMAN ni en wireless.

He pensado bueno voy a configurar el cAP como indica el tutorial, miro la lista de leases y veo que el AC2 el DHCP le ha asignado la 192.168.1.30, meto la ip en winbox y nada. Por webfig igual. Si hago un Ping a esa ip me responde, no debería ser capaz de entrar con winbox al aP metiendo su ip que le ha dado el dhcp del manager? El bridge del AC2 está funcionando por ejemplo… me parece rarísimo.
No sé, pregúntale al del manual, yo sólo puedo responder por los que hago yo. Al principio del hilo tienes uno de ejemplo, por si necesitas otro manual adicional.

Saludos!
 
Última edición:
Vale ya lo tengo funcionando siguiendo la parte del cAP como en ese tutorial.

El que tienes puesto es más complejo que lo que quiero hacer yo.

Ahora lo que me pasa es que todo se está conectando al AC2 y las redes en AC3 están como desconectadas incluso se ha apagado el led.
 
Para montar el propio ac3 como CAP, al ser también CAPsMAN, tienes que configurar que lo encuentre vía la dirección de loopback 127.0.0.1, en lugar del bridge. De esa manera, puedes activar que el ac3 sea cap y CAPsMAN al mismo tiempo. Lo tienes explicado en este manual.

Saludos!
 
Para montar el propio ac3 como CAP, al ser también CAPsMAN, tienes que configurar que lo encuentre vía la dirección de loopback 127.0.0.1, en lugar del bridge. De esa manera, puedes activar que el ac3 sea cap y CAPsMAN al mismo tiempo. Lo tienes explicado en este manual.

Saludos!
Hecho y funciona gracias.

Ahora tengo que mirar el tema de que un router expulse a un cliente con baja cobertura para que lo pille uno de mejor cobertura, al estar todos en el AC2 se me quedaban conectados allí, ni desconectando y conectando se emparejaban al AC3 y seguían en el AC2, el iPhone es el único que se ha cambiado solo y me da unas velocidades pésimas (con el iphone al lado del AC3 y conectado por red 5GHz a este), espero que sea un tema de canales porque la velocidad del wifi que me está dando son realmente malas (10 a 50mbps).
 
Baja la potencia tx a 14dBm para la wifi de 2,4GHz. Si ambos routers están muy cerca, incluso 3 dBm's menos también, a 11. Esta configuración la puedes hacer en el canal (pestaña Channel) o en la pestaña de configuración (Configurations). Y recuerda que, cuanto más a la izquierda en las pestañas de capsman, más prioridad (es decir, si en el canal pones 17dBm y en la configuración 14, irá a 14.

Para el tema de la velocidad del wifi, no sólo mira los canales, sino la extensión de los mismos. Con extensión XX doblarás el ancho de canal. Y con XXXX, lo volverás a doblar. Si usas dos canales separados en 5GHz (uno DFS y otro no DFS, por ejemplo), podrías configurar perfectamente un ancho de canal de 80 MHz (4x20 = XXXX) y tener unos 400Mbps de velocidad wifi.

En 2,4GHz, ni se te ocurra usar extensión de canal, queda prohibido, si quieres tener una wifi medio decente.

Saludos!
 
Baja la potencia tx a 14dBm para la wifi de 2,4GHz. Si ambos routers están muy cerca, incluso 3 dBm's menos también, a 11. Esta configuración la puedes hacer en el canal (pestaña Channel) o en la pestaña de configuración (Configurations). Y recuerda que, cuanto más a la izquierda en las pestañas de capsman, más prioridad (es decir, si en el canal pones 17dBm y en la configuración 14, irá a 14.

Para el tema de la velocidad del wifi, no sólo mira los canales, sino la extensión de los mismos. Con extensión XX doblarás el ancho de canal. Y con XXXX, lo volverás a doblar. Si usas dos canales separados en 5GHz (uno DFS y otro no DFS, por ejemplo), podrías configurar perfectamente un ancho de canal de 80 MHz (4x20 = XXXX) y tener unos 400Mbps de velocidad wifi.

En 2,4GHz, ni se te ocurra usar extensión de canal, queda prohibido, si quieres tener una wifi medio decente.

Saludos!

Pero si bajo la potencia me va a llegar la wifi de 2,4GHz a la zona más lejana?

En 5GHz he puesto extensión de canal en XXXX y nada sigue dando velocidades muy bajas, el problema que tengo es que estoy en el salón donde está el AC3 y todos se conectan al wifi 5GHz del AC2 en el despacho.
 
Pero si bajo la potencia me va a llegar la wifi de 2,4GHz a la zona más lejana?
Se supone que has puesto un segundo equipo que está más cerca de la zona lejana, justo para eso. La idea es que vayas probando, y ajustando ese número en consecuencia. Ten en cuenta que, cada 3dBm menos, es la mitad de potencia (es escala logarítmica). De normal emiten a 20dBm. Prueba a 17dBm y, si los equipos se siguen conectando a la wifi del ac2, sigue bajando.

Con la wifi de 5GHz, a menos que los tengas muy muy cerca el uno del otro, eso que comentas es difícil que pase. Pero el tratamiento sería el mismo, ir bajando muy poco a poco la potencia de la wifi de 5GHz, hasta que el roaming sea automático. Se puede jugar también con reglas de acceso, ajustando a un nivel de señal concreto

También ayuda que no uses los protocolos más antiguos en 2,4 y 5GHz, tal que elimines de un plumazo las velocidades más bajas y los clientes se desconecten antes de los APs que menos chicha den. Por ejemplo, usa "g/n" o sólo "n" en 2,4GHz y lo mismo en 5GHz, "n/ac" o sólo "ac".

Saludos!
 
Arriba