MANUAL: Mikrotik, manejo de APs usando CAPsMAN

Sí, puede ser. Ya ves que el hAP-ac3 lleva unas señoras antenas.

También puedes poner ese router un pelín más lejos, con simplemente tener un cable ethernet un pelín más largo.

Saludos!

Le ire buscando otro sitio y si me mosquea mucho se quedan sin teléfono inalámbrico que para eso tienen llamadas ilimitadas en los moviles
Por cierto, lo del capsman va perfecto,le he quitado la opcion al plc de ahorro de energia y parece que ya no se queda en suspensión.A ver mañana cuando me levante a trabajar.
gracias por la ayuda

Enviado desde mi iPhone utilizando Tapatalk
 
Buenas tardes.
Al final han accedido a quitar el teléfono fijo...al fin y al cabo solo sirve para que te llamen a la hora de la siesta los de Jazztel o Vodafone etc. etc :) .
He puesto un backup de los que tenía guardado con el bridge del zte y ahora a revisar como tenia la copia para ver en qué puedo mejorar y sobre todo en ponerme serio en lo de la VPN.
Saludos
 
veo que no me funciona la wifi de invitados en el ac3 solo en el mini....paso el export a ver si veis la causa o la solucion...por lo demas todo perfecto.
saludos
 

Adjuntos

  • CAPsMAN_albter.txt
    1.8 KB · Visitas: 65
veo que no me funciona la wifi de invitados en el ac3 solo en el mini....paso el export a ver si veis la causa o la solucion...por lo demas todo perfecto.
saludos
Las reglas de provisioning que tienes son genéricas, lo filtran por MAC address, así que todos los equipos deberían coger la misma configuración. Si la de 2,4 no te sale en un equipo concreto, revisa el modo “CAP” de ese equipo, y asegúrate de que ambas interfaces están en la lista de “controladas por CAPsMAN”.

Sino, pégale un pantallazo a la pestaña de “Radio”, que ahí te canta los APs remotos que tienes y sus radios manejables vía CAPsMAN.

Saludos!
 
Las reglas de provisioning que tienes son genéricas, lo filtran por MAC address, así que todos los equipos deberían coger la misma configuración. Si la de 2,4 no te sale en un equipo concreto, revisa el modo “CAP” de ese equipo, y asegúrate de que ambas interfaces están en la lista de “controladas por CAPsMAN”.

Sino, pégale un pantallazo a la pestaña de “Radio”, que ahí te canta los APs remotos que tienes y sus radios manejables vía CAPsMAN.

Saludos!
aqui te la pongo....gracias por responder
 

Adjuntos

  • captura_radio.jpg
    captura_radio.jpg
    89.9 KB · Visitas: 64
Lo tienes todo bien. Lo único que te pasa es que no hay nadie conectado a la wifi de 2,4 en ese equipo, por eso te sale en cursiva esa interfaz en la lista de radios, porque está inactiva.

Saludos!
 
Lo tienes todo bien. Lo único que te pasa es que no hay nadie conectado a la wifi de 2,4 en ese equipo, por eso te sale en cursiva esa interfaz en la lista de radios, porque está inactiva.

Saludos!
Mura lo que pasa si intento acceder a la red de invitados
 

Adjuntos

  • C4D22AD5-9123-4B33-B2FB-B9D6CA491578.jpeg
    C4D22AD5-9123-4B33-B2FB-B9D6CA491578.jpeg
    59.4 KB · Visitas: 59
Borra si quieres la interfaz de 2,4GHz de ese equipo de la lista de interfaces CAP (primera pestaña de CAPsMAN) y la vuelves a provisioner desde la pestaña radio. Si sigue sin funcionar, apaga el hAP-mini y así fuerzas a que los clientes vayan a ese AP en particular, a ver si es el otro el que se ha quedado sin conectividad con el CAPsMAN.

Saludos!
 
Aquí otro que intenta configurar CAPSMAN.
Creo que no se activa la ref 5G por alguna razón que no veo.
 

Adjuntos

  • 1.jpg
    1.jpg
    91.9 KB · Visitas: 67
  • 2.jpg
    2.jpg
    62.2 KB · Visitas: 60
  • 4.jpg
    4.jpg
    57.2 KB · Visitas: 65
  • 5.jpg
    5.jpg
    59.2 KB · Visitas: 62
  • 6.jpg
    6.jpg
    91.1 KB · Visitas: 71
  • dinux00_cAP_ac.txt
    792 bytes · Visitas: 54
  • dinux00_RB450Gx4.txt
    8.3 KB · Visitas: 59
Tienes alguna cosilla a corregir en la configuración, pero tu principal error creo que son las reglas de provisioning. Tienes dos reglas de provisioning, una par cada radio (radio = interfaz inalámbrica), pero no especificas por MAC cual es para qué radio, con lo cual entiendo que estará intentando aplicar ambas, y la de 5GHz no le vale al radio de 2,4, de ahí el error que te sale en rojo en la primera pestaña "no supported channel". Tienes dos posibles soluciones:

Especificar la MAC address de cada radio en la regla de provisioning: las MAC's las tienes en la pestaña "Radio". La que acaba en BA sería la de 2,4; la que acaba en BB la de 5GHz. Quedarían así dichas reglas:
Código:
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=wifi-lan-2.4G \
    name-format=identity slave-configurations=wifi-guests-2.4G radio-mac=08:55:31:44:05:BA
add action=create-dynamic-enabled master-configuration=wifi-lan-5G \
    name-format=identity slave-configurations=wifi-guests-5G radio-mac=08:55:31:44:05:BB

O bien, si tienes pensado hacer esas reglas genéricas para cualquier futuro AP, especificar que la primera se aplica a hardware con soporte g/n, y la última sólo a hardware con soporte ac (5ghz). Quedarían así:
Código:
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=wifi-lan-2.4G \
    name-format=identity slave-configurations=wifi-guests-2.4G hw-supported-modes=gn
add action=create-dynamic-enabled master-configuration=wifi-lan-5G \
    name-format=identity slave-configurations=wifi-guests-5G hw-supported-modes=ac

Hay alguna cosilla más para pulir, pero lo vemos luego si quieres. Aplica cualquiera de esos dos cambios, y dime si funciona. Para probarlo, borra las reglas de provisioning que tienes ahora mismo (o coméntalas al menos), para ver que funcionen. Una vez metidas, pulsa el botón "Provision" de la pestaña de Radio o Remote CAP, par forzar al AP a recargar la configuración.

Saludos!
 
Tienes alguna cosilla a corregir en la configuración, pero tu principal error creo que son las reglas de provisioning. Tienes dos reglas de provisioning, una par cada radio (radio = interfaz inalámbrica), pero no especificas por MAC cual es para qué radio, con lo cual entiendo que estará intentando aplicar ambas, y la de 5GHz no le vale al radio de 2,4, de ahí el error que te sale en rojo en la primera pestaña "no supported channel". Tienes dos posibles soluciones:

Especificar la MAC address de cada radio en la regla de provisioning: las MAC's las tienes en la pestaña "Radio". La que acaba en BA sería la de 2,4; la que acaba en BB la de 5GHz. Quedarían así dichas reglas:
Código:
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=wifi-lan-2.4G \
    name-format=identity slave-configurations=wifi-guests-2.4G radio-mac=08:55:31:44:05:BA
add action=create-dynamic-enabled master-configuration=wifi-lan-5G \
    name-format=identity slave-configurations=wifi-guests-5G radio-mac=08:55:31:44:05:BB

O bien, si tienes pensado hacer esas reglas genéricas para cualquier futuro AP, especificar que la primera se aplica a hardware con soporte g/n, y la última sólo a hardware con soporte ac (5ghz). Quedarían así:
Código:
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=wifi-lan-2.4G \
    name-format=identity slave-configurations=wifi-guests-2.4G hw-supported-modes=gn
add action=create-dynamic-enabled master-configuration=wifi-lan-5G \
    name-format=identity slave-configurations=wifi-guests-5G hw-supported-modes=ac

Hay alguna cosilla más para pulir, pero lo vemos luego si quieres. Aplica cualquiera de esos dos cambios, y dime si funciona. Para probarlo, borra las reglas de provisioning que tienes ahora mismo (o coméntalas al menos), para ver que funcionen. Una vez metidas, pulsa el botón "Provision" de la pestaña de Radio o Remote CAP, par forzar al AP a recargar la configuración.

Saludos!
Muchas gracias por la ayuda!
He intentado implementar las dos propuestas de cambio en las reglas del provisioning que me has propuesto pero ninguna de las dos han funcionado. De hecho, en ambos casos me he quedado sin red wireless.
La idea era usar la configuración que permite añadir más AP a posteriori, ya que tengo problemas de señal y si cambiando de posición el cAP no consigo cubrir toda la vivienda, la idea es añadir otro equipo..
Como comentan otros foreros, es difícil hacer pruebas sin afectar al resto de usuarios de la familia, así que de momento he vuelto a configurar el cAP como AP. A ver si durante la semana puedo seguir investigando.
En cuanto tenga oportunidad te añado pantallazos de lo que ocurre con las reglas propuestas.
Muchas gracias otra vez
 
OK. Si necesitas un ejemplo de uso, me dices.

Saludos!
 
Hola pokoyo, ya tengo el hAP ac2 funcionando como router, hasta ahora he seguido todos los manuales y funciona de maravilla.
He implementado CAPSMAN y también.
Pero tengo la necesidad de crear mediante CAPSMAN otra red VIRTUAL para domótica aparte de la de INVITADO.
No encuentro como realizarlo.

Sabes si se pueden tener dos redes virtuales de 2ghz? o tengo la de invitados o tengo la de domotica verdad?
Captura.JPG

He probado de otra forma:
photo_2021-01-25_18-24-12.jpg

Tampoco me provisiona solo las dos primeras:
Captura2.JPG

Gracias
 
Las reglas de provisión, provisionan los radios. La configuración que pongas en "master" irá sobre la interfáz física. Y todas las que pongas en "Slave Configuration", serán AP's virtuales. Es decir, en "Slave configuration" no sólo puedes meter una, sino varias configuraciones. Por cada una, creará un AP virtual.

Saludos!
 
Las reglas de provisión, provisionan los radios. La configuración que pongas en "master" irá sobre la interfáz física. Y todas las que pongas en "Slave Configuration", serán AP's virtuales. Es decir, en "Slave configuration" no sólo puedes meter una, sino varias configuraciones. Por cada una, creará un AP virtual.

Saludos!
Funcionando¡¡
 
Me surge otra duda, he habilitado dos redes secundarias en el mismo router con el mismo CHANNEL, cuando busco redes con el móvil me aparecen loas tres redes wifi solapadas en el mismo canal/frecuencia en 2ghz.
1) Eso no afecta al funcionamiento
2) En el mismo router se pueden configurar la red principal "master" y las secundarias "AP's virtuales" con diferente canal
 
Es totalmente normal. La interfaz física manda, el canal que está use, será el que usen todos los APs virtuales asociados a esa interfaz física. Afecta al rendimiento “per sé”? Sí; pero no por usar el mismo canal, sino porque el tiempo de acceso a la red se divide entre los APs que usan ese mismo canal. Pasa lo mismo que cuando tú y tu vecino emitís en el mismo canal dos redes distintas, solo uno de los dos puede ocupar el tiempo de acceso al medio en un momento dado, así que se reparte.

Vamos; que lo tienes bien y es como se hace. Mientras no pases de 5-6 APs virtuales, no deberías tener problemas (se pueden crear hasta 32 por cada interfaz física).

Saludos!
 
Última edición:
Pokoyo, ¿Se podría usar este manual para controlar la wifi del HGU que he conectado al mikrotik para que me proporcione ip a los equipos que se conecten a través de dicha wifi? Ya he conseguido acceso wifi usando el HGU pero no me proporciona ip automáticamente, sino que se la tengo que ir poniendo yo de manera manual y, claro, estoy intentando configurar unos enchufes inteligentes y se quedan pensando, lo que me hace pensar que el problema está en que no consiguen una ip automática.
 
No my friend. CAPsMAN = equipos mikrotik. No obstante, si el HGU lo tienes bien configurado y conectado por LAN al router que entrega el DHCP, debería asignar IP a los equipos que se conecten al HGU, al igual que lo hace el router principal. Básicamente, lo que estás montando es un AP, uséase, un switch con wifi.

Sino, coge un AP de mikrotik, mete el HGU en su caja original, y disfruta de CAPsMAN.

Saludos!
 
Me lo imaginaba, pokoyo. Pues el caso es que no consigo que le de ip. El mikrotik lo reseteé y lo reinstalé de nuevo con la configuración de o2 con poco más y luego le conecté el HGU en monopuesto y quitado el servidor dhcp del mismo. El caso es que ahora me estoy dando cuenta de que el mikrotik no da ip a nada y supongo que no me he dado cuenta hasta ahora porque siempre pongo ip fija a todos los equipos de manera manual. ¿No debería estar activado por defecto?
 

Adjuntos

  • SERVIDOR.jpg
    SERVIDOR.jpg
    258 KB · Visitas: 37
Arriba