MANUAL: Mikrotik, Internet en casa con datos móviles

Buenas, una pregunta, hay manera de que un hAP AC3 coja la conexión de datos de un iPhone? Tengo Digi en NEBA con mucha saturación y una línea de empresa de Vodafone con datos ilimitados y que da una velocidad aceptable en las horas punta que digi satura y no da ni para ver una serie por screaming, viendo este hilo se me ocurría hacer lo que comento, supongo que no se podrá, pero por preguntar…
 
Buenas, una pregunta, hay manera de que un hAP AC3 coja la conexión de datos de un iPhone? Tengo Digi en NEBA con mucha saturación y una línea de empresa de Vodafone con datos ilimitados y que da una velocidad aceptable en las horas punta que digi satura y no da ni para ver una serie por screaming, viendo este hilo se me ocurría hacer lo que comento, supongo que no se podrá, pero por preguntar…
Pínchalo por USB; a ver si reconoce la LTE. Si no lo hace, via tethering se podría también, aunque es posible que te quedes sin wifi (o tengas que montar un setup un tanto complejo para mantenerlo)

Por otro lado, reclama a DiGi la saturación. No debería ser normal en fibra.

Saludos!
 
Pínchalo por USB; a ver si reconoce la LTE. Si no lo hace, via tethering se podría también, aunque es posible que te quedes sin wifi (o tengas que montar un setup un tanto complejo para mantenerlo)

Por otro lado, reclama a DiGi la saturación. No debería ser normal en fibra.

Saludos!

Voy a probar pinchándolo, si me lo reconoce como LTE ya está? Ya balancea entre la conexión que viene de la ONT y la que le viene del móvil? Demasiado plug and play para mikrotik lo veo :)

Ya he reclamado a digi hace 2 semanas, de momento sin solución, ellos quieren mandar un técnico y yo les digo que de qué sirve mandar un técnico si no viene de 10 de la noche a 1 de la madrugada que es cuando se produce el problema, el técnico me llama se lo explico y me dice que sí claro y que eso ya es cosa de “soporte“ y llevamos 10 días mareando que si te mando otra vez técnico, que si lo tienen que ver en no sé dónde, que tiene máxima prioridad, pero solución de momento nada.
 
Voy a probar pinchándolo, si me lo reconoce como LTE ya está? Ya balancea entre la conexión que viene de la ONT y la que le viene del móvil? Demasiado plug and play para mikrotik lo veo :)
No, pero hace failvoer (mete una segunda ruta por defecto con distancia 2). Con apagar la de DiGi cuando te de problemas, ya lo tendrías.

Ya he reclamado a digi hace 2 semanas, de momento sin solución, ellos quieren mandar un técnico y yo les digo que de qué sirve mandar un técnico si no viene de 10 de la noche a 1 de la madrugada que es cuando se produce el problema, el técnico me llama se lo explico y me dice que sí claro y que eso ya es cosa de “soporte“ y llevamos 10 días mareando que si te mando otra vez técnico, que si lo tienen que ver en no sé dónde, que tiene máxima prioridad, pero solución de momento nada.
Problema similar tuve yo con las Neba de Telefónica donde vivo. Ponía Netflix a las 10 de la noche y no iba ni a pedales. Luego acordaron peering y demás, y la cosa cambió mucho.

Saludos!
 
No, pero hace failvoer (mete una segunda ruta por defecto con distancia 2). Con apagar la de DiGi cuando te de problemas, ya lo tendrías.
Y hay posibilidad de dejar ambas y que “tire” de las dos?

Problema similar tuve yo con las Neba de Telefónica donde vivo. Ponía Netflix a las 10 de la noche y no iba ni a pedales. Luego acordaron peering y demás, y la cosa cambió mucho.

Saludos!

A mí lo de Netflix me pasaba hace tiempo con Movistar cuando se llevaban mal que iba fatal, por esa razón me pasé a Masmóvil, gané que Netflix cargaba instantáneo, pero en general internet iba peor, luego creo recordar me pasé a O2 cuando Movistar ya tenía su asunto arreglado con Netflix (o al revés) y la verdad que O2 muy bien, pero tenía que contratar una línea más de móvil y me puse a ver precios y digi con dos líneas es mucho más barato que O2, dije bueno pues a ver qué pasa, siendo NEBA si O2 va bien digi también y craso error, saturación a tope tengo noches de 2-3 Mbps, que es como no tener internet en casa. Y lo dicho digi lo único que hace es marear y no solucionar el tema.
 
Y hay posibilidad de dejar ambas y que “tire” de las dos?
Sí, tienes dos formas, la rápida y la buena. La rápida es poner ambas rutas con la misma distancia, y se montarán de tipo ECMP. Si no tienes tráfico entrante, quizá ni te enteres y te funcione del tirón, incluso sin marcar paquetes.

La buena es la que está descrita aquí, pero no te la recomiendo hacer mezclando fibra y una conexión móvil.

A mí lo de Netflix me pasaba hace tiempo con Movistar cuando se llevaban mal que iba fatal, por esa razón me pasé a Masmóvil, gané que Netflix cargaba instantáneo, pero en general internet iba peor, luego creo recordar me pasé a O2 cuando Movistar ya tenía su asunto arreglado con Netflix (o al revés) y la verdad que O2 muy bien, pero tenía que contratar una línea más de móvil y me puse a ver precios y digi con dos líneas es mucho más barato que O2, dije bueno pues a ver qué pasa, siendo NEBA si O2 va bien digi también y craso error, saturación a tope tengo noches de 2-3 Mbps, que es como no tener internet en casa. Y lo dicho digi lo único que hace es marear y no solucionar el tema.
¿Has probado a activar IPv6, ya que tienes DiGi, a ver si soluciona algo?

Saludos!
 
Sí, tienes dos formas, la rápida y la buena. La rápida es poner ambas rutas con la misma distancia, y se montarán de tipo ECMP. Si no tienes tráfico entrante, quizá ni te enteres y te funcione del tirón, incluso sin marcar paquetes.

La buena es la que está descrita aquí, pero no te la recomiendo hacer mezclando fibra y una conexión móvil.

Vale, iré probando, primero que lo detecte como LTE…

¿Has probado a activar IPv6, ya que tienes DiGi, a ver si soluciona algo?

Saludos!

Pues la verdad que no, al menos no conscientemente, crees que eso solucionará algo? Me suena haber leído cómo hacerlo en el foro.

Según dicen por foros es un tema de saturación, al ser NEBA digi le tiene que pagar a Movistar por un ancho de banda de su red, digi paga lo mínimo indispensable y cuando tiene mucha gente pues es poco ancho de banda a repartir entre muchos y satura, dicen que la prueba de esto es que las velocidades de bajada bajan una barbaridad mientras que las de subida que no se usan de la misma manera no se ven afectadas, y es exactamente mi caso.
 
Vale, iré probando, primero que lo detecte como LTE…



Pues la verdad que no, al menos no conscientemente, crees que eso solucionará algo? Me suena haber leído cómo hacerlo en el foro.

Según dicen por foros es un tema de saturación, al ser NEBA digi le tiene que pagar a Movistar por un ancho de banda de su red, digi paga lo mínimo indispensable y cuando tiene mucha gente pues es poco ancho de banda a repartir entre muchos y satura, dicen que la prueba de esto es que las velocidades de bajada bajan una barbaridad mientras que las de subida que no se usan de la misma manera no se ven afectadas, y es exactamente mi caso.
Dale una prueba, lo mismo te apaña el tema. Conozco el tema de las Neba, las he sufrido en mis carnes.

Aquí tienes info (sino, contacta diréctamente con @diamuxin, que lo tiene más trillado que yo).



Saludos!
 
Dale una prueba, lo mismo te apaña el tema. Conozco el tema de las Neba, las he sufrido en mis carnes.

Aquí tienes info (sino, contacta diréctamente con @diamuxin, que lo tiene más trillado que yo).



Saludos!

Voy a seguir el segundo de @diamuxin, cuando ponéis los comandos así a “pelo” es ir dando comando a comando y ya? Hasta ahora lo he hecho todo con la plantilla inicial y por “ventanitas”.
 
Voy a seguir el segundo de @diamuxin, cuando ponéis los comandos así a “pelo” es ir dando comando a comando y ya? Hasta ahora lo he hecho todo con la plantilla inicial y por “ventanitas”.
Lo ponemos así porque es más cómodo de entender, y te ahorras ir pegando pantallazos. Pero todo comando (o casi todo) se puede hacer con Winbox por ventanita, como comentas.

Saludos!
 
Lo ponemos así porque es más cómodo de entender, y te ahorras ir pegando pantallazos. Pero todo comando (o casi todo) se puede hacer con Winbox por ventanita, como comentas.

Saludos!
Vale, lo intentaré y si tengo dudas o problemas que seguro que sí voy preguntando en aquel hilo.
 
Pinchado el iPhone al puerto usb, solo carga, en interfaces no sale nada de LTE y en la pestaña LTE tampoco.

Así que de esa manera parece que no va.

En internet proponen en Reddit la siguiente solución:

No. USB tethering doesn’t work with IPhone on MikroTik.

However you can connect it wireless via hotspot and feed your house.
 
Acá dejo un video, q puede servir para usar con lte, con el mk ltap mini lte kit


 
Excelente hilo!
Estaba buscando información sobre este producto y me he he encontrado con esto,gracias por la información
A ver si me podéis ayudar con algunas dudas,tengo más o menos el mismo problema con Vodafone una torre no muy lejana,1km aprox pero la cobertura fluctúa mucho,tengo un archer mr200 y me tengo sin conexión a menudo
El tema de montaje y orientación la tengo más o menos clara,lo de la programación es otra historia jeje,pero Bueno siempre hay que aprender cosas nuevas,me costará seguro
Puedo conservar ese router? Tengo también un huawei EchoLife HG824502 no se si me servirá alguno o tengo que comprar
Un saludo
 
Excelente hilo!
Estaba buscando información sobre este producto y me he he encontrado con esto,gracias por la información
A ver si me podéis ayudar con algunas dudas,tengo más o menos el mismo problema con Vodafone una torre no muy lejana,1km aprox pero la cobertura fluctúa mucho,tengo un archer mr200 y me tengo sin conexión a menudo
El tema de montaje y orientación la tengo más o menos clara,lo de la programación es otra historia jeje,pero Bueno siempre hay que aprender cosas nuevas,me costará seguro
Puedo conservar ese router? Tengo también un huawei EchoLife HG824502 no se si me servirá alguno o tengo que comprar
Un saludo
El MR200 creo que te vale como router neutro, al menos en algunas versiones. Mira si el tuyo lleva algún puerto etiquetado como WAN, y un modo de trabajo “wireless router mode”. Te vas a perder el tema de la alimentación PoE desde un único equipo, pero si eso no es inconveniente, la SXT viene con su inyector PoE y todo preparado para funcionar con él. El macho del inyector PoE iría conectado al puerto WAN del MR200 y de ahí el cable lan que sube a la antena. Donde sea que enchufes a corriente el MR200, deberás tener un segundo enchufe para el transformador de la sxt, que engancharán con el inyector PoE pasivo. Si te animas a montarlo dime, que con la config te echo yo una mano, descuida.

Saludos!
 
El MR200 creo que te vale como router neutro, al menos en algunas versiones. Mira si el tuyo lleva algún puerto etiquetado como WAN, y un modo de trabajo “wireless router mode”. Te vas a perder el tema de la alimentación PoE desde un único equipo, pero si eso no es inconveniente, la SXT viene con su inyector PoE y todo preparado para funcionar con él. El macho del inyector PoE iría conectado al puerto WAN del MR200 y de ahí el cable lan que sube a la antena. Donde sea que enchufes a corriente el MR200, deberás tener un segundo enchufe para el transformador de la sxt, que engancharán con el inyector PoE pasivo. Si te animas a montarlo dime, que con la config te echo yo una mano, descuida.

Saludos!
Buenas
El mr200 si que tiene puerto wan y función router inalámbrico,entonces desechamos el router huawei y probaré con el mr200
Me tengo que animar a montarlo,por que algo mejorará,pongo un poco de información que creo que es de utilidad,la antena está aproximadamente a 1km de distancia,desde el tejado solo la parte de arriba de unos arboles me tapa la visión directa
356D43F9-FD8B-4AAC-B625-B8CFDA15168D.jpeg
Esto es lo que tengo dentro de casa,es cierto que últimamente va peor
D08C5873-D7F4-4465-90D5-939EC1AF9535.jpeg
Me he acercado a la torre a unos 50m
D0A121A1-E923-4ACE-A641-5439A84B4CD3.jpeg
Y esto es desde la puerta de la parcela,unos 50mt hasta la casa
Antes tenía internet por WiMAX,pero tenía más problemas ,la antena y el mástil están puestos y el cable hasta dentro de la casa ,no quisieron venir a quitarlo,así que eso que me ahorro
me decidí probar con una sim y datos ilimitados con Vodafone,
Creo que un dato importante es que pasan una cables de alta tensión justo por encima de la casa
Voy a hacer el pedido del sxt y a partir de ahí a probar
 
Pues sí, diría que lo que tienes a 50m de la torre es lo que deberías pillar, al menos, con la SXT. Como ves en el post original, puedes arrimarte a los 100Mbps, velocidad muy decente ya para trabajar.

Cuidado cuando vayas a pedir la SXT, que hay varios modelos. Si queires el "bueno", ve a por este: SXT LTE6 Kit [RBSXTR&R11e-LTE6]

Otra opción son las LHG, aunque están pensadas para más distancia o condiciones más adversas. Creo que una SXT es suficiente en tu setup.

Saludos!
 
Arriba