MANUAL: Mikrotik, configuraciones básicas ISPs

Volveré a revisar todo desde cero pero lo que comentó Pocoyo: "tienes el cliente pppoe funcionando sobre ether1, en lugar de sobre la vlan6. Por eso no te funcina ni internet.", podría modifcar algo concreto para que funcionase? Cómo es posible que me haya funcionado todo durante un buen rato?
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 user=\
adslppp@telefonicanetpa

Si lo que tienes conectado a ether1 es una ONT, eso está mal.

Saludos!
 
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 user=\
adslppp@telefonicanetpa

Si lo que tienes conectado a ether1 es una ONT, eso está mal.

Saludos!
Se supone que debería tener lo que pongo más abajo (que es lo del tuto y la que metí en la configuración), no? Sería meterlo otra vez y ya solucionaría el problema?

# Creamos el cliente PPPoE sobre la vlan6
/interface pppoe-client
add add-default-route=yes allow=pap,chap disabled=no interface=internet-vlan6 \
keepalive-timeout=60 max-mru=1492 max-mtu=1492 name=pppoe-out1 password=\
adslppp use-peer-dns=yes user=adslppp@telefonicanetpa

Gracias Pocoyo!

Saludos!
 
Se supone que debería tener lo que pongo más abajo (que es lo del tuto y la que metí en la configuración), no? Sería meterlo otra vez y ya solucionaría el problema?

# Creamos el cliente PPPoE sobre la vlan6
/interface pppoe-client
add add-default-route=yes allow=pap,chap disabled=no interface=internet-vlan6 \
keepalive-timeout=60 max-mru=1492 max-mtu=1492 name=pppoe-out1 password=\
adslppp use-peer-dns=yes user=adslppp@telefonicanetpa

Gracias Pocoyo!

Saludos!
Correcto, si tú vlan de internet (vlan id = 6) se llama “internet-vlan6”

Pero vamos; que es mucho más sencillo que eso. Antes webfig o winbox, localizas el pppoe en la lista de interfaces, lo editas y en el desplegable de interface, seleccionas el nombre que le hayas dado a la vlan 6. No tiene más. Si metes ese comando, vas a crear un segundo cliente pppoe.

Saludos!
 
Correcto, si tú vlan de internet (vlan id = 6) se llama “internet-vlan6”

Pero vamos; que es mucho más sencillo que eso. Antes webfig o winbox, localizas el pppoe en la lista de interfaces, lo editas y en el desplegable de interface, seleccionas el nombre que le hayas dado a la vlan 6. No tiene más. Si metes ese comando, vas a crear un segundo cliente pppoe.

Saludos!
Genial, mañana lo pruebo y te comento.

Muchas gracias again!

saludos!
 
Correcto, si tú vlan de internet (vlan id = 6) se llama “internet-vlan6”

Pero vamos; que es mucho más sencillo que eso. Antes webfig o winbox, localizas el pppoe en la lista de interfaces, lo editas y en el desplegable de interface, seleccionas el nombre que le hayas dado a la vlan 6. No tiene más. Si metes ese comando, vas a crear un segundo cliente pppoe.

Saludos!
Buenos días!

Todo funcionando perfectamente después del cambio que me dijiste ayer. Estos son mis datos de internet:
1635240296153.png


Muchísmas gracias por todo y otro HGU al cajón.
 
Ahora, te queda la tarea de limpiar la config del router, que la tenías un poco caótica, especialmente los leases del dhcp.

No obstante, buenas noticias, ese resultado es óptimo.

Saludos!
 
Ahora, te queda la tarea de limpiar la config del router, que la tenías un poco caótica, especialmente los leases del dhcp.

No obstante, buenas noticias, ese resultado es óptimo.

Saludos!
Pues si me echas un cablecillo en ello ya lo bordamos, pues como ves mis conocimientos en todo esto son de -10. Sin esos tutos tan estupendos y sin vuestra ayuda nada de esto sería posible.

Saludos
 
Pues si me echas un cablecillo en ello ya lo bordamos, pues como ves mis conocimientos en todo esto son de -10. Sin esos tutos tan estupendos y sin vuestra ayuda nada de esto sería posible.

Saludos
Dale un export, que lo reviso cuando puedas, y lo dejamos niquelado.

Saludos!
 
Dale un export, que lo reviso cuando puedas, y lo dejamos niquelado.

Saludos!
Mira a ver si te vale este, que quité, en principio, la información sensible. Tengo todas las ips fijadas en el router de todos los dispositivos (unos 50)
 

Adjuntos

  • config-no-sensible (II).txt
    10.8 KB · Visitas: 42
Tengo todas las ips fijadas en el router de todos los dispositivos (unos 50)
Y las recuerdas? Lo digo porque, si no las usas, ni te molestes en reservarlas a base de leases, reserva únicamente las que vayas a usar o las que tengas identificadas con un dominio local en IP -> DNS -> Static

Saludos!
 
Y las recuerdas? Lo digo porque, si no las usas, ni te molestes en reservarlas a base de leases, reserva únicamente las que vayas a usar o las que tengas identificadas con un dominio local en IP -> DNS -> Static

Saludos!
Sí que las uso todas Pocoyó, se me pasó decirte que la mayoría de las ips corresponden a dispositivos domóticos. Si no recuerdo mal, sólo dejé tres o cuatro en el export, luego puse tres líneas de puntos suspensivos. La verdad es que es una maravilla tener todos los dispositivos con la ip fijada en el router. Asimismo tengo las dns estáticas y ordenaditas. Es que me da palo poner toda esa información aquí en la web.

Creo que este router, por lo que tengo entendido, ni se despeina fijando tantas ips, es lo que hace tener un dhcp en condiciones. Seguro que un router de compañía empezaría a cascar con la mitad de ellas fijadas.

A ver qué podemos mejorar.

Saludos!
 
Sí que las uso todas Pocoyó, se me pasó decirte que la mayoría de las ips corresponden a dispositivos domóticos. Si no recuerdo mal, sólo dejé tres o cuatro en el export, luego puse tres líneas de puntos suspensivos. La verdad es que es una maravilla tener todos los dispositivos con la ip fijada en el router. Asimismo tengo las dns estáticas y ordenaditas. Es que me da palo poner toda esa información aquí en la web.

Creo que este router, por lo que tengo entendido, ni se despeina fijando tantas ips, es lo que hace tener un dhcp en condiciones. Seguro que un router de compañía empezaría a cascar con la mitad de ellas fijadas.

A ver qué podemos mejorar.

Saludos!
Vale, perfecto. Sí, el equipo puede con eso y con otro cerro que le eches.

Obviando eso, la config que tienes está bastante limpia. Quizá me plantearía revisar si necesitas abrir los puertos 80 y 443 permanentemente de cara a fuera o es mejor montar una VPN. Date cuenta de que si llegas tú a esa URL, llega cualquiera.

Por otro lado, el resto de la configuración está bastante limpia. No sé si me mandas lo último, porque el PPPoE sigue apuntando a ether1...
Código:
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 user=\
    adslppp@telefonicanetpa

Saludos!
 
Vale, perfecto. Sí, el equipo puede con eso y con otro cerro que le eches.

Obviando eso, la config que tienes está bastante limpia. Quizá me plantearía revisar si necesitas abrir los puertos 80 y 443 permanentemente de cara a fuera o es mejor montar una VPN. Date cuenta de que si llegas tú a esa URL, llega cualquiera.

Por otro lado, el resto de la configuración está bastante limpia. No sé si me mandas lo último, porque el PPPoE sigue apuntando a ether1...
Código:
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 user=\
    adslppp@telefonicanetpa

Saludos!
Hola de nuevo Pocoyo,

Necesito tener esos puertos abiertos, el 443 para acceder a home assistant (le tengo securizado con letsencript) y el 80 le tengo normalmente cerrado y con una auto de home assistant me lo abre cada tres meses un momento para renovar certificados de letsencript.

Con respecto a lo del pppoe, corresponde al export que hice antes del cambio que me dijiste.

Y nada, quería hacer mención a otro máquina, en este caso de la domótica, que es el que nos guía en el grupo que lleva en telegram, al que tú ya conoces y has ayudado bastante con MK, según el mismo me ha comentado. El es miembro también de este foro y su nombre es @sermayoral .

Gracias a todos vosotros, este mundo de las redes, domótica y demás se hace más cercano a gente como yo.

saludos!
 
Última edición:
Gracias @Jabato35 por los halagos. Sabes que para mí es un placer y lo hago con gusto. De redes a veces os tengo que remitir aquí porque @pokoyo es mi maestro, y nada qué decir al respecto, seguro que ya lo habéis notado .

Y nada, solo añadir al comentario, pues que sí. Necesitamos abrir el puerto 443 para poder exprimir al máximo nuestro Home Assistant (de hecho el propio Google Home solo actúa contra nuestros preciados relés de HA a través de una dirección HTTPS, y no le vale una ruta local del servidor, que en parte es normal ya que lo hace desde su nube). Pero bueno está securizado con lets encrypt, y gestionado con un proxy inverso cómo es NGINX Proxy Manager. Digamos que tenemos una puerta, pero bien blindada .

Pues nada más, me alegro que hayas dado con la solución @Jabato35, ya que tu configuración es más compleja que la mía, al no tener tv por cable.

Saludos!
 
Pregunta de quien no tiene un dispositivo de pruebas... ¿La migracion a la RC7 seria limpia usando la actual configuracion? o hay cambios radicales de conf?
 
Pregunta de quien no tiene un dispositivo de pruebas... ¿La migracion a la RC7 seria limpia usando la actual configuracion? o hay cambios radicales de conf?
Depende de tu configuración. Si no es muy bestia, diría que lo mejor es hacer un reset al equipo, dejarle que cargue la configuración por defecto (o ninguna), aplicar la V7, volver a darle un reset, y que monte la config por defecto de la V7, que sí que difiere un pelín de la previa. Y, sobre ese equipo limpio, meter la tuyaç

Por ejemplo, si eres cliente de telefónica y tienes la voip o la tv configurada en el mikrotik, hay un par de comandos relativos a rip que no te van a funcionar y hay que cambiar. El resto va fino tal cual lo tienes

Saludos!
 
@pokoyo, esperaré a que salga v7 estable y te pediré apoyo para "tocar" el RIP, y de paso y si te parece bien, actualizamos el listado de configs básicas para ISP para clientes de Telefónica.


Saludos!
 
@pokoyo, esperaré a que salga v7 estable y te pediré apoyo para "tocar" el RIP, y de paso y si te parece bien, actualizamos el listado de configs básicas para ISP para clientes de Telefónica.


Saludos!
Claro, cuando quieras.

Saludos!
 
Arriba