MANUAL: Mikrotik, configuraciones básicas ISPs

He editado tu post para eliminar alguna información sensible.

La interfaz que haga de WAN ha de ir siempre fuera del bridge. Normalmente es ether1, y tú tienes SFP1. De cualquiera de las dos formas, tienes todas las interfaces metidas en el bridge, saca la que haga de WAN.

Una vez hecho, prueba a definir los valores máximos para MTU y MRU. El export, si usas ether1 como WAN, debería quedarte así, para la interfaz del PPPoE.
Código:
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 \
    password=adslppp service-name=Movistar use-peer-dns=yes user=\
    adslppp@telefonicanetpa max-mru=1492 max-mtu=1492

Y asegúrate de hacer la prueba por cable, conectado directo al mikrotik. Prueba varios servidores, me da que el que has escogido tiene muy buena bajada, pero muy mala subida.

Por otro lado, cierra las VPN's que no vayas a usar. No dejes el sevidor PPTP abierto.

Saludos!
 
Con esto puedo navegar, pero sigo con velocidades bajas.

He vuelto a hacerlo desde cero con el puerto ether1 y no pilla ni internet. He vuelto al SFP1.

Lo de cerrar la VPN, no se como se hace.

Te adjunto el export nuevo a ver si hay algo mal.

Gracias

oct/03/2021 14:47:08 by RouterOS 6.48.4
# software id = XXAW-58GN
#
# model = RB760iGS
# serial number = D4500FBA627A
/interface bridge
add admin-mac=DC:2C:6E:02:FC:4E auto-mac=no comment=defconf igmp-snooping=yes \
name=bridge protocol-mode=none
/interface ethernet
set [ find default-name=sfp1 ] l2mtu=1492 mtu=1492
/interface pppoe-client
add add-default-route=yes disabled=no interface=sfp1 name=pppoe-out1 \
password=adslppp service-name=Movistar use-peer-dns=yes user=\
adslppp@telefonicanetpa
/interface vlan
add interface=sfp1 name=vlan3 vlan-id=3
add interface=sfp1 name=vlan6 vlan-id=6
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
add name=vpn ranges=192.168.89.2-192.168.89.255
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/ppp profile
set *FFFFFFFE local-address=192.168.89.1 remote-address=vpn
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge interface=ether1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface l2tp-server server
set enabled=yes ipsec-secret=xxxxxxxxxxxxxxxxxxxxxxxx use-ipsec=yes
/interface list member
add comment=defconf interface=bridge list=LAN
add interface=pppoe-out1 list=WAN
/interface pptp-server server
set enabled=yes
/interface sstp-server server
set default-profile=default-encryption enabled=yes
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
192.168.88.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add comment=defconf interface=sfp1
add add-default-route=no disabled=no interface=vlan3 use-peer-ntp=no
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
protocol=udp
add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
add action=accept chain=input comment="allow l2tp" dst-port=1701 protocol=udp
add action=accept chain=input comment="allow pptp" dst-port=1723 protocol=tcp
add action=accept chain=input comment="allow sstp" dst-port=443 protocol=tcp
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
/ip firewall mangle
add action=set-priority chain=postrouting new-priority=4 out-interface=vlan3
add action=set-priority chain=postrouting new-priority=1 out-interface=\
pppoe-out1
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
192.168.89.0/24
add action=masquerade chain=srcnat comment="default configuration" \
out-interface=pppoe-out1
add action=masquerade chain=srcnat comment="default configuration" \
out-interface=vlan3
/ppp secret
add name=vpn password=xxxxxxxxxxxxxxxx
/routing rip interface
add interface=vlan3 passive=yes receive=v2
/routing rip network
add network=10.0.0.0/8
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name="Home Pelepla"
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
 
Léete otra vez lo que te he puesto antes y mira tú export…

Saludos!
 
Ya tengo el puerto SPF1 fuera del bridge no?

Si no es así, entonces debo estar haciendo mal.

He conectado mi Asus ac88 como AP y puedo navegar pero a velocidad bastante inferior al cable.

Llevo toda la mañana y estoy un poco bloqueado. Algo no debo estar viendo
 
No has quitado el puerto del bridge, lo has deshabilitado. No has metido el mtu/mru en el cliente pppoe, sino en la interfaz física. Y, de no ser 100% obligatorio, yo no usaría el SFP como puerto WAN, puesto que habilitar esa interfaz hace un XOR en una de las dos líneas de 1Gbps que conectan el switch chip con la CPU, para cualquier puerto no bridgeado (ver diagrama de bloque). Si puedes, deja esa interfaz deshabilitada y usa ether1 como WAN, y tendrás 2Gbps de tráfico agregado (dos líneas de 1Gbps) entre switch chip y CPU.

Puedes darle un reset y arrancar de nuevo con el quick set, si te resulta más sencillo.

Saludos!
 
Entonces si he entendido bien, es hacer un reset y cargar el quickset otra vez

el tema es que el quickset es el que me hace el bridge de todo h ya ya me lío a partir de ahí,
Voy a volver a hacerlo y a ver si hay suerte porque estoy ya desesperado
 
Entonces si he entendido bien, es hacer un reset y cargar el quickset otra vez

el tema es que el quickset es el que me hace el bridge de todo h ya ya me lío a partir de ahí,
Voy a volver a hacerlo y a ver si hay suerte porque estoy ya desesperado
No, el quick set no hace bridge del WAN a menos que tú así se lo especifiques con el "bridge all LAN ports". En el dropdown de conexión WAN eliges ether1, tipo de conexión PPPoE con los datos de telefónica, y marcas las opciones de DHCP server y NAT. Y luego, si ves que no estás contento con la velocidad, tocas el protocol-mode=none en el bridge y pones a 1492 el mtu/mru del cliente PPPoE (no del ether1).

No tiene más.

Saludos!
 
En estas configuraciones básicas no se incluye el router de Movistar Mitrastar que entendía era el más común. Cómo me está dando bastante guerra configurado en bridge quería saber si hay alguna incompatibilidad entre él y Mikrotik y si hay alguna configuración ISP recomendada para este router y compañia. Gracias
 
Con el router de movistar, tienes tres opciones:
  • Lo quitas y lo susituyes por una ONT -> aplicas los manuales
  • Lo respetas y editas la tabla de vlans, borrandolas todas -> aplicas loa manuales
  • Lo respetas y lo pones en monopuesto -> Las vlans se quedan en el HGU y tendrías que levantar únicamente el PPPoE en el mikrotik.

Saludos!
 
Con el router de movistar, tienes tres opciones:
  • Lo quitas y lo susituyes por una ONT -> aplicas los manuales
  • Lo respetas y editas la tabla de vlans, borrandolas todas -> aplicas loa manuales
  • Lo respetas y lo pones en monopuesto -> Las vlans se quedan en el HGU y tendrías que levantar únicamente el PPPoE en el mikrotik.

Saludos!
Lo quite y lo intenté con la ONT Huawei EG8120L pero compre la verde que creo que no es la correcta, el caso, es me funcionaba regular o voz o datos los dos no podía. Lo dejé por imposible pero como ya me contó a otra gente le funciona.
Respetando el HGU en monopuesto no me funciona, sólo si edito la tabla de la vlan de datos borrándola y creando una nueva fila de bridge (lo vi en un video que voy a evitar citar, ya usted sabe), aun así de golpe me dejaba sin internet periodicamente pues brotaba un nuevo domino 192.168.1.33. Así que suprimí el dhcp del HGU (configuración avanzada) y monté su truco para del 192.168.100.1 para entrar en la HGU sin conflictos con la red de mikrotik con lo que mejoró mucho en velocidad y puedo entrar en el HGU sin cambiar los cables de router. Ayer me dejo de nuevo colgado sin razón aparente y solo se solucionó restaurando una copia de configuración por eso volví a repasar el asunto.
Lo relato por si sirve a alguien más.
Gracias.
 
Lo quite y lo intenté con la ONT Huawei EG8120L pero compre la verde que creo que no es la correcta, el caso, es me funcionaba regular o voz o datos los dos no podía. Lo dejé por imposible pero como ya me contó a otra gente le funciona.
Respetando el HGU en monopuesto no me funciona, sólo si edito la tabla de la vlan de datos borrándola y creando una nueva fila de bridge (lo vi en un video que voy a evitar citar, ya usted sabe), aun así de golpe me dejaba sin internet periodicamente pues brotaba un nuevo domino 192.168.1.33. Así que suprimí el dhcp del HGU (configuración avanzada) y monté su truco para del 192.168.100.1 para entrar en la HGU sin conflictos con la red de mikrotik con lo que mejoró mucho en velocidad y puedo entrar en el HGU sin cambiar los cables de router. Ayer me dejo de nuevo colgado sin razón aparente y solo se solucionó restaurando una copia de configuración por eso volví a repasar el asunto.
Lo relato por si sirve a alguien más.
Gracias.
Si pretendes usar la triple vlan en el mikrotik; yo de todas todas lo cambiaba por una ONT. Las Nokia g-010g-p no van mal y las tienes por dos duros en wallapop. Eso sí, te quedas sin teléfono (o lo nueves a un teléfono ip).

Saludos!
 
Si pretendes usar la triple vlan en el mikrotik; yo de todas todas lo cambiaba por una ONT. Las Nokia g-010g-p no van mal y las tienes por dos duros en wallapop. Eso sí, te quedas sin teléfono (o lo nueves a un teléfono ip).

Saludos!

Yo en su dia he comprado en wallapop una ont huawei con rj11 y ahi sigue funcionando... cero problemas!
 
Me a venido perfecto para configurar el PPPoE en el Mikrotik, lo único hay una pequeña errata en el código:

Código:
/interface pppoe-client
add disabled=no interface=vlan24 name=pppoe-out1 \
user=(usuario VF/Lowi) password=(contraseña VF/Lowi) \
max-mru=1492 max-mtu=1492 use-peer-dns=yes add add-default-route=yes

add add-default-route=yes

El add en rojo está de sobra, por lo menos da error y una vez quitado funciona.
 
Me a venido perfecto para configurar el PPPoE en el Mikrotik, lo único hay una pequeña errata en el código:

Código:
/interface pppoe-client
add disabled=no interface=vlan24 name=pppoe-out1 \
user=(usuario VF/Lowi) password=(contraseña VF/Lowi) \
max-mru=1492 max-mtu=1492 use-peer-dns=yes add add-default-route=yes

add add-default-route=yes

El add en rojo está de sobra, por lo menos da error y una vez quitado funciona.
Corregido! Gracias por el apunte.

Saludos!
 
Buenas tardes,

Estoy leyendo el tuto para hacer la configuración con un desco para movistar y al acceder a la página referenciada para obtener los datos de IPTV, el enlace de Noltari está caído. Puedo extraer el archivo que me he descargado de alguna otra forma para obtener los datos de las IPS?

Muchas gracias!
 
Buenas tardes,

Estoy leyendo el tuto para hacer la configuración con un desco para movistar y al acceder a la página referenciada para obtener los datos de IPTV, el enlace de Noltari está caído. Puedo extraer el archivo que me he descargado de alguna otra forma para obtener los datos de las IPS?

Muchas gracias!
Sí, de la tabla de vlans del Router creo que de puede sacar. Que te lo confirme alguno que lo tenga montado.

Saludos!
 
Buenas tardes,

Estoy leyendo el tuto para hacer la configuración con un desco para movistar y al acceder a la página referenciada para obtener los datos de IPTV, el enlace de Noltari está caído. Puedo extraer el archivo que me he descargado de alguna otra forma para obtener los datos de las IPS?

Muchas gracias!

Si ya tienes el archivo descargado.

En este fichero encontraremos los datos que necesitamos.

Dependiendo del router, el archivo de configuración variará y los datos se encontrarán en diferentes sitios. Lo mejor es que abras el archivo con un editor de código (Atom, Notepad++…) y utilices su buscador.

En el caso del Comtrend, busca la etiqueta <WANConnectionDevice instance=»1″> (sólo hay una en todo el archivo). Dentro de ella encontrarás la etiqueta <WANIPConnection instance=»1″> y en su interior podrás ver las 3 etiquetas que nos interesan, una detrás de otra:

Dirección IP: <ExternalIPAddress>xx.xx.xx.xx</ExternalIPAddress>.
Máscara de subred: <SubnetMask>xx.xx.xx.xx</SubnetMask>.
Puerta de enlace predeterminada: <DefaultGateway>xx.xx.xx.xx</DefaultGateway>

En "instance" puede cambiar el valor y en vez de ser 1 puede ser 2, no tiene importancia.

El servidor DNS lo podemos encontrar buscando la etiqueta <PriDns>xx.xx.xx.xx</PriDns> (solo hay una, así que es fácil de encontrar). Como he dicho antes, esta IP es compartida y puedes utilizar directamente la 172.26.23.3

Espero que te sirva de referencia. Saludos.
 
Si ya tienes el archivo descargado.

En este fichero encontraremos los datos que necesitamos.

Dependiendo del router, el archivo de configuración variará y los datos se encontrarán en diferentes sitios. Lo mejor es que abras el archivo con un editor de código (Atom, Notepad++…) y utilices su buscador.

En el caso del Comtrend, busca la etiqueta <WANConnectionDevice instance=»1″> (sólo hay una en todo el archivo). Dentro de ella encontrarás la etiqueta <WANIPConnection instance=»1″> y en su interior podrás ver las 3 etiquetas que nos interesan, una detrás de otra:

Dirección IP: <ExternalIPAddress>xx.xx.xx.xx</ExternalIPAddress>.
Máscara de subred: <SubnetMask>xx.xx.xx.xx</SubnetMask>.
Puerta de enlace predeterminada: <DefaultGateway>xx.xx.xx.xx</DefaultGateway>

En "instance" puede cambiar el valor y en vez de ser 1 puede ser 2, no tiene importancia.

El servidor DNS lo podemos encontrar buscando la etiqueta <PriDns>xx.xx.xx.xx</PriDns> (solo hay una, así que es fácil de encontrar). Como he dicho antes, esta IP es compartida y puedes utilizar directamente la 172.26.23.3

Espero que te sirva de referencia. Saludos.
Gracias por tus explicaciones, parece sencillo pero no consigo encontrar la etiqueta que comentas. Algo no debo estar haciendo bien porque al abrir el archivo que he descargado con Notepad++ esto es lo que me sale:
1634923573766.png
 
Arriba