MANUAL: Mikrotik, configuraciones básicas ISPs

Si, correcto todo. Si aún así te quieres ahorrar unos duros, coge por wallapop cualquiera de las ONT’s que se usan para Neba, que se venden por dos duros. Yo tengo un par de Nokias g-010g-p, y van muy bien, y creo que costaron menos de 20€.

Saludos!

Pues mira que he mirado, porque efectivamente pagar 76 por una ont… al final he conseguido comprar la ufiber reacondicionada por 45€ asi que me doy por satisfecho! En cuanto lo reciba y me ponga manos a la obra, voy informando por aqui de avances! Un saludo y gracias a la inestimable ayuda que das Pocoyo


Enviado desde mi iPhone utilizando Tapatalk
 
al final he conseguido comprar la ufiber reacondicionada
Cuidado con las ufiber.
Hemos descubierto que la Ufiber Wifi,
no sirve de ONT para conectarse a nuestros ISP, a no ser que ellos usen OLTs tambien Ufiber.

La Ufiber-Loco y la Ufiber-Nano si sirve, siempre y cuando las OLT sean compatibles.
Hay excepciones de centralitas en las que no funcionan. No compren a lo loco.

Saludos.
 
No me jodas!!! Yo he pillado la Ufiber Nano G. En un principio os he leído a unos cuantos que iba OK. Como mucho, alguno ha tenido problemas usando el perfil 2, y debía usar el perfil 3 (en el menu de configuración de la ONT) pero poco más, ¿no? Algún hilo de seguimiento donde empezar a leer info?

Gracias de nuevo!

Por cierto, aprovecho para preguntaros. De cara a la configuración del Mikrotik, ¿algo a considerar teniendo en cuenta que por detrás (conectado al mikrotik) tengo lo siguiente?

-Switch Mikrotik CSS326
-- Nas Synology con link aggregate (conectado al switch)
-- AP Wifi UAP-AC-Lite (conectado al switch)
 
Es la que yo tengo y estoy encantado !!!
Perfil 2 perfecto.

Vuelve a leer mi mensaje anterior, y no te comas líneas. :cool:

Saludos.
Pues eso, que hay OLTs con las que la Ufiber Nano G no funciona, por lo que he seguido leyendo, las Alcatel Lucent. Espero que no sea la de la centralita de mi casa... :/
 
Pues eso, que hay OLTs con las que la Ufiber Nano G no funciona, por lo que he seguido leyendo, las Alcatel Lucent. Espero que no sea la de la centralita de mi casa... :/
En mi antiguo domicilio no podía usar mi Nano-G, en este sí.
Había otra marca de OLT que también daba problemas, no recuerdo ahora.

Cruza los dedos. (y)
Si funciona te encantará, es muy rápida aunque algo calentorra.

Saludos.
 
Pues eso, que hay OLTs con las que la Ufiber Nano G no funciona, por lo que he seguido leyendo, las Alcatel Lucent. Espero que no sea la de la centralita de mi casa... :/
Yo por ejemplo tengo el ubiquiti nano G, con movistar O2 y me va tanto internet como telefono.
Lo gracioso es que me voy a mudar a una casa nueva, veremos que tal sale o si tengo un pisa papeles.
 
En mi antiguo domicilio no podía usar mi Nano-G, en este sí.
Había otra marca de OLT que también daba problemas, no recuerdo ahora.

Cruza los dedos. (y)
Si funciona te encantará, es muy rápida aunque algo calentorra.

Saludos.
Eso de que se calienta, que cojones, ni el router de movistar se pone asi de hot. No entiendo por que.
 
Buenas;
Tengo el siguiente equipamiento:
ONT: Huawei HG8240H
Mikrotik hEX
Plantilla Movistar Triple VLAN (Grupo Telefónica, España) [by @furny] multidesco

IP del IPTV sacada con éxito del HGU...

ONT Arriba, Voip OK en ONT pero no soy capaz de levantar la tv
(Multicast activo en package list)
El Deco recibe bien DHCP red descos *.77.* pero no levanta....
He probado a sacar ether 3 y 4 para meterlos en bridge-iptv y nada....
Algo de la ONT¿?? Alguna configuración q me pueda faltar en el Mikrotik

Gracias de antemano
Saludos
 
Buenas;
Tengo el siguiente equipamiento:
ONT: Huawei HG8240H
Mikrotik hEX
Plantilla Movistar Triple VLAN (Grupo Telefónica, España) [by @furny] multidesco

IP del IPTV sacada con éxito del HGU...

ONT Arriba, Voip OK en ONT pero no soy capaz de levantar la tv
(Multicast activo en package list)
El Deco recibe bien DHCP red descos *.77.* pero no levanta....
He probado a sacar ether 3 y 4 para meterlos en bridge-iptv y nada....
Algo de la ONT¿?? Alguna configuración q me pueda faltar en el Mikrotik

Gracias de antemano
Saludos
Tienes la etiqueta VLAN2 creada bien? En el DHCP client de da IP¿
 
El dhcp da la IP sin problema y la vlan en el mikrotik la veo bien… es más en ese puerto ether2 si hay navegación si conecto un PC pero no llego a la tv…
hay q crear algo sobre la vlan en la Ont?
Si tienes una configuración multidesco no deberías fijarte en el puerto, sino en el bridge que lo contiene. Asegúrate de que ese bridges tiene el igmp snooping funcionando y que en la tabla mdb ves tráfico multicast.

Saludos!
 
Si tienes una configuración multidesco no deberías fijarte en el puerto, sino en el bridge que lo contiene. Asegúrate de que ese bridges tiene el igmp snooping funcionando y que en la tabla mdb ves tráfico multicast.

Saludos!
Buenas!!
haciendo pruebas ahora mismo... igmp snooping activo.. y si veo trafico en el bridge.... aunque me parece escaso....

He probado la configuracion de 1 solo desco y funciona perfectamente.. pero la multidesco nada....

Que puedo estar haciendo mal?
Un saludo y gracias
 
Última edición:
Hola. Pongo la configuración para Lowi. Funciona bien. Saludos

Lowi Neba (Sin teléfono)
Conexión WAN: ONT Alcatel G-010G-PL (Lowi)
Tipo de conexión WAN: PPPoE
VLAN Internet: 24 [ó 20, en algunos casos]
VLAN Teléfono: N/A
VLAN TV: N/A

Configuración

# Añadimos la VLAN del servicio de internet (24 normalmente, aunque también puede venir por la 20)
/interface vlan
add interface=ether1 mtu=1492 name=vlan24 vlan-id=24

# Creamos la conexión PPPoE, sobre la vlan previamente creada. Usuario y contraseña extraidos de la configuración del router de Lowi (port mirror, instalador simpático, etc)
/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan24 max-mtu=1500 name=\
pppoe-out1 password=[PASSWORD LOWI] use-peer-dns=yes user=[USUARIO LOWI]

# Añadimos la nueva interfaz a la lista WAN
/interface list member
add interface=pppoe-out1 list=WAN
 
Última edición:
Hola. Pongo la configuración para Lowi. Funciona bien. Saludos

Lowi Neba (Sin teléfono)
Conexión WAN: ONT Alcatel G-010G-PL (Lowi)
Tipo de conexión WAN: PPPoE
VLAN Internet: 24 [ó 20, en algunos casos]
VLAN Teléfono: N/A
VLAN TV: N/A

Configuración

# Añadimos la VLAN del servicio de internet (24 normalmente, aunque también puede venir por la 20)
/interface vlan
add interface=ether1 mtu=1492 name=vlan24 vlan-id=24

# Creamos la conexión PPPoE, sobre la vlan previamente creada. Usuario y contraseña extraidos de la configuración del router de Lowi (port mirror, instalador simpático, etc)
/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan24 max-mtu=1500 name=\
pppoe-out1 password=[USUARIO LOWI] use-peer-dns=yes user=[PASSWORD LOWI]

# Añadimos la nueva interfaz a la lista WAN
/interface list member
add interface=pppoe-out1 list=WAN

Detalle sin importancia: Tienes intercambiado de sitio el USUARIO LOWI y el PASSWORD LOWI
 
Buenas!!
haciendo pruebas ahora mismo... igmp snooping activo.. y si veo trafico en el bridge.... aunque me parece escaso....

He probado la configuracion de 1 solo desco y funciona perfectamente.. pero la multidesco nada....

Que puedo estar haciendo mal?
Un saludo y gracias
Una ayudita de alguien, por favor!
 
Hola a todos. Después de leeros mucho e intentar mejorar mi red, estoy un poco desesperado con el Asus, que no va nada bien últimamente, me he decidido a pasar a Mikrotik a ver si mejoramos. He comprado un Hex-S.

El tema es que he seguido el quickset y añadido los datos del ISP de este post. Tengo Movistar con Tv, pero para empezar, no he metido la VLAN 4 para no liarme mucho.

El tema es que lo tengo funcionando, vamos me da internet, pero la velocidad de subida es irrisoria, adjunto foto.

Alguna idea de lo que estoy haciendo mal?
 

Adjuntos

  • Captura de pantalla 2021-10-03 a las 11.41.12.png
    Captura de pantalla 2021-10-03 a las 11.41.12.png
    49.2 KB · Visitas: 20
Está claro que algo estás haciendo mal. Dale un export, que lo vemos.

Saludos!

PS: ¿vlan 4? Movistar usa 6 (internet), 2 (tv) y 3 (voip), pero no la 4.
 
Perdon, quise decir la VLAN 2. No la he configurado paso a paso.

Decir que tengo el HGU en modo monopuesto

Adjunto export

Gracias de antemano
Código:
# oct/03/2021 12:13:14 by RouterOS 6.48.4
# model = RB760iGS
/interface bridge
add admin-mac=DC:2C:6E:02:FC:4E auto-mac=no comment=defconf name=bridge \
    protocol-mode=none
/interface pppoe-client
add add-default-route=yes disabled=no interface=sfp1 name=pppoe-out1 \
    password=adslppp service-name=Movistar use-peer-dns=yes user=\
    adslppp@telefonicanetpa
/interface vlan
add interface=sfp1 name=vlan3 vlan-id=3
add interface=sfp1 name=vlan6 vlan-id=6
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
add name=vpn ranges=192.168.89.2-192.168.89.255
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/ppp profile
set *FFFFFFFE local-address=192.168.89.1 remote-address=vpn
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf disabled=yes interface=sfp1
add bridge=bridge interface=ether1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface l2tp-server server
set enabled=yes ipsec-secret=yyyyyyyyyyyyyyyyy use-ipsec=yes
/interface list member
add comment=defconf interface=bridge list=LAN
add interface=pppoe-out1 list=WAN
/interface pptp-server server
set enabled=yes
/interface sstp-server server
set default-profile=default-encryption enabled=yes
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
    192.168.88.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add comment=defconf interface=sfp1
add add-default-route=no disabled=no interface=vlan3 use-peer-ntp=no
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
    protocol=udp
add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
add action=accept chain=input comment="allow l2tp" dst-port=1701 protocol=udp
add action=accept chain=input comment="allow pptp" dst-port=1723 protocol=tcp
add action=accept chain=input comment="allow sstp" dst-port=443 protocol=tcp
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall mangle
add action=set-priority chain=postrouting new-priority=4 out-interface=vlan3
add action=set-priority chain=postrouting new-priority=1 out-interface=\
    pppoe-out1
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
    192.168.89.0/24
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=pppoe-out1
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=vlan3
/ppp secret
add name=vpn password=xxxxxxxxxxxxxxx
/routing rip interface
add interface=vlan3 passive=yes receive=v2
/routing rip network
add network=10.0.0.0/8
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name="Home Pelepla"
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
 
Última edición por un moderador:
Arriba