MANUAL: Mikrotik, configuraciones básicas ISPs

La que publicaste el 2 de septiembre del 2020 (O2 (Grupo Telefónica, España)).
Tienes esto en el chain de input del firewall?

Código:
# Aceptar el tráfico de entrada para la vlan3 en el firewall
/ip firewall filter
add action=accept chain=input comment="Acepta el trafico de la vlan del telefono" \
    in-interface=vlan3 src-address=10.0.0.0/8 \
    place-before=[find where chain=input and comment="defconf: drop invalid"]

Saludos!
 
Tienes esto en el chain de input del firewall?

Código:
# Aceptar el tráfico de entrada para la vlan3 en el firewall
/ip firewall filter
add action=accept chain=input comment="Acepta el trafico de la vlan del telefono" \
    in-interface=vlan3 src-address=10.0.0.0/8 \
    place-before=[find where chain=input and comment="defconf: drop invalid"]

Saludos!
Si, esta puesto. Captura de pantalla 2021-04-05 a las 21.53.01.jpg
 
Quita las opciones de firewall del bridge y no deshabilites los helpers de sip.

Sino, pasa un export completo y mañana lo vemos más tranquilos.

Saludos!
 
Quita las opciones de firewall del bridge y no deshabilites los helpers de sip.

Sino, pasa un export completo y mañana lo vemos más tranquilos.

Saludos!
Hola,
Ahi va la configuracion. Muchas gracias por tu ayuda.
 

Adjuntos

  • configuracion.txt
    8 KB · Visitas: 41
Varias cosas:
- Haz los dos pasos que te comenté antes (quitar los filtros del bridge y no deshabilitar los helpers sip)
- Quita el DoH y deja un DNS normal, a ver si el problema es de resolución de algún dominio interno. Deja que la conexión PPPoE obtenga los DNS de telefónica.
- Quita la segunda regla de masquerade para pppoe-out1, no la necesitas (ya lo cubre la primera regla)
- Deshabilita todo lo relacionado a IPv6, que no lo necesitas.

Prueba después y me dices.

Saludos!
 
Hola, ahora tengo esto, lo del firewall del bridge, segunda regla de masquerade para pppoe-out1 y no deshabilitar los helpers no se como se hace. Lo del DoH, lo probe en su momento y no veo que influya, con el y sin el pasa lo mismo.
 

Adjuntos

  • config.txt
    4.6 KB · Visitas: 35
Así:

Lo del bridge
Código:
/interface bridge settings
set allow-fast-path=yes use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no

Lo de la segunda regla del masquerade
Código:
/ip firewall nat remove 1

Lo de no deshabilitar los helpers del SIP
Código:
/ip firewall service-port
set sip disabled=no ports=5060,5061 sip-direct-media=yes sip-timeout=1h

Saludos!
 
Última edición:
Así:

Lo del bridge
Código:
/interface bridge settings
set allow-fast-path=yes use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no

Lo de la segunda regla del masquerade
Código:
/ip firewall nat remove 1

Lo de no deshabilitar los helpers del SIP
Código:
/ip firewall service-port
set sip disabled=no ports=5060,5061 sip-direct-media=yes sip-timeout=1h

Saludos!
Nada, en cuanto pongo una ip fija, se cae el telefono.
 
La tabla arp no tienes que tocarla. Para poner la IP estática basta con ir a la tabla de leases del dhcp y pulsar el botón “make static”. Luego, si quieres, la cambias, editando la IP que tuviera en ese momento y que convertiste en estática con ese proceso. Con eso basta, no hay que hacer nada más.

Saludos!
 
La tabla arp no tienes que tocarla. Para poner la IP estática basta con ir a la tabla de leases del dhcp y pulsar el botón “make static”. Luego, si quieres, la cambias, editando la IP que tuviera en ese momento y que convertiste en estática con ese proceso. Con eso basta, no hay que hacer nada más.

Saludos!
Las ultimas veces lo estaba haciendo asi, siempre con el mismo resultado.
 
La tabla arp no tienes que tocarla. Para poner la IP estática basta con ir a la tabla de leases del dhcp y pulsar el botón “make static”. Luego, si quieres, la cambias, editando la IP que tuviera en ese momento y que convertiste en estática con ese proceso. Con eso basta, no hay que hacer nada más.

Saludos!
Las ultimas veces lo estaba haciendo asi, siempre con el mismo resultado. Recapitulando por si ayuda, Ufiber Nano G (en modo bridge conectado al puerto 1), Grandstream HT801 (lo conecto directamente al puerto 3), en el puerto 2 tengo conectado un switch con ordenador, AP wifi, nas,... Adjunto la config de anoche con los ultimos cambios y alguna ip fija. Muchas gracias por tu ayuda.
 

Adjuntos

  • config_007-04-2021.txt
    4.7 KB · Visitas: 36
Última edición:
Las ultimas veces lo estaba haciendo asi, siempre con el mismo resultado. Recapitulando por si ayuda, Ufiber Nano G (en modo bridge conectado al puerto 1), Grandstream HT801 (lo conecto directamente al puerto 3), en el puerto 2 tengo conectado un switch con ordenador, AP wifi, nas,... Adjunto la config de anoche con los ultimos cambios y alguna ip fija. Muchas gracias por tu ayuda.
A parte de lo de ipv6, que aunque está deshabilitado, están puestas ciertas cosas que no deberían (si no lo vas a usar, deshabilita el paquete de ipv6 en /system packages), lo que veo que puede estar interfiriendo te es esta línea del /ip dhcp-client:
add comment=defconf disabled=no interface=ether1
debes eliminarla y deja SOLO la línea de vlan3.

Suerte!
 
A parte de lo de ipv6, que aunque está deshabilitado, están puestas ciertas cosas que no deberían (si no lo vas a usar, deshabilita el paquete de ipv6 en /system packages), lo que veo que puede estar interfiriendo te es esta línea del /ip dhcp-client:
add comment=defconf disabled=no interface=ether1
debes eliminarla y deja SOLO la línea de vlan3.

Suerte!
Mañana lo pruebo. Muchas gracias por tu ayuda.
 
¿Os sigue funcionando correctamente el IPTV de movistar?

Funcionar al final funciona, pero la navegación en los menús y el encendido va súper lento... incluso el.cambio de canal va fatal.

Incluso tengo problemas en el encendido desde cero (quitar cable ac) de los decos, me da la sensación que el router esta cortando algún tráfico... pero ni idea como revisar los logs en el mikrotik.

Sent from my SM-N950F using Tapatalk
 
Ni idea, no tengo TV. A ver si @furny se pasa por aquí y te puede echar una mano.

Saludos!
 
la navegación en los menús y el encendido va súper lento... incluso el.cambio de canal va fatal.
Que versión de RouterOS tienes y qué modelo de deco tienes.
Mis familiares me habían comentado algo parecido también, que se relentizaba la navegación en el deco Zyxel stb2112T nano V2 y RouterOS 6.48.1. Les acabo de actualizar el hAP AC2 a la 6.48.2.
Saludos.
 
Que versión de RouterOS tienes y qué modelo de deco tienes.
Mis familiares me habían comentado algo parecido también, que se relentizaba la navegación en el deco Zyxel stb2112T nano V2 y RouterOS 6.48.1. Les acabo de actualizar el hAP AC2 a la 6.48.2.
Saludos.
Firmware del mikrotik el último... he actualizado ayer.

Deco es el UHD, ni idea del modelo exacto.

Es que va a peor... ahora mismo cambio de canales le tienes que dar unas 5 veces al mando para que cambie.

Sent from my SM-N950F using Tapatalk
 
¿Os sigue funcionando correctamente el IPTV de movistar?

Funcionar al final funciona, pero la navegación en los menús y el encendido va súper lento... incluso el.cambio de canal va fatal.

Incluso tengo problemas en el encendido desde cero (quitar cable ac) de los decos, me da la sensación que el router esta cortando algún tráfico... pero ni idea como revisar los logs en el mikrotik.

Sent from my SM-N950F using Tapatalk
Lo acabo de poner, y a mi me va como siempre, sin problemas.
 
Arriba