MANUAL: Mikrotik, configuraciones básicas ISPs

Ese tráfico llega al chain de input (al router), no a tus equipos locales. Me fío de lo que me mande telefónica por esa vlan, no complicaría más la regla. Pero la seguridad es algo muy personal, allá cada cual con su baremo.

Saludos!
 
Es cierto que el riesgo es bajísimo. Yo diría que casi irrelevante, ya que los maleantes tendrían que introducirse en la red interna de Movistar, y desde ahí lanzar un ataque que de algún modo pudiera explotar alguna vulnerabilidad de nuestro Mikrotik (las probabilidades son infinitesimales, aunque teóricamente podría ocurrir), pero aún así yo creo que dejaré la regla estricta en el firewall y dejaré pasar únicamente los puertos UDP necesarios.

Por cierto, una cosa que desgraciadamente he comprobado en O2 (imagino que con Movistar para consumidores domésticos pasará lo mismo), es que no tienen implementada ningún tipo de redundancia en el protocolo T.38.

Hoy he estado haciendo pruebas enviando faxes grandes de unas 15-20 páginas con fotografías conectando al ATA Cisco una máquina Brother multifunción, y también un modemfax US Robotics de un ordenador. A partir de la cuarta o quinta página acaba fallando por acumulación de errores y se corta siempre el fax a medias :(

Incluso aunque intentes poner la redundancia T.38 al nivel 3 (el máximo que admite el ATA Cisco), el resultado acaba siendo siempre el mismo: no logra enviar más de 4 ó 5 páginas a lo sumo.

Sin embargo, usando estos mismos equipos, y configurando una cuenta SIP del operador Netelip, los faxes llegan todos perfectos con cero errores. Y eso que he llegado a mandar hasta 30 páginas de una tacada, se ha pegado literalmente una hora transmitiendo!!

En fin, supongo que Movistar reservará la redundancia en T38 solamente para los clientes gordos de empresa, y considerará que en el mercado residencial no les merece la pena. La verdad es que resulta paradójico que un operador relativamente pequeño como Netelip sea capaz de dar un servicio con mucha mayor calidad que un gigante como Movistar!
 
Es cierto que el riesgo es bajísimo. Yo diría que casi irrelevante, ya que los maleantes tendrían que introducirse en la red interna de Movistar, y desde ahí lanzar un ataque que de algún modo pudiera explotar alguna vulnerabilidad de nuestro Mikrotik (las probabilidades son infinitesimales, aunque teóricamente podría ocurrir), pero aún así yo creo que dejaré la regla estricta en el firewall y dejaré pasar únicamente los puertos UDP necesarios.

Por cierto, una cosa que desgraciadamente he comprobado en O2 (imagino que con Movistar para consumidores domésticos pasará lo mismo), es que no tienen implementada ningún tipo de redundancia en el protocolo T.38.

Hoy he estado haciendo pruebas enviando faxes grandes de unas 15-20 páginas con fotografías conectando al ATA Cisco una máquina Brother multifunción, y también un modemfax US Robotics de un ordenador. A partir de la cuarta o quinta página acaba fallando por acumulación de errores y se corta siempre el fax a medias :(

Incluso aunque intentes poner la redundancia T.38 al nivel 3 (el máximo que admite el ATA Cisco), el resultado acaba siendo siempre el mismo: no logra enviar más de 4 ó 5 páginas a lo sumo.

Sin embargo, usando estos mismos equipos, y configurando una cuenta SIP del operador Netelip, los faxes llegan todos perfectos con cero errores. Y eso que he llegado a mandar hasta 30 páginas de una tacada, se ha pegado literalmente una hora transmitiendo!!

En fin, supongo que Movistar reservará la redundancia en T38 solamente para los clientes gordos de empresa, y considerará que en el mercado residencial no les merece la pena. La verdad es que resulta paradójico que un operador relativamente pequeño como Netelip sea capaz de dar un servicio con mucha mayor calidad que un gigante como Movistar!
Ahí me pillas, no te sabría decir si lo usan o no. No obstante, ten en cuenta que netelip y otras especializadas en VoIP, ofrecen una variedad de servicios que ninguna operadora ofrece en VoIP a particulares, entre ellos el servicio de faxToMail. Hablo de horarios de llamada, perfiles, restricciones y desvíos, planes de marcado, extensiones, etc etc etc.
Si de verdad le quieres sacar jugo a la telefonía IP, lo mejor es contratar con una de estas. Yo tengo Telsome desde hace tiempo y ahora he contratado una línea de O2 que ya incluye VoIP. Pero están a años luz en funcionalidades una y otra. Simplemente el tema de la centralita virtual y que te puedas llevar tu línea donde quieras sin necesitar un túnel a tu casa donde está tu conexión a internet del operador, solo por eso, ya merece la pena.

Saludos!
 
@vdias Aquí te subo una configuración actualizada, basada en la mía actual. Espero que te corra bien. Si tienes problemas, me lo dices.

Suerte!!
Hola
Tengo esta configuración que enviaste funcionando, pero llevo una semana pegandome para ver por que el VLC en los canales que no tienen DRM no se pueden ver. Si uso el HGU puedo verlos sin problemas, pero con esta configuración no.
¿Sabes cuál puede ser el problema?, Soy incapaz de solucionarlo
Gracias
 
Hola. Más vale responder tarde que nunca. Perdona la tardanza.

No puedes ver los canales de IPTV por VLC ni por nada que esté colgado al bridge principal por la sencilla razón de que hemos eliminado de allí el tráfico IPTV a propósito, pues está inundado de multicast y sería nu¡necesario activar el IGMP-snooping y eso es incompatible con el HW offloading en el bridge. Por eso separamos en dos bridges. Sin embargo, si conectas un equipo, un pc, directamente a un puerto del IPTV-bridge, allí su i que te funcionará el VLC. Es el precio que hay que pagar para que la LAN principal vaya con el HW offloading y rápida y como la seda. :cool:
Perdona. No había visto el mensaje. ¿Se puede activar?
 
Perdona. No había visto el mensaje. ¿Se puede activar?
El IGMP-Snooping ya está activado en la configuración subida (multidesco) en el bridg-ipTV. Lo que puedes hacer es en el bridge-IPTV poner TODOS los puertos por los que quieras ver VLC, pasándolos desde el bridge-LAN (si no te quedara ningún puerto, lo puedes eliminar, claro). Pero como te decía, te quedas sin HW Offloading en el IPTV-bridge, porque es incompatible con el IGMP-Snooping.
 
El IGMP-Snooping ya está activado en la configuración subida (multidesco) en el bridg-ipTV. Lo que puedes hacer es en el bridge-IPTV poner TODOS los puertos por los que quieras ver VLC, pasándolos desde el bridge-LAN (si no te quedara ningún puerto, lo puedes eliminar, claro). Pero como te decía, te quedas sin HW Offloading en el IPTV-bridge, porque es incompatible con el IGMP-Snooping.
En el bridge ya están todos los 4 puertos de la LAN y no se ve via VLC

1614615346945.png
 
El IGMP-Snooping ya está activado en la configuración subida (multidesco) en el bridg-ipTV. Lo que puedes hacer es en el bridge-IPTV poner TODOS los puertos por los que quieras ver VLC, pasándolos desde el bridge-LAN (si no te quedara ningún puerto, lo puedes eliminar, claro). Pero como te decía, te quedas sin HW Offloading en el IPTV-bridge, porque es incompatible con el IGMP-Snooping.
Hola Furny. Es mi ordenador, en otros ordenadores de la red se ve por vlc, he desactivado el firewall y el antivirus y sigue sin verse, pero está claro que el problema no es del Mikrotik.
Gracias por la ayuda
 
@vdias Aquí te subo una configuración actualizada, basada en la mía actual. Espero que te corra bien. Si tienes problemas, me lo dices.

Suerte!!
Hola furny. Partiendo de la configuración MultiDeco 1 Bridge todo Funciona OK, Le añado 3 Tuneles IPSec y todo sigue fucionando bien, el problema viene que si añado 1 Tunel EIOP con contraseña, la conectividad funciona sin problemas, pero el VOD de los decos deja de funcionar (Los conectados router principal, todavía no he probado con un deco en el otro punto), tengo que quitar el tunnel del bridge para que la funcionalidad del VOD vuelva.
¿Cual puede ser el problema?
 
Última edición:
Hola furny. Partiendo de la configuración MultiDeco 1 Bridge todo Funciona OK, Le añado 3 Tuneles IPSec y todo sigue fucionando bien, el problema viene que si añado 1 Tunel EIOP con contraseña, la conectividad funciona sin problemas, pero el VOD de los decos deja de funcionar (Los conectados router principal, todavía no he probado con un deco en el otro punto), tengo que quitar el tunnel del bridge para que la funcionalidad del VOD vuelva.
¿Cual puede ser el problema?
La configuración de partida debería ser la multi-desco y multi-bridge, y el túnel Eoip montarlo sobre el bridge-IPTV. Si lo has hecho así, y no te va al arrancar el túnel EoIp, pues la verdad, es que no me cuadra. No debería haber problemas, salvo que tengas puesto algo en el bridge del tipo proxy-app o así. A mi me funciona bien. Si quieres, pásame un export de los dos routers y le echo un vistazo, a ver si detecto algo raro.
 
Hola
La Configuración que tengo es multi-desco con un bridge ya que tengo los descos y los PC pinchados en un switch y el switch pinchado al Mikrotik
Voy a probar a cambiar la configuración a multi-desco multi-bridge
La configuración que te envio es la del home por si ves algún error
Esta tarde intento con la nueva configuración
Gracias
 
Hola
La Configuración que tengo es multi-desco con un bridge ya que tengo los descos y los PC pinchados en un switch y el switch pinchado al Mikrotik
Voy a probar a cambiar la configuración a multi-desco multi-bridge
La configuración que te envio es la del home por si ves algún error
Esta tarde intento con la nueva configuración
Gracias
Hola.

Bueno, lo primero es que deberías ocultar los números de serie de tu equipo en el export. Tanto en el .rsc, arriba (que el el del router principal), como los que aparecen en los túneles EoiP (secundarios). Por seguridad tuya, vaya, para que que te den la tabarra los hackers.

Lo segundo. El que tengas un único bridge, no es un gran problema, salvo que pierdes el HW offloading (aceleración HW del switch del router) en los puertos que NO usen IPTV.

3) Veo que has creado dos túneles EoiP, pero sólo tienes activo el que llamas "Entrevistador". Bueno, no hay problema, supongo que es el que te da problemas. Lo que veo raro, primero, es que no pones en marcha el "keepalive". Creo que conviene ponerlo (es así por defecto), para que mande regularmente paquetes de "keepalive" y mantenga abierto el túnel. Pero no creo que sea esto lo que te esté dando problemas, sin embargo; aunque podría afectar al funcionamiento.

4) Tienes creados varios túneles IKEv2. No me he puesto a analizarlos con todo detalle, pero si que me ha llamado la atención dos cosas. La primera, es importante, creo. NO has creado un ipsec policy group separado, para no mezclar los túneles con ipsec automáticos, por ejemplo, para el EoIp cifrado. La práctica común es hacer esto:
/ip ipsec policy group
add name=my-ike2-policies
y después usarlo así, cuando definas las "políticas":
/ip ipsec policy
add group=my-ike2-policies dst-address=192.168.4.0/22 peer=IMOP-Madrid proposal=PFSense \
sa-dst-address=89.7.222.219 sa-src-address=79.157.160.122 src-address=\
192.168.15.0/24 tunnel=yes
Con esto aíslas las configuraciones por defecto que usará EoIp cifrado, de los túneles que tu vayas definiendo. La práctica prudente es SIEMPRE aislar las configuraciones por defecto y no alterarlas o influirlas.

Lo segundo que me llama la atención es que en tus túneles IKEv2 NO estas definiendo un mode-config, sino que usas el que viene por defecto. No me he metido a analizarlo en detalle, pero yo que tu, por lo mismo de antes, definiría el mío y así tendría las cosas controladas.

5) En el firewall veo cosas que no acabo de entender. Algunas o son innecesarias o incluso fuentes de problemas:

a) Lo ideal es empezar la cadena de input con:

add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=accept chain=input comment=\
"Accept vlan2 & 3 (Iptv & Voip) multicast & broadcast traffic" \
dst-address-type=!unicast in-interface-list=Vlan2&3

Con esto, entra lo más importante y lo que tiene mayor tráfico lo primero. Después, o bien eliminas los "inválidos" o permites, si acaso, a algún protocolo de VPN antes (en algunas implementaciones puede haber algún error y confundirse con un inválido. Yo lo tengo así:)
add action=accept chain=input comment="allow IKE & IPsec NAT" dst-port=\
500,4500 protocol=udp
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="allow IpSec-esp protocol" protocol=\
ipsec-esp
add action=accept chain=input comment=\
"Allow decrypted ike2-IpSec traffic from vpn to router" ipsec-policy=\
in,ipsec
con la primera regla, estoy permitiendo que lleguen al demonio de IKE/Ipsec los paquetes de inicio de establecimiento del túnel. Con la segunda, rechazo los inválidos (de TCP y UDP), y entonces, ya sólo queda analizar paquetes nuevos. Con la tercera, permito el Ipsec para acceso sin NAT (por ejemplo, si estás conectado a tu WiFi, pero quieres levantar la VPN. Es un poco chorras, ya sé, pero en entornos de oficina o puentes site-to-site podría tener sentido). La cuarta es para dar paso libre a todo lo que venga de estar cifrado (tus túneles vpn). No hay problema, nadie se te va a colar por un enlace cifrado, por ello es innecesario especificar direcciones de origen y tal (tanto en la regla esta última, como en la de los puertos 500,4500).

Y ya rematas la cadena de input con lo clásico:

add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN

6) Con respecto al NAT dos cosas: Ahora sólo tienes un bridge, pero si pones dos y quieres conectividad de uno a otro, debes poner un srcnat o un masquerade, a las direcciones de IPTV-bridge, acuérdate:
add action=masquerade chain=srcnat comment="masq. IPTV subnet hosts" \
src-address=192.168.15.0/24
Como te digo, no he entrado a analizar los túneles Ipsec/IKEv2 que has hecho. Pero para dar conectividad entre las redes creo que deberás escribir las correspondientes reglas NAT

Conclusión: creo que hay un conflicto entre los túneles IPsec/Ikev2 y el túnel EoiP. Ten cuidado al diseñar esos túneles para que no colisionen las configuraciones.

Espero haber dado con la tecla o al menos, haber enfocado el problema. Ya me dices.

Suerte!!!
 
Hola
Hola.

Bueno, lo primero es que deberías ocultar los números de serie de tu equipo en el export. Tanto en el .rsc, arriba (que el el del router principal), como los que aparecen en los túneles EoiP (secundarios). Por seguridad tuya, vaya, para que que te den la tabarra los hackers.

Lo segundo. El que tengas un único bridge, no es un gran problema, salvo que pierdes el HW offloading (aceleración HW del switch del router) en los puertos que NO usen IPTV.

3) Veo que has creado dos túneles EoiP, pero sólo tienes activo el que llamas "Entrevistador". Bueno, no hay problema, supongo que es el que te da problemas. Lo que veo raro, primero, es que no pones en marcha el "keepalive". Creo que conviene ponerlo (es así por defecto), para que mande regularmente paquetes de "keepalive" y mantenga abierto el túnel. Pero no creo que sea esto lo que te esté dando problemas, sin embargo; aunque podría afectar al funcionamiento.

4) Tienes creados varios túneles IKEv2. No me he puesto a analizarlos con todo detalle, pero si que me ha llamado la atención dos cosas. La primera, es importante, creo. NO has creado un ipsec policy group separado, para no mezclar los túneles con ipsec automáticos, por ejemplo, para el EoIp cifrado. La práctica común es hacer esto:
/ip ipsec policy group
add name=my-ike2-policies
y después usarlo así, cuando definas las "políticas":
/ip ipsec policy
add group=my-ike2-policies dst-address=192.168.4.0/22 peer=IMOP-Madrid proposal=PFSense \
sa-dst-address=89.7.222.219 sa-src-address=79.157.160.122 src-address=\
192.168.15.0/24 tunnel=yes
Con esto aíslas las configuraciones por defecto que usará EoIp cifrado, de los túneles que tu vayas definiendo. La práctica prudente es SIEMPRE aislar las configuraciones por defecto y no alterarlas o influirlas.

Lo segundo que me llama la atención es que en tus túneles IKEv2 NO estas definiendo un mode-config, sino que usas el que viene por defecto. No me he metido a analizarlo en detalle, pero yo que tu, por lo mismo de antes, definiría el mío y así tendría las cosas controladas.

5) En el firewall veo cosas que no acabo de entender. Algunas o son innecesarias o incluso fuentes de problemas:

a) Lo ideal es empezar la cadena de input con:

add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=accept chain=input comment=\
"Accept vlan2 & 3 (Iptv & Voip) multicast & broadcast traffic" \
dst-address-type=!unicast in-interface-list=Vlan2&3

Con esto, entra lo más importante y lo que tiene mayor tráfico lo primero. Después, o bien eliminas los "inválidos" o permites, si acaso, a algún protocolo de VPN antes (en algunas implementaciones puede haber algún error y confundirse con un inválido. Yo lo tengo así:)
add action=accept chain=input comment="allow IKE & IPsec NAT" dst-port=\
500,4500 protocol=udp
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="allow IpSec-esp protocol" protocol=\
ipsec-esp
add action=accept chain=input comment=\
"Allow decrypted ike2-IpSec traffic from vpn to router" ipsec-policy=\
in,ipsec
con la primera regla, estoy permitiendo que lleguen al demonio de IKE/Ipsec los paquetes de inicio de establecimiento del túnel. Con la segunda, rechazo los inválidos (de TCP y UDP), y entonces, ya sólo queda analizar paquetes nuevos. Con la tercera, permito el Ipsec para acceso sin NAT (por ejemplo, si estás conectado a tu WiFi, pero quieres levantar la VPN. Es un poco chorras, ya sé, pero en entornos de oficina o puentes site-to-site podría tener sentido). La cuarta es para dar paso libre a todo lo que venga de estar cifrado (tus túneles vpn). No hay problema, nadie se te va a colar por un enlace cifrado, por ello es innecesario especificar direcciones de origen y tal (tanto en la regla esta última, como en la de los puertos 500,4500).

Y ya rematas la cadena de input con lo clásico:

add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN

6) Con respecto al NAT dos cosas: Ahora sólo tienes un bridge, pero si pones dos y quieres conectividad de uno a otro, debes poner un srcnat o un masquerade, a las direcciones de IPTV-bridge, acuérdate:
add action=masquerade chain=srcnat comment="masq. IPTV subnet hosts" \
src-address=192.168.15.0/24
Como te digo, no he entrado a analizar los túneles Ipsec/IKEv2 que has hecho. Pero para dar conectividad entre las redes creo que deberás escribir las correspondientes reglas NAT

Conclusión: creo que hay un conflicto entre los túneles IPsec/Ikev2 y el túnel EoiP. Ten cuidado al diseñar esos túneles para que no colisionen las configuraciones.

Espero haber dado con la tecla o al menos, haber enfocado el problema. Ya me dices.
Hola
He Creado el Group y el Mode Config para las tuneles IKE2 y he reodenado los filtros con tus recomendaciones, pero todos sigue igual. Tengo conectividad con todos los Tuneles, tanto los EIOP como los IK2, pero el VOD queda inactivo en el momento en que meto el tunel EIOP en el BRidge.
He desactivado los tuneles IK2 por si había algún problema al mezclar los tunenes IK2 y los EIOP, pero el VOD no funciona
Voy a intentar las configuraciónde 2 Bridges
Muchas Gracias
 
Hola

Hola
He Creado el Group y el Mode Config para las tuneles IKE2 y he reodenado los filtros con tus recomendaciones, pero todos sigue igual. Tengo conectividad con todos los Tuneles, tanto los EIOP como los IK2, pero el VOD queda inactivo en el momento en que meto el tunel EIOP en el BRidge.
He desactivado los tuneles IK2 por si había algún problema al mezclar los tunenes IK2 y los EIOP, pero el VOD no funciona
Voy a intentar las configuraciónde 2 Bridges
Muchas Gracias
Vaya. Se resiste. Cuando lo tengas, lo volvemos a analizar, a ver que está pasando. Yo hice una prueba ayer con el mío, y me funcionó.

Otra cosa que se me olvidó mencionar. Si creas un "template", o sea un policy group separado, también debes hacer referencia a él no solo al definir la policy, sino también cuando crees las identidades, pues si no usa el default.

Suerte!!
 
Simplemente el tema de la centralita virtual y que te puedas llevar tu línea donde quieras sin necesitar un túnel a tu casa donde está tu conexión a internet del operador, solo por eso, ya merece la pena.
Yo andé mucho tiempo con FreePBX (https://www.freepbx.org/) y es una gozada.
Haces lo que quieres con tu telefonía.
Lo tenía instalado en una Raspberry, y funcionaba a la perfección.

Tras una mudanza y por problemas de tiempo, ando con un simple ATA, pero tengo pensado volver a poner
una centralita asterisk, tirando de una raspberry o dockerizándolo, ya veremos.

Saludos.
 
Buenas Tardes

Tengo una conexión Jazztel con VoIP e IPTV (proporcionado por Orange). Ahora mismo tengo un esquema como se muestra en la siguiente imagen:



Como veis casi todo lo que tengo montado es de la gama Ubiquiti Unifi. Para el tema del Wifi va genial pero para el tema de configuración de routing es un coñazo porque esta bastante capado. Por ejemplo, solo me deja etiquetar en una sola VLAN en la interfaz WAN.

Dado que las VLANS ID que utiliza Jazztel son las siguientes:
  • Internet: ID 1074 Prioridad 0
  • Voz: ID 1074 Prioridad 0
  • Televisión: ID 838 Prioridad 4
La parte de datos y Voz (consiguiendo los datos SIP de métodos que están por el foro) he conseguido que funcione de forma perfecta, pero la televisión no ha habido manera.

Por este motivo, y algunos otros más, quiero cambiar el router Unifi USG-Pro-4 por un Mikrotik que me permita jugar más con la parte de routing. Compre hace poco en una oferta un Mikrotik RouterBoard 1100AHx4 Dude Edition con RouteOS.

La cuestión es con Mikrotik ando un poco más perdido y quiero reciclar la configuración que aparece en la primera página de este foro pero para Movistar:
NEW - Movistar Triple VLAN (Grupo Telefónica, España) [by @furny]
Configuración multi desco, multi-bridge, partiendo de la configuración base del quick set.


En mi caso tendríamos
Compañía: Jazztel-Orange
Conexión WAN: ONT Ubiquiti UFiber
Tipo de conexión WAN: DHCP Client
VLAN Internet: 1074
VLAN Teléfono: 1074
VLAN TV: 838

Me gustaría saber que tengo que modificar de la configuración y, en el caso de que alguien tenga un poco de más tiempo, pues si me podía explicar algunas partes de la configuración que me quedan dudosas, para poder aprender un poco más. Si hiciera falta, podría pagar por el tiempo que me eche una mano ya que entiendo que el tiempo es oro.

Un saludo y muchas gracias de antemano.
 
Buenas Tardes

Tengo una conexión Jazztel con VoIP e IPTV (proporcionado por Orange). Ahora mismo tengo un esquema como se muestra en la siguiente imagen:



Como veis casi todo lo que tengo montado es de la gama Ubiquiti Unifi. Para el tema del Wifi va genial pero para el tema de configuración de routing es un coñazo porque esta bastante capado. Por ejemplo, solo me deja etiquetar en una sola VLAN en la interfaz WAN.

Dado que las VLANS ID que utiliza Jazztel son las siguientes:
  • Internet: ID 1074 Prioridad 0
  • Voz: ID 1074 Prioridad 0
  • Televisión: ID 838 Prioridad 4
La parte de datos y Voz (consiguiendo los datos SIP de métodos que están por el foro) he conseguido que funcione de forma perfecta, pero la televisión no ha habido manera.

Por este motivo, y algunos otros más, quiero cambiar el router Unifi USG-Pro-4 por un Mikrotik que me permita jugar más con la parte de routing. Compre hace poco en una oferta un Mikrotik RouterBoard 1100AHx4 Dude Edition con RouteOS.

La cuestión es con Mikrotik ando un poco más perdido y quiero reciclar la configuración que aparece en la primera página de este foro pero para Movistar:
NEW - Movistar Triple VLAN (Grupo Telefónica, España) [by @furny]
Configuración multi desco, multi-bridge, partiendo de la configuración base del quick set.


En mi caso tendríamos
Compañía: Jazztel-Orange
Conexión WAN: ONT Ubiquiti UFiber
Tipo de conexión WAN: DHCP Client
VLAN Internet: 1074
VLAN Teléfono: 1074
VLAN TV: 838

Me gustaría saber que tengo que modificar de la configuración y, en el caso de que alguien tenga un poco de más tiempo, pues si me podía explicar algunas partes de la configuración que me quedan dudosas, para poder aprender un poco más. Si hiciera falta, podría pagar por el tiempo que me eche una mano ya que entiendo que el tiempo es oro.

Un saludo y muchas gracias de antemano.
Madre mía compi, menudo setup. Y, viendo los equipos que has montado, la factura ha tenido que ser maja también. ¿estás seguro de que el gateway no te permite poner varias VLANs en la WAN? Mira que eso es raro de narices.

Yo te hecho una mano con el setup de mikrotik, descuida. Desconozco la configuración de TV de Jazztel, pero seguro que alguien que lo tenga montado nos puede echar una mano.

¿te importa abrirlo en un hilo nuevo, y vemos tu configuración más en detalle?

Gracias.
 
Hola, estoy utlizando la configuracion de 5 puertos O2 en un hex-s, la configuracion de hardware que tengo es UFiber Nano G y un Grandstream HT801. Tengo un problema, cuando asigno a una direccion mac una ip fija, pierdo el telefono, alguien me puede ayudar, quiero asignar ip fija a los equipos de casa y no se como hacerlo y que el telefono no se caiga.

Gracias.
 
Arriba