MANUAL: Mikrotik, configuraciones básicas ISPs

No sabría decirte si es ese el problema o no, pero sé de buena tinta que los equipos hacen cosas raras cuando no tienen su alimentador original o cuando trabajan con menos voltaje de la cuenta, hacen cosas raras. Así que, apostaría por ello.

Saludos!
He encontrado el alimentador original, pero el resultado ha sido el mismo, 90mbps simétricos.

Lo que me extraña es el Rate siempre es 100mbps en el eth1, he conectado el ONT en el puerto eth5 y he apuntado la vlan a ese puerto, ahora el Rate es de 1gbps y me da ping 10ms, descarga 310.82Mbps y subida 380.78Mbps) de 300mb contratados con Lowi. :D

He revisado el conector eth1 y no parece haber nada doblado. He conectado otro dispositivo en ese puerto y también sincroniza a 100mbps, pienso que el puerto eth1 debe estar roto, no encuentro otro motivo para que no pase de 100mbps.
 
He encontrado el alimentador original, pero el resultado ha sido el mismo, 90mbps simétricos.

Lo que me extraña es el Rate siempre es 100mbps en el eth1, he conectado el ONT en el puerto eth5 y he apuntado la vlan a ese puerto, ahora el Rate es de 1gbps y me da ping 10ms, descarga 310.82Mbps y subida 380.78Mbps) de 300mb contratados con Lowi. :D

He revisado el conector eth1 y no parece haber nada doblado. He conectado otro dispositivo en ese puerto y también sincroniza a 100mbps, pienso que el puerto eth1 debe estar roto, no encuentro otro motivo para que no pase de 100mbps.
Justo te iba a decir que probases a mover el WAN a otro puerto, pero veo que te has adelantado. Pues nada, misterio resuelto. Por lo que sea, ese puerto no pasa de 100Mbps.

Saludos!
 
Me da la sensación de que eso es muy poca chicha compi. El alimentador original da 24v y 1.2A. ¿no será eso? ¿de dónde ha salido ese alimentador que usas?

Saludos!
Solo por aportar algo de luz, decir que yo estoy alimentando el MikroTik y una ONT con un mini UPS de Amazon que da 12A, y va como la seda, 600 MB simétricos. No creo que sea problema de alimentación.

Un saludo!
 
Sí que la soporta. La tiene un familiar mío.
Huawei HG8240. Aunque te quedarás sobre los 940/940.
Saludos.
Gracias Pokoyo, Stargate. Bueno hoy por fin ya me la han instalado. La configuración de Furny V3 directamente la cargo en mi RB3011 (previa adaptación del # de puertos ethernet), y carretera no?
Así mismo podeis confirmarme que Movistar no tiene IPV6 tal como tenía con Orange?
 
Gracias Pokoyo, Stargate. Bueno hoy por fin ya me la han instalado. La configuración de Furny V3 directamente la cargo en mi RB3011 (previa adaptación del # de puertos ethernet), y carretera no?
Así mismo podeis confirmarme que Movistar no tiene IPV6 tal como tenía con Orange?
No, la configuración no es copiar y pegar. Está basada en la configuración por defecto y son modificaciones sobre esta. El manual y los comandos están documentados para que los entiendas y vayas aplicando paso a paso. Aquí nadie (yo al menos no) se dedica a montar configuraciones ad-hoc para nadie.

Movistar, hasta la hora y fecha, no está entregando IPv6 en sus conexiones PPPoE. Aunque seguro estará en uso dentro de su red, pero eso es algo transparente para ti.

Saludos!
 
No, la configuración no es copiar y pegar. Está basada en la configuración por defecto y son modificaciones sobre esta. El manual y los comandos están documentados para que los entiendas y vayas aplicando paso a paso. Aquí nadie (yo al menos no) se dedica a montar configuraciones ad-hoc para nadie.

Movistar, hasta la hora y fecha, no está entregando IPv6 en sus conexiones PPPoE. Aunque seguro estará en uso dentro de su red, pero eso es algo transparente para ti.

Saludos!
Perdona el mal entendido. No se de.donde lo has sacado, pero en ningún momento he pedido una configuración ad-hoc. Solo queria confirmar que era totalmente funcional para usarla como base para mi RB, ya que la he revisado y parece que cubre casi todos los.puntos basicos que necesito.
 
Perdona el mal entendido. No se de.donde lo has sacado, pero en ningún momento he pedido una configuración ad-hoc. Solo queria confirmar que era totalmente funcional para usarla como base para mi RB, ya que la he revisado y parece que cubre casi todos los.puntos basicos que necesito.
Sin acritud ninguna, no hay malentendido. Acabas de llegar, simplemente lo comento. Los manuales tienen un propósito didático, no son configuraciones estándar para todo el mundo que se deban copiar y pegar.

Saludos!
 
Tengo una pregunta del manual de @furny, en este caso para la configuracion de Movistar con un único desco.

Por lo que veo, saca el puerto ether2 del bridge y lo configura para usar el desco en este puerto.

Mi duda es la siguiente. Es posible conectar a este puerto un switch, y sacar de este switch uno de los puertos para el desco, y los demás para otras cosas? como por ejemplo un PC o una impresora de red.

Es que por lo que veo de la configuracion, me da a mi de que no funcionaría así, pero no estoy seguro
Perdona por la tardanza en responder. He estado "malito", pero nada grave. Y me ha puesto fuera de órbita durante un tiempo...

Al grano!. Esta configuración NO está pensada para que le pongas nada más al ether2, salvo un desco. Si le pusieras un switch, puede darte una dirección IP al equipo ahí conectado, pero el DNS que daría a los equipos allí enchufados sería el de IPTV, con lo cual no sé si accederías al "mundo exterior". Además, no se conectará a los otros equipos de la otra LAN... o sea, un lío, no lo hagas.

Para hacer lo que pretendes, pare de la otra configuración, la que tiene dos bridges. Con esa, ajustándola, si podrías. De hecho, es la que hay que usar si quieres enchufar un túnel EOIP a otra sede, por ejemplo.
 
Hola
Con está configuración que has puesto todo funciona bien, tengo red y los decos funcionan, pero no puedo ver la TV por VLC
¿Cual puede ser el problema?
Hola. Más vale responder tarde que nunca. Perdona la tardanza.

No puedes ver los canales de IPTV por VLC ni por nada que esté colgado al bridge principal por la sencilla razón de que hemos eliminado de allí el tráfico IPTV a propósito, pues está inundado de multicast y sería nu¡necesario activar el IGMP-snooping y eso es incompatible con el HW offloading en el bridge. Por eso separamos en dos bridges. Sin embargo, si conectas un equipo, un pc, directamente a un puerto del IPTV-bridge, allí su i que te funcionará el VLC. Es el precio que hay que pagar para que la LAN principal vaya con el HW offloading y rápida y como la seda. :cool:
 
Ahora mismo ya no se pueden ver los canales en el VLC al incorporar Movistar el DRM en todos sus canales. Únicamente se pueden ver a través de un descodificador.
Saludos.
 
Ahora mismo ya no se pueden ver los canales en el VLC al incorporar Movistar el DRM en todos sus canales. Únicamente se pueden ver a través de un descodificador.
Saludos.
Ah! No sabía. Pensé que la única razón era no estar con el tráfico de iptv. Si es así, está claro.
 
¡Holaaaaaaa!

Vengo por aquí para preguntar alguna dudilla.. del mundo mikrotik ... ya sabéis que tengo el RB750Gr3 desde hace un tiempecillo y es con diferencia la mejor compra que he podido hacer para tener internet en el curro sin problemas... pero es verdad que se queda corto para las nuevas velocidades.. así que tendré que dar un paso y comprarme uno superior... cual me recomendáis?

Y por cierto, escribo aquí porque ya de paso tengo dudas... si la conexión via Ppoe tiene límitada la velocidad .. ya que ahora nos va a subir movistar a 1Gbps en teoría.... (ahora tengo el hgu conectado por ppoe al mikro)

Gracias como siempre!!!
 
¡Holaaaaaaa!

Vengo por aquí para preguntar alguna dudilla.. del mundo mikrotik ... ya sabéis que tengo el RB750Gr3 desde hace un tiempecillo y es con diferencia la mejor compra que he podido hacer para tener internet en el curro sin problemas... pero es verdad que se queda corto para las nuevas velocidades.. así que tendré que dar un paso y comprarme uno superior... cual me recomendáis?

Y por cierto, escribo aquí porque ya de paso tengo dudas... si la conexión via Ppoe tiene límitada la velocidad .. ya que ahora nos va a subir movistar a 1Gbps en teoría.... (ahora tengo el hgu conectado por ppoe al mikro)

Gracias como siempre!!!
Para el carro que lo mismo te estás precipitando. ¿para qué se queda corto, según tú? ¿le tienes funcionando con hardware offloading? Porque de no ser así, lo tienes a ralentí

Saludos!
 
Para el carro que lo mismo te estás precipitando. ¿para qué se queda corto, según tú? ¿le tienes funcionando con hardware offloading? Porque de no ser así, lo tienes a ralentí

Saludos!
Ya hablamos algo en su día.. que con las queques y tal se veía algo afectado.. o eso creo jajajajaj

EDIT: y tb creo que al tenerlo en PPOE no soporta tanto este modelo.. y si me suben ahora de 600/600 a 1gb ni te cuento..

Me he dado cuenta que con el HGU si lo pongo en modo "monopuesto" y uso el ppoe de mikrotik o el que trae de cliente el windows ... la bajada se reduce a la mitad 200-300 aunque la subida va bien casi a 600. En "multipuesto" vamo en lan va a 600/600 .. me pasa con los dos HGU que tenemos el mitrastar y el auskey

Saludos!
 
Última edición:
Hola, siempre que he tenido router neutro solo me ha interesado internet, por lo que el resto de las VLANs no las configuré. Ahora me asaltan varias dudas, ya que tengo la siguiente configuración en casa en la imagen adjunta.

1) Tendría que tener todas las 3 VLANS en eth2 y 3 del router no? en eth3 una VLAN especifica para la alarma y el retso dejo la de internet no?
2) Como punto de acceso tengo un RBcAP, si en el futuro quiero una VLAN especifica para la domótica inalámbrica y/o acceso wifi invitados, tengo que crear las VLANs en el RBcAP, en el Router o en ambos?
3) Ya se que no está ligado al tema del hilo, pero si no corresponde puedo mover la pregunta a otra parte del foro. ¿Debería crear la VLAN de TV y TLF en los routers gestionables en los correspondientes puertos donde estén conectados los correspondientes dispositivos para filtrar tráfico por los switches?

De momento ahora todo funciona con el router de movistar con el mismo esquema.

Perdonad la chapa pero llevo mucho tiempo desconectado del tema y me he oxidado, tengo la sensación de que el proyecto se me queda grande. Bueno cualquier ayuda por pequeña que sea será más que bien venida.
 

Adjuntos

  • Esquema_lan.png
    Esquema_lan.png
    149.7 KB · Visitas: 46
Última edición:
Hola, siempre que he tenido router neutro solo me ha interesado internet, por lo que el resto de las VLANs no las configuré. Ahora me asaltan varias dudas, ya que tengo la siguiente configuración en casa en la imagen adjunta.

1) Tendría que tener todas las 3 VLANS en eth2 y 3 del router no? en eth3 una VLAN especifica para la alarma y el retso dejo la de internet no?
2) Como punto de acceso tengo un RBcAP, si en el futuro quiero una VLAN especifica para la domótica inalámbrica y/o acceso wifi invitados, tengo que crear las VLANs en el RBcAP, en el Router o en ambos?
3) Ya se que no está ligado al tema del hilo, pero si no corresponde puedo mover la pregunta a otra parte del foro. ¿Debería crear la VLAN de TV y TLF en los routers gestionables en los correspondientes puertos donde estén conectados los correspondientes dispositivos para filtrar tráfico por los switches?

De momento ahora todo funciona con el router de movistar con el mismo esquema.

Perdonad la chapa pero llevo mucho tiempo desconectado del tema y me he oxidado, tengo la sensación de que el proyecto se me queda grande. Bueno cualquier ayuda por pequeña que sea será más que bien venida.
Ábrelo en un hilo aparte y lo discutimos allí. Tienes un setup muy chulo para montar vlans. Pero tienes que saber diferenciar las vlans que llegan por la wan (las del operador), de las que quieras configurar tu a nivel interno. Es el mismo concepto, pero con un planteamiento totalmente distinto.

Saludos!
 
Hola,

Ante todo, muchas gracias a @stargate4you por aportar la configuración de ejemplo para O2, me está ayudando mucho con mi Mikrotik hEX S partiendo de la configuración QuickSet por defecto.

Querría hacer una pregunta que no termino de comprender con esta configuración. ¿Por qué se desactiva en la configuración el SIP ALG de Mikrotik? No lo entiendo, Mikrotik es de los pocos fabricantes del mundo que implementa el SIP ALG correctamente. Hay una charla muy buena de David Attias donde lo explica:


De hecho, el SIP ALG de Mikrotik es ideal para la configuración que deseamos la mayoría de nosotros (es decir, poner nuestro propio router, y nuestro propio adaptador ATA para teléfonos analógicos).

La implementación de NAT traversal que tienen los ATA sencillos (de 1 ó 2 puertos) suele ser horriblemente mala, y sería muchísimo mejor desactivarla y cederle esa gestión al SIP ALG de Mikrotik

¿Qué opináis vosotros?
 
Última edición:
Pues como todo, a unos les va mejor de una manera que de otra. A veces también los firmwares influyen ya que dependiendo de la versión funciona mejor o peor.
Puedes probar como tú dices, no hay ningún problema.


Saludos.
 
Última edición:
Yo no lo tengo desactivado, y no molesta. Eso sí, no me reemplaza la regla del masquerade par la voip.

Saludos!
 
@pokoyo @stargate4you , Yo es que uso generalmente los ATA de Cisco (los modelos SPA112 y ATA191-MPP), y en ellos configurar el NAT-Traversal es un engorro, ya que para hacerlo bien hay que andar con servidores STUN y jaleos varios. Para mí es muchísimo más sencillo dejar los Cisco tal y como vienen por defecto (vienen con nat traversal desactivado), y dejar el SIP ALG de Mikrotik activado. Si no lo hago así sufriría continuas desconexiones, ya que el ATA trataría de registrarse infinitas veces y se cortaría cada pocos segundos, es un horror :(

Y con respecto a la seguridad, ¿qué opináis sobre la idea de filtrar con mayor agresividad lo que nos entra por la VLAN3 ? La config por defecto que propone stargate4you es bastante permisiva con Movistar, y acepta la entrada de básicamente cualquier cosa por esa interfaz. Normalmente eso no debe ser problema, ya que Movistar no creo que tenga la maldad de querer atacarnos ni sabotearnos por esa vía, ¿pero no sería mejor restringir un poco y cortarles el acceso?

Yo propondría eliminar la línea que dice "Acepta el trafico de la vlan del telefono" y sustituirla por algo de este estilo:

Código:
/ip firewall filter add action=accept chain=input dst-port=520,521,5060,5061,5070 in-interface=vlan3 protocol=udp place-before=[find where chain=input and comment="defconf: drop invalid"]

Los puertos UDP 520 y 521 son necesarios para que lleguen los paquetes RIP. Y los puertos 5060, 5061 y 5070 serían para la VoIP. No creo que sea necesario permitir que Movistar "nos la meta" por ningún otro sitio más, ¿no?
 
Arriba