MANUAL: Mikrotik, configuraciones básicas ISPs

Gracias! Vale, no valoramos perder el hardware offloading, al menos por esa chorrada, así que nada hemos estado tirando un par de cables por la casa, y ya tenemos la instalación (en el proceso se nos partió la fibra y tuvieron que venir de movistar a repararla... gajes del oficio jajaja).

No obstante, tenemos la necesidad de conectar el desco al Mikrotik, y no directamente al HGU en bridge (por sus ubicaciones). Y me surge una nueva duda. Vamos a adquirir una ONT de Huawei para esto, pero mientras llega. ¿Es posible sacar las VLANs del HGU en monopuesto y gestionarlas con el Mikrotik? ¿O tenemos que esperar a que nos llegue la ONT de Huawei para poder hacer esto?
Justo para eso está el modo bridge. Entra en la config del HGU y bórrale la tabla donde se declaran las tres vlans. Y ya está, ya tienes una ONT transparente, o casi.

Saludos!
 
Justo para eso está el modo bridge. Entra en la config del HGU y bórrale la tabla donde se declaran las tres vlans. Y ya está, ya tienes una ONT transparente, o casi.

Saludos!
Genial! Ah qué sencillo!!

Entiendo que si queremos conectar solo el telefono al hgu, borro la vlan de la iptv y de internet, y dejamos solo la vlan3. Y definimos solo estas dos en el MikroTik. Correcto?
 
Correcto. Aunque, sinceramente, eso no lo he probado.

Saludos!
 
De cualquier forma, el tráfico de TV es multicast. Es fácil que, hasta dejando el equipo en monopuesto, seas capaz de llevártelo al mikrotik.

Saludos!
 
De cualquier forma, el tráfico de TV es multicast. Es fácil que, hasta dejando el equipo en monopuesto, seas capaz de llevártelo al mikrotik.

Saludos!
Te refieres a dejar el HGU en monopuesto sin borrar las vlans, y definir en el Mikrotik la vlan2 para conectar la tele al MikroTik? (En el puerto ether2 por ejemplo)
 
Pues no sabría decirte, porque entiendo que en monopuesto las vlans se quedan en el HGU, así que quizá sea el tráfico te llegue ya untagged. Pero tendrás que apañártelas para montar el dhcp condicional que hace el HGU con los descos, tal que le des las DNS que necesitan para IPTV. Además de eso, entiendo que te tienes que traer la parte del RIP para las rutas, de tal manera que seas capaces de enrutar el tráfico multicast.

Pero estoy un poco perdido, la verdad. A ver si @furny saca un ratillo y se pasa por aquí (hace tiempo que no le veo por aquí, espero que esté todo bien).

Saludos!
 
Pues no sabría decirte, porque entiendo que en monopuesto las vlans se quedan en el HGU, así que quizá sea el tráfico te llegue ya untagged. Pero tendrás que apañártelas para montar el dhcp condicional que hace el HGU con los descos, tal que le des las DNS que necesitan para IPTV. Además de eso, entiendo que te tienes que traer la parte del RIP para las rutas, de tal manera que seas capaces de enrutar el tráfico multicast.

Pero estoy un poco perdido, la verdad. A ver si @furny saca un ratillo y se pasa por aquí (hace tiempo que no le veo por aquí, espero que esté todo bien).

Saludos!

Vale gracias @pokoyo. Entonces se derrumba mi premisa. Monopuesto no es Bridge, verdad? Es decir, lo que yo iba a hacer es ponerlo en monopuesto y borrar las vlans (menos la del telefono) para definirlas en el Mikrotik. Eso no sería correcto?
 
No no, claro que no. De hecho, es el error más común cuando buscas vídeos por internet de cómo quitarte el HGU y te lías la manta a la cabeza y a tocar las vlans.

Bridge es el modo de trabajo por defecto de las ONT’s, donde el tráfico se manda tal cual llega al equipo, etiquetado con sus vlans. En monopuesto, las vlans se quedan en el HGU... todas, las tres, y lo único que se hace en el HGU es desmontar el cliente pppoe y el servidor dhcp, mandando dicho tráfico sin etiqueta al siguiente equipo. Razón por la que puedes montar detrás del HGU cualquier router (o cualquier cosa) con tal de que sea capaz de levantar un cliente PPPoE.

Antes, cuando no había vlans ni tráfico etiquetado, en la época de las adsl, ambos modos venían a ser el mismo modo, porque solo necesitabas la parte del módem, y el router lo ponías tú. O, directamente, montabas tu propio módem/router. Pero el modo monopuesto ha estado siempre ahí, desde los primeros routers adsl.

Saludos!
 
No no, claro que no. De hecho, es el error más común cuando buscas vídeos por internet de cómo quitarte el HGU y te lías la manta a la cabeza y a tocar las vlans.

Bridge es el modo de trabajo por defecto de las ONT’s, donde el tráfico se manda tal cual llega al equipo, etiquetado con sus vlans. En monopuesto, las vlans se quedan en el HGU... todas, las tres, y lo único que se hace en el HGU es desmontar el cliente pppoe y el servidor dhcp, mandando dicho tráfico sin etiqueta al siguiente equipo. Razón por la que puedes montar detrás del HGU cualquier router (o cualquier cosa) con tal de que sea capaz de levantar un cliente PPPoE.

Antes, cuando no había vlans ni tráfico etiquetado, en la época de las adsl, ambos modos venían a ser el mismo modo, porque solo necesitabas la parte del módem, y el router lo ponías tú. O, directamente, montabas tu propio módem/router. Pero el modo monopuesto ha estado siempre ahí, desde los primeros routers adsl.

Saludos!

Gracias Pokoyo, vale pues todo comprendido ya. El tema de las VLANs es todavía donde más flaqueo, y pensaba que bridge y monopuesto era lo mismo. (Supongo que ya sabes que Internet está lleno de tutoriales donde confunden estos términos, pufff). Ya me ha quedado claro que no ☺️.

Pues parece que el problema es que no vamos a poder hacer lo que queríamos. En realidad, el HGU no se puede poner en Bridge, sino el semibridge. Por lo que he leído, la única que puedes pasar es la vlan de internet, pero ni la del teléfono ni la del desco...

Fuente: https://comunidad.movistar.es/t5/Soporte-Fibra-y-ADSL/HGU-en-modo-bridge/td-p/4203651
 
Espera a la ont, que va a ser más sencillo.

Saludos!
 
Espera a la ont, que va a ser más sencillo.

Saludos!
Eso vamos a hacer @pokoyo. Porque me veo perdiendo el tiempo...

He leído un post en el que participas: https://www.adslzone.net/foro/asus.164/asus-rt-ax92u-triple-vlan-hgu-mitrastar-movistar.494775/

Y tampoco se saca nada en claro. Me queda la duda de si quitando (sin volver a crear de nuevo) las 3 vlans del HGU, las recibiría el Mikrotik y las podría gestionar, pero es que es mucho jaleo probarlo, para total, en 3 semanas recibir la ont y haber perdido tiempo.

En fin. Como siempre, gracias por todo!!
 
Buenas! tengo un ONT+RB2011UiAS, con Lowi (Neba).

Restaurando el router a sus valores por defecto y seteando como si fuera para vodafone es decir pppoe(user y pass) + vlan24 ya puedo acceder a internet, pero me da un máximo de 90mb simétricos, cuando con el router de lowi me da 300mb.

El ONT lo conecto en el ethe1 y únicamente uso las salidas del ethe3-ethe5 (del 1 al 5 todas son de 1gb), el link con el ONT lo hace a 100mb, sospecho que eso es lo que me esta limitando, pero no consigo dar con con la solución.

Saludos!
 
Dale un export y lo vemos.

¿Has probado con otro cable de red?

Saludos!
 
Dale un export y lo vemos.

¿Has probado con otro cable de red?

Saludos!
Sí, he probado con 2 cables diferentes, los mismos que he probado con el router de Lowi.

/interface bridge
add admin-mac=4C:5E:0C:C7:A7:EE auto-mac=no name=bridge
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
disabled=no distance=indoors frequency=auto installation=indoor mode=\
ap-bridge ssid=HOME wireless-protocol=802.11
/interface vlan
add interface=ether1 name=vlan24 vlan-id=24
/interface pppoe-client
add add-default-route=yes allow=pap,chap disabled=no interface=vlan24 \
keepalive-timeout=60 max-mru=1492 max-mtu=1492 name=pppoe-out1 \
use-peer-dns=yes user={user}
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \
supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.1.10-192.168.1.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge interface=ether2
add bridge=bridge interface=ether3
add bridge=bridge interface=ether4
add bridge=bridge interface=ether5
add bridge=bridge interface=ether6
add bridge=bridge interface=ether7
add bridge=bridge interface=ether8
add bridge=bridge interface=ether9
add bridge=bridge interface=ether10
add bridge=bridge interface=sfp1
add bridge=bridge interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add interface=bridge list=LAN
add interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
/ip address
add address=192.168.1.1/24 comment=defconf interface=ether2 network=192.168.1.0
/ip dhcp-server network
add address=192.168.1.0/24 comment=defconf gateway=192.168.1.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.1.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" \
connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=\
out,none out-interface-list=WAN
/lcd
set enabled=no touch-screen=disabled
/system clock
set time-zone-name=Europe/Madrid
/system routerboard settings
# Firmware upgraded successfully, please reboot for changes to take effect!
set auto-upgrade=yes
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
 
Lo tienes todo muy limpito. ¿qué versión de RouterOS tienes? Dale un reinicio, que te lo está pidiendo para actualizar el firmware, tienes el auto-upgrade puesto y un mensaje en el export que te lo pide.

Yo apostaría a por los cables o a un un fallo en ether1. ¿has probado conectar ese puerto a cualquier otra cosa, a ver si no tenga alguna patilla chunga del conector RJ45?

Hazle un /system health print y fíjate en el voltaje que recibe el equipo, que sea bueno, no vayas a tener algún problemilla con la alimentación del equipo.

Saludos!
 
Lo tienes todo muy limpito. ¿qué versión de RouterOS tienes? Dale un reinicio, que te lo está pidiendo para actualizar el firmware, tienes el auto-upgrade puesto y un mensaje en el export que te lo pide.

Yo apostaría a por los cables o a un un fallo en ether1. ¿has probado conectar ese puerto a cualquier otra cosa, a ver si no tenga alguna patilla chunga del conector RJ45?

Hazle un /system health print y fíjate en el voltaje que recibe el equipo, que sea bueno, no vayas a tener algún problemilla con la alimentación del equipo.

Saludos!
Tengo la v6.48.1 (stable), le acabo de poner otro alimentador de 12v 2,5amp y sigue igual, el comando me devuelve "voltage: 12.5V temperature: 27C". Voy a ver si puedo conectar otra cosa en el puerto y comento por aquí.
 
Me da la sensación de que eso es muy poca chicha compi. El alimentador original da 24v y 1.2A. ¿no será eso? ¿de dónde ha salido ese alimentador que usas?

Saludos!
 
Me da la sensación de que eso es muy poca chicha compi. El alimentador original da 24v y 1.2A. ¿no será eso? ¿de dónde ha salido ese alimentador que usas?

Saludos!
He extraviado el alimentador original y como en el router pone desde 11v... yo pensaba que funcionaría... pero voy a ver si puedo conseguir uno con esas características y comento por aquí. Gracias!
 
No sabría decirte si es ese el problema o no, pero sé de buena tinta que los equipos hacen cosas raras cuando no tienen su alimentador original o cuando trabajan con menos voltaje de la cuenta, hacen cosas raras. Así que, apostaría por ello.

Saludos!
 
Arriba